Showing questions tagged: Show all questions

Can't scroll down to The bottom od browser's menu

I can't scroll to The bottom of browser's menu lately, meaning i can't get to setups. I could not long ago while still having the bug, as a bit of the setup button was "r… (read more)

I can't scroll to The bottom of browser's menu lately, meaning i can't get to setups. I could not long ago while still having the bug, as a bit of the setup button was "reachable", but it is nów replaced by that "turn into pdf" feature. The bug itself is also rather new, although i can't tell precisely when i first noticed IT to occur, as it is on my heavy duty work phone and i use browser irregularly on it.

So, i don't see "refresh" button (or can't Reach IT, don't remember wether it was at the bottom od somewhere else), setup button and anything bellow the print button. Well, bellow that "save as pdf" button precisely, although i can't really swe said button.

Pictures show menu opened and how far i can go down.

It's latest FF on Android 6

Asked by catonandr 1 day ago

Display problems with Beta 127 on a Windows ARM PC (Adreno 685 GPU)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when h… (read more)

I have display problems with Beta 127 (b4) on a Windows ARM PC (Adreno 685 GPU). FF itself and websites. Version 126 and later runs fine. These errors do not occur when hardware acceleration is switched off!

Asked by me267 2 days ago

Last reply by TyDraniu 1 day ago

Pdf not opening due to access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast ope… (read more)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast opens in chrome and stuck in mozila at 100% and screen gets blanked as the access is denied helpppp

Asked by negisaksham191 1 day ago

Outlook pro connexion

Hello, Im trying to connect my account Outlook pro on thunderbird. I have the extension owl Windows 11. I could do on my previous computer 2 months ago. No i couldnt. … (read more)

Hello, Im trying to connect my account Outlook pro on thunderbird. I have the extension owl Windows 11.

I could do on my previous computer 2 months ago.

No i couldnt.

When i m doing the connection through smtp i received this errer message.

Thunderbird need autorisation from administratrice.

When im doing the connection through exchange i receive this message

clientIPAddress 94.109.12.101 X-ClientId: E74E7EF9C8B14572912694A706B2D89F X-Redir-Error ArLym14BNav70IN53Ag|AsTJRt4B-TXm0IN53Ag|ArLym14BQpuq0IN53Ag|AsTJRt4B5yWV0IN53Ag|ArLym14BaYw60IN53Ag|AsTJRt4BpCsZ0IN53Ag|ArLym14BAKXRz4N53Ag|AsTJRt4Bewi1z4N53Ag|ArLym14BGKl0z4N53Ag|AsTJRt4BD29az4N53Ag|ArLym14Bhl0oz4N53Ag|AsTJRt4Bd5oEz4N53Ag|ArLym14B8wCqzoN53Ag|AsTJRt4BNymSzoN53Ag|ArLym14BUWdPzoN53Ag|AsTJRt4Bt483zoN53Ag|ArLym14BnLkAzoN53Ag|AsTJRt4BVUTrzYN53Ag|ArLym14B3jV7zYN53Ag|AsTJRt4BO-tWzYN53Ag|ArLym14BWRF-t4N53Ag X-FEServer AS4P251CA0023 Date:21/05/2024 10:50:2

Can you help?

Thanks

Asked by CoVoyage Sacré 1 day ago

having issues with weird codes showing up on certain web pages

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it: '),t.close()}(); no idea what that is or… (read more)

when i go to my amazon vendor central account i cannot access purchase orders. i get to a blank page that has this code on it:

'),t.close()}();

no idea what that is or why it is happening. then when i go to geminisound.com i keep seeing this in the top part of the website:

"); } else { win._boomrl = function() { bootstrap(); }; if (win.addEventListener) { win.addEventListener("load", win._boomrl, false); } else if (win.attachEvent) { win.attachEvent("onload", win._boomrl); } } doc.close(); } var link = document.createElement("link"); if (link.relList && typeof link.relList.supports === "function" && link.relList.supports("preload") && ("as" in link)) { window.BOOMR.snippetMethod = "p"; link.href = window.BOOMR.url; link.rel = "preload"; link.as = "script"; link.addEventListener("load", promote); link.addEventListener("error", function() { iframeLoader(true); }); setTimeout(function() { if (!promoted) { iframeLoader(true); } }, LOADER_TIMEOUT); BOOMR_lstart = new Date().getTime(); parentNode.appendChild(link); } else { iframeLoader(false); } function boomerangSaveLoadTime(e) { window.BOOMR_onload = (e && e.timeStamp) || new Date().getTime(); } if (window.addEventListener) { window.addEventListener("load", boomerangSaveLoadTime, false); } else if (window.attachEvent) { window.attachEvent("onload", boomerangSaveLoadTime); } if (document.addEventListener) { document.addEventListener("onBoomerangLoaded", function(e) { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); }); } else if (document.attachEvent) { document.attachEvent("onpropertychange", function(e) { if (!e) e=event; if (e.propertyName === "onBoomerangLoaded") { e.detail.BOOMR.init({ ResourceTiming: { enabled: true, trackedResourceTypes: ["script", "img", "css"] }, }); e.detail.BOOMR.t_end = new Date().getTime(); } }); } })();

please help.

Asked by isaac.cabasso 1 day ago

Last reply by cor-el 1 day ago

  • Locked

Tab crashes

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in… (read more)

Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

Asked by 1484759273 1 day ago

Last reply by James 1 day ago

  • Locked

Tab crashes

Locking this thread, please continue here: [/questions/1447949] Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even thoug… (read more)

Locking this thread, please continue here: [/questions/1447949]
Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

Asked by 1484759273 1 day ago

Tbird hangs "Downloading Message 1 of ..."

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message … (read more)

Since starting my Win 10 Pro computer today, Thunderbird 115.4.2 (64-bit) has been "dead in the water". When it's launched, it posts the customary "Downloading Message 1 of [N]" status report, but then hangs right there, takes 3 or 4 minutes even to (re-)populate the tabs and panes that had been open, doesn't get past the alleged first new msg even in 15 or 20 minutes. When it does populate the Inbox pane, it shows no messages newer than last night just before shutdown. Very sluggish response to cursor, too: for ex. 30 seconds from clicking on a msg title in the Inbox pane to displaying that msg, even longer to bring up Help/About (with "Not Responding" shown in its title bar.)

  I get my mail through gmail's IMAP server but prefer to use Tbird's interface . Thinking there might be something evil about the first msg that was waiting to be downloaded, I used gmail's web interface to review everything new since last night, deleted several msgs that had attachments, then started Tbird again.  No change.  Can't even get Tbird into the "Work offline" state because it attempts download-of-new-msgs immediately after being started.
  The only consistently effective way I have found to STOP the hung Tbird is through (Classic) Task Manager's "Processes" list, which usually shows five or six "thunderbird.exe" instances.  After selecting whichever has the largest memory allocation I click on "End Process."
  This all "feels like" a bollixed internal state.  Does Tbird store internal-state information in its own file, or is it buried in the Registry?   If I attempt restoration from a backup, which files are needed; or is that unwise?
 I see there is a mid-April update available to 115.10; would installing it reset current messed-up internal state, or will that already messy situation prevent the update?   Is there any risk of losing my Inbox, Sent, etc contents?

Thanks!!!

Asked by IrvT 2 days ago

Last reply by IrvT 1 day ago

Firefox Android "close private tabs" won't go away

On my Android phone, the "close private tabs" notification keeps reappearing no matter how many times I tap it or swipe it away. Only way to get rid of it is by force sto… (read more)

On my Android phone, the "close private tabs" notification keeps reappearing no matter how many times I tap it or swipe it away. Only way to get rid of it is by force stopping Firefox. Weird thing is that this issue doesn't repro 100% of the time either.

This is happening on Firefox 126.0, on my S23 Ultra running Android 14/One UI 6.1

Asked by yerrahiman 1 day ago

Loading home page

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page f… (read more)

It takes a lot longer than it should to load my home page, MSN. This problem is more pronounced with Firefox than other browsers. What can be done to load the home page faster? And, in general to load websites? Can someone help? Thank you.

Asked by sciencemagic 4 days ago

Last reply by sciencemagic 1 day ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 1 day ago

Last reply by b.kijak95 1 day ago

Inbox within an inbox

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently. Looking further I notice that one of my accounts has 'INBOX' as on… (read more)

I've been noticing apparent duplicate messages within my unified folders inbox on my desktop recently.

Looking further I notice that one of my accounts has 'INBOX' as one of its subfolders which is where the problem appears to stem from. When I look at that account in isolation (ie not in unified folders) I can still see the inbox as a subfolder.

The subfolder 'INBOX' appears to be a duplicate of the account's main inbox (it contains the same number of emails), which may account for the appearance of duplicates.

At a guess this is probably related to inadvertent moving of folders. I find that when trying to use the scroll bar (to scroll down the subfolder list), if the mouse strays slightly to the left it will pick up a subfolder and move it unintentionally. This can cause all sorts of problems with disappearing emails and the folder structures showing differently on different computers.

In this case the duplicate email problem only happens on my desktop. On my laptop I can still see a subfolder named 'INBOX' but it shows as empty and I don't see the duplicate emails in unified folders.

It would be really useful if Mozilla could introduce a 'confirm folder move' feature as that would eradicate inadvertent moves.

How do I resolve the apparent duplicate emails on my desktop? I am somewhat reticent to delete the subfolder 'INBOX' for fear of the potential consequences. . .

Asked by allan55 3 weeks ago

Last reply by allan55 1 day ago

Access denied

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast … (read more)

I'm unable to open pdf in mozila as it is showing access denied in acrobatservices.adobe.com in the all other browser its opeing perfectly please fix this issue vfast

Asked by negisaksham191 2 days ago

Last reply by negisaksham191 2 days ago

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (read more)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 2 days ago

attached jpg files are not displayed

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. S… (read more)

This is basically the same issue as someone posted in https://support.mozilla.org/en-US/questions/1431097 I posted it there as the latest reply, but the thread is idle. So- I am receiving regular emails with jpg attachments from IP security camera, sometimes jpg is displayed, sometimes not, at the same time using mobile phone email app or on my win10 pc other email app it shows just fine. Also strange that when I try to open the attachment with faststone image viewer- nothing happens at all, if I try to save the attachment, it is saved, but the size is 0 bytes, though in a message view it shows as 241 KB. I have tried solution from https://support.mozilla.org/en-US/questions/1404538 and no difference, seems like a bug. Today I noticed that not only jpg, but also pdf files sometimes have the same issue. Email provider is outlook.com

Asked by Tomas Seimys 5 months ago

Last reply by Tomas Seimys 2 days ago

  • Solved
  • Archived

In infinite loop of crash closing - after sorting emails by stars - (Urgent to me)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I … (read more)

I was using thunderbird. I accidentally hit the sort by star right above the email list. The application crashed closed. When I reopen it, it immediately crash closes. I can't even get an pointer arrow for long enough to exit myself.

On window 10. Thunderbird was up to date.

Tried - restarting computer. Signing out of TB in the crash report box. Can't get into safe mode.

Asked by curls3 4 years ago

Answered by Toad-Hall 4 years ago

  • Solved

weird graphical bug when connected to tv through HDMI when on duplicate mode

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have … (read more)

Hello, I have a weird bug with the firefox browser causing weird graphical glitches only on the main screen when a HDMI cable is plugged in on the duplicate mode. I have found that is is only on firefox and not my desktop or any other programs. Firefox is up to date and the issue is fixed when the HDMI set to extend

I hope you find out why this is happening and fix it swiftly Thank you -Dominic

Asked by IcyCarbide 2 days ago

Answered by cor-el 2 days ago