Showing questions tagged: Show all questions

passwords and bookmarks lost

Hi, I've just update Firefox, I found "old firefox datas" as a file. but passwords and bookmarks are lost. I've tried to find If the previous profile was registered, but … (read more)

Hi, I've just update Firefox, I found "old firefox datas" as a file. but passwords and bookmarks are lost. I've tried to find If the previous profile was registered, but there is none. Can you help? Thanks

Asked by seslami 16 hours ago

Last reply by jscher2000 8 hours ago

Keyboard shortcuts customisation

There are many third-party add-ons to customize keyboard shortcuts, but nothing official... Would it be possible to have the 'built-in' option to edit them? … (read more)

There are many third-party add-ons to customize keyboard shortcuts, but nothing official...

Would it be possible to have the 'built-in' option to edit them?

Asked by Number42 15 hours ago

Last reply by jscher2000 8 hours ago

trackers

When I use my McAfee anti-virus full protection software to remove trackers, all trackers are removed from my browsers (Microsoft edge, chrome, etc) except for Mozilla Fi… (read more)

When I use my McAfee anti-virus full protection software to remove trackers, all trackers are removed from my browsers (Microsoft edge, chrome, etc) except for Mozilla Firefox. I always have 222 trackers not removed from my Firefox browser after every cleaning. Gosh even chrome does a better job than Mozilla Firefox. This is getting really creepy. Anyone's assistance will be greatly appreciated.

Asked by bvrl.wllms 8 hours ago

Norton Password Manager (extension) seems to be problematic with a long running script. How do I stop this?

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. Wha… (read more)

I frequently get a pop-up indicating that Norton Password Manager has along running script and my webpage is very slow as a result. I have removed it and re-added it. What else can I do to stop the long-running script? This only happens when I use Norton 360. Is there some kind of conflict between the two?

Asked by CJ 9 hours ago

cant change password, cant log in on second laptop with current password

Trying to sync new laptop, but cant log in on new laptop as the password shows incorrect. Ive double checked username and password million times. Tried to reset my pass… (read more)

Trying to sync new laptop, but cant log in on new laptop as the password shows incorrect. Ive double checked username and password million times. Tried to reset my password on old laptop but get error that the old password is incorrect. It also shows a date the old password was created which is not correct.

Any suggestions? Any help would be greatly appreciated.

Asked by clarkb57 12 hours ago

Last reply by cor-el 11 hours ago

Need to find Firefox Language on many PC

HI, I need to find out the installed language of Firefox in all our PC from SCCM? Many users have Firefox installed (and we have many language of Firefox installed) I wo… (read more)

HI, I need to find out the installed language of Firefox in all our PC from SCCM? Many users have Firefox installed (and we have many language of Firefox installed) I would like to deploy an up-to-date version from SCCM - but need to know the language of Firefox to deploy the proper language version to each users

Asked by harderica 2 days ago

Last reply by Mike Kaply 11 hours ago

Flash player, Flash player for Linux and Firefox, Flash player not includeed in the new firefox

Firefox on the new browser does not support Flash player even though all I repeat all game sites use Flash player, I tried to play one of my favorites online games and gu… (read more)

Firefox on the new browser does not support Flash player even though all I repeat all game sites use Flash player, I tried to play one of my favorites online games and guess what it say that my browser Firefox has no support for Flash player in the general also YouTube will not play in Firefox because they use Flash player components, so turn Flash player on because there is millions no wait billions no wait trillions that use Firefox that love Flash player so please turn Flash player on please I and others want to play our online Flash player user games on Firefox. Thank you turn it back on

Asked by patrick ritter 3 days ago

Last reply by cor-el 11 hours ago

Can't sing into Sling

Anyone have any suggestions on how to log into Sling? I get a "A webpage is slowing down your browser. What would you like to do?" message and then the URL goes to "abo… (read more)

Anyone have any suggestions on how to log into Sling? I get a "A webpage is slowing down your browser. What would you like to do?" message and then the URL goes to "about:blank." I have no problem signing in on Edge, but I really don't want to go there. Ran CCleaner, made sure to clear all sling cookies, whitelisted sling for uBlock origin. (Running FB Container - does that have any effect?) Help?

Win10 Pro 20H2, FF 84.0.2

Asked by Justaservant 12 hours ago

Last reply by jonzn4SUSE 12 hours ago

Themes not applying consistently (screenshot included)

Hi all, I'd be grateful for some help with themes. I've been using Firefox and this specific feature for years and never had any issues with it. On my new PC, themes are … (read more)

Hi all, I'd be grateful for some help with themes. I've been using Firefox and this specific feature for years and never had any issues with it. On my new PC, themes are suddenly looking like they have only been partially applied. Every theme so far has done this, I've checked all the regular customization settings and I'm stumped. As you can see in the screenshot, the theme applies to the tab and search bar levels, but not to the top level that shows the page title and system buttons. I know it's a cosmetic issue but it is driving me mad. Is this a "feature" in a new version of Firefox to make themes look like this? It looks more like a bug to me :(

I'm on Windows 10, brand new install on a new machine, I've only synced my Firefox tabs/bookmarks etc but it already looked like this before I did that or added my usual extensions. Any help or explanation why it's like this now would be appreciated!

Asked by Alex 19 hours ago

Last reply by cor-el 13 hours ago

Managing bookmarks is confusing, so is Firefox Help

When I try to manage bookmarks, I get a confusing hierarchy of bookmark folders that shows the same folder in multiple places, and I can't open it to see the subfolders. … (read more)

When I try to manage bookmarks, I get a confusing hierarchy of bookmark folders that shows the same folder in multiple places, and I can't open it to see the subfolders. It totally confuses me. Naturally, I tried Firefox Help.

When I go to Firefox Help, I don't know how to enter search strings to narrow searches. Anything I enter gets me hundreds of topics, including strings attempting to find out how to narrow searches. Encasing strings in quotes does nothing.

Right now, I need help managing bookmarks. For the future, I need to know how to use Firefox Help correctly. Thanks.

Asked by dcorner1953 19 hours ago

Last reply by cor-el 13 hours ago

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (read more)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

Asked by oldbob2 2 days ago

Last reply by oldbob2 2 days ago

  • Solved

Website always opens in container, "Reopen in Container" => "No Container" doesn't work

Desktop FireFox browser v. 84.0.2 (64-bit) I made the mistake of asking to always open a site in a container and for it to remember my choice. Now I can't get it to open … (read more)

Desktop FireFox browser v. 84.0.2 (64-bit)

I made the mistake of asking to always open a site in a container and for it to remember my choice. Now I can't get it to open in no container. The context menu choice to "Reopen in Container" => "No Container" seems to ignored.

The issue: I have to different logins for a site (dev.azure.com). I open one in the work container and the other in no container. I didn't realize the open in container would operate only on the domain, which makes sense in hindsight. However, now the site is broken for one of the sites, and I can't find where to reset this choice. How do I do that?

Asked by nancy.folsom 14 hours ago

Answered by nancy.folsom 14 hours ago

  • Solved

Speed tests shows normal uploads on Firefox and Edge but on Firefox only downloads show 0.0

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spe… (read more)

Good evening. I have run the Ookla speed test through Edge and my download is 212.94 Mbps and my upload is 11.76 Mbps and uses the Spectrum Syracuse Server. Running Spectrum speed test on Edge registers Spectrum Syracuse as the optimum server and download is 236.2 and upload 11.6. Both are using my Spectrum server in Syracuse, NY.

When I run Ookla through Firefox I got 227.17 down and 11.63 up. Spectrum's speed test through Firerefox's Syracuse server 231.8 up and 11.5 down.

However for a while earler this evening when I ran both programs on both browsers and both through Syracuse's servers I was getting downs of 0.0 to 0.7. I reset the modem and router and still had low speeds but shortly after I got the readings I wrote in the first two paragraphs.

What would be the reason for this? Anything particular with Firefox? Something I should look out for in the future? Partially a curiosity while the other part being proactive.

Thanks for anybody who can take time to answer.

Asked by Figureguy 1 week ago

Answered by FredMcD 1 day ago

  • Solved

Firefox search field does not pass search argument to eBay

I am on Firefox 84.0.2 (64-bit) under Win 10 If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay… (read more)

I am on Firefox 84.0.2 (64-bit) under Win 10

If I enter an argument in the Firefox search field and click on the eBay symbol in the drop-down menu, Firefox brings up eBay in the current tab but the argument I entered is not in the eBay search field so I have to re-enter it into eBay and click "Search". Firefox did not used to work that way, it used to bring up eBay with the search argument results.

The search works for my other search symbols (Amazon, Bing, Wikipedia, etc)

Asked by car-nuts 15 hours ago

Answered by cor-el 15 hours ago

I cannot access a specific address of my network

I cannot access the 192.168.1.5 address of my network. It applies to a PLC and i get the message "connection not secured" and doesn't let me enter the configuring page of… (read more)

I cannot access the 192.168.1.5 address of my network. It applies to a PLC and i get the message "connection not secured" and doesn't let me enter the configuring page of the plc

Asked by armaosb 15 hours ago

Last reply by jonzn4SUSE 15 hours ago

  • Solved

Some webpage images do not show

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the s… (read more)

I find that images generally show on webpages such as the front page of a news site. However, when I click into a specific article, the image which is usually near the start of an article in a lot of cases does not show (so it's not a "always never shown" situation); it's as if it's been removed from the webpage syntax i.e. there's no white space section showing something is missing. One example (of many I could include!) is https://www.nzherald.co.nz/nz/phonics-revolution-the-new-sound-of-reading-in-the-nations-schools/7A5UVZ55NAOJEQACLKELCNEU6U/ I verified there are images there by restarting Firefox with Add-ons disabled (which starts Firefox in Safe Mode), and also by opening in another browser. So I went thru and disabled *all* add-ons and restarted Firefox. Images still don't show! These missing images only show when I run Firefox in Safe Mode.

In the back of my mind, there is/used-to-be an option to limit the size of images on a page(?) but I can't find any option now. I have also refreshed Firefox (a number of times; including a total de-install, reboot, re-install) but the problem remains. .. What am I missing? I'd like to be able to see these images.

Thanks.

Asked by LudwigWN 2 days ago

Answered by LudwigWN 15 hours ago

Scrollbar

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar work… (read more)

Currently testing an application in Mozilla Firefox and other browsers, but having difficulty customizing the scrollbar in Mozilla Firefox. The application scrollbar works fine in Chrome, Edge, Opera, except for Mozilla Firefox where I get a different behavior and I can't seem to understand. Two screenshots of the application are added to this message: 1. yes_scrollbar.jpeg 2. no_scrollbar.jpeg

The yes_scrollbar.jpeg is what I'm trying to achieve in Mozilla Firefox, however, I'm getting the no_scrollbar.jpeg as a final result.

Could you provide a guide regarding how to customize the scrollbar in Mozilla Firefox?

Asked by iusc13 17 hours ago

Last reply by TyDraniu 15 hours ago

Search within an entire web site

Assume I have loaded the home page of a particular web site. Is there any way I can use Firefox browser to search within the entire web site for a particular word or "tex… (read more)

Assume I have loaded the home page of a particular web site. Is there any way I can use Firefox browser to search within the entire web site for a particular word or "text string"?

Asked by elmark101 21 hours ago

Last reply by jonzn4SUSE 15 hours ago