Showing questions tagged: Show all questions

Website doesn't want me opening developer tools

First BEFORE going to this website I open developer tools (CTRL SHIFT I) Then I visit example URL The video doesn't play and it crashes my browser TAB. What's going on he… (read more)

First BEFORE going to this website I open developer tools (CTRL SHIFT I)

Then I visit example URL

The video doesn't play and it crashes my browser TAB.

What's going on here how can websites know i'm using devtools and why wasn't this patched 20 years ago?

Thank you.

Asked by newbie442 1 week ago

Last reply by newbie442 6 days ago

Some text is covered with black diamonds and question marks

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments. Fir… (read more)

On FoxNews.com, some articles include a section at the bottom for user comments. First-level comments frequently receive additional second- and third-level comments.

First-level comments are working fine, but lower-level comments are partially obliterated with a string of black diamonds with question marks �?U��N�@?�.

This is not an issue when I use Safari, but it is on Firefox.

Asked by Prentice3 5 days ago

Last reply by Prentice3 3 days ago

How does FF screen share work

There is a screen share permission in FF how is screen share initiated to FF? Is it a built in app for FF to FF screen viewing? Does it control other apps which allow a u… (read more)

There is a screen share permission in FF how is screen share initiated to FF? Is it a built in app for FF to FF screen viewing? Does it control other apps which allow a users screen to be shared?

Asked by Mace2 3 weeks ago

Last reply by Mace2 6 days ago

Video length and progress bar of viewed videos not visible on YouTube

Hi, I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've al… (read more)

Hi,

I do not see length of videos on thumbnails any more, moreover progress bar that was visible on viewed videos is also not visible so I cannot tell what videos I've already watched.

I have made some testing and it seems YouTube is showing video length when I am not signed in - progress bar is still not visible (but it seems to be obvious when I am signed out).

Running Firefox in safe mode is not helping. I am using latest Firefox 82.0.3 (64 bit)

I also have checked in Chrome and there it's working without any issues.

Have You seen such issue? Can it be latest update of Firefox?

BR Grzegorz

Asked by Grzech89 6 days ago

Last reply by Grzech89 5 days ago

Firefox Crashing, trying to find out why

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker. This morning I was having some… (read more)

Hi there, first time posting. I have Firefox 82.0.3 64-bit and I am on Windows 10. The only add-ons I have are Ublock Origin and Adblocker.

This morning I was having some internet trouble and it turns out my ISP needs to send someone out to my house to fix it. While my internet was going in and out, Firefox seemed very sensitive to this because it would continue to crash.

I was wondering if your internet connection going in and out can cause Firefox to crash (I need to the end the process because it is unresponsive type of crashing). I don't usually have any problems with Firefox and just wanted to ask.

Thanks.

Asked by Dr.Strange 6 days ago

Last reply by Dr.Strange 2 days ago

Help!

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by … (read more)

I had this problem yesterday when I started up this browser it said, "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem.". So I read through the article and it said to restart my mac, so I did just that and pow, my bookmarks and history returned! Little did I know that the next day, (today) I'd start up Firefox and the message was there again, but this time, it got even worse.

       First I tried to tackle the bookmark problem, "Quit Firefox" they said, "Restart your computer." they said, "Create a new database". None of those worked, so I scrambled the internet looking for answers, all of them resolved their problems, every one else was A-ok, excluding me, and just like that, my add-ons weren't working anymore! Ad-block Plus, Dark Reader, Privacy Badger, nothing. I tried to delete Adblock first and reinstall it, because that's what their page told me to do, and I keep getting this message trying to reinstall it saying, "Installation aborted because the add-on appears to be corrupt." 
       And little did I know that every other extension said the exact same thing. So i knew something was going on that was out of my control. And then finally, the "pièce de résistance" to my pain and suffering through out this whole hour or so, pages won't even load even though I'm connected to the internet, how perfect... Even trying to update the browser won't work, downloading a new one also goes through the same "pages not loading problem. 
        So in conclusion, hopefully, just hopefully, you guys can help me out. I'll probably have to resort to my old laptop, (which is slow and almost unusable with how buggy that thing is.) seeing how my mac has also been running into problems these last few days as well before this conundrum. 

Good Luck and Happy Thanksgiving!

- wowok (willing to give up any second now.)

Asked by wowok 5 days ago

Last reply by wowok 5 days ago

Firefox >79 slow to load pages

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webp… (read more)

Was using FF 79.0. Everything worked great. I upgraded to 80 or so a while back and found that it was taking ~7-10 seconds before FF would begin to load an initial webpage, so I used system restore to go back to 79. I've upgraded to 82.0.2 and the same thing is happening. Tried going back using system restore, but system restore failed for some reason, so I'm now stuck. I haven't had success re-installing FF 79.0. Any ideas why FF would be so slow loading a page? FYI, once I'm on that website, if I click to another page on that website, it loads quickly and normally. Only seems to be when I'm moving to a new website. I'm using Windows 7.

Asked by bgula 1 week ago

Last reply by bgula 5 days ago

Bad Page

Recently, the myheritage site stopped displaying correctly. I have tracked this down to updates to Firefox after version 82.0.0 which display the page as a text only kin… (read more)

Recently, the myheritage site stopped displaying correctly. I have tracked this down to updates to Firefox after version 82.0.0 which display the page as a text only kind of thing.

I have tested versions 78.5.0esr, 80.0.1, 81.0.0 and they all display the page correctly. Versions 82.0.3 and 83 do not.

Anyone know whats going on?

Asked by wilfrid.morrison 6 days ago

Last reply by wilfrid.morrison 6 days ago

YouTube does not work properly when logged

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on m… (read more)

Hello, I have problem with YouTube. When I am clicking "Share" button I got screen with infinite loading. The same issue happens when I want to open menu by clicking on my avatar. On dev console I am getting a POST error: https://developer.mozilla.org/en-US/docs/Web/HTTP/Status/401

I tried to: - clean Google/youtube cookies and stored cache; - clean then all cookies; - relaunch Firefox with all addons disabled; - enter via private mode with/without addons; - flush dns on dev console; - disable completely antivirus; - change DNS.

What is interesting, that problem happens only when I am logged in to my Google (YouTube) account and only on Firefox. Even on private mode it works until I do not log in to my account.

I would be very grateful for help.

Asked by Kamil 1 week ago

Last reply by Kamil 4 days ago

NOt the default browser

I have a Ubuntu linux workstation running the latest version of FF 82.02 as of Nov-9-2020 and when I start the browser up it states that FF is not the default browser wou… (read more)

I have a Ubuntu linux workstation running the latest version of FF 82.02 as of Nov-9-2020 and when I start the browser up it states that FF is not the default browser would you like to make FF the default. I have removed all browsers and this message continues to appear at start up. Can anyone explain why?

Asked by Mace2 1 week ago

Last reply by Mace2 3 days ago

Mozilla Bookmarks disappeared

Hi guys & gals, Woke up this morning to a Mozilla update (version 82) & I cannot for the life of me get any of my Bookmarks back. I have tried restoring from Show… (read more)

Hi guys & gals, Woke up this morning to a Mozilla update (version 82) & I cannot for the life of me get any of my Bookmarks back. I have tried restoring from Show All Bookmarks, but no dates are populating. I have tried the Mozilla Profile on my PC, also with no luck. The only thing I haven't done is restored my PC to a previous time. This is very frustrating!

Any assistance would be most appreciated. Cheers Max

Asked by Max 6 days ago

Last reply by Max 6 days ago

Sync - data lost - strategy to restore data wanted

I have used sync for long on several devices and different operating systems (Win 7, Win 10, IOS) in parallel. Most interesting and useful is for me synchronisation of th… (read more)

I have used sync for long on several devices and different operating systems (Win 7, Win 10, IOS) in parallel. Most interesting and useful is for me synchronisation of the toolbars with Bookmarks. It worked fine up to today. Today I opened Firefox and found my bookmarks as they were about two years ago. Oops... so I tried to synchronize but failed. No changes were applied to my bookmarks. I assume, my bookmarks are also being stored on several other devices I used for Firefox. However the newest sinchronization on the mozilla server does not contain the accurate valuable data. How can I manage to save sync data from a destinct device to the sync server and determine that as the current data set to be valid for synchronization with all my other devices? In other words: set the direction for synchronization. I did not find this option on my current (82.0.3 (64-Bit)) installation. Could anybody help me? Thanks Juergen

Asked by Hanofahrer 6 days ago

Last reply by Hanofahrer 6 days ago

Switch between Tabs - Recent Order + Tab Order - Best of Two Worlds

When switching tabs, Firefox allows you two behaviours: Recent Order or Tab Order but you have to choose between them. This is a trick to have THE TWO BEHAVIOURS TOGETHER… (read more)

When switching tabs, Firefox allows you two behaviours: Recent Order or Tab Order but you have to choose between them. This is a trick to have THE TWO BEHAVIOURS TOGETHER Catch: AutoHotkey is required.

In Firefox Options/Preferences -> General -> Tabs" mark enable recent order (ticked) Then compile the next script in Autohotkey and keep it running.


  1. if WinActive("ahk_exe firefox.exe")

^Q::Send, ^{TAB} ^Tab::Send, ^{PGDN} +^Tab::Send, ^{PGUP}

  1. if

Now with Ctrl+Tab and Ctrl+Shift+Tab you move right and left between Tabs and with Ctrl+Q you move to last viewed Tab. I choose Q because is next to Tab but you can change it in the second line of the script. Cheers!

Asked by Cartucho 1 day ago

Last reply by Cartucho 1 day ago

Password incorrect on new device

I recently purchased a new laptop. Wanting to have the same tabs, history and saved logins as my desktop, I wanted to sync my desktop Firefox account with the new laptop… (read more)

I recently purchased a new laptop. Wanting to have the same tabs, history and saved logins as my desktop, I wanted to sync my desktop Firefox account with the new laptop. Both are windows 10 and up to date version of Firefox. When attempt to sign in to Firefox on the laptop, I get an "Incorrect password" message. I'm using the same email on both computers (only have 1 email anyway) and have had the account and used Firefox for years. Anyone have an idea of what is going on? TIA!

Asked by brthompson55 4 days ago

Last reply by brthompson55 4 days ago

I agree with this other person & say: I HATE YOU FIREFOX FOR *expletive* UP MY BROWSER WITH A REFRESH SUGGESTION

i Totally agree with this now closed post: I just returned to Firefox due to high level hacker threats & identity theft basically I'm still battling,so I have to have… (read more)

i Totally agree with this now closed post: I just returned to Firefox due to high level hacker threats & identity theft basically I'm still battling,so I have to have all Social Media in Containers from now on & can't use other browsers w/o containers, so I get it all setup & had my sync on & the containers start acting up, so I see a suggestion to just simply refresh it, oh yea, that solves most problems, NO IT CAUSES MORE THAN IT SOLVES! Now my Lastpass pw mgr, can't get clipboard permission cause the page just comes up blank,when I try to copy/paste a pw, to sign into sync even, I had to past from outside using another browser & don't have containers on it, Brave should catch up to this, cause Chrome,clearly doesn't have containers, so I'm done using it & now w/o Firefox working right I'm screwed, it's so aggravating, Just when I thought firefox was doing good again, nope, you're back on my shitlist. I'm pissed just like this guy! I got my bookmarks & think I got the sync working but you shouldn't suggest refresh to fix issues, now how do I get my lastpass working? cause I have pop up blockers disabled & the permission page for firefox won't come up, just a blank page every time I try to copy a pw to paste in, manually, ugh, I hate this!

REFRESH HAS TOTALLY SCREWED UP MY COMPUTER - WHY DON'T YOU WARN PEOPLE

   9 replies
   3 have this problem
   409 views
   Last reply by Andrew

4 years ago KC KC 12/20/15, 1:45 PM

I stupidly accepted the Firefox suggestion to refresh my browser and everything i worked so hard for is gone. Its going to take me forever to FIX what your stupid site has screwed up. YOU REALLY OUGHT TO TELL PEOPLE IF YOU USE THIS YOUR GOING TO BE SCREWED

So I thought I'd just delete it and start over but even that has so many steps I DON'T HAVE TIME FOR THIS STUPID CRAP AND I REALLY HATE FIREFOX FOR SCREWING UP MY COMPUTER AND MY DAY

I AM SOOOOOOOO SCREWED - all my bookmarks I HATE YOU I HATE FIREFOX I CAME TO YOUR SITE THINKING IT WOULD BE SAFE AND YOU HAVE DESTROYED EVERYTHING

I SEE in another thread about deleting firefox and creating another profile and about 10 million other steps i don't know how to do but if I close firefox as you said then i can see your frigging directions I HATE YOU

Modified February 16, 2016 at 10:39:48 AM PST by KC Chosen solution

I understand that you're frustrated, but it only takes a couple minutes to copy the files. Take it step by step. Do not delete anything, that will only make it worse. Do not use Windows' system restore feature, that may make it totally irreversible.

In another thread (https://support.mozilla.org/questions/1098179) you said the steps I posted were not clear. Where did you run into problems? Read this answer in context

Asked by Soul4Sail 3 days ago

Last reply by Soul4Sail 3 days ago

Startup lag

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blan… (read more)

For the past couple of month Firefox lags at startup. It takes the program around 15 seconds from the moment I click the icon until it's ready to do anything (with a blank window as seen in the screenshot). I've tried refreshing Firefox but it didn't help. When I tried opening it safe mode it still takes more or less the same time to start (except without the blank window). After that I tried deleting my add-ons (which aren't many, adblock and fb container) but it have any effect. I'm running it on a laptop with I7-8750H processor and 16 gigs of ram so resources shouldn't be a problem (cpu at no more than 50% at program startup). Please advise.

Asked by JohnPhnow 6 days ago

Last reply by JohnPhnow 6 days ago

duplicating bookmarks when I sign into Firefox account

I have all my bookmarks organized on W10 laptop for Firefox. When I sign into my Firefox account I do not select to sync anything but all my bookmarks duplicate some wit… (read more)

I have all my bookmarks organized on W10 laptop for Firefox. When I sign into my Firefox account I do not select to sync anything but all my bookmarks duplicate some with similar or different names so I have to again go thru my extensive list and delete the duplicates. . How do I stop this?

Asked by oldbob2 1 week ago

Last reply by oldbob2 1 week ago

Paint issues with 82.0.3

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black … (read more)

I updated from 81.something to 82.0.3, 64-bit I'm on Windows 10-64 Since the update I get painting glitches: whole block are painted black. See attached image: the black (partially transparent) sqaures on the left en top of the screen when I opened GMail.

Asked by bartjunk64 1 week ago

Last reply by bartjunk64 1 day ago

New "403 Forbidden" webpage now blocking an everyday used website

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/ We now get a 403 Forbidden webpage (generated by Wordfence) inst… (read more)

My wife and I are both suddenly blocked from opening a fav website: https://www.freedomconsciousness.com/

We now get a 403 Forbidden webpage (generated by Wordfence) instead.

Ditto when using the utube webpage, then in the About tab, trying to reach the website that way.

Trying the Mozilla technique of clicking on the lock icon ... I get both a secure connection message and a not-secure-connected message. Nothing I try after that affects anything. What to do???

Cheers Jaykay

Asked by Jaykay 1 hour ago

Last reply by Jaykay 37 minutes ago