Showing questions tagged: Show all questions
  • Solved
  • Archived

No printing to pdf

Hi, I noticed that the new release of the Android Firefox browser doesn't support printing (and therefore save to pdf) anymore. Is it a known issue or is there anything t… (read more)

Hi, I noticed that the new release of the Android Firefox browser doesn't support printing (and therefore save to pdf) anymore. Is it a known issue or is there anything that I am missing?

Asked by luigimaria.bonini 6 months ago

Answered by Seburo 6 months ago

  • Solved

A problem with setting a new bookmark

I hit bookmark this page and the window opens, 1st screen capture. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png Next I… (read more)

I hit bookmark this page and the window opens, 1st screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-47-06-d7aee0.png

Next I expand "other bookmarks" then "choose" See 2nd screen capture

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-52-08-d9387a.png

When I click on "choose" see what happens in the 3rd screen capture.

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2020-09-24-23-54-18-679698.png

I can choose the sub folder to save the bookmark to. BUT I now CAN'T scroll down the screen to hit the save button. Because the bookmark window doesn't have a scroll bar or a way to make the bookmark window smaller. This is frustrating. Firefox is having other issues not connected with this issue. But the overall picture is getting me to the point of dumping Firefox and going to Google Chrome.

Steve

Asked by reble 5 months ago

Answered by jscher2000 5 months ago

  • Solved
  • Archived

Error 503 occurs only with firefox

Hello, I have firefox 79 on windows 10. When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome. I trie… (read more)

Hello,

I have firefox 79 on windows 10.

When I try to access footlocker.com, the website doesn't work and show error 503. This website works perfectly with chrome.

I tried to flush dns in windows and firefox, and also the repair button. No extensions.


Can you help me to make this website work again ?

Thanks

Asked by wtuuju 6 months ago

Answered by wtuuju 6 months ago

  • Solved
  • Archived

Problem with toolbar's "Email a link to this page" button.

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displayi… (read more)

The toolbar's "Email a link to this page" button no longer works as before. It now asks me to set up a Newsgroup account. Is there a way to get it back to simply displaying a Thunderbird "Write" page with the link as the body, as it always has?

Asked by calanger 6 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

"Did you mean to go to..." prompt redirects to centurylink.

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address b… (read more)

For quite a while now, I've had this issue where at seemingly arbitrary intervals with seemingly arbitrary queries, Firefox will generate a prompt underneath my address bar asking whether I wanted to go to "http://<searchquery>" where <searchquery> is, well, my search query.

This only occurs in a search in the address bar, and any future queries identical to the original <searchquery> will either redirect to a centurylink search engine, or take me to "<searchquery>.com".

This has occurred independent of the operating system (I've discovered this on both Windows and Linux.) This has occurred before on a completely fresh install of Firefox (default settings and no extensions), and a fresh install of either operating system. (So it's probably not some virus or misconfiguration.)

Another common response I've found is that it's something related to the ISP. For that I can't answer for sure, but I can clarify that my current ISP is Telus.

This doesn't bother me too much, as it's a bug that can be mitigated by just ignoring the prompt. But it's just such an odd inexplicable inconsistency that rarely occurs and I've yet to come across a solution that does properly explain it.

Asked by CHduckie 6 months ago

Answered by CHduckie 6 months ago

  • Solved
  • Archived

Browser not closing tabs

On the previous Firefox browser I had on my Android phone, I set it to close all my tabs when I closed the browser. I've just updated to the new Firefox on Android and I … (read more)

On the previous Firefox browser I had on my Android phone, I set it to close all my tabs when I closed the browser. I've just updated to the new Firefox on Android and I can't find the option to do this. I have to manually close all the tabs every time I close the browser. Surely they haven't given us less options and features in the new version?!

Pressing quit in the app closes the tabs but it doesn't also close the app down on my phone.

Asked by danjaminn 6 months ago

Answered by TyDraniu 6 months ago

  • Solved
  • Archived

Save as only saves to documents

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was… (read more)

When I use "save image as", format shows only documents and all files. I can't save as jpg...Firefox 79.0 I used to be able to right click on "Save image as" and JPG was an option. JPG is no longer shown, only "Documents or All files". How can I save images now?

Asked by Bud05437 7 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Font wanted isn't the font that's displayed in Linux Ubuntu.

TL/DR: See the image. ;) I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times … (read more)

TL/DR: See the image. ;)

I'm on Ubuntu 20.04 (Xubuntu flavor), using Firefox 79.0, working on a web site. I'm coding specifically for Arial... and it's returning Times New Roman.

I have Arial installed, via the ttf-mscorefonts package and also adding them from a Win10 box.

Please, no "But you should do 'font-family: Arial, Veranda, sans-serif'" dismissive answers. Why? Because if I do "font-family: Arial, Veranda" I still get Times New Roman. I can even substitute "Pulsar Beta" here (a font that is installed to my local account) and it still gives me Times New Roman.

If I do "font-family: sans-serif" I get Veranda, not Arial... which is odd because Arial is my default font.

Doing "font-family: Veranda" gets my Times New Roman.

Chrome doesn't have this issue!

As a picture is worth a thousand words, see the pic.

What can I do? I did see some bugs that were fixed in v56, but none of the debugging tips help there.

Asked by STrRedWolf 6 months ago

Answered by STrRedWolf 6 months ago

  • Solved
  • Archived

Looking for a way / extension to play facebook videos by default in 360p.

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in http… (read more)

I'm using Firefox Beta on a slow laptop in Linux -so, manually changing videos to 360p from the cog works to make them play smoothly. The facebook SD Only setting in https://www.facebook.com/settings?tab=videos doesn't really work -only in a few videos. If anyone knows of an extension that handles this on latest Firefox Beta let me know. Thank you.

Asked by csts 8 months ago

Answered by csts 7 months ago

  • Solved
  • Archived

Firefox full crash

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process … (read more)

Basically since about 15-30 days ago my firefox has been constantly crashing when I open new tab or even simply a link to a website... the more 'power consuming' process is the more likely it will crash. Simply browsing stuff has nearly 0 likelihood of crashing. The frequency varies - something like youtube or steam game browsing will crash with extremely high frequency and will work fine after reopened. Some text based websites will barely ever crash the firefox.

What happens is either instant crash(most frequently) or infinite 'not responding' with the solution being task manager end process.

Either way it happens - reopening browser reopens all tabs that were open.

What I tried: 1) Cleared cache 2) Disabled all extensions. 3) Tried checking about:crashes - 0 reports there in last 30 days... meaning whenever I crash no actual crash report comes in.

I am using chrome at the same time and it has 0 crashing issues under similar circumstances.

Asked by praetorians20002 7 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

Strange Results on https://www.chase.com/

Hello and thanks in advance for any help you can give me. For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see… (read more)

Hello and thanks in advance for any help you can give me.

For many years, I have had trouble with the rendering of https://www.chase.com/ in my Win10 Firefox install (see attached). This does NOT happen in my wife's install. I have been a user for a long, long time and this has persisted even through the update to 79.0 today. On the same machine, it renders fine in Chrome (see other attached).

As I said, the problem does not happen on my wife's computer and since it works in Chrome on the same computer I know this must be something wrong with my Firefox install. I have tried running with --safe-mode and the problem persists. I have repeatedly cleared site data/cookies and even the entire Firefox cache. The problem persists.

While I suspect there is still something hanging around in my profile that is causing this, I don't know what it is and I am loathe to erase my entire profile and start anew.

Any suggestions on how to get to the bottom of this mystery?

Thanks

Asked by whitedavidp 6 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Remove Tabs on Top

Hi all, I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, wit… (read more)

Hi all,

I am trying to customize my Firefox on Mac because the tabs on top interfere with the menu bar, thus I only want tree-style tab extension to work on the side, with the tabs on top disabled.

I followed this thread: https://support.mozilla.org/en-US/questions/1184674#answer-1028260 as well as this clear guide on how to create userChrome.css: https://www.userchrome.org/how-create-userchrome-css.html When I tried to restart the browser, I seemed to have been logged out of my profile, with all customization gone and a standard white (instead of black) menu. I deleted the chrome folder and it is normal again now.

I suspect the userChrome.css file should contain more than just the one line I tried to add: #tabbrowser-tabs { visibility: collapse !important; } ; Is there any location where I can copy my current intra-browser customization into the userChrome.css file?

Asked by Castor 6 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Attention: Mr Wesley Branton or anyone if Wesley is not available - making scroll bars wider

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.… (read more)

Some eighteen months ago I asked you how to make the scroll bars wider in Outlook. But at the time I was using Windows 7 and I cannot find your answer in my saved emails.

Now I am using Windows 10 and I would again like to widen the scroll bars in Outlook.com my email account.

Your help would be greatly appreciated.

Please remember I am old and not at all computer savvy and would be so grateful for a slow and easy to follow method.

Thank you so much in advance for your help.

Anthony

Asked by avwood 6 months ago

Answered by avwood 6 months ago

  • Solved
  • Archived

Favicons not updating in bookmarks

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating. They are showing … (read more)

I have noticed that the favicons on a website are not being created when I bookmark a new site or when I use a previous bookmark, they are not updating.

They are showing as a world globe when first created.

They used to always work so I can only assume that one of the Firefox updates has stopped this working so can someone provide any information to help get this fixed?

Thanks.

Asked by Hawkeye 6 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

Firefox won't keep setting on My.Yahoo.Com site

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several c… (read more)

This function worked until a week ago, and still works perfectly on my laptop. It also works fine in Edge and IE. My homepage, My.Yahoo.Com is personalized with several content boxes, one of which is "Today" (news). Firefox either won't load the content, or it won't work properly (scrolling, etc.). I can no longer preview the individual news headlines. However, if I remove the non working content box and then add the it back, it works fine. Once I leave the page and then return, the same problem returns. My system is a desktop with WIN10 Pro 64-bit, 16gb, all latest updates, and Firefox v79.0.

Asked by ejeltrup 7 months ago

Answered by cor-el 7 months ago

  • Solved
  • Archived

Can't add videos on youtube playlists

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still t… (read more)

I can't add videos on youtube playlists, the button to do it doesn't respond. Only occurs on Firefox, no problem on other browsers. I reinstalled Firefox but it's still the same.

Asked by David Thésim 6 months ago

Answered by David Thésim 6 months ago

  • Solved
  • Archived

Where have my logins gone?

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cl… (read more)

I 'refreshed' firefox as suggested. The guidance suggested that all my logins and passwords would be preserved but when I check the Logins and Passwords all have been cleared. I am now faced with the arduous task of resetting many many login credential. Poor advice from Mozilla.

Asked by jon.pearce26 7 months ago

Answered by cor-el 6 months ago