Showing questions tagged: Show all questions
  • Archived

Need to uninstall totally and forever Firefox due to serious pc issues since the last update

firefox latest update has destroyed my laptop performance, have had to boot from windows recovery and no window fix repairs the damage. anyone any ideas what I can do to … (read more)

firefox latest update has destroyed my laptop performance, have had to boot from windows recovery and no window fix repairs the damage. anyone any ideas what I can do to resolve the issues? I have tried system restore but that does not work either

Asked by neilbowls 9 months ago

Last reply by RobertJ 9 months ago

  • Archived

After My Computer Crashed Due to a Selective Power Failure, My Firefox Tabs Refuse to Completely Load.

After my computer lost power due to a selective power failure (we are not currently sure whether it was a blown fuse or something else), we Rebooted the computer after co… (read more)

After my computer lost power due to a selective power failure (we are not currently sure whether it was a blown fuse or something else), we Rebooted the computer after connecting the power cable to an outlet that works. Currently power is still of at both the original outlet, and several other outlets in the area, as well as a selective area downstairs.

Upon booting up Firefox (I have it set so that it will reopen any tabs I was viewing upon shutdown or restart or crash) I noticed that it was taking longer to load than usual (even accounting for the large number of tabs I constantly have open), and then after it had loaded that I could not access any of that tabs. I can click on them, and they will be highlighted if moused over, but the only thing that shows is a white screen for the actual site. I have included a picture of this. I have come to the conclusion that this is a Firefox error, given I was able to restart and recover all of my Google Chrome Tabs.

In addition to the Tabs not loading, Tabs to the left and right of the Tabs currently viewable are not accessible, and seem to almost not exist, if not for the lack of scroll arrows. In addition, scrolling left and/or right produces no response.

Normally I would grab the crash file and reopen the tabs from that, but I don't know whether I currently can, and current Firefox issues noted below make me leery of trying.

Upon noting that I could, I attempted to open a second Firefox session, and succeeded. However, in this session some of the same issues are occurring, mainly that I cannot search anything through the html bar, including opening websites by name (i.e. google.com produces but a blank white screen and no reaction), and there is no new tabs screen when I open a new tab (as I have set up in my settings to be the case). However, I can, for some reason, access sites from my bookmarks. The only way I was able to send this report is that Firefox automatically opened to a homepage when I opened the new session.

Needless to say, I'm rather concerned. I love Firefox as a browser, and not being able to use it is both concerning and frustrating. I hope to hear from you soon to resolve the matter.

Many Thanks.

P.S. If it at all helps (please disregard if it doesn't) the symbol that looks like a multi-forked branch on the modem is dark. I unfortunately do not know what that means.

Asked by ryanbp12 9 months ago

Last reply by jscher2000 3 months ago

  • Archived

Adobe flash will not remain active on our 24h emergency medical web site, need it to alert us to medical data

We have medical data coming in 24/7. Our alarm runs off flash. Since the update there isn't a choice to "allow and remember", which is causing us to have to remember to… (read more)

We have medical data coming in 24/7. Our alarm runs off flash. Since the update there isn't a choice to "allow and remember", which is causing us to have to remember to refresh the page constantly. A big problem for the night-staff, problem for the day-staff also as we keep forgeting and data is not alarming. PLEASE HELP!!

Asked by KCop 10 months ago

Last reply by James 8 months ago

  • Archived

Facebook app. will not work

Angry bird friends Facebook app. will not load, I get half the top banner then flips to white screen. Cleared cache, Flash player up to date. I've tried re-installing fla… (read more)

Angry bird friends Facebook app. will not load, I get half the top banner then flips to white screen.

Cleared cache, Flash player up to date. I've tried re-installing flash. The app. work on Opera browser ( I think it uses a different flash player).

Also I'm concerned about the long wait when I initially start Firefox, I do think the speed 'blurp' given is over hyped. To be honest after all these years I am losing faith with Firefox.

Asked by EF80 11 months ago

Last reply by McCoy 11 months ago

  • Archived

Can't contact one particular web site from an email link

2 months ago the email links to articles that I had been using for years stopped working. Error message says can't connect with the web site. This is a very popular web … (read more)

2 months ago the email links to articles that I had been using for years stopped working. Error message says can't connect with the web site. This is a very popular web site.

Asked by dennisedds 10 months ago

Last reply by FredMcD 9 months ago

  • Archived

Video does not play on some sites

On some sites, the video controls flash intermittently while playing. On one in particular - theguardian.com/uk - embedded video content will not play. The sound will, bu… (read more)

On some sites, the video controls flash intermittently while playing. On one in particular - theguardian.com/uk - embedded video content will not play. The sound will, but the picture won't. I've done seemingly everything - disable hardware acceleration, messed about with tracking, blocking, permissions, extensions, plugins, reset that site, refreshed Firefox. Nothing works. I've been using Firefox happily for over a decade, but this is severely testing my faith and allegiance. I'm using a 2019 Mac, but Apple say it's not their problem. The protracted steps I had to take to even get to this page on this forum have seriously tested my patience. Please, Firefox - how can I fix this?

Asked by lucashare 10 months ago

Last reply by smihiran98 9 months ago

  • Archived

Accessibility Issue: In Firefox, why are closed captions NOT displayed in Facebook videos?

In Firefox, CC does not display on Facebook videos. CC displays in ALL other browsers - Chrome, MS Edge, & IE for FB videos, but not in FF. To comply with accessibili… (read more)

In Firefox, CC does not display on Facebook videos. CC displays in ALL other browsers - Chrome, MS Edge, & IE for FB videos, but not in FF. To comply with accessibility requirements (ADA), CC must be available on all browsers and platforms. If CC is not available via Firefox, then we won't be able to post any videos to FB any longer - all must have CC available.

Asked by zarker 11 months ago

Last reply by cor-el 11 months ago

  • Archived

WHY, can't I get a straight answer to my questions, All I get is Community support.

I have tried over a dozen times to change my (according to you) PRIMARY EMAIL ADDRESS. My primary (according to mozilla) is [REDACTED BY MODERATOR]. I would like to tel… (read more)

I have tried over a dozen times to change my (according to you) PRIMARY EMAIL ADDRESS. My primary (according to mozilla) is [REDACTED BY MODERATOR]. I would like to tell whoever answers this, THEY ARE WRONG. The previous email is just an "ADD-ON". To my mind, MY PRIMARY EMAIL ADDRESS IS:- [REDACTED BY MODERATOR]. I do not know where you got the gmail address from, it is very rare I use it, except in answering your non-existant, technicians. WHY? Do you only use volunteers to get people like me sorted out???? What is wrong with employing people that have been trained to sort out this type of problem. When ever I click on "CONTACT US", all there is, is a list similar to that which led to that page? There are NO LINKS that take me where I want to go, not where YOU want me to go. I am 71 next month, and I NEED SPECIFIC instructions as to what I have to do. I have had a computer eversince the AMIGA 500. So I do need help to sort out what I want, NOT, as you keep saying, I must have what YOU want. If you cannot sort this out, I will be going elsewhere. I have used firefox for bloody decades. This could be ending anytime soon. I am totally fed-up with your website, beloaw are three pictures to explain what I need.

[Personal information removed by moderator. Please read Forum rules and guidelines, thanks.]

Asked by bugrit 10 months ago

Last reply by jscher2000 8 months ago

  • Archived

I get spam malware messages on one profile only and not the others

A few days ago I started getting full page spam messages when looking at threads in one forum only. I have to keep backing out or closing out of Firefox. Initially FF blo… (read more)

A few days ago I started getting full page spam messages when looking at threads in one forum only. I have to keep backing out or closing out of Firefox. Initially FF blocked them, but not anymore. Norton never blocked them.

These messages only come up when using one FF profile, not another. They also do not show up when using a Chromebook, so I presume the problem is on my end.

I have cleared all cookies & cache and did a complete scan with Norton, Malwarebytes, & AdwCleaner. Even restored Windows 7 back to an earlier time. But none of this helped.

They are full page messages & say they're from AT&T, Walmart, or Visa. However the addresses all start out with: happy.luckyparkclub.com/………..

Sometimes the messages appears right away & sometimes it takes a few minutes.

I cleared FF cookies, went back to the forum, & then looked at the cookies again. I noticed that happy.luckyparkclub.com and dbmtrk.xyz both appeared in the cookies list at the same time, 23 seconds. The forum cookie was time stamped at 22 seconds.

If I look at the forum using a different FF profile there is no problem & neither of these 2 cookies are there.

If I open a New Private Window in the problem profile then I don't get the messages either, at least not yet.

What does the Private Window NOT access that the regular window does?

Which profile folder or file could be causing the problem?

Thanks for any suggestions.

Asked by Mike109 9 months ago

Last reply by d3von 9 months ago

  • Archived

Firefox displays some wrong letters on my MacBook Pro, even though I let the website pick its own fonts.

Numeral 'nine' displays as 'hyphen', 'semicolon' doesn't display at all, 'x' displays as 'quotation mark'. Using Firefox Quantum 69.0, MacBook Pro (2015) with MacOS 10.1… (read more)

Numeral 'nine' displays as 'hyphen', 'semicolon' doesn't display at all, 'x' displays as 'quotation mark'. Using Firefox Quantum 69.0, MacBook Pro (2015) with MacOS 10.14.6. Have run lots of tests with other web sites and browsers, esp. Safari, no such probs with those.

Asked by Vincent Icke 11 months ago

Last reply by Chris Ilias 11 months ago

  • Archived

Back button does not return to prior location on page after using an on-page link

I have a page that includes a list of links at the top where the targets are all further down the page. After clicking a link, the back button in the browser sometimes sc… (read more)

I have a page that includes a list of links at the top where the targets are all further down the page. After clicking a link, the back button in the browser sometimes scrolls back to the list, and sometimes does not.

In addition, after Firefox fails to scroll back, manually scrolling back to the list and then hovering over the list (perhaps to click another entry, but before clicking), Firefox scrolls back to the prior entry.

The behavior is inconsistent. It sometimes happens on the first click of a link near the bottom of the list that leads to an entry far down the page. Sometimes it takes a few back and forth cycles to trigger the error.

My test page has no stylesheet and no javascript, it's HTML only.

I've uploaded a page that shows the behavior to https://www.johncardinal.com/tests/local-target-issue.html

Asked by JohnnyCee 10 months ago

Last reply by jscher2000 10 months ago

  • Archived

Firefox reports Mozilla Phishing Report page as Potential Security Risk

I just received a "Password Reset Notification" e-mail that looked very scammy, I right clicked on the link to select "Report Phishing Scam, but when Firefox was going t… (read more)

I just received a "Password Reset Notification" e-mail that looked very scammy,

I right clicked on the link to select "Report Phishing Scam, but when Firefox was going to open the Mozilla Phishing report page, I got "Warning, potential security risk ahead"

I think there's a problem somewhere...!

Asked by graham12 10 months ago

Last reply by McCoy 10 months ago

  • Archived

Google Sheets - using + or * signs don't move the cursor, so previous cell address is overwritten in the formula

[Added an attachment to simplify the explanation] Suppose that I want to write the formula A1+A2 (or A1*A2). If I click A1 and then use the '+' sign. The sign it appears … (read more)

[Added an attachment to simplify the explanation]

Suppose that I want to write the formula A1+A2 (or A1*A2). If I click A1 and then use the '+' sign. The sign it appears right after the cursor, so the cursor it's now between the A1 and the '+' sign, and the A1 text in the formula remains -I would say- selected as if nothing was written. So whatever I write or click afterwards overwrites the A1 cell reference making it impossible to write a formula.

I'm in Win10 with Firefox v69.0, both latest versions in English with a Spanish Intl. keyboard and layout. Checked in a couple of spreadsheets including a blank one.

Things that I have already tried:

- Disabled all add-ons on all tests

- Tried doing the same on Chrome, Opera, Edge (edgeHTML), Safari and FF for Mac. Only happens in FF both Mac and Win.

- It only happens when the previous cell was introduced using the mouse or the arrow keys, not if it was written.

- Only happens when using the '+' (or '*') from the regular keyboard, not the one from the numerical keypad.

- Switched to Spanish Windows and Firefox. Doesn't work either.

- Tested old Firefox versions, including, ESR.

- Changed the keyboard layout. With some of them it works (US, UK, US_Intl, FR, PL programmers) and with others doesn't (ES, DE, IT, FI and serbian). Moreover, few of them (FR and FI) works for one sign (+ or *) but not for the other.

Any ideas? Thanks

Asked by Coriscow 10 months ago

Last reply by jscher2000 10 months ago

  • Archived

white box comes up after doing a new search - possible iframe

when carrying out a search this white box appears that I think maybe an iframe. It cannot be removed and therefore I cannot click on any of the links in search results. I… (read more)

when carrying out a search this white box appears that I think maybe an iframe. It cannot be removed and therefore I cannot click on any of the links in search results. I have added the Insect element to show why I think it is iframe related. This has only happened since the latest Firefox update a few weeks ago.

Asked by felipe53 10 months ago

Last reply by jscher2000 10 months ago

  • Archived

What is the point of hidden tabs, and why does it mess up extensions like "Simple tab groups"?

It seems like the feature is super bugged and fundamentally flawed. Not only is it halfbaked, but I have very little to no control over how it works. I end up with 40 hid… (read more)

It seems like the feature is super bugged and fundamentally flawed. Not only is it halfbaked, but I have very little to no control over how it works. I end up with 40 hidden pages because of my style of browsing. Even using the Simple tab groups gets unnecessarily convoluted. Ive got like 60 hidden tabs in this browser window alone, but they arent displayed logically and you cant tell if they are assigned to another window in STG or what. So, whats the point of it? Why must I, as someone with amply memory and storage, must deal with its illogical behavior?

Asked by Lex 10 months ago

Last reply by jscher2000 10 months ago

  • Archived

Why does my "Top Sites" layout suddenly have 7 columns instead of 5?

Yesterday, my New Tab page that's usually set with three rows and five columns of Top Sites suddenly had seven columns instead. This happened suddenly in the middle of th… (read more)

Yesterday, my New Tab page that's usually set with three rows and five columns of Top Sites suddenly had seven columns instead. This happened suddenly in the middle of the day, while I was using Firefox. I've restarted FF, and restarted my PC. I've tried the about:config browser.newtabpage.columns variable that I've seen posted in various places as a fix, but that variable doesn't exist any longer. I've tried this fix: https://support.mozilla.org/en-US/questions/1242653, and it didn't do anything at all.

How do I change it back to five columns like it was before?

Edit: Well, it's actually eight columns now, and it was six before the change. Apparently I can't even count to six and eight! The fact remains that it's suddenly different for no apparent reason, and I'd like to figure out how to change it back.

Asked by dwquilts 11 months ago

Last reply by McCoy 10 months ago

  • Archived

Drop Down Navigation Menus Not Working

I've researched and tried just about everything I can to get drop down menus to work on a certain site...turned off hardware acceleration, tried loading the site in safe … (read more)

I've researched and tried just about everything I can to get drop down menus to work on a certain site...turned off hardware acceleration, tried loading the site in safe mode without any add-ons or themes, disabled all content blocking for the site, deleted all cookies and cache, reinstalled flash, etc etc etc. Nothing works. I have verified that the site functions properly using other browsers so I'm at a dead end now. Any help would be appreciated.

Asked by jamescarmour 10 months ago

Last reply by paul 7 months ago

  • Archived

Every time I try to make or receive a call it asks for permission to use the microphone in GMAIL Hangouts.

Every time I try to make or receive a call it asks for permission to use microphone in Gmail Hangouts https://mail.google.com/mail/u/0/#inbox . I have it set to "Allow".… (read more)

Every time I try to make or receive a call it asks for permission to use microphone in Gmail Hangouts https://mail.google.com/mail/u/0/#inbox . I have it set to "Allow". https://mail.google.com/mail/u/0/#inbox When a call comes in or I try to make one it does not have the check mark box "Always Allow" on the little pop up window as I have seen before. I can set it to always allow by right clicking the chat window and page info, yet it keeps on asking for permission to use. -- It DOES show as being allowed both in the list in Options and when you check the page Info.

I thought maybe it has something to do with Flash ending, but when I use Hangouts on the Hangouts page: https://hangouts.google.com/ it works fine. And yes, I have removed all cookies and cache several times. Another thing I noticed is that you can't add any pages manually in the options. Not sure if that is related. Note that I use Firefox and Windows 7 .

Been searching for an answer since this started over a month ago. Thank you in advance for your help.

Asked by crankylandlord 10 months ago

Last reply by Sinalco 8 months ago

  • Archived

Firefox keeps on asking for microphone permission.

How many times do I need to Allow? 1000? 10,000? 100,000? You'd think that this browser would wake up and remember what users are inputting. There are few things mor… (read more)

How many times do I need to Allow? 1000? 10,000? 100,000? You'd think that this browser would wake up and remember what users are inputting. There are few things more aggravating than being asked the same question over and over. It is utterly astounding that so many software designers seem to be unable to comprehend this. I wonder if they are truly living in another dimension. To think that so much of our lives are controlled by these mindless idiots is so sad. No wonder so much of our society is so inefficient. The problem seems to be centered on calling with Gmail. Calling with Google Hangouts seems to be fine. It may be a Flash problem. Probably as Adobe is such a horrible company, being so intrusive and stubborn in so much of their products. I guess Google chose them as a lesser of several evils. The thing is I've gone into Control Panel, Flash Player (though it says its 32 bit and I'm on a 64 bit system) and allowed gmail.com yet it still doesn't make a difference. In Firefox Permissions (hey, how come about:permissions no longer works?) I see Hangouts.google.com is there but Gmail.com is not there even though I've allowed it 100 times. Why would it not be retained? That is probably the problem. And looking at that stupid Permissions page is so aggravating. Such a total design failure. You can Remove All Websites, but you can't ADD ANY WEBSITES. IDIOTS!!!! If I could, Gmail wouldn't ask me every time I laod or refresh the page. Just think: People are actually getting paid, often very well, for moronic work like this. Boggles the mind.

Asked by moz2u 10 months ago

Last reply by jscher2000 10 months ago