Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox's message whenever enter fullscreen in YouTube videos plus slow exit fullscreen animation

So I just return to Firefox after a long time. There are things to catch up. When I enter fullscreen for YouTube videos (not the website fullscreen, F11), there is slide… (read more)

So I just return to Firefox after a long time. There are things to catch up. When I enter fullscreen for YouTube videos (not the website fullscreen, F11), there is slide down message about YouTube is now in fullscreen and a button to exit fullscreen right away. How to not continue receiving such message? Also, when I exit fullscreen, YouTube re-scale and the animation is quite slow, you can feel the video frame is exiting full-screen and downsizing to smaller frame. Is there an option for me make it enter/exit fullscreen w/o such notice message or animation?

Asked by BnL_Nexus 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Because website is unsecured you keep preventing me from logging in....STOP IT ....I need to login to this site and will deal with its situation later!!!!!!!!!

Trying to login to palabrapublications.com. Firefox continues to interrupt with 'website not secure' and impedes my ability to login even though I've read the message; t… (read more)

Trying to login to palabrapublications.com. Firefox continues to interrupt with 'website not secure' and impedes my ability to login even though I've read the message; then I have to re-enter my login information; then Firefox does it again; and we keep going around in a circle and you ARE PREVENTING ME FROM LOGGING INTO PALABRA .... I UNDERSTAND it's not https but I need to login so I can deal with the password issue later.....OK???????

Asked by emitchell44 2 years ago

Answered by cor-el 2 years ago

  • Solved
  • Archived

Is there anyway revert firefox to previous version ? Current version 61.0.1 (32bit)

After update my firefox to latest 61.0.1 (32bit) version, I notice it is slow responding to the URL I entered and slow reaching the webpage, sometimes even timeout and ne… (read more)

After update my firefox to latest 61.0.1 (32bit) version, I notice it is slow responding to the URL I entered and slow reaching the webpage, sometimes even timeout and need to retry a few times. If more than 2 tab is open, the symptom will be very obvious, the tabs load the webpage in a slow order.

I already refresh my Firefox, the issue remains. Therefore I would like revert to previous version which does not have the above issue.

Asked by twwong03 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Firefox about:preferences slow to load

I have Firefox 61.01 64bit recently installed on a clean install of Windows 10 on a new SSD. The about:preferences page is slow to load. It takes about 40 seconds to app… (read more)

I have Firefox 61.01 64bit recently installed on a clean install of Windows 10 on a new SSD. The about:preferences page is slow to load. It takes about 40 seconds to appear properly populated although the data fields appear quickly its the text which is slow. I have tried a safe Mode start - everything works as fast as expected. I have disabled all add-ons and started normally problem back again. I have removed and add-ons which no longer work. Any help appreciated - thanks

Asked by RichardElland 2 years ago

Answered by Wesley Branton 2 years ago

  • Solved
  • Archived

OpenSuse system total freeze

Hello, I'm using Firefox 61.0.1 64bit with Opensuse Tumbleweed (Gnome). Recently (Not sure but maybe everything started after a distribution upgrade including Firefox and… (read more)

Hello,

I'm using Firefox 61.0.1 64bit with Opensuse Tumbleweed (Gnome). Recently (Not sure but maybe everything started after a distribution upgrade including Firefox and some drivers), Firefox causes the whole system to freeze when visiting some websites (including Yahoo email login, this page while trying to post a question here or even the command about:support) and the only solution is to hard reset.

I tried everything (a clean reinstall, a new profile, disabling Hardware acceleration, disabling the plugins and the add-ons) but nothing seems to work except the safe mode (that I'm using right now).

Any help would be appreciated. Thank you very much.

Asked by Marouane87 2 years ago

Answered by Marouane87 2 years ago

  • Solved
  • Archived

Language packs do not work GB and DE

I tried to install two lanuage packs to use them in webmail Packs installed succesfull but i cannot select them clicking on languages, it only shows the default language … (read more)

I tried to install two lanuage packs to use them in webmail

Packs installed succesfull but i cannot select them clicking on languages, it only shows the default language (NL).

61.0.1 (64-bits) Firefox Language Pack (GB) 61.0 buildid 20180704003137 Language Pack (DE) 61.0 buildid 20180704003137

What to do?

Regards Michael

Asked by mike_nl 2 years ago

Answered by James 2 years ago

  • Solved
  • Archived

Zoom not Holding After Tab Crash and an Exit and Restart of Browser.

Zoom not Holding After Tab Crash and an Exit and Restart of Browser. I was using 'Control +' x6 in the AVSforum, and a less value for gMail. But now, it just snaps bac… (read more)

Zoom not Holding After Tab Crash and an Exit and Restart of Browser. I was using 'Control +' x6 in the AVSforum, and a less value for gMail. But now, it just snaps back to its default zero zoom size on any Website.

I temporarily changed my Font Size in Options until I close and restart the browser again. I hope not to do a complete Refresh or Re-Install. Anyone have this problem before?

Thanks,

~Pj

Asked by Pj 2 years ago

Answered by Pj 2 years ago

  • Solved
  • Archived

Sign-in data is not being accepted by support.mozilla.org

I 'am' signed into Firefox browser. My information (email address, UID, P/W) were accepted and confirmed by email. I attempted to sign into Mozilla Support but my sign-in… (read more)

I 'am' signed into Firefox browser. My information (email address, UID, P/W) were accepted and confirmed by email. I attempted to sign into Mozilla Support but my sign-in information is being rejected. To submit this support request, I had to create an account. When I entered my user name, it was rejected as being too short, but it is the one I signed into the browser with. I have tried several times to reset the password but have never received a p/w reset email even though the email address is the same one I received the "Confirm new sign-in to Firefox" email through. Windows 10 is up-to-date.

There are no "educated guesses" in the link provided through the link below.

Asked by KenPepper 2 years ago

Answered by James 2 years ago

  • Solved
  • Archived

Only YouTube videos will play and videos from all other websites fail to play

Whenever I try and play videos on Facebook, my university website or any other website I could think of the video will not play. Sometimes there is a "no video with suppo… (read more)

Whenever I try and play videos on Facebook, my university website or any other website I could think of the video will not play. Sometimes there is a "no video with supported format and mime type found" error. I have reinstalled, started in safe mode, deleted all cache and cookies and nothing has worked. I am running Ubuntu 18.04.1 and Firefox 61.0.1

Asked by KazePrince 2 years ago

Answered by KazePrince 2 years ago

  • Solved
  • Archived

Page not found: Cannot access jacobzhong.org, directed to Avast Real Site search instead only in Firefox

I've recently set up my personal website on Github Pages, reserved a domain with Google Domains, and routed all traffic through Cloudflare. (The site is jacobzhong.org) O… (read more)

I've recently set up my personal website on Github Pages, reserved a domain with Google Domains, and routed all traffic through Cloudflare. (The site is jacobzhong.org) On all other browsers I tested (Google Chrome, Google Chrome Canary, Microsoft Edge, Internet Explorer), I was able to type the URL "jacobzhong.org" into the URL bar and access my site.

However, in Firefox, even after clearing my cache, disabling Avast, and restarting my computer, I am greeted with the attached screenshot when I type in "jacobzhong.org" into the URL. The link in the purple box goes to https://help.avast.com/en/av_free/17/securitysecuredns.html, so I contacted Avast first. They were unable to identify the problem and suspected that the problem was with Firefox instead.

Any help is greatly appreciated. Thanks in advance!

Asked by CactusPuppy 2 years ago

Answered by CactusPuppy 2 years ago

  • Locked
  • Archived

Firefox will not load attachments for some emails, while Chrome and Safari see the attachments without a problem.

Certain attachments on some emails, including graphics, etc. don't show up at all in Firefox, but appear with no problem in Chrome and Safari. I have already cleared cook… (read more)

Certain attachments on some emails, including graphics, etc. don't show up at all in Firefox, but appear with no problem in Chrome and Safari. I have already cleared cookies and cache numerous times. This is from a newly downloaded current version of Firefox, without any intentional add-ons or extensions.

Asked by Gary Stockdale 2 years ago

Last reply by cor-el 2 years ago

  • Solved
  • Archived

Can't download transactions from Amex to Quicken through FF61

I'm using Quicken 2018 Home, Business & Rental Property. I've always used a version of this in some form for over 20 years. Since FF58 Amex transactions will not down… (read more)

I'm using Quicken 2018 Home, Business & Rental Property. I've always used a version of this in some form for over 20 years. Since FF58 Amex transactions will not download into my Quicken using FF -- version 58 was the last one I was able to use without this issue.

Basically, you can view and interact with the website perfectly except when it comes to downloading transactions. Usually you are presented with multiple options; you choose one, click on it, and FF opens a dialogue box for the QFX file to be downloaded into Quicken. Except with the more current versions of FF I'm unable to get any of this to happen. The page is displayed, but all the actions are greyed out.

Amex claims this is a Mozilla/FF issue. I am trying to get through to someone who will investigate, not just give me the party line. Meanwhile, has someone here experienced this problem? I would really rather not have to switch to Edge or Chrome.

Thanks!

Asked by SubMariner 2 years ago

Answered by SubMariner 2 years ago

  • Solved
  • Archived

Hyperlinks in email will not open in Firefox

Since update to 61.0.1 hyperlinks in my mail client won't open in firefox. I have to cut and paste them to open the links. If I change my default browser to Edge or… (read more)

Since update to 61.0.1 hyperlinks in my mail client won't open in firefox. I have to cut and paste them to open the links. If I change my default browser to Edge or IE they work correctly just as expected. change back to Firefox as default browser and links stop working, This is a a firefox issue not a mail client or windows issue.

Asked by Indie1138 2 years ago

Answered by Chris Ilias 2 years ago

  • Solved
  • Archived

Firefox fails to load YouTube videos on refresh/re-visit

First attempt to play a video plays instantly, but clicking any video I've viewed since a cache clear or if I refresh the page, the videos load shifted to the right (no s… (read more)

First attempt to play a video plays instantly, but clicking any video I've viewed since a cache clear or if I refresh the page, the videos load shifted to the right (no sidebar video list). After a second, the sidebar loads in pushing the video to the 'normal' position, and as soon as this happens the video--that has played around 1 second--fails.

I have disabled all addons, refreshed firefox, disabled HW accel. Starting Firefox in safemode completely breaks it and I can't even navigate to a page, let alone test YouTube. I've reinstalled only 2 of the addons I had before since they're clearly not the issue.

Win10 1803, Firefox Quantum 61, Nvidia GTX 1080ti (driver WHQL 398.36)

Asked by wildcardNS 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Firefox closed all my tabs, even though it's set to always restore

I had 20 some tabs open looking for vehicles. I opened firefox as usual, it showed all my tabs fine, when I went to close firefox it warned me about closing multiple tabs… (read more)

I had 20 some tabs open looking for vehicles. I opened firefox as usual, it showed all my tabs fine, when I went to close firefox it warned me about closing multiple tabs. I found this unusual so I cancelled closing and verified in options that always restore tabs was still selected, it was. So I went ahead and closed firefox.

All of my tabs are now gone and the restore previous session isn't available. I need these back as I stated I was shopping for vehicles...

Windows 10 1803 v17134.191 Firefox 61.0.1

Asked by DeviantX 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Twitch Chat keeps moving when I try to scroll up and stop it to read something

I have checked if chrome has this same issue, which it doesnt, but I'm not about to start using chrome because of that. Still, I'd like to be able to use twitch as intend… (read more)

I have checked if chrome has this same issue, which it doesnt, but I'm not about to start using chrome because of that. Still, I'd like to be able to use twitch as intended.

I'm using Firefox Quantum 61.0.1 64bit

edit: forgot to mention i have BTTV installed, and after this started happening have also installed frankerfacez

Asked by torleif 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Print button is not working correctly. After click on print button it open by default 40 blank pages for print while in reality there is only 1 page

Print button is not working correctly. After click on print button it open by default 40 blank pages for print while in reality there is only 1 page. and for 2-3 pages, i… (read more)

Print button is not working correctly. After click on print button it open by default 40 blank pages for print while in reality there is only 1 page. and for 2-3 pages, it creates 360 or more blank pages for printout. I had never faced such problem in earlier versions.

Asked by SSE_FirefoxUser 2 years ago

Answered by the-edmeister 2 years ago

  • Solved
  • Archived

why doesn't find/search work after the latest update?

I can no longer find words on a webpage. I do control-f and enter a search term, but Firefox always shows that the term isn't found on the page, whether or not it actual… (read more)

I can no longer find words on a webpage. I do control-f and enter a search term, but Firefox always shows that the term isn't found on the page, whether or not it actually is found.

Asked by ravjeremy 2 years ago

Answered by ravjeremy 2 years ago