Showing questions tagged: Show all questions
  • Archived

How do I restore the old Firefox menu?

Don't get me wrong, I absolutely love the speed of Firefox 57, but I think the new menu ruins the experience. I tried waiting for an option to restore the old menu to com… (read more)

Don't get me wrong, I absolutely love the speed of Firefox 57, but I think the new menu ruins the experience. I tried waiting for an option to restore the old menu to come out, but nothing came. (I'm currently running 60.0.2.) I've also tried looking for a solution online, but there's no fix I could find. Do I have to downgrade back to 56?

Asked by DrRobotnik91 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Youtube glitchy

Hello all! Perhaps any of you have encountered the same problem. If you try to access Youtube account menu, it will get stuck loading forever. On Google page it is workin… (read more)

Hello all!

Perhaps any of you have encountered the same problem. If you try to access Youtube account menu, it will get stuck loading forever. On Google page it is working fine. The problem only exists in Firefox. I disabled all addons, also reinstalled Firefox but with no success. Any ideas?

Thanks in advance! Jyrgen

Asked by Jyrgen 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Why is a website for which I have blocked location access is still getting my location?

I have location access blocked for the website opentable.com. I use a VPN. When the server to which I connect is not near my home, opentable still gets my location and de… (read more)

I have location access blocked for the website opentable.com. I use a VPN. When the server to which I connect is not near my home, opentable still gets my location and defaults to showing me restaurants in the VPN city rather than my default location. How can I truly stop Firefox from sharing my location when blocking access by website does not work?

My default location on the website is New York.

This seems to be a bug. Is anyone else experiencing anything similar?

I'm on Mac OS X High Sierra 10.13.5 running Firefox Quantum 60.0.02.

Thanks for any help.

Asked by MisanthropicScott 2 years ago

Last reply by WestEnd 2 years ago

  • Archived

Can't get FireFox Logo to display in MacBook Air Dock (High Sierra)

FireFox updated on my MacBook Air. FF is my default browser. OS is High Sierra. I cannot get the nice FF logo to display in the dock. I just have a generic icon that indi… (read more)

FireFox updated on my MacBook Air. FF is my default browser. OS is High Sierra. I cannot get the nice FF logo to display in the dock. I just have a generic icon that indicates it is FF. It opens FF browser and works fine...but I love the logo and it makes it easier to launch if I've quit FF and don't want to use Chrome...can anyone help?

Asked by kanakafitz 2 years ago

Last reply by cor-el 2 years ago

  • Archived

Firefox 60.0.2 (Mac) repeatedly opens to 'can't restore previous session', but restores after selecting 'restore previous tabs'.

Since the last update, Firefox almost always opens to a 'can't restore previous', but restores correctly after selecting 'restore previous tabs.' Also occurs with add-on… (read more)

Since the last update, Firefox almost always opens to a 'can't restore previous', but restores correctly after selecting 'restore previous tabs.' Also occurs with add-on's disabled.

Typically, browser screen flashes for a second on start-up, quickly closes and then reopens with the error message described above.

Only other programs resident are Onedrive, Avast (free version), Malware Bytes (free version).

Asked by Offidano 2 years ago

Last reply by user1504726 2 years ago

  • Archived

Random Secure Connection Failed Errors

I run https://www usufans.com and recently I've been getting complaints from some of my Firefox users that they are getting Secure Connection Failed errors. The errors ar… (read more)

I run https://www usufans.com and recently I've been getting complaints from some of my Firefox users that they are getting Secure Connection Failed errors. The errors are random and don't seem to be affecting everyone. I am able to replicate it on my machine but it's not everytime I load a page. Sometimes a page will load and sometimes it won't. I've tried in Firefox 57 and 58 both and neither of those versions have the issue at all. As soon as Firefox updates to the latest version the problem immediately comes back. The SSL certificate is from my host and every SSL test I try shows that it's installed properly. The problem doesn't exist in Chrome, IE, or Edge and it doesn't show up in earlier versions of Firefox. It looks like there have been similar issues in the past but none of the solutions have worked. Any ideas?

Asked by provoaggie 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Paypal says my browser will not be compliant as of June 30...

Paypal statement: "Update Required: Before June 30, 2018 PayPal is requiring all customers to update their desktop and mobile browsers to remain compliant with new securi… (read more)

Paypal statement: "Update Required: Before June 30, 2018 PayPal is requiring all customers to update their desktop and mobile browsers to remain compliant with new security standards. You will not be able to access PayPal.com after June 30th if your browser isn’t updated. Updating your browser is a quick process."

Asked by deadlytx 2 years ago

Last reply by cor-el 2 years ago

  • Archived

The start page is not shown

The start page (the one with the tiles, that show bookmarks which are rearangeable) is not shown. I haven't turned it off. Firefox just shows a white page, no more tiles … (read more)

The start page (the one with the tiles, that show bookmarks which are rearangeable) is not shown. I haven't turned it off.

Firefox just shows a white page, no more tiles and bookmarks. I didn't change the settings. Disabbling addons did not work.

Asked by Saturo 2 years ago

Last reply by cor-el 2 years ago

  • Archived

How to remove auto update bookmark description

I find that the bookmark description field auto-populates for some sites even after I delete the content. I have looked at all my add-ons and none seem to be bookmark rel… (read more)

I find that the bookmark description field auto-populates for some sites even after I delete the content.

I have looked at all my add-ons and none seem to be bookmark related; most are for security, e.g., uBlock Origin, NoScript, gHosterly, etc.

I don't want updates to the description field. I usually leave it blank and use an html version as my home page. The descriptors just add clutter and are not harmonious with my wish to NOT have content forced.

No browsing of support form or on-line searches have led me to a solution. I also perused about:config, to no avail.

Asked by Rog 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

My word program can no longer find links embedded in copy as of the last Firefox update

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on… (read more)

I use a lot of links in my Word documents and never had a problem opening any until the last update of Firefox. Now when I put a link into any Word document, and click on it to check the link is correct, I get: "Unable to open https:// xxxxx.com. Cannont locate Internet or proxy server." This is killing me. How do I fix it. I have been using links as promotion for 3 decades. Now none work.

Asked by JLCMS 2 years ago

Last reply by jscher2000 1 year ago

  • Archived

Firefox crashes with EXC_BAD_ACCESS / KERN_INVALID_ADDRESS

Latest FF (60.0.2) under Mac OS 10.13.4, running on a mid-2011 27" iMac. Firefox repeatedly crashes after about 30 minutes' use. Restarting with add-ons disabled doesn't… (read more)

Latest FF (60.0.2) under Mac OS 10.13.4, running on a mid-2011 27" iMac. Firefox repeatedly crashes after about 30 minutes' use. Restarting with add-ons disabled doesn't help. Deleted FF and installed new copy, did not help. No particular web page causes this, nor does any particular action. FF will crash on its own even if it's not actively in use. Most recent crash reports:

bp-a4425714-a20d-43e9-9ecd-542831180608 06/08/2018 4:44 AM bp-5e923843-daa2-470f-9b66-4a1c91180608 06/08/2018 3:20 AM bp-680176ec-6887-4049-88fe-56e5b1180608 06/07/2018 11:04 PM bp-e6aa74c5-f406-495b-94b6-653511180608 06/07/2018 10:39 PM bp-7b285628-cace-4d97-82e3-97cba1180607 06/07/2018 6:14 PM bp-9aaa68e0-e38c-46cf-9f79-33cee1180607 06/07/2018 5:39 PM bp-9a635281-6f09-4519-8752-398b41180607 06/07/2018 2:48 PM bp-c8327c33-d6d8-4625-9fb8-a15cd1180607 06/07/2018 2:34 PM bp-fb354090-a173-4278-9153-0af501180607 06/07/2018 2:11 PM bp-7153af82-4b7b-4df5-a64c-dd4b61180607 06/07/2018 1:17 PM

Any help would be greatly appreciated - this is driving me nuts.

Asked by jpdemers 2 years ago

Last reply by TyDraniu 2 years ago

  • Archived

Hyperlink saved in a .jpg button in a PDF (AcrobatXPRO) does not open in Firefox

I have a PDF file (created with AcrobatX PRO) that has two graphic buttons, each of them has a hyperlink. Both hyperlinks open correctly in Acrobat Reader. Firefox does n… (read more)

I have a PDF file (created with AcrobatX PRO) that has two graphic buttons, each of them has a hyperlink. Both hyperlinks open correctly in Acrobat Reader. Firefox does not open them: when you click on the buttons in Firefox the buttons are not clickable and the hyperlink seems to be lost. On the other side, if you download the PDF from Firefox and reopen it with Acrobat the hyperlinks are there again, are clickable and the right page opens.

Is this issue related to the browser or to Acrobat?

This is the PDF file: https://www.amstechnologies-webshop.com/media/pdf/50/f3/48/Overview-AMS-Laser-Diode-Drivers-Temperature-ControllersWIXev8q4MyHHz.pdf 2 buttons: page 1 the orange button “buy on AMS portal”, page 2 in the footer the blue one “contact us”.

Asked by Giub 2 years ago

Last reply by Shadow110 2 years ago

  • Archived

Cannot create emails in outlook since upgrading to current firefox 60 today

I upgraded from Firefox 55 to Firefox 60 today and now I cannot create an email. I am trying to create an email in outlook online. I can see my emails but when I try… (read more)

I upgraded from Firefox 55 to Firefox 60 today and now I cannot create an email. I am trying to create an email in outlook online. I can see my emails but when I try to create on a popup window comes up but it is completely blank with no header line such as to which contact etc just a white page. I have a windows 7 computer. It was working fine yesterday before I upgraded from 55 to 60. I have closed the browser several times, logged out of outlook and back in again, cleared the cache, cookies and active logins in history but to no avail.

Asked by inzaratha 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Help!! You're bombarding me with unsolicited emails from notifications@support.mozilla.org about forums I never posted to.

HELP!! UNSUBSCRIBE ME!! from Re: Troubleshoot the "Secure Connection Failed" error message - Uncommon cause os this error message AND from Re: Deploying Firefox with ext… (read more)

HELP!! UNSUBSCRIBE ME!! from Re: Troubleshoot the "Secure Connection Failed" error message - Uncommon cause os this error message AND from Re: Deploying Firefox with extensions - Created this article

I’m being bombarded with these emails, but I never posted to this forum — I don’t even know what it’s about. When I his “unsubscribe” I get:

Are you sure you want to unsubscribe?

You will be unsubscribed from: None

followed by:

Unsubscribe Error

We could not find your subscription. Either it has already been cancelled, or there was a mistake in the unsubscribe link. Please make sure the entire link from the email made it into the browser. If the last part of the link wraps onto a second line in the email, try copying and pasting the link into the browser.


But the emails keep coming.

I posted a question to a completely different forum two days ago — Sync your Firefox bookmarks and browsing history in iOS - bookmarks won't sync — which elicited a curt reply from someone named Chris Ilias telling me that I’d posted to the wrong forum, then giving me instructions to go to http://support.mozilla.org/en-US/questions/new -- which took me back to exactly the same place where I’d posted in the first place.

Then I got another email from notifications@support.mozilla.org, subject line Re: Deploying Firefox with extensions - Created this article — which I also didn’t subscribe to.

Please stop sending me all these unsolicited emails. Or I’ll switch to Chrome.

AW

Asked by AW 2 years ago

Last reply by jscher2000 2 years ago

  • Archived

Dropdown-toggle bug with HP Spectre x360?

I'm viewing this website in particular: https://www.livingspaces.com/departments/rugs/size/10x13# There are several dropdowns labelled Color Family, Style, Pattern, etc. … (read more)

I'm viewing this website in particular: https://www.livingspaces.com/departments/rugs/size/10x13#

There are several dropdowns labelled Color Family, Style, Pattern, etc. I'm using a brand-new HP Spectre x360 (https://www.bestbuy.com/site/hp-spectre-x360-2-in-1-15-6-4k-ultra-hd-touch-screen-laptop-intel-core-i7-16gb-memory-512gb-ssd-hp-finish-in-dark-ash-silver/6188321.p?skuId=6188321) with Firefox 60.0.2. When I mouse-hover over them or click on them, nothing happens. However, when I do the same either on another computer or with the same computer using another browser (ie, Microsoft Edge), they work as expected. Since they work fine on the same computer with another browser, I'm thinking this may be a bug with Firefox. I've tried this on my Lenovo laptop with the same version of Firefox (60.0.2) and same set of Add-Ons and it works fine there. So it seems to be the combination of Firefox and this HP Spectre.

The HP Spectre has 2 graphics controllers, one an integrated Intel UHD 620 and the other an NVIDIA MX150. The problem occurs when either is enabled, so it isn't tied to one particular graphics controller.

Can anyone help me with this?

Thanks!

Asked by RKPascarella 2 years ago

Last reply by needspractice 2 years ago

  • Archived

cannot restore previous session

In the past, when I restarted my computer, I could easily restore my previous Firefox session by going to the place where it says, Restore Previous session. But now, I re… (read more)

In the past, when I restarted my computer, I could easily restore my previous Firefox session by going to the place where it says, Restore Previous session. But now, I restarted my computer. The Restore previous session was greyed out and not working, and when I went to the History tab and clicked on previous tabs, it said empty. so I have lost a whole spread sheet open on google docs and unfortunately didn't book mark it.

Any way to get it back?

Asked by subhuti37 2 years ago

Last reply by FredMcD 2 years ago

  • Archived

After updating my Firefox to 60.0.2 (64 bits) on a Windows 8.1 (Pro), the Disk access goes to 100%, slowing the computer.

I checked the Task Manager, and the Disk goes to 100% all the time, slowing down the computer. I tried ending the main Firefox app, and a new background process starts an… (read more)

I checked the Task Manager, and the Disk goes to 100% all the time, slowing down the computer. I tried ending the main Firefox app, and a new background process starts and takes a lot of time to finish (the six background processes corresponding to my 6 windows remained until all finish). I pressume that this last process is a rollback for whatever the other processes were doing... How can I go back to use Firefox normally?

Asked by fidel.ml 2 years ago

Last reply by Shadow110 2 years ago