Showing questions tagged: Show all questions
  • Solved
  • Archived

firebug on old version

In the old version of firefox there was a firebug add-on. There it was possible to open the answer that came on the Ajax request in a separate tab and see the answer. How… (read more)

In the old version of firefox there was a firebug add-on. There it was possible to open the answer that came on the Ajax request in a separate tab and see the answer. How to do this in the new version of firefox ???? I open the f12 developer tools and do not see ... I really miss this tool. View Ajax response in a new tab

Asked by mikrit 2 years ago

Answered by Gerd 2 years ago

  • Solved
  • Archived

I get error message "The address wasn't understood" when I try to play YouTube videos

The full message is: "Firefox doesn’t know how to open this address, because one of the following protocols (rtsp) isn’t associated with any program or is not allowed in … (read more)

The full message is: "Firefox doesn’t know how to open this address, because one of the following protocols (rtsp) isn’t associated with any program or is not allowed in this context.

   You might need to install other software to open this address."

I'm running Windows 8.1. I refreshed Firefox, and I disabled and deleted all AddOns. i don't know what else to do. The problem started when I installed Norton for Firefox, and now I can't get YouTube videos to play. Thank you!

Asked by LisaFG 2 years ago

Answered by LisaFG 2 years ago

  • Solved
  • Archived

Mediaplayback thread crashes on youtube videos

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not… (read more)

Whenever I try to load a youtube video - either embedded or directly through youtube.com, the tab will crash and present "Gah. Your tab just crashed." The issue does not occur on other video streaming sites, and it does not occur in other browsers. The only plugins I have installed are Adblock Plus and RES - neither of which should affect YouTube.

I am on Firefox 60.0.1 and I was using this version of Firefox without issue. The problem only manifested after installing a new graphics card (AMD Vega 64) - I was previously using integrated graphics (Intel HD 4000). Before installing the new drivers I did remove all display drivers, and I made sure to install the new drivers while disconnected from the internet so Windows 10 wouldn't try to auto-install anything. Other apps/games are functioning as expected with the new graphics card.

Here's what I've done so far:

- cleared cache, cookies

- disabled hardware acceleration in options>performance

- in about:config, set 'browser.tabs.remote.autostart = false' - though this will make the Firefox app crash, not just the tab. I do not have a 'browser.tabs.remote.autostart2' setting

- uninstalled Firefox, cleared %APPDATA%/Firefox, reinstalled Firefox

- repeated the previous steps with the new install of Firefox



Here's my recent crash reports:

bp-a6aee1d3-4eda-400c-b0c7-b16b11180526

bp-cf39fb92-445d-4609-afec-6562e1180526

bp-aefa459d-c667-4496-8bd1-dd6471180526

Asked by haupia 2 years ago

Answered by haupia 2 years ago

  • Solved
  • Archived

Why Firefox turns off my computer when i open more than 5 heavy tabs ?

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with mu… (read more)

Hi Since around last month Firefox suddenly turns off my computer (as if there was no electricity but all pc lights are still lit) when i open more than five tabs with much data. It happened three times in a row when i opened more than 5 tabs with gifs from this page https://www.cdaction.pl/news-53527/nadgodziny-zaktualizowalismy-polityke-prywatnosci.html some other pages cause this problem too. It never happened util last month and there were no changes in my pc. I have i5-4690k, 16gb ram and 240gb SSD

Asked by HugeDRAGON 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

bookmarks do not sync across devices

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook p… (read more)

Firefox no longer seems to be syncing my bookmarks among devices. In particular, the bookmarks I add on my work iMac do not sync to my android phone or my home macbook pro. I have done the following things to attempt to get things working:

1. Turned off firefox sync on all devices and then back on. 2. Deleted my firefox sync account and recreated it. 3. Deleted and reinstalled firefox on both my android phone and my macbook pro

I have also gone to about:sync-log and see that I seem to have lots of sync errors. I've attached a screenshot of the sync-log screen. I can't seem to attach the txt file of the latest error log, so I'm attaching two screen shots of it as well.

If anyone can help me out, I'd certainly appreciate it!

Edit: Here's a pastebin link of the error log: https://pastebin.mozilla.org/9086433

Asked by hartfordmove 2 years ago

Answered by hartfordmove 2 years ago

  • Solved
  • Archived

Clear Data and Manage Data are inaccessible

Hello, I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manag… (read more)

Hello,

I'm having issues with a certain website and thought cached data might be to blame. However, when trying to clear said data, I found that both Clear Data and Manage Data are greyed out. I disabled all of my addons and restarted FF, the issue remains.

I'm on FF 60.0.1, Windows 10 x64 Pro up to date. I'm not using "Always browse privately".

Any help is greatly appreciated.

Thanks.

Asked by dergudesiggi 2 years ago

Answered by dergudesiggi 2 years ago

  • Solved
  • Archived

Problems with Mozilla Quantum displaying text on Mac OSX Yosemite

I have had this problem previously but can't remember how it was fixed. I have ditched the previous Firefox application and reinstalled a new version but still got the sa… (read more)

I have had this problem previously but can't remember how it was fixed. I have ditched the previous Firefox application and reinstalled a new version but still got the same problem.

Asked by Pittencrieff 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

How to make search bar work again

My search bar at the top right stopped working after updating to version 60.0.1 I can type things, but enter, clicking the arrow to make it search, and the options to pic… (read more)

My search bar at the top right stopped working after updating to version 60.0.1 I can type things, but enter, clicking the arrow to make it search, and the options to pick which search engine to use are all non-functioning. I tried it in safe mode and it does work there, though. I looked up the problem and it's not a new one, but the solutions suggested in older threads don't work for me. I tried disabling add-ons, then removing them entirely. I tried turning compatibility mode on and off. Tried turning off hardware acceleration. Nothing works, so I'm at a loss for what else to try, since safe mode does work.

Asked by Zagil 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

On my Mac my new tabs open in Firefox. I want them to open in Google. The new update changed this.

In previous Firefox updates, I would set my homepage and then all tabs would open in that homepage. Now the first time I open Firefox, I get my homepage that I set. When … (read more)

In previous Firefox updates, I would set my homepage and then all tabs would open in that homepage. Now the first time I open Firefox, I get my homepage that I set. When I click on a new tab in that window, the new tab come up with your Firefox page and your Firefox logo on the tab. I don't want your page and it is being forced on me. In preferences my homepage is set correctly. Your responses to other people who have complained about this says to go into config and make code changes. That's fine for a PC, but I have a Mac computer, and there are no suggestions as to how to fix this. If this can't be fixed on my Mac computer, I will change to another browser and remove Firefox from my computers, laptop and phone. I really liked Firefox before being forced to use your homepage.

Asked by MargaretHoulihan 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

I am unable to move add ons in Customize. I disabled all extensions, and tried again. Also reset to default settings. Still nothing.

I am unable to grab, shift, or reorganize add ons in customize. I have restarted Firefox, checked for updates, disabled all extensions. Also reset defaults, which did wor… (read more)

I am unable to grab, shift, or reorganize add ons in customize. I have restarted Firefox, checked for updates, disabled all extensions. Also reset defaults, which did work. But also it now means I am stuck with the defaults instead of my choices for add ons in the toolbar!

Asked by AnnieJane 2 years ago

Answered by AnnieJane 2 years ago

  • Solved
  • Archived

All my internet saved page tabs have gone (tried F11 - it's not that)

Got up this morning after shutting down my pc last night (for the first time in ages) and all my saved web page tabs have gone. It's a real problem because saved there wa… (read more)

Got up this morning after shutting down my pc last night (for the first time in ages) and all my saved web page tabs have gone. It's a real problem because saved there was my old work tab as I don't get on with the new set-up. It has really really messed me up. How do I get them back please? (Tried F11 as I thought it might just be that - but that's not it - I still have the address bar, search bar, home, refresh button, arrows and most visited at the top as you can see in the pic - just none of my saved pages :( really really upset).

Asked by scox825 2 years ago

Answered by scox825 2 years ago

  • Solved
  • Archived

Firefox 60.0.1 standalone installer detected as virus

This is really virus? or its only false detection? Sorry for my bad english Link: https://www.virustotal.com/#/file/f8d5b9b0f978cf7b96d9620d72e76ec796182ddbe6fa18fdb1c948… (read more)

This is really virus? or its only false detection? Sorry for my bad english Link: https://www.virustotal.com/#/file/f8d5b9b0f978cf7b96d9620d72e76ec796182ddbe6fa18fdb1c9483514b0d4da/detection Thanks

Asked by FigoCh 2 years ago

Answered by James 2 years ago

  • Solved
  • Archived

Why do I get a message at the top of my MSN homepage to add MSN extension when I have already done so?

My add-on show both MSN homepage and MSN homepage with Bing but each time I open Firefox I keep getting that message at the top of the browser. I have 2 blue butterflies … (read more)

My add-on show both MSN homepage and MSN homepage with Bing but each time I open Firefox I keep getting that message at the top of the browser. I have 2 blue butterflies showing in the bookmarks toolbar. I have now removed both add-ons until this can get resolved.

Asked by sparky1957 2 years ago

Answered by the-edmeister 2 years ago

  • Solved
  • Archived

Audio issue with 6 channel selection

Hello, I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think. On some youtube/twitt… (read more)

Hello,

I have an audio problem with FF. Version is 60.0.1 , 64bit. Setup Win 7x64, xonar dgx sound card. This is a recent issue, from 60.0 I think.

On some youtube/twitter videos I only get sound in the left speaker if I select the 6 channel option. The selected output is headphones, but the card allows me to select from 2 to 8 input channels (which I use for 5.1/7.1 sources with dolby headphone (virtualization). If I select the 2 channel option then it works fine. I have tried it both with IE 11 and Opera and the sound is fine when 6 channel is selected. I have tried disabling all the addons, same issue.

Below are 2 links of videos in which the problem manifests itself (the subject of the videos is not relevant, they are just an example): https://www.youtube.com/watch?v=o9HdFgmsNos https://twitter.com/taylorswift13/status/969342733088444417

2 links of videos that work fine with 6 channel enabled: https://www.youtube.com/watch?v=hTvJoYnpeRQ https://twitter.com/taylorswift13/status/905811133210210310

Thanks.

Asked by JBR_02 2 years ago

Answered by JBR_02 2 years ago

  • Solved
  • Archived

Firefox 60.0.1 lost Dock & Info icon

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to ha… (read more)

Firefox.app shows the correct icon in the List view in a Finder window, however in the Icon view, Info, and in the Dock all shows the generic App icon. This started to happen only recently so I presume it's to do with the version 60.0.1 update. My OS is macOs 10.13.4

Asked by kennethkawamoto 2 years ago

Answered by kennethkawamoto 2 years ago