Showing questions tagged: Show all questions
  • Solved
  • Archived

MSE & WebM VP9 causing my cpu at full load

hi guys i have a realy big problem as the title says when im going and enabling MSE & WebM VP9 because without it i cant watch all resolutions at youtube my cpu is at… (read more)

hi guys i have a realy big problem as the title says when im going and enabling MSE & WebM VP9 because without it i cant watch all resolutions at youtube my cpu is at 100% even at a 1080p video with that disabled i can watch 4k videos with my cpu at 30-40% propably bcz hardwere acceleration is working? i have an r9 380 4gb with latest drivers thanks for help :)

Asked by proud_greek 4 years ago

Answered by Phoxuponyou 4 years ago

  • Solved
  • Archived

Malware! Please help

Hi, I am using Firefox on Linux, and I see advertisement on BBC website. I know there shouldn't be any advertisement on BBC as BBC stated. I don't see any advertisement w… (read more)

Hi,

I am using Firefox on Linux, and I see advertisement on BBC website. I know there shouldn't be any advertisement on BBC as BBC stated. I don't see any advertisement when browsing with Google Chrome or on my Windows computer (Firefox, edge, ...). I only see the advertisement on Linux Firefox. I disabled add-ons by starting Firefox in safemode, but I still had the advertisement. Please help.

Asked by mrxx 4 years ago

Answered by mrxx 4 years ago

  • Solved
  • Archived

A week later and still not solution to why version 44.0 does not work / should I just uninstall Firefox altogether and move on ?

Hi there, A week later and still not solution to why version 44.0 does not work / should I just uninstall Firefox altogether and move on ? I have Windows7 / All my deskt… (read more)

Hi there, A week later and still not solution to why version 44.0 does not work / should I just uninstall Firefox altogether and move on ? I have Windows7 / All my desktop links work via Firefox. Once I open my weather link, from there I open a new tab on wards to Google. Quite annoying at this point. Firefox straight up does not load. unless this issue is resolved soon, will uninstall Firefox altogether.

My wife liked the ease of access , when she went online, but at this point , she needs to take a few extra steps to access Google. Hurry guys, its becoming annoying, seriously.. .

edit: fixed horizontal scrolling caused by space before the My

Asked by gfys2 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

How do I get FireFTP to connect so I can do a WIFI Transfer files from PC/Android device and vice versa?

Trying to make a connection to transfer files from my PC to my Android device using my WIFI network but I do not know how to set it up. Please help in simple layman's ter… (read more)

Trying to make a connection to transfer files from my PC to my Android device using my WIFI network but I do not know how to set it up. Please help in simple layman's terns. I'm very stupid when it comes to computers.

Asked by iggy67 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

I have a long list of bookmarks but since upgrading to 44 series previous now 44.0.2 this morning, the bookmarks won't connect to the website they are for?

Bookmarks are there but won't connect, this started in the previous version of Firefox and now in 44.0.2 just installed, again won't connect? I am using Windows XP. Yes I… (read more)

Bookmarks are there but won't connect, this started in the previous version of Firefox and now in 44.0.2 just installed, again won't connect? I am using Windows XP. Yes I know but I have thousands of dollars worth of legacy software that won't work on v10.

jaturns

Asked by jaturns 4 years ago

Answered by jaturns 4 years ago

  • Solved
  • Archived

No longer allowed the options to allow, allow for session, or block a cookie when I go to a website

When I go to any website the cookies for the website are automatically allowed. I no longer have the ability to 'allow', 'allow for session', or block a cookie when I fir… (read more)

When I go to any website the cookies for the website are automatically allowed. I no longer have the ability to 'allow', 'allow for session', or block a cookie when I first go to a website. I used to be able to do so.

Tools->Options->Privacy->History is set to 'use custom settings for history'. I've never allowed third party cookies.

This has happened on 6 XP PCs. I hope this is not an 'enhancement'.

Asked by trdcsfd 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

I can send but not receive emails with Thunderbird 38.6.0. SOLVED caused by router

I have checked with my email account provider, everything there is ok and my account settings are correct. Also, I can access my emails via the web account, and see that … (read more)

I have checked with my email account provider, everything there is ok and my account settings are correct. Also, I can access my emails via the web account, and see that I have messages there but Tbird just shows that it is checking for messages, then doesn't retrieve them, and there is no error message. I ruled out my antivirus as the problem by uninstalling it and still no luck so the problem seems to be with Tbird. Help.

Asked by deneroo 4 years ago

Answered by deneroo 4 years ago

  • Locked
  • Archived

Like many other users I have found the option of "ask every time" re cookies to be very useful and was concerned of it's removal.

As annoying as it may have been at times the option (ask every time) afforded by Firefox is one of the main reasons I have used this browser for so long. I learned many y… (read more)

As annoying as it may have been at times the option (ask every time) afforded by Firefox is one of the main reasons I have used this browser for so long. I learned many years ago that careful control and editing of cookies contributes greatly to the health of my computers. For instance I still use a box with Win2000Pro and Firefox for certain functions. Had I know the latest version had dropped the option I would not have allowed the update. I was suspect when several web launches from emails did not open the dialog today. As of now I have yet to see any explanation from Mozilla as to why this feature was omitted and have to side with some uses about possibly looking for another non IE option. A shame for as stated above my loyalty has been with FF for quite some time.

Asked by Zagamond 4 years ago

Last reply by John99 4 years ago

  • Solved
  • Archived

cannot open my yahoo

I cannot open my yahoo. The error is: "The page isn't redirecting properly" I can sign into yahoo, I can access my yahoo account with no problem and can also access yah… (read more)

I cannot open my yahoo. The error is: "The page isn't redirecting properly" I can sign into yahoo, I can access my yahoo account with no problem and can also access yahoo mail. I suspect the problem is yahoo's but, just in case...........

Thank you.............

Asked by greg 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Dragging a field from Keepass to input field firefox 44.0 is not possible

I cannot drag a username or password from Keepass to an input field of a website for login reasons. This happens to start with Firefox 44. Earlier Firefox versions did no… (read more)

I cannot drag a username or password from Keepass to an input field of a website for login reasons. This happens to start with Firefox 44. Earlier Firefox versions did not have this problem. The problem also does not happen with Internet explorer 11.

Asked by pickupn1 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

Unable to access secure (HTTPS) site since Firefox 44 update for 32/64bit versions of Windows

Since 44.0 update, I can not access live.com and some secure (http) sites. How do I overcome this problem as I'm a loyal fan of firefox and never had any problems until n… (read more)

Since 44.0 update, I can not access live.com and some secure (http) sites. How do I overcome this problem as I'm a loyal fan of firefox and never had any problems until now?

Asked by Cat2k1 4 years ago

Answered by Cat2k1 4 years ago

  • Solved
  • Archived

Firefox 44.0 Flash player not working

I have Windows 10 Pro build 14251 and when my firefox update last time flash player not working. I try to reinstall flash player, also I try clean installation of flash p… (read more)

I have Windows 10 Pro build 14251 and when my firefox update last time flash player not working. I try to reinstall flash player, also I try clean installation of flash player but player not working. Every sites with flash not working properly (I cant see flash content).

Asked by coaboy 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Outgoing Server Issue

Gifted a Galaxy Tab, set it up with my Gmail account. My Windows 7 Pro x64 with Thunderbird was working perfectly. I then made a huge mistake, due to my security concern… (read more)

Gifted a Galaxy Tab, set it up with my Gmail account. My Windows 7 Pro x64 with Thunderbird was working perfectly. I then made a huge mistake, due to my security concerns, and changed my Gmail with their 2step verification. Disaster !! No Thunderbird incoming/outgoing from my Gmail account. Reversed the process completely even allowing for 'non-secure' devices.

Thunderbird works perfectly in Yahoo and Hotmail; Gmail is the culprit.

Worked for my incoming Thunderbird emails but I'm unable to send any. I've rechecked my outgoing server settings 5 times and it is configured exactly as shown herein. My tablet can send/receive Gmail, Thunderbird only receives.

Getting help from GMail is like...

Thank you!

Asked by jay2115 4 years ago

Answered by jay2115 4 years ago

  • Locked
  • Archived

Slowness and Hangs on Firefox 44.0.2

It is nothing in particular, but every since updating to Firefox 44.0.2, everything is hanging and the graphics messing up much quicker in my session. Even typing this, … (read more)

It is nothing in particular, but every since updating to Firefox 44.0.2, everything is hanging and the graphics messing up much quicker in my session. Even typing this, the cursor hangs and has to catch up. I don't know what kind of patch this was, as an update to 44 appeared just earlier last week, but it's made things terribly slow. Who else is having this problem?

Asked by FireFoxFan1 4 years ago

Last reply by John99 4 years ago

  • Solved
  • Archived

Adobe Flash Player suddenly does not work anymore

Hello, my Adobe Flash Player plugin stopped working recently. Any flash content just stays black and I get the loading symbol next to my cursor when I hover over the cont… (read more)

Hello,

my Adobe Flash Player plugin stopped working recently. Any flash content just stays black and I get the loading symbol next to my cursor when I hover over the content area. Both Firefox and the plugin, as well as my GPU drivers, are up to date. I already tried reinstalling Firefox and Adobe Flash, both without success. A fresh profile folder didn't do the trick either.

Any help is appreciated.

Asked by stirner 4 years ago

Answered by stirner 4 years ago

  • Solved
  • Locked
  • Archived

When are you going to contact pogo.com? After you contact pogo, Then they will remove headline on pogo.

When are you going to contact pogo.com? After you contact pogo, Then they will remove headline on pogo. edited and unlocking it … (read more)

When are you going to contact pogo.com? After you contact pogo, Then they will remove headline on pogo.


edited and unlocking it

Asked by rebels01 4 years ago

Answered by rebels01 4 years ago

  • Solved
  • Archived

Firefox x64 (44.0) crashes on start, no errors shown

I got two computers, both win 7 x64. I decided to start using Firefox x64 instead of x32. On one computer this was no problem, I just downloaded the x64, installed it, … (read more)

I got two computers, both win 7 x64.

I decided to start using Firefox x64 instead of x32.

On one computer this was no problem, I just downloaded the x64, installed it, ran it, it just worked.

On the other one, I did the same, but firefox x64 never starts, it just crashes silently and starts a WerFault.exe.

- I've made sure the system was x64. 
- I've tried removing the %appdata%/Mozilla folder, uninstalled every firefox installation, removed all their folders ("C:/Program Files (x86)/Mozilla Firefox" and "C:/Program Files/Mozilla Firefox"), restarted the system, and installed firefox x64 again. 
- I've looked for crash reports (in "%appdata%/Mozilla/Firefox/Crash Reports"), but nothing is there, firefox x64 doesn't even recreate the %appdata%/Mozilla folder. 
- I've uninstalled Flash and uninstalled/reinstalled the latest x64 Java (8u72). 
- I've tried sfc /scannow. 
- I've ran a scan with Malwarebytes Anti-Malware. 

Nothing made a difference.

I've posted this with the pc that has problems, with firefox x32, so maybe the troubleshooting data is relevant.

I need halp, pls.

Asked by zwarmapapa 4 years ago

Answered by zwarmapapa 4 years ago

  • Solved
  • Archived

Firefox will not open home page on start

Firefox does not open my homepage since the latest Firefox update 44, it just opens a blank page instead. I have tried deleting the user file suggested in other posts, bu… (read more)

Firefox does not open my homepage since the latest Firefox update 44, it just opens a blank page instead. I have tried deleting the user file suggested in other posts, but that did not work.

Asked by jckinnick 4 years ago

Answered by user1298613 4 years ago

  • Solved
  • Archived

I can't connect to one website in FF but can in IE. Had the problem on my XP machine and fixed it, but the fix does not work on my Win8 machine.

I had connected to Rackspace.com on both my XP and Win8 machines. Then about 1 week ago, I started to get connection timed out messages. Initially I thought it could be t… (read more)

I had connected to Rackspace.com on both my XP and Win8 machines. Then about 1 week ago, I started to get connection timed out messages. Initially I thought it could be the site was down so waited a few days and tried again with the same result. I then used IE and was able to connect on both machines so it wasn't the web site. I went in to FF support and cleared my history, not just cookies and cache - everything with a time range of everything (that's what happens when one misreads the instruction) - no change. I even tried it a second time selecting only cookies and cache this time. I then went to "Firefox can't load websites but other browsers can". I first tried the network connection settings in the advanced tab. On my XP machine I set the option from "use system proxy settings" to "auto-detect proxy settings for this network" and it worked. Yeah! Thinking I had solved the problem I went to the Win8 machine and made the same change - didn't work. I then set it to "no proxy" - no joy. I then went out to see what the IE proxy settings were - IE had no proxy settings so the "no proxy" option in FF should have worked. Since it didn't I went and added FF to my trusted applications in my anti-virus. I removed it from my firewall and added it back - no change. I ran a Malware check with MalwareBytes - none detected. MalwareBytes is set to be active all the time and updates automatically. It has not alerted me of detecting malware or blocking malicious websites (when FF does not catch them). I added FF to the list of excluded domains in the anti-Malware just to be sure - no luck. I have had no messages from FF about blocking known malicious websites. I checked the "Troubleshoot FireFox issues caused by malware" and have not experienced any of those issues. I tried disabliing iPv6 and DNS Prefetching - nada.

Asked by Kat_S 4 years ago

Answered by Kat_S 4 years ago