Showing questions tagged: Show all questions
  • Solved
  • Archived

start up tabs will not set

I'm new to Firefox (Google Chrome kept showing adware), I've managed to import all my settings but I simply cannot get Firefox to start with a set of pre-defined tabs. I… (read more)

I'm new to Firefox (Google Chrome kept showing adware), I've managed to import all my settings but I simply cannot get Firefox to start with a set of pre-defined tabs. I've opened option and created a bookmark folder and selected that folder in "general" options, if I then close Firefox and restart it remembers the tab settings. However if I shut down the PC Firefox starts with just the Firefox home page.

Any suggestions?

Asked by tasng4 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

Why do I get an error page when I click on Options in Tools?

I get a message that says there is a problem loading the page. The address isn't valid The URL is not valid and cannot be loaded. Web addresses are usually written lik… (read more)

I get a message that says there is a problem loading the page. The address isn't valid

The URL is not valid and cannot be loaded.

   Web addresses are usually written like http://www.example.com/
   Make sure that you're using forward slashes (i.e. /).

This is the message I get each time I go to Tools and click on Options.

Asked by bkelly007 4 years ago

Answered by bkelly007 4 years ago

  • Solved
  • Archived

"deleted all cookies", Cleared CACHE & ACTIVE LOGINS, yet I "do not need to log back into Facebook !

I deleted all cookies , Cleared CACHE, ACTIVE LOGINS, and OFFLINE WEBSITE DATA yet I "do not need to log back into Facebook" It used to be that I always needed to log bac… (read more)

I deleted all cookies , Cleared CACHE, ACTIVE LOGINS, and OFFLINE WEBSITE DATA yet I "do not need to log back into Facebook"

It used to be that I always needed to log back into Facebook after deleting all cookies.

Asked by alscotch 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Can't play music files in Amazon (m3u)

Windows 7 x64 Firefox 39.0.3 I've always managed to play music files in Amazon until either a recent Windows or Firefox update - don't know which came first. Regardless … (read more)

Windows 7 x64 Firefox 39.0.3

I've always managed to play music files in Amazon until either a recent Windows or Firefox update - don't know which came first. Regardless now as Amazon apparently use m3u files & I don't seem to have a plugin for them it keeps wanting me to download or save them etc, which isn't what I want to do with a few dozen I want to sample.

I have the VLC media and WMP plugins both set to always active & have rebooted Firefox numerous times while working through this issue, but presumably neither of these work for m3u files?? I've read more posts about somewhat similar issues but none of the various fixes have worked for me e.g. about:options plugins - True (not sure exactly which one it was I had to change) . I've downloaded & tried installing a "media pack" for Win 7 but that didn't work either.

Never had this problem until recently through multiple updates of both Windows &/or Firefox so a bit stumped as to what else to do. The only file types mentioned in Options are mp3/4/mpeg4/wmp.

Appreciate any ideas. Thanks.

Asked by TKR99 4 years ago

Answered by guigs 4 years ago

  • Solved
  • Archived

Firefox not playing uploaded youtube videos in HD

Hi, I'm having some trouble with the playback of my gaming videos on firefox. For some reason when I view some of my vids on firefox, they don't play in HD format and onl… (read more)

Hi, I'm having some trouble with the playback of my gaming videos on firefox. For some reason when I view some of my vids on firefox, they don't play in HD format and only in 360p. But when I view them on iphone, internet explorer or google chrome I can play them in HD fine. I've tried this on several laptops/computers and they all have the same issue. I've tried the app that switches between html5 and flash player but that causes mozilla to sometimes crash.

For example: https://www.youtube.com/watch?v=f8LABm8Y6VU

I noticed this happens after I edit on windows movie maker even though I've published the movie on 1080p settings in mpeg4 format.Other videos which I didn't edit and directly exported from Elgato Game Capture HD60 are fine.

For example: https://www.youtube.com/watch?v=pcjoM421GhQ

Any tips on how to fix this would be much appreciated! Thanks.

Asked by lark_aces 4 years ago

Answered by lark_aces 4 years ago

  • Solved
  • Archived

Secure Connection Failed

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_er… (read more)

An error occurred during a connection to 192.168.1.24:2400. SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)


Am getting this error .. how do i solve ?

Asked by shashi_shas 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

GoComics comics default filename

When saving GoComics comics, the filename is a 32-character hex number instead of the initials and date that GoComics provides as a filename. This changed when Firefox up… (read more)

When saving GoComics comics, the filename is a 32-character hex number instead of the initials and date that GoComics provides as a filename. This changed when Firefox upgraded itself to 39.0. Can I fix this? (My husband just upgraded his Linux computer to the lastest Linux version, and it now does the same thing.)

Asked by bfrg1513 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

No FlashPlayer Sound on Firefox 39.0 or IE 11.0.9600.17914

Hi guys, I've a weird issue I cannot solve and hopefully someone can help: My sound works just fine in all apps: I have perfect sound watching YouTube videos on Firefox, … (read more)

Hi guys, I've a weird issue I cannot solve and hopefully someone can help:

My sound works just fine in all apps: I have perfect sound watching YouTube videos on Firefox, however I cannot get any sound if I'm watching FlashPlayer videos or listening to Radio Stations which utilize FlashPlayer using Firefox 39.0 or IE 11.0.9600.17914 . I really don't care for IE as my default browser is Firefox and my secondary browser is Chrome, however I find this is an important info for troubleshooting purposes.

I've updated my FlashPlayer to the latest version: 18,0,0,209 and I've followed all the steps suggested in this page, except for number 5 as my Antivirus does not allow and I'm not comfortable installing Codec Tweak Tool: http://www.codecguide.com/fix_for_flash_sound_problems.htm

And before someone asks: Yep, I've checked my Sound Mixer and Firefox is not muted, in fact I'm listing to a Swiss Radio station on Firefox as I write this, obviously they don't utilize FlashPlayer.

OMG, I just wish FlashPlayer would be dead by now and everyone would be utilizing HTML5.

Asked by Jair Ferreira Jr. 4 years ago

Answered by Jair Ferreira Jr. 4 years ago

  • Locked
  • Archived

When will there be a sensible way to register as a new user of the Mozilla Support site?

Just wasted 20 minutes trying to find out how to register a user of this site. I assume some naive users will wander off and end up getting "help" from pcthreat.com or En… (read more)

Just wasted 20 minutes trying to find out how to register a user of this site. I assume some naive users will wander off and end up getting "help" from pcthreat.com or Enigma Software. Is this acceptable treatment of new users of Firefox?

Sure there are costs of letting new people register, like having them post in other people's threads. But this cost needs to be weighed against the cost of the current barrier to getting help here.

So when will naive users get help here easily?

Asked by Iodeen 4 years ago

Last reply by jscher2000 4 years ago

  • Solved
  • Archived

firefox backpage reloading craziness

About one out of every three times when I do a backpage from page "Y" (the page I'm currently viewing) back to page "X" (the page I was looking at before Y), X briefly lo… (read more)

About one out of every three times when I do a backpage from page "Y" (the page I'm currently viewing) back to page "X" (the page I was looking at before Y), X briefly loads but then page Y comes back up. This happens whether I use the backpage button on the browser or the key I've mapped on my mouse. So far the worst offenders for this is Reddit, Facebook (where pictures I've closed magically reopen) and THIS site where trying to navigate here I got into a crazy recursive loop that seems to keep me on the same, albeit wrong, page, no matter how many times I backpage. Can anyone help?

Asked by Foamdad 4 years ago

Answered by Foamdad 4 years ago

  • Solved
  • Archived

Web elements width problem (Firefox 39.0)

Hello everyone, I have problems with width of some elements on a website. The width of the textboxes are way too big and go beyond the edge of the website. The first scre… (read more)

Hello everyone,

I have problems with width of some elements on a website.

The width of the textboxes are way too big and go beyond the edge of the website.

The first screenshot it's from one of my friends (which also uses Firefox 39.0) and the second one it's from me

So far I tried : Disabling all add-ons Starting Firefox on Safe Mode Creating a new profile Re-installing Firefox

Asked by DaNy3LL 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Middle Mouse Button stopped functioning

On Ubuntu 14.04 LTS and Firefox 39.0. In the last version my middle mouse button worked, though there were times that I had to click in different places on the link to g… (read more)

On Ubuntu 14.04 LTS and Firefox 39.0. In the last version my middle mouse button worked, though there were times that I had to click in different places on the link to get it to accept the click and open the link in a new tab. Two versions ago I didn't have this problem. With this version, 39.0, my middle mouse button won't open the link in a new tab, I have to RMC on the link and choose "Open Link In New Tab". In my config, the middle mouse options for these are set to True: browser.tabs.opentabfor.middleclick;true middlemouse.paste;false middlemouse.contentLoadURL;true middlemouse.openNewWindow;true duplicatethistab.link.middleclick.open_in_duplicate_tab;true duplicatethistab.bfhistory.middleclick.open_in_duplicate_tab;true

Originally a couple of these were set to false and I changed them to true, but it still didn't work. Suggestions will be greatly appreciated.

Asked by Tinman57 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

YouTube only loads text, can't play any video anywhere (on other sites).

This suddenly started for no real reason that I know of. Whenever I go to youtube, the images don't load, and the video itself doesn't work at all. It says "This video i… (read more)

This suddenly started for no real reason that I know of.

Whenever I go to youtube, the images don't load, and the video itself doesn't work at all. It says "This video is not available" . This is how it looks like: http://imgur.com/a/3tnpP first picture is the homepage, second one is a random video. I can guess that it has nothing to do with the new flash crisis that's happening because it's been going on for a while.

Please help me with this problem, because i really really dont know what to do and i've got nothing more to share. Willing to answer any questions. Thanks :)

Asked by samerg789 4 years ago

Answered by samerg789 4 years ago

  • Solved
  • Archived

Blank Tabs Loading when Fiirefox is loaded

This is the other issue I have been having lately. Every time I go to load Firefox I get a tab saying "Connecting" While that is the only tab shown, when I go to "List A… (read more)

This is the other issue I have been having lately. Every time I go to load Firefox I get a tab saying "Connecting"

While that is the only tab shown, when I go to "List All Tabs" it shows Several Blank Tabs with no name in the groups. This explains why when I went to close out Firefox When I have only one tab open it says "Warn Me When Closing Multiple Tabs" and list 3- 9 tabs. So I went to the tab list and right clicked on one of those blank tabs and copy the URL to them and it shows ...

"about:blank"

Images below.

This also explains when I restart Firefox it loads extra Blank New Tabs and crashes doing so.

Any Clues to this?

Asked by mrbunnylamakins 4 years ago

Answered by mrbunnylamakins 4 years ago

  • Solved
  • Archived

new live bookmarks will only save to Bookmarks toolbar after upgrade to 40.0.0

I upgraded to 40.0.0 today. I found a site with an RSS feed that I wanted to follow. I keep my RSS feeds in folders on my Bookmark Toolbar. I tried to load it to the appr… (read more)

I upgraded to 40.0.0 today. I found a site with an RSS feed that I wanted to follow. I keep my RSS feeds in folders on my Bookmark Toolbar. I tried to load it to the appropriate folder, but it loaded to the toolbar itself. The feed showed new entries. I tried to move it to the proper folder and it stopped listing any RSS entries. I again tried to save the new feed to the proper folder. This time it did not appear on the Bookmark toolbar, but it did not appear in the folder I had said to load it to. I went back to 39.0.3 and it works properly. I am running the LiveClick addon, if that helps. I am posting using 39.0.3. All other extensions are what were in use under 40.0.0

Asked by percysowner 4 years ago

Answered by cor-el 4 years ago

  • Solved
  • Archived

After refreshing Firefox Beta 39.0, the browser will not open a website that opens in a new tab.

"SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key) The page you are trying … (read more)

"SSL received a weak ephemeral Diffie-Hellman key in Server Key Exchange handshake message. (Error code: ssl_error_weak_server_ephemeral_dh_key)

The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem."

The page used to load in a new tab before I selected to Refresh Firefox. I cannot find out how to allow Firefox to open webpages in a new tab when selected from the tab in use.

Asked by COKevin 4 years ago

Answered by philipp 4 years ago

  • Solved
  • Archived

Tiles are missing in New Tab Page

Firefox has always displayed 12 tiles on a New Page Tab. Today (7/4/15) there are only 8. When I try to pin a site to the page, Firefox opens the site instead. I don't kn… (read more)

Firefox has always displayed 12 tiles on a New Page Tab. Today (7/4/15) there are only 8. When I try to pin a site to the page, Firefox opens the site instead. I don't know if Mozilla has changed the rules about how many tiles can be displayed. The tiles that disappeared were sites that I use almost daily. Any suggestions?

Ed LeRoy

Asked by eleroy44 4 years ago

Answered by eleroy44 4 years ago

  • Solved
  • Archived

"Restore previous session" sometimes only restore partial Tabs and Windows.

Hi guys, I'm a desktop Firefox user for many years now and am currently using version 39 on Windows 8. I realized on some rare occasion (10% of less of the time), the "R… (read more)

Hi guys, I'm a desktop Firefox user for many years now and am currently using version 39 on Windows 8.

I realized on some rare occasion (10% of less of the time), the "Restore previous session" button only partially restore the Tabs and Windows from my previous session.

For example, normally I have at least 4 windows of Firefox opened (each window having 10 Tabs say for example). To rephrase it, it's basically 40 Tabs spread on 4 separate Firefox windows. Now usually when I end my session and restore it the next time, 90% of the time all 4 windows (and 40 Tabs) will comes back.

But on rare occasions, one of the window will not every come back. Meaning only 3 windows comes back. The other window with all it's Tabs will be gone.

I find it quite strange. It had happened to me before on slightly older version of Firefox and windows 7.

Even though it happened not very often but it's kind of a problem because one of the window might contain really useful Tabs.

I would appreciate if anyone with any ideas or suggestions would kindly come forward and share it with me. Thank you so much !

Asked by Kakikukeko 4 years ago

Answered by jscher2000 4 years ago

  • Solved
  • Archived

Flash player seems to be missing in Mac, Mavericks - even after it is installed successfully.

Firstly, I am running a current OS Mavericks on a Mac Powerbook, using Firefox 39.0. First, I began getting messages that I needed Flash Player to view this or that news… (read more)

Firstly, I am running a current OS Mavericks on a Mac Powerbook, using Firefox 39.0.

First, I began getting messages that I needed Flash Player to view this or that news video, so I installed a copy, perhaps not from the 'best" source. then I began getting messages to the effect that it might not be OK, so I went into "tools / Add-ons / plug-ins and selected "never activate". I looked for a way to delete this module, but could not find a way.

Then I went to the Adobe website and installed Flash Player from there. That completed and indicated that the installation was successful. But then I find that this new version does not even show up in the plug-ins list, and of course, it is never active, so effectively invisible.

I'm sure I've crossed things up but have no idea where to begin to rectify this. Help!!

Lastly, is the current Flash Player safe to use??

Thanks, MidAtlantian

Asked by MidAtlantian 4 years ago

Answered by MidAtlantian 4 years ago

  • Solved
  • Archived

Signature mismatch -- possible scripting attack

Hi Guys You helped me last week on my work PC brilliantly. This time it's my home PC. Windows 7, Firefox 39.0. I play a web game called Wartune through Kabam servers. Whe… (read more)

Hi Guys

You helped me last week on my work PC brilliantly. This time it's my home PC. Windows 7, Firefox 39.0.

I play a web game called Wartune through Kabam servers. Whenever I choose my server I get the following message ....

Signature mismatch -- possible scripting attack. Retry

Retrying does nothing at all of course. Currently playing my game on Chrome (ugh) and would love to be able to transfer my gaming back to Firefox.

Asked by Magentae 4 years ago

Answered by jscher2000 4 years ago