Showing questions tagged: Show all questions
  • Archived

Why do Vine videos have no sound or won't play at all?

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue. Vine videos were playing fine in my browser. This was AFTER I c… (read more)

I have the latest version of Firefox (26.0). I'm not sure if a Flash or Java update caused this issue.

Vine videos were playing fine in my browser. This was AFTER I changed the about:config settings for media.windows-media-foundation.enabled to "false" - They never seemed to load when this was set to "true"

But now, the problem is back. Vine videos will not play. I recently updated to Firefox 26.0 and this issue came back. Additionally, I did install a Java update. I have tried EVERYTHING to restore my browser to the way it was but nothing works. I have reinstalled Firefox. I have done clean installs of both Flash and Java. I have tried starting Firefox in safe mode, but the problem remains.

If I go to a Vine page (https://vine.co/v/heXdnb0m3dm) for example, all I see is a static image. I can't click on anything. It's just a static frozen image. On Twitter, the same Vine video appears as a black screen where it previously used to load just fine. Even on Tweetdeck, which uses Firefox as the default browser, the videos will no longer load. This is all when media.windows-media-foundation.enabled is set to "false"

If I change the settings so media.windows-media-foundation.enabled is set back to "true" then the video plays but I have no control over sound. There is, in fact, no sound. The video plays on a loop. No sound. In fact, I can not even control the sound icon. Clicking the icon does nothing. It doesn't change to signify that the sound is on or muted. It remains the same muted icon.

So, basically if I try to play Vines by forcing them into flash, I get nothing at all. I get a static image. No video. No sound. No function.

If I leave the defaults the same and play them via HTML5, the video plays, but there is no sound and no control.

Please help! I have tried everything at this point!

UPDATE: I temporarily set security.csp.enable to "false" and the pages load up perfectly. Is this safe, though?

Asked by angelrodriquez 6 years ago

Last reply by cor-el 6 years ago

  • Archived

Since new Firefox update Yahoo mail is not properly displaying

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your scre… (read more)

Recently got updated Firefox v.26.0 and I have noticed the yahoo mail when opened could not be displayed properly. Text is scattered on screen and it also show "Your screen elements are hidden from view. Press Esc or move pointer to the center of the screen to return to Mail." Even if i press Esc or move pointer nothing happen.

I wonder why this is happening? I also want to test the problem in MS Internet Explorer but I do not know how could I disable Firefox temporarily.

Any advice will be much appreciated.

Thank you

Asked by Ari94 6 years ago

Last reply by juneisland5 6 years ago

  • Archived

Firefox not loading tabs from last session

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the on… (read more)

A few days ago I set up my laptop from scratch after a long time of not using it. In the process, I set up Firefox Sync to link it to my desktop's browser. This is the only thing I have changed recently. However, after rebooting my laptop, I noticed that whenever I closed the browser and reopened it, it would not restore my previous tabs. Of course the options are set to restore my tabs from last time. Even the manual options to restore my previous session from the history menu are greyed out. And perhaps more bizarre of all, when I click the 'x' button to close the browser, I have to click it twice to close it - clicking it once does nothing. Firefox is the only application experiencing this odd issue.

I thought it was just my laptop and decided it was too much of a headache to worry about for now, since I rarely use that. I've been going about my business as usual on my desktop for the past few days with no issue...until I booted up my computer this morning and found the same situation. None of my tabs (and I had numerous tabs across multiple tab groups that I've been using with no problems for months!!), when I close and reopen the browser it still doesn't remember what was open when I closed it, and once again I have to click the close button twice for it to take. The 'restore session' options in the history menu are once again greyed out.

Everything else appears fine - all my add-ons are still there, and it's still recording my history when I open new pages and close the browser. It's just not restoring the tabs. This is extremely frustrating to me as someone who ALWAYS has several tabs open at any given time. At least on my desktop, Firefox says it's up to date, so that shouldn't be an issue (I thought maybe a browser update could fix it). Is there anything I can do to fix this, preferably recovering my previous sessions in the process? I lost quite a bit and I'm not too happy about that...but even if recovery is impossible, can I at least fix it so it retains my session history going forward? Any help would be greatly appreciated.

Asked by nandoman89 6 years ago

Last reply by Dagur 6 years ago

  • Archived

A problem has occurred which may have caused the current operation to fail. TypeError: EcK.getAnonymousElementByAttribute is not a function

Hi, Domino Release 8.5.3FP3 (Linux for Intel) $HaikuForm - 481.21 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0 A problem has occurred whic… (read more)

Hi,

Domino Release 8.5.3FP3 (Linux for Intel) $HaikuForm - 481.21 Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:26.0) Gecko/20100101 Firefox/26.0

A problem has occurred which may have caused the current operation to fail. TypeError: EcK.getAnonymousElementByAttribute is not a function 12/21/2013 01:04:49AM https://<webmailaddress.ro 10="" <="" ?opendocument&form="l_StdPageOperations_Gecko&amp;l=en&amp;gz&amp;CR&amp;MX&amp;TS=20121107T181409,88Z&amp;charset=ISO-8859-1&amp;PresetFields=s_homeView;1,s_DragCover;1,s_Base;1,s_Std;1,s_FullInit;1:" forms85.nsf="" inotes="" p="" proxy=""></webmailaddress.ro>

Pls, advise. Thank you very much.

Asked by PowerFlower 6 years ago

Last reply by nitallica 6 years ago

  • Archived

Web Search tab opens every time i open firefox. i do not want this

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it fr… (read more)

i always have had four tabs on my as a standard when i open firefox. all of a sudden a tab called Web Search opens. i neither asked for or want this. how can i stop it from opening

Asked by toant 6 years ago

Last reply by FredMcD 6 years ago

  • Archived

Mozilla Firefox Default Font is Segoe UI

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem a… (read more)

My font change to italic then bold so fix it with downloading a font of windows and putting it to the font folder. After that restarted my computer and all font problem are back to normal but in Mozilla Firefox the problem is still there. YouTube title on videos are bold and the font is Segoe UI and when I check the default font in Firefox it is set to Segoe UI. When I change it back to the normal default font Times New Roman and click OK. Nothing happens and when I check it again in the option the default font is still Segoe UI. I tried the reset default on the troubleshooting mozilla and still the default font is Segoe UI. Can't change back the default font to Times New Roman. Need help!

Asked by Sleepingmonster 6 years ago

Last reply by jscher2000 6 years ago

  • Archived

video runs slow on firefox and out of sync with audio with abode flash 12.

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps… (read more)

Ever since I installed adobe flash player 12 my videos run slow and out of sync with the audio it is like it pauses for a couple seconds and starts back working and keeps doing that.

Asked by jth10 6 years ago

Last reply by guigs 6 years ago

  • Archived

something unexpected went wrong with this url...class not registered

Cannot open links in Outlook 2013 with default browser set to FireFox (26.0). If I set Internet Exploder as the default, I can open links in Outlook 2013. Windows 8 x64 … (read more)

Cannot open links in Outlook 2013 with default browser set to FireFox (26.0). If I set Internet Exploder as the default, I can open links in Outlook 2013. Windows 8 x64

Thanks

Stuart

Asked by stuart-bailey 6 years ago

Last reply by John99 6 years ago

  • Archived

[THUNDERBIRD] The hiperlinks won't work after new install

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer Any idea… (read more)

The hyperlinks won't work. Firefox was install after my hardrive was formatted since then the links won't work Firefox is installed on windows XP 32 bit computer

Any ideas!

Martin Freeman

Asked by mjfreeman 6 years ago

Last reply by guigs 6 years ago

  • Archived

Can't upload my pictures to a website picture file

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it … (read more)

I take care of a club website. Firefox use to allow me to upload pictures to the site, then stopped. It says supported files types (they are all jpg pictures) when it takes me to "my pictures" (which is only the file itself, not the pics in the file). When i open the file to grab the pictures there is nothing there. But when i back it up the file is still there and i cannot grab it either.

So i went back to internet explorer and it has worked until tonite.

Now it doesn't work either.....

Help, please. Thank you for your time. Sandee.

Asked by Sandee98 6 years ago

Last reply by guigs 6 years ago

  • Archived

How to disable auto header and footer from firefox desktop Application

I build a Firefox desktop application for my company. i need to print some page from that application using JS window.print(). It Works Perfectly in my application. But t… (read more)

I build a Firefox desktop application for my company. i need to print some page from that application using JS window.print(). It Works Perfectly in my application. But the problem is when it printing my document it prints a header and a footer automatically. I Want to remove this. I can remove this on Firefox browser , but i cant remove this on my application. Please Somebody Help Me. here is my application link: https://marketplace.firefox.com/app/hmspro User Login : admin / Password: 123 if you want to get into printing page navigate invoice > paid invoice > print button. I also tryed from about:config and disable all default header footer. but it wont worked.

Asked by saaiful 6 years ago

Last reply by guigs 6 years ago

  • Archived

URL bar always says "Search or enter address" despite what page it's on. One other issue explained in further detail

Windows 7 Home Premium x64 Firefox 26.0 Not an addon issue - I've loaded up Fire Fox 2.6 and the same addons on a different computer and experienced no problems. Addons: … (read more)

Windows 7 Home Premium x64 Firefox 26.0 Not an addon issue - I've loaded up Fire Fox 2.6 and the same addons on a different computer and experienced no problems. Addons: Noscript (added after problem occured, not the cause) Adblock Plus, Adblock Plus Edge, Adblock Plus Popup Addon Plugins

  • Shockwave Flash 11.9 r900
  • Google Update
  • Next Generation Java Plug-in 10.51.2 for Mozilla browsers
  • Unity Player 4.3.1f1
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.03
  • NPWLPG (did some self research on this, windows live photo gallery plugin. Not the cause)
  • Roblox Launcher Plugin

Computer is free of viruses. Scanned with Malwarebytes, Spybot Search and Destroy 2.0, AVG 2014, adwcleaner (powerful adware cleaner) No reset option for Firefox 26.0.

Whenever I go to a page on Firefox, such as google.ca (I'm living in Canada), the URL bar shows the URL for a split second and goes back to "Search or enter address" as though I haven't typed anything in for the first place. However, when I right click the URL bar when this happens the Undo option is selectable and not grayed out. When I clicked Undo the URL, https://www.google.ca, was back like normal.

The other issue is that whenever I'm typing something in on a webpage, like a search on google.ca, if the URL bar is blank like usual the | that appears when typing jumps to the URL bar and continues typing there. It is HIGHLY irritating whenever I'm trying to write a lengthy forum post and such or a quick search on YouTube and it cuts off and starts appearing in the URL bar where I need to click where I was previously typing and continue. I don't understand what's going on.

Asked by ethanwdp 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox 26 Android repeatedly crashes

I am writing an app with lots of canvas and Dom manipulation with javascript. after a short amount of time Firefox crashes after the page loads. I'm using a test device o… (read more)

I am writing an app with lots of canvas and Dom manipulation with javascript. after a short amount of time Firefox crashes after the page loads. I'm using a test device on Android 2.3

here is one of many crash IDs : 91467f81-e52c-4ac9-a900-47cfb2131219

Asked by nikc 6 years ago

Last reply by kbrosnan 6 years ago

  • Archived

Why can't I get Firefox Sync to Sync from one computer to another when I press Sync Now in the Tool Menue?

I set up a sync account a long time ago to sync the bookmarks from my desktop to my laptop. When I first set it up, it worked fine, but I haven't used it in a long time.… (read more)

I set up a sync account a long time ago to sync the bookmarks from my desktop to my laptop. When I first set it up, it worked fine, but I haven't used it in a long time. However, today when I tried to to sync my machines, it didn't work properly. Everything seems to be ok with the desktop. When I tried to access the account from the laptop, I found that it was not recognized. I went through the procedure to add a new machine, and it seemed to work fine. I got a message that said "Your data is now being encrypted and uploaded in the background. You can close this tab and continue using Firefox." What looked like a "completion bar" appeared under it. I never saw anything appear to show that the uploading was happening, and I finally closed the window.

I went to the Tools menu on each, opened it, and clicked on Sync Now. When I clicked on it, the window closed, but nothing apparently happened, and my bookmarks did not change. I tried doing this several times (I even rebooted both machines) and tried again, but nothing happens.

I am running XP on the desktop and Win 7 on the laptop. I made sure Firefox is current on both machines.

Am I doing something wrong? I would appreciate any help I can get.

Asked by TexasNative 6 years ago

Last reply by guigs 6 years ago

  • Archived

Firefox sync fails to sync and produces error logs in about:sync-logs

Hey there, I have been having problems with Firefox Sync for about a year now, and I have been trying multiple things to fix it, but I finally sat down this weekend to tr… (read more)

Hey there, I have been having problems with Firefox Sync for about a year now, and I have been trying multiple things to fix it, but I finally sat down this weekend to try and fix it, but I am still having issues.

I have 4 Firefox installations: 3 PCs and 1 Android

For a while, all of them were failing to sync; I reset all of my sync links multiple times, cleared my sync data multiple times, and even created a new profile or two to no avail.

This weekend and I recreated every single profile from scratch and had them download what was in my sync profile. Now 3 out of my 4 profiles seem to be sync'ing properly, but my last one at work is still not working properly, and I am getting errors in the about:sync-logs section. I have even tried sync'ing in safe mode but to no avail.

I have captured some of my error logs, which can be viewed here: https://drive.google.com/folderview?id=0B4KtJAZ-pKFqZkMyZ3R5MTVRWFE&usp=drive_web

Any help is greatly appreciated!

Asked by CGar 6 years ago

Last reply by cor-el 6 years ago

  • Archived

comcast email doesn't work with firefox 26. I can't get a full inbox, get to my preferences to change, drop downs need to use arrows to get to

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only… (read more)

firefox 26 doesn't work with comcast email. won't keep me signed in; won't show whole inbox in either full or lite; won't allow me to get to preferences; drop downs only work with arrows. I could just keep going.

Earlier this week they worked fine.

Asked by myruffian 6 years ago

Last reply by cor-el 6 years ago

  • Archived

most videos will have normal sound but slow and jumpy video. how can i correct this?

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is… (read more)

i have windows xp with the latest updates for xp and flash. on most sites like youtube and abc.com will have good audio that runs at normal speed. the video runs slow, is not in sync with the audio and is jumpy

Asked by apollo21lmp 6 years ago

Last reply by guigs 6 years ago

  • Archived

Is there a way to move tab group from one window to another?

I have several windows open, and some of them have multiple tab groups. Is there an easy way to move these tab groups between the windows? I saw the workaround of making… (read more)

I have several windows open, and some of them have multiple tab groups. Is there an easy way to move these tab groups between the windows? I saw the workaround of making bookmarks of all the tabs in one group, move to the target window and open the bookmarks there.

To be honest I found this one a slow and messy way to do things and hope to find a better solution or raise this as a feature request.

using up-to-date Firefox (26.0 at the time of writing)

Asked by bsbs 6 years ago

Last reply by guigs 6 years ago