Showing questions tagged: Show all questions
  • Archived

Firefox keeps spontaniously adding new bookmarks

Periodically Firefox will randomly bookmark the page I'm on without any prompting from me, and without telling me. I have no idea how often it does this, but every couple… (read more)

Periodically Firefox will randomly bookmark the page I'm on without any prompting from me, and without telling me. I have no idea how often it does this, but every couple of weeks I'll scroll to the bottom of my bookmarks menu to discover anywhere from one to fifteen new bookmarks that I didn't put there. All will be pages I remember visiting within the time since I last looked, and some that I visit particularly often (like my homepage or my email page) will be bookmarked in duplicate as many as five times.

When I checked earlier today the bookmarks included (if I'm remembering correctly) Google (3 times), two or three different Wikipedia articles that I read earlier this week, my email inbox, 2 questions I'd answered on Yahoo! Answers within the last few days as well as my "My Activity" page on the same site, my email inbox (twice), my profile page on Sporepedia, and an article I'd recently read on some mythology blog that I neither follow nor recall the name of. I think there might have been one or two others, but I'm not certain. I've since removed all of these from the end of the list.

The first time this happened (that I'm aware of), there was a new separator after the last bookmark I'd actually put there and before the new ones (the new bookmarks are always added at the very end of the list, uncategorized), although I've since gotten rid of that separator and no more new separators have appeared.

Has anyone else had this issue? Do you know what might be causing it, or how to fix it?

Asked by BrokenEye 7 years ago

Last reply by BrokenEye 6 years ago

  • Solved
  • Locked
  • Archived

Firefox 30 won't start, hangs after closing (Bug1004476)

Hello, everyone! I've filed a bug report here: https://bugzilla.mozilla.org/show_bug.cgi?id=1004476 The problem is that after installing Firefox 29 with no profile at all… (read more)

Hello, everyone!

I've filed a bug report here: https://bugzilla.mozilla.org/show_bug.cgi?id=1004476 The problem is that after installing Firefox 29 with no profile at all and installing any addon that requires a browser restart (NoScript for e.g.) Firefox restarts OK, but after closing it and trying to open again I get a message: "Firefox is already running". I can see in the Task Manager that there is already Firefox running in the background. I've found several people complaining about this issue. Here: http://forums.informaction.com/viewtopic.php?f=10&t=19612 And here: http://forums.mozillazine.org/viewtopic.php?f=9&t=2825639

Thank you in advance

Modified May 13, 2014 11:01:46 PM BST by John99


2nd Update. (Comment by a moderator)
Engineers are working on issues that have been identified.
The known issues are problems with Firefox hanging on closedown resulting in Firefox not restarting unless the hung process is killed.

Workaround ensure Firefox is NOT set to clear History on Close down
Use NewButton New Fx Menu → Preferences → |Privacy| Firefox will: [Remember History v ]
See also my post downthread /questions/997918?page=2#answer-572501 ~J99

 Modified June 5, 2014 12:26:07 AM BST by John99

3rd Update

A fix is now on the Beta Channel Fx30b8 hopefully in a couple of weeks that will be on everyone's Release of Firefox30.

Asked by TheExplorer 6 years ago

Answered by TheExplorer 6 years ago

  • Solved
  • Archived

All my Yahoo Mail icons disappeared after I installed Firefox 24.0.

Immediately after installing Firefox 24.0, the entire look of my Yahoo Mail page changed, and all the usual icons for reply, attach, forward etc. disappeared and were rep… (read more)

Immediately after installing Firefox 24.0, the entire look of my Yahoo Mail page changed, and all the usual icons for reply, attach, forward etc. disappeared and were replaced by small boxes with letters in them. I don't have this problem in Safari.

Asked by dansolin 7 years ago

Answered by cor-el 7 years ago

  • Solved
  • Archived

Why won't Firefox let me access Google when it is in the tool bar anyway?

I set the browser to open at Google and at first, I had no problem, but now Firefox is blocking me accessing the site, saying it is unsafe and will cause harm to my compu… (read more)

I set the browser to open at Google and at first, I had no problem, but now Firefox is blocking me accessing the site, saying it is unsafe and will cause harm to my computer. I have used this site for years and had no problem, so why is this happening, please. Chris Keys

Asked by chriskeys 7 years ago

Answered by chriskeys 7 years ago

  • Archived

How to get rid of plugin in use lego icon?

How do i get rid of this annoying lego like icon next to the back button whenever i go on facebook, youtube or any site that uses a plugin? When I click the icon it opens… (read more)

How do i get rid of this annoying lego like icon next to the back button whenever i go on facebook, youtube or any site that uses a plugin? When I click the icon it opens a dialog that has 2 buttons, block or continue allowing on the use of the plugin on the site.. Anybody here know of an addon or about:config thing i can set to false to hide the lego icon?

Asked by coolMichael 7 years ago

Last reply by finitarry 6 years ago

  • Archived

After upgrading to Firefox 24, YouTube videos never load

I have Lubuntu 12.04 and Gnash. Up until yesterday (when Upgrade Manager uploaded the latest Firefox to version 24) all was well. NOW, the page loads, I click on the lar… (read more)

I have Lubuntu 12.04 and Gnash. Up until yesterday (when Upgrade Manager uploaded the latest Firefox to version 24) all was well. NOW, the page loads, I click on the large "Play" symbol superimposed over the video image, and all I get thereafter is the circling dots loading symbol. Gnash gets far enough that it creates the "videoplayback__" file for the video, but it is typically only a few kb large (and it cannot be played, naturally).

If there is a workaround/solution, great - if not, please tell me how to get version 23 back (but also let me know when the problem is fixed so I can get the new fixed version) Thank you.

P.S. To get this question down to an acceptable size, I deleted all the printer-related Troubleshooting Information that for some reason Troubleshooter saw fit to include.... Before I did so, I was told to: "Ensure this value has at most 30,000 characters (it has 47,676)." ("Value" ???)

Version information:

uname -a Linux scott-Asus-M2N68-AM-Plus 3.2.0-54-generic #82-Ubuntu SMP Tue Sep 10 20:09:12 UTC 2013 i686 athlon i386 GNU/Linux

firefox --version Mozilla Firefox 24.0

gnash --version Gnash 0.8.10 (release_0_8_10-21522-2e609a6)

Copyright (C) 2005, 2006, 2007, 2008, 2009, 2010, 2011 Free Software Foundation, Inc. Gnash comes with NO WARRANTY, to the extent permitted by law. You may redistribute copies of Gnash under the terms of the GNU General Public License. For more information, see the file named COPYING.

Build options

  Renderers: agg cairo
  Hardware Acceleration: none
  GUI: GTK
  Media handlers: gst ffmpeg 
  Configured with: CFLAGS=-Wall -g -Werror-implicit-function-declaration -O2 CXXFLAGS=-Wall -g -O2 LDFLAGS=-Wl,--no-add-needed --host=i686-linux-gnu --build=i686-linux-gnu --prefix=/usr --sysconfdir=/etc --disable-testsuite --without-swfdec-testsuite --without-ming --disable-dependency-tracking --disable-rpath --enable-cygnal --enable-python --enable-jemalloc --enable-media=gst,ffmpeg --enable-gui=gtk,qt4,dump --enable-renderer=agg,cairo --enable-docbook --enable-extensions=fileio,lirc,mysql --with-npapi-plugindir=/usr/lib/gnash --with-plugins-install=system --enable-shared=yes
  CXXFLAGS: -Wall -g -O2          -W     -Wall     -Wcast-align     -Wcast-qual     -Wpointer-arith     -Wreturn-type     -Wnon-virtual-dtor     -Wunused      -fvisibility-inlines-hidden

Asked by scott092707 7 years ago

Last reply by scott092707 6 years ago

  • Solved
  • Archived

Firefox 24 with up to date vista fails to display icons on new Yahoo Mail and other web sites - especially icons like facebook, twitter WHY?

Web sites like murraystivoli.com that display the facebook and twitter icons and especially the new Yahoo Mail interface fail to display the icons. I see only a little r… (read more)

Web sites like murraystivoli.com that display the facebook and twitter icons and especially the new Yahoo Mail interface fail to display the icons. I see only a little rectangle. On Yahoo Mail there is a little number inside but instead of this it should be displaying arrows,, or pictures of envelopes or icons that mean "send". The new interface is unusable without proper icon translation - can't see the arrows for "reply" "reply all". It works on Internet explorer on Vista; it works on Firefox on Windows XP (that is way back level) so why do we see this problem with up to date Vista and Firefox (we're at 24.0 but I've seen problems on web sites that I don't care about that much on other levels of Firefox also.)

PLEASE HELP!!

Asked by justaskbarb2@yahoo.com 7 years ago

Answered by orbiter 7 years ago

  • Solved
  • Archived

Why does my Firefox not have a Java plug-in?

My question is similar to "Java Plug-in for JRE7u21?" but all the suggestions there that worked are for Windows, and I'm on a Mac, and I don't want to hijack that thread.… (read more)

My question is similar to "Java Plug-in for JRE7u21?" but all the suggestions there that worked are for Windows, and I'm on a Mac, and I don't want to hijack that thread. For the record, that thread is /questions/958847. aw

I have Mac OS X 10.8.5 Mountain Lion, Firefox 24.0, which says it's up to date, and Java 7 update 45, also up to date. I only want answers for Mac OS X, not Windows, not Linux.

The online Java test works OK in Safari but not in Firefox. Firefox thinks Java is not installed. There's no "Java Applet Plug-in" in the plug-ins list.

Since Safari is OK, I assume there's a bug in Firefox. Can we narrow it down by identifying which combinations of versions (of Mac OS X, Firefox and Java) have the Java plug-in and which don't?

Asked by marty39 7 years ago

Answered by AliceWyman 7 years ago

  • Archived

Firefox 24 and 25-b always hangs when starting up on mac Osx 10.8.5 despite trying everything suggested on support pages. Reverting to firefox 22 works. Help?

I have tried everything on support yet it keeps crashing. My macbook pro has the same software (10.8.5) yet firefox 25.0 works like a dream. My desk top is part of an off… (read more)

I have tried everything on support yet it keeps crashing. My macbook pro has the same software (10.8.5) yet firefox 25.0 works like a dream. My desk top is part of an office network with 10.8 server.

Question title edited by moderator to change "keeps crashing" to "always hangs", since Firefox isn't crashing - it's not responding. aw

Asked by SamK 7 years ago

Last reply by Xavier Kreiss 6 years ago

  • Archived

PDF Viewer isn't viewing some fonts correctly

Some of the fonts in our PDFs are unreadable in the PDF viewer (example: bullets and footer in this document: http://info.bannersalesforce.com/xpedio/groups/public/docume… (read more)

Some of the fonts in our PDFs are unreadable in the PDF viewer (example: bullets and footer in this document: http://info.bannersalesforce.com/xpedio/groups/public/documents/literature/b_3138824.pdf and all text relating to images on page 5 of this document: http://info.bannerengineering.com/xpedio/groups/public/documents/literature/38244.pdf )

I believe it might be related to some of the fonts in the document, maybe some of them are OpenType? I'm not a font person so I'm at a loss as to why some fonts are displaying correctly and others aren't.

I switched my PDF viewer to use Acrobat but I can't ask all my customers to do the same. Is there a patch planned for this issue?

Asked by creutiman 7 years ago

Last reply by dkcorreia 6 years ago

  • Solved
  • Archived

firefox 24 crashes

Comment by a forum moderator. Anyone with Norton software Please also see these posts by CheckMate lower down in this thread: [/questions/971603#answer-483017] [/ques… (read more)

Comment by a forum moderator.

Anyone with Norton software

Please also see these posts by CheckMate lower down in this thread:


I updated to Firefox 24.0 today (on a Windows 7 64-bit system) and since then I have had program crashes about every 2 to 15 minutes apart. Disabling hardware acceleration did not work. Firefox did not crash when I tried it in safe mode, but since I'm not sure what's triggering the crashes, I am still not sure if this is an extension problem. I have two crash reports: bp-40c597f4-aec4-47a0-92dd-14f382130918 and bp-abbbabef-0535-405b-8b30-0a5642130918. Can someone look at these and post a reply?

Asked by dsherman99 7 years ago

Answered by CheckMate 7 years ago

  • Solved
  • Archived

Done all of these Reset Firefox – easily fix most problems Uninstall Firefox from your computer Reset your Master Password if you've forgotten it

On 27/9/13 my firefox browser became slow in many ways. when i scroll down on facebook and when i scroll down on youtube it lags i don't have any addons installed or anyt… (read more)

On 27/9/13 my firefox browser became slow in many ways. when i scroll down on facebook and when i scroll down on youtube it lags i don't have any addons installed or anything does anyone know how to solve this problem i have tried:

Reinstalling firefox I have reset firefox to default state. Going on tools then options then going on advanced and disabled hardware acceleration and none of these work when i use google chrome it was all fine and had no problems but i'm mainly a firefox user

Asked by Mortalblood 7 years ago

Answered by Mortalblood 7 years ago

  • Solved
  • Archived

Where is the spell check option in Firefox 24.0

This morning on Care2.com I was able to spell check a group post by right clicking in the text. After Firefox updated to 24.0 that option is no longer available. Where … (read more)

This morning on Care2.com I was able to spell check a group post by right clicking in the text. After Firefox updated to 24.0 that option is no longer available. Where is it hiding?

Asked by goodwitch 7 years ago

Answered by jscher2000 7 years ago

  • Archived

When I click on "email a link" why doesn't Firefox actually copy the link and take it to my email client instead of just opening the email client?

I expected sending an email link would actually set up the email link in a new email, like many other browsers do, but all Firefox does is open Windows Live Mail. I then… (read more)

I expected sending an email link would actually set up the email link in a new email, like many other browsers do, but all Firefox does is open Windows Live Mail. I then have to go back to the page I wanted to send, copy the address, go back to email and open a new, black email to paste the link in. I've been away on a Mac for a few months so I may be remembering wrongly, but I think Firefox used to do this. I'm using Firefox 24.0 on Windows 7.

Asked by lawallen 7 years ago

Last reply by jscher2000 6 years ago

  • Archived

Veetle plugin dissabled by mozilla

Mozilla has disabled All Veetle player plugins because it contains a dll file that has the same name as a 2008 VLC player that was disabled. The Veetle player IS NOT the … (read more)

Mozilla has disabled All Veetle player plugins because it contains a dll file that has the same name as a 2008 VLC player that was disabled. The Veetle player IS NOT the problem, and can't be enabled by the user, even though it is the most current version. Users should be able to override the disabled plugin, since it is NOT the outdated VLC player that Mozilla is blocking. I do not appreciate Mozilla disabling my plugins without the ability to re-enable them on my own, and without any notice what so ever. It is MY choice which plugins I use, it should be my choice to override a disabled plugin, especially one that is being disabled by a false pretense.

Asked by HemiMoparMan 7 years ago

Last reply by glassmancanada 6 years ago

  • Solved
  • Archived

Firefox eating memory during regular browsing all the time

For the past several weeks I'm becoming increasingly aware of severe memory issues when using FF (currently FF30 32bit). No matter what I do, FF seems to keep allocating … (read more)

For the past several weeks I'm becoming increasingly aware of severe memory issues when using FF (currently FF30 32bit). No matter what I do, FF seems to keep allocating more memory to the point where it starts having severe issues and slowdowns, eventually crashing when the used memory reaches about 2.4GB, according to Windows Task manager (I'm running Win7 64 on 8GB of RAM). Currently, the whole process got so bad that it only takes several hours for FF to crash. I don't even have to use FF for this to happen - if I simply leave it running for two hours, when I come back, it's process is already using a few hundred MB of memory more.

I've tried disabling all of the add-ons. I've tried disabling all of the plugins, including Flash (which is always udated to latest version). I've tried the safe mode. I've even tried a clean profile. Nothing really changes much - some of my add-ons might have some influence on how fast FF eats the RAM and they certainly have visible impact on how much memory is used from the start, but even without any add-ons, the memory footprint of FF still gets bigger and bigger over time just by regular browsing.

I've also tried both installing FF28 with clean profile into clean directory - again, the same behaviour was observed, although it used less memory by default and its memory footprint was getting bigger slower than with FF30. I've also tried current nightlies (FF33a1), both 32bit and 64bit, again with a clean profile, installed into a separate new folder. Again, didn't really solve anything.

I also have a second separate Windows 8 install on my PC, so I've tried FF30 in this install as well, however, it behaves exactly the same. FF does this even under my Linux installation, so I really doubt it has something to do with my Win install.

Note that I've also tried running current Pale Moon, and while its allocated memory grows much slower than with FF, it still grows over time unexplicably, and as Pale Moon is based on FF code, I'd say this suggests there's some kind of issue there.

Also note that I usually have quite a few tabs open (around 50 is my average - and no, I don't want to use less tabs, before someone suggests that, I think any browser on current hardware should be able to handle 50 tabs without much issues, and pretty much any other browser is), but the same behaviour was observed even with under 10 tabs. I also always disable the delayed tab loading, meaning that all of my tabs load at browser startup, not just after I click on them, so my starting memory footprint with all of my tabs and add-ons is around 1.4GB (1.1 in Pale Moon), which probably means I'm seeing this issue manifest faster than many other would. I'm fine with the memory it eats at startup and with the slower startup. I would even be fine with my browser taking up 2 gigs of RAM (I've got 8GB of RAM for a reason), as long as it doesn't keep on allocating more and more memory without it ever going back down, even when I close several tabs.

Finally, it might be interesting to note that the memory measurements at about:memory grow much slower than the allocated memory reported by Task manager - meaning that quite often, FF memory measurement says it's using 1395MB RAM, while in Windows Taks manager, the Firefox32 process is reported as already taking up e.g. 1.8-2.0GB of RAM, and around 1500MB RAM in FF can equal to 2.2-2.4GB in Task Manager (meaning it's pretty close to FF crashing). And the "Free memory" buttons in about:memory seem to have no effect on the allocated memory, reported in Task manager (even though they do have some minor effect on used memory reported by FF itself there).

I don't really expect much help, I think I've already tried pretty much everything there was to try and for the time being it seems to me using Pale Moon is my only option right now, as in it the memory issues are at least somehow manageable and not as annoying as in classic FF, but I still thought I might post this here, if perhaps only for someone to take notice.

Asked by Case_f 6 years ago

Answered by guigs 6 years ago

  • Archived

Firefox horribly slow loading the first time

this has been going on for a while and i am considering the previously unthinkable and switching to Chrome, i don't want to but waiting five minutes for firefox to open i… (read more)

this has been going on for a while and i am considering the previously unthinkable and switching to Chrome, i don't want to but waiting five minutes for firefox to open is getting on my last never. the thing is, it only is this slow the first time. after that it is fast as usual. i have tried disabling all addons and plug ins, nothing works. as i said, it only does this when i try to open it up first thing in the morning after booting up the computer. i have a fast computer too, an intel i7 3770 processor and 16 gigs of ram so that is not an issue. i am running windows 8 by the way. i click on the firefox icon and it does nothing for at least a few minutes, then opens. very frustrating. also, i have disabled prefetch as well, no good. attached are screenshots of my addons and plug ins. yes, i have uninstalled it completely and reinstalled, no luck.

Asked by Historywriter 7 years ago

Last reply by Jgor01 6 years ago

  • Solved
  • Archived

mime type html5 video

Hello, I've been having a problem with HTML5 video playing in firefox when hosted on GoDaddy. I'm almost positive that this is a server side issue but GoDaddy doesn't ha… (read more)

Hello,

I've been having a problem with HTML5 video playing in firefox when hosted on GoDaddy. I'm almost positive that this is a server side issue but GoDaddy doesn't have the technical support to give me any more solutions than what they have repeatedly suggested. Here is the link to the index page I am having problems with:

http://gerardtonti.com/CV/index.html There is a video that plays above my name. You can see this in other browsers. The HTML for the video is this:

<video width="220px" height="227px" autoplay>
    		    <source type="video/mp4" src="http://www.gerardtonti.com/CV/img/Sneeze.mp4">
                    <source type="video/ogv" src="http://www.gerardtonti.com/CV/img/Sneeze.ogv">
                    <source type="video/webm" src="http://www.gerardtonti.com/CV/img/Sneeze.webm">
 </video>

GoDaddy has suggested creating an htaccess file that contains the following code:

AddType video/mp4 .mp4 .m4v
AddType video/ogg .ogv
AddType video/webm .webm

I have uploaded the htaccess file with this code and nothing happened. I've placed the file in the root and in the folder that contains the videos. Still nothing. I have had this problem with another client who hosts on GoDaddy as well. Is there a solution to this problem?

Thanks!

Gerard

Asked by GerardTonti 7 years ago

Answered by jscher2000 7 years ago