Showing questions tagged: Show all questions
  • Archived

Deactivate new Click-To-Play plugins blocklist

Read this: https://blog.mozilla.org/security/2012/10/11/click-to-play-plugins-blocklist-style/ Is there a way to deactivate this feature? In a corporate environment we do… (read more)

Read this: https://blog.mozilla.org/security/2012/10/11/click-to-play-plugins-blocklist-style/

Is there a way to deactivate this feature? In a corporate environment we don't want that users could disable plugins. Thx.

Asked by Dimas 7 years ago

Last reply by KongTheGeek 7 years ago

  • Archived

can not load pictures for setting up an ebay auction there fore can not set up auction

Firefox will not upload images to ebay for starting an auction, the simple or complex form. You have to have an image for an auction now and if you do not you can not sta… (read more)

Firefox will not upload images to ebay for starting an auction, the simple or complex form. You have to have an image for an auction now and if you do not you can not start the auction. Firefox will not upload any images to the auction page no mater what I tried. Explorer works, Opera works but I am unable to upload images in Firefox.

Asked by KellyAnderson 7 years ago

Last reply by Pirate! 7 years ago

  • Archived

Problem with loading pictures onto Ebay, they will upload but will not show up on listing. It will work if I use Internet Explorer but I do not want to use IE.

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. I… (read more)

When I open new listing on ebay to sell an item, I hit "add pictures" which brings up the ebay standard uploader. That box works fine, I choose my image and hit upload. It then uploads it and it is done successfully in the box. However the picture will not show up in my listing as it should. I went to Internet Explorer and tried it there and it did work so that is why I think it has something to do with Firefox.

Asked by hkern 7 years ago

Last reply by cornishcynders 7 years ago

  • Archived

forward/back buttons and "open in new window" broken after update

hi, i updated firefox today to 16.0.1 and the forward and back buttons are always greyed out, it doesn't matter how many times i navigate to a new page, they never become… (read more)

hi, i updated firefox today to 16.0.1 and the forward and back buttons are always greyed out, it doesn't matter how many times i navigate to a new page, they never become active. also, the open in new window right click option does not work either, it will open a new window without the url of the link i clicked on and just displays a blank page. it seems that open in new tab is still usually functional though.

i am on a macbook pro running mac osx 10.8.2 and i also tried upgrading to the firefox 17 beta to see if that would fix it and it did not resolve any of the problems.

please help!

Asked by merciscool 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Problems with creation of filters in GMAIL.

I am trying to create a filter in GMAIL, but after setting the parameters and clicking in "create filter with this search", appear a box "You changes have not been saved.… (read more)

I am trying to create a filter in GMAIL, but after setting the parameters and clicking in "create filter with this search", appear a box "You changes have not been saved. Discard Changes?". So I can't create filters using Firefox....

Asked by Japael 7 years ago

Last reply by cor-el 7 years ago

  • Archived

FF V17 - about:config - why after editing a line the cursor moves to the top or bottom of the entire list/

FF 17.0 about:config got affected line (like a dodgy toolbar), modify to remove contents. then the curser should move to the next line but as of FF 17 it moves to the top… (read more)

FF 17.0

about:config

got affected line (like a dodgy toolbar), modify to remove contents. then the curser should move to the next line but as of FF 17 it moves to the top or bottom of the entire list.

Asked by Cobo04 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Youtube live performance is slow, blocky, numerous buffering requests, and skips

I watched the Felix Baumgartner live event and had severe performance problems. Switching to IE resolved the issue, but not until I missed the jump. Oh well. BTW - It isn… (read more)

I watched the Felix Baumgartner live event and had severe performance problems. Switching to IE resolved the issue, but not until I missed the jump. Oh well. BTW - It isn't live any more, so I can only give you the expired weblink which called framed a Youtube feed. See the link below.

Asked by dunham_john 7 years ago

Last reply by cor-el 7 years ago

  • Archived

On Win 7 64 bit Firefox, 15, 16 and 17 beta will not save "Options" settings.

I keep up with MS and Mozilla updates. I do not remember other significant event which might have caused this problem. The advice in "http://support.mozilla.org/en-US/kb… (read more)

I keep up with MS and Mozilla updates. I do not remember other significant event which might have caused this problem. The advice in "http://support.mozilla.org/en-US/kb/how-to-fix-preferences-wont-save" did not help.

Asked by charliecoates 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Why has the green Trusteer Rapport Icon disappeared in Firefox 17 ?

With the upgrade to Firefox 16.01 my Firefox frequently began to crash, so it was either regress to the previous version (which seemed to be relatively stable), or upgrad… (read more)

With the upgrade to Firefox 16.01 my Firefox frequently began to crash, so it was either regress to the previous version (which seemed to be relatively stable), or upgrade to Firefox 17, which I understand is still in beta?

To avoid security issues I decided to upgrade to 17. Can't say if this has eliminated the crash problem yet, but I've noticed that when you start Trusteer Rapport the green icon in the address bar no longer appears.

Anyone else experiencing this?

Can it be patched by either Firefox or Trusteer?

Asked by colin07 7 years ago

Last reply by TrusteerSupport 7 years ago

  • Archived

"Type Error: ToolbarControl.getSettingByType is not a function box keeps appearing!

A box keeps popping up with the above error. Trying to click out of it brings up another window with the same message, this time with a box one can check stating 'Preve… (read more)

A box keeps popping up with the above error. Trying to click out of it brings up another window with the same message, this time with a box one can check stating 'Prevent this page from creating additional dialogs.'

Asked by eileenkap 7 years ago

Last reply by cor-el 7 years ago

  • Archived

Can't log on to my banking website(M&T) but I can in Internet Explorer. Happened within the last week or 2.

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx Gives me a syste… (read more)

Can't log on to my online banking site, but it works in IE: https://onlinebanking.mandtbank.com/SignOn.aspx https://www.mtb.com/personal/Pages/Index.aspx

Gives me a system error(no error code)

Asked by jimbodeako 7 years ago

Last reply by bridgford 7 years ago

  • Archived

flickerig menus -- why not automatically switch off hardware accel if you know it is causing broblems w. v.16/17

I used Mozilla Firefox 16.0 and it was yesterday automatically upgraded to 16.0.1. After upgrade all Firefox menus started to flicker. I immediately informed this (mozzil… (read more)

I used Mozilla Firefox 16.0 and it was yesterday automatically upgraded to 16.0.1. After upgrade all Firefox menus started to flicker. I immediately informed this (mozzilla made me unhappy). I found others having same problem. but found no soplution except downgrade, but automatic upgrade settings will probably upgrade my downgrade to 16.0.1 anyway so I'm stuck!

Today I learned that it is the "hardware acceleration" that causes the flicker:

http://support.mozilla.org/en-US/questions/939392

Why you did not fix this before launching the upgrade? You could have taken off the hardware acceleration in version 16.0.1 and save loosing users. You can take control of my browser as you can cause automatic upgrade. Why not use this feature to point out this malfunction and a way to get a way with it?

<flames up> Why one needs to have a degree in computing and hours of spare time for googling in order to fix problems with browsing experience? <flames down>

Asked by pekka 7 years ago

Last reply by John99 7 years ago

  • Archived

Can't open new Tabs

If I hit the +, press CTRL+T or go to the file menu and click on New Tab nothing happens. I cannot get a new tab. I checked everywhere and I do not have the ASK toolbar. … (read more)

If I hit the +, press CTRL+T or go to the file menu and click on New Tab nothing happens. I cannot get a new tab. I checked everywhere and I do not have the ASK toolbar. What next?

Asked by RayLar 7 years ago

Last reply by philipp 7 years ago