Showing questions tagged: Show all questions

Some websites display Text out of alignment?

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset w… (read more)

For the last few versions of FF (currently on 88.0.1 (64-bit) OSX Big Sur) certain websites display text incorrectly where the text is bold and each character is offset with the next one (see attached Images).

It only seems to happen to certain websites and happens both within my web based email and on standard websites - but only some of them.

I've attached a photo of the issue in my webmail - I'm viewing an email sent to me using mailchimp, but even this is inconsistent as other emails using mailchimp are fine. And as I said before it happens on websites too (examples attached).

I have this issue on my 2020 iMac and my 2020 M1 MacBook Air but not on my 2019 iMac. All 3 are running latest version of FF and all synced to my FF account and have all the same settings. Attached photo of plugins/extensions installed too.

Please help me fix this it's so frustrating!

Thanks

Asked by edstudios 1 week ago

Last reply by edstudios 1 week ago

MacOS not allowing me to import anything other than bookmarks

Hello, I’m trying copy my passwords etc over from Firefox. Every time I follow the step and the import wizard comes up all it has listed is bookmarks. I’ve looked everywh… (read more)

Hello, I’m trying copy my passwords etc over from Firefox. Every time I follow the step and the import wizard comes up all it has listed is bookmarks. I’ve looked everywhere and I can’t for the life of me find a way to allow it to access the other stuff I want to sync from safari.

Asked by Calum 1 week ago

Last reply by Calum 1 week ago

Firefox craashes computer

Firefox crashes and restarts my computer all the time. What happens: Suddenly the screen just goes black and my PC boots up again. Like the power was cut for a second. W… (read more)

Firefox crashes and restarts my computer all the time.

What happens: Suddenly the screen just goes black and my PC boots up again. Like the power was cut for a second.

When does it happen: It started in the last quarter of last year. It happens randomly when firefox is open and multiple times a day! It does not matter whether there is heavy load on the system or just few pages are open and I'm not even doing anything. I think it has happened only once while gaming (but the firefox was open that time). And generally with heavy workloads (gaming/solidworks) the PC runs just fine. Since it started I have done two clean installs of Win 10, "refreshed" the firefox, tried disabling all extensions, disabled hardware acceleration. The crash still happens.

The crash: The windows event has two errors after reboot: Event ID 6008 and 41. The crash happens so suddenly, there are no crash logs when windows boots up. It seemed so odd that I started to suspect my PSU is broken. BUT THEN I used edge browser and my computer didn't crash for a WEEK.

I miss using firefox to sync my stuff between mac, android and windows without having to log into big corporation account. But since starting to use firefox again, the crashes are back just as before.

Any Ideas how to fix this?

Asked by toores 2 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 1 week ago

WidevineCdm plugin crashing

Hello, since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu… (read more)

Hello,


since the last automatic update of the Widevine Content Decryption Module (updated today, automatically) the plugin keeps crashing when I want to watch "TV" waipu.tv. I have already re-installed firefox etc, it just won't work.

I have submitted several crash reports, this is the latest: bp-7bc4b8a4-e59b-4f7e-a840-7c0720210422

See screenshot of "crashed"-notice below.

What can I do to fix this?

Asked by Kat 3 weeks ago

Last reply by reinaartdevos 1 week ago

Mint 19.3+Firefox 88 crashes in Yahoo

System locks-up when I go to Yahoo start page and try to scroll, though I'm able to get to email. This is the only site that crashes. Have to do a hard shutdown since HD … (read more)

System locks-up when I go to Yahoo start page and try to scroll, though I'm able to get to email. This is the only site that crashes. Have to do a hard shutdown since HD and cursor are frozen. This has been going on since last FF update, maybe even the one before. Plug-ins are uBlock Origin and Video DownloadHelper. Anyone else experience this?

Asked by ron.press 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

Last upgrade of Firefox 87 - lost all passwords

The last upgrade of Firefox (now 87) has deleted all of my passwords for all my logins. And now even when I select save, the passwords are not saving. Does anyone have so… (read more)

The last upgrade of Firefox (now 87) has deleted all of my passwords for all my logins. And now even when I select save, the passwords are not saving. Does anyone have some advice on how to be able to fix saving passwords? Thx!!

Asked by cher2 2 weeks ago

Firefox freezes on certain pages

For a few days, Firefox has been freezing at certain pages and interactions. For instance: Hitting the "compose" button in outlook online Viewing this particular tweet… (read more)

For a few days, Firefox has been freezing at certain pages and interactions. For instance:

Other pages work fine. When the freeze happens, the whole browser becomes completely unresponsive, including the window controls. The following is printed in the console if I launch FF from console:

``` ExceptionHandler::GenerateDump cloned child 10319 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal... ```

I am running FF version 88.0 (64-bit) on Arch Linux under Gnome on Wayland, installed through pacman.

What I have tried without success:

  • Using a new FireFox profile (no extensions, history, cookies, etc)
  • With and without WebRender
  • With and without Wayland composition (`MOZ_ENABLE_WAYLAND`)
  • All combinations of the two above
  • Restarting the system, updating the system, reinstalling firefox
  • Running mozregression

With mozregression I had the issue for all builds since `56f6da03c7e352f53fa923b30f66dfdf09a34116`, for all older builds I get the "Gah. Your tab just crashed." message.

I don't have issues with other programs or web browsers.

Asked by Tobias 2 weeks ago

Last reply by Tobias 2 weeks ago

The cards of the home page desapears after the mouse over them.

Hello, The cards of this home page desappears after the mouse over them. https://jessica-project-7813d5.webflow.io/ Is it a code problem ? No problem with Edge and Chrom… (read more)

Hello,

The cards of this home page desappears after the mouse over them. https://jessica-project-7813d5.webflow.io/

Is it a code problem ?

No problem with Edge and Chrom. Anyone would say me what happening ?

Asked by ruj100 2 weeks ago

Last reply by ruj100 2 weeks ago

firefox files flagged by malwarebytes as a problem

Lately Malwarebytes is flagging firefox files for quarantine. I get messages like these daily now when I never saw any in the past many years of using Firefox and Malware… (read more)

Lately Malwarebytes is flagging firefox files for quarantine. I get messages like these daily now when I never saw any in the past many years of using Firefox and Malwarebytes.

PUP.Optional.DefaultSearch, C:\USERS\LNERE\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BH0PRP7I.DEFAULT-RELEASE\PREFS.JS, No Action By User, 330, 932426, 1.0.39845, , ame, , 298C1EFCC1B7E44E4B7FEF6B0A790457, E4B41F7AB9BEE2D2A4FC8EB93718CC35F6F70DBCF08B84F65ED2E5C4A56A7BEB

PUP.Optional.DefaultSearch, C:\USERS\LNERE\APPDATA\ROAMING\MOZILLA\FIREFOX\PROFILES\BH0PRP7I.DEFAULT-RELEASE\PREFS.JS, No Action By User, 330, 932427, 1.0.39845, , ame, , 298C1EFCC1B7E44E4B7FEF6B0A790457, E4B41F7AB9BEE2D2A4FC8EB93718CC35F6F70DBCF08B84F65ED2E5C4A56A7BEB

Asked by lnerenbu 2 weeks ago

Last reply by cor-el 2 weeks ago

Uploading files caused Firefox to stop responding and it never recovers

Anytime I try to upload a file (like a resume) to a website using the file upload dialogue, opening the file causes Firefox to completely stop responding. closing the dia… (read more)

Anytime I try to upload a file (like a resume) to a website using the file upload dialogue, opening the file causes Firefox to completely stop responding. closing the dialogue box at that point causes Firefox to close. If I wait it out, Firefox does not recover.

I have reset Firefox. I have cleared my startup cache. I have restarted my computer. The problem has persisted for weeks despite numerous attempts at fixing it.

I can't upload a screenshot for obvious reasons.

Asked by cmcatiemay 2 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 weeks ago

Why, there is no support for ' CSS Backdrop Filter' ?

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". … (read more)

Hello, I'm on the way to be a web developer. But, when it comes to add Glassmorphism effect, it seems like firefox doesn't support CSS property called "backdrop-filter". Will there be any support for this in near future?

I'm using Firefox For Linux v88.0 (64-bit).

Asked by abir.sheikh.4044 2 weeks ago

Last reply by TyDraniu 2 weeks ago

Widevine CDM 4.10.2209.1 update April 21, 2021, crashes every time in Firefox 78 browser

The Widevine CDM 4.10.2209.1 plugin crashes every time in Firefox 78 browser. Was updated on April 21, 2021, maybe it's a bug? I'm not able to uninstall the plugin. Any h… (read more)

The Widevine CDM 4.10.2209.1 plugin crashes every time in Firefox 78 browser. Was updated on April 21, 2021, maybe it's a bug? I'm not able to uninstall the plugin. Any help would be appreciated, thank you!

Asked by drewmmm 3 weeks ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 weeks ago

Firefox is broken

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display. If have tried all three help solutions provided bu… (read more)

After having installed the latest Firefox update Firefox starts but it does not react to any link inserted for display.

If have tried all three help solutions provided but it does not react, also a new installation changed nothing

The error message is: Starter process deactivated after error.

Could someone please help to make run it again

P.S. It was not possible to get the Troubleshooting information as I could not write this request on Firefox but had to use another browser

Asked by bluetenlicht 2 weeks ago

Last reply by FredMcD 2 weeks ago

Firefox launching problems

Some time ago, firefox stopped launching. I tried everything. I refreshed, reinstalled, clean reinstalled, reset windows, deleted possibly interfering programs, and clean… (read more)

Some time ago, firefox stopped launching. I tried everything. I refreshed, reinstalled, clean reinstalled, reset windows, deleted possibly interfering programs, and clean reinstalled windows (that was for other problems). I am running windows 10 home build 10.0.19042 (currently the latest) on a omen HP laptop 15-dc0xxx. It is x64 bit device with a intel core i7 8 gen cpu and a nvidia 1050 ti mobile. It does not seem to be a hardware issue as a linux kernel that I have dual booting with windows 10 runs it like a champ.

    When launched the application load for a period of ~7 seconds and for a frame or two there is a small window with either nothing on it or a safe mode window that goes away after a frame. When the problems started I closed firefox and reopened it a small bit later and the problems above happened. Windows safe mode will run firefox. Opera has very similar problems if that helps any. Google chrome, microsoft edge, microsoft internet explorer are all unaffected.

Asked by seth.grissman 3 weeks ago

Last reply by FredMcD 2 weeks ago

Firefox doesent work anymore

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since… (read more)

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since this morning. I use Huawai y7 Android 5,1 The image i send you ,suppose to be the google search site I can do it with any site its not readable. The only page which is working is the starting page of firefox AS I said I am using FF since 3 years on my phone worked perfect but since this morning no more Best regards Joachim Hof

Sorry my english i am german

Asked by joehof 3 weeks ago

Last reply by Sinsang 2 weeks ago

Firefox Browser shuts unepectedly and all settings are lost

Hello, since a few month the browser is shutting unexpectedly every couple of hours and all settings like starting page or prefered search engine are lost. There is no er… (read more)

Hello, since a few month the browser is shutting unexpectedly every couple of hours and all settings like starting page or prefered search engine are lost. There is no error message or error report. I'm using lates MAC OS and Firefox version (it happened also with the last couple of versions)

Asked by markusfeil 2 weeks ago

Last reply by FredMcD 2 weeks ago

  • Solved

SSL_ERROR_BAD_CERT_DOMAIN happening with email links again

Hi all, I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551 Again some links from emails have been giving me the "Warning: Potential Se… (read more)

Hi all,

I'm having a repeat of this issue: https://support.mozilla.org/en-US/questions/1291551

Again some links from emails have been giving me the "Warning: Potential Security Risk Ahead" page with the error message "SSL_ERROR_BAD_CERT_DOMAIN". I get this in safe mode but not in private browsing. I have tried all of the fixes suggested last time I asked about this problem including deleting cert9.db but that hasn't worked this time (so maybe it wasn't the fix last time either).

To be explicit, I've tried all fixes on these pages so please don't suggest them again without providing an explanation about why you think it will work (a technical explanation please): https://support.mozilla.org/en-US/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message https://support.mozilla.org/en-US/kb/connection-untrusted-error-message http://kb.mozillazine.org/Error_loading_websites https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean https://support.mozilla.org/en-US/kb/websites-dont-load-troubleshoot-and-fix-errors

And also this one, which is actually related to the message (none of the above are): https://support.mozilla.org/en-US/kb/what-does-your-connection-is-not-secure-mean#w_ssl-error-bad-cert-domain

Some examples of links that I get this message for: https://click.mail10.smallworldlabs.net/ls/click?upn=4FIN3hZFvI-2BP9iq5nue2vk-2BIMF5sm7TLqXM-2BBHmHs4tQjfdaurWm34ztLj9SPiVE4gseyCl-2FaqSWT59ygV9BpAcDzFkriqc5NC2qBiwl5aOaxL8F5mgo-2BFX-2Fgbi7iwZeFhIlJVBY5pUPWQy6owSYMskwXWDY7Y1aaoMS-2BkHbmCPTNSg29Z4JoYD7fjx9bZW5b2-2Fg5dX2SSuZS5csOf3H6IGmB8UNGulRns8j4EzznpinCvgJxocujRrlszMnMzDFaGlZcc-2BWOcJNASuRsaEH6HcXAoqMnLhDAoAdn0UChLWOY-2FfbP2Ib-2FUEDr6NloUbD-2FnHqHVVYd821nihjMp740-2F5x7GMXZmwRiFR7H2o2PqTC4rmR-2BSqxJ-2BuAl15SvxjWYbO9ClP8PSHw5pY80IikJqK10tVO8wFNKUY0vnffi80-3DW8m3_a4b-2FpboTDHPk-2BrdoYKQMvkNzRfSbL-2BRxE8OVpRrBC237mTF3qcpluLuTnfAWEU7fFwhhtOg-2BbDd1pxD5bmCpb3y8948sPEH5oTF-2Fsg1k82R-2Be5SnCvGNogmdD1MB5K11JV0Ow8rxc63etMs7M6GZzfslGWbxLHW9hydaH2RME5RPXqcBAsIRau-2FizQsq15rW5BclijLm23gWXw-2BvlJjO8gxiJ-2BQwpw2wvKihYGT4DKxPTObnz-2Fpn1ua2ng0ah-2BN1xDub-2Bav5GSEDaq4OPiG8JUArfSPtya-2ByoEn6CzLpZaqsLJ5rbTCztuAV25pOmNhojUORS-2Fnyv8FFlz-2Fh4EX6xolAvA1UgOdaXT3xescKfmROnAvFsYyB88QxIKBXi1-2Br

Web sites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for click.mail10.smallworldlabs.net. The certificate is only valid for the following names: *.sendgrid.net, sendgrid.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN

https://click.topgear.bbc.com/?qs=c719f0befb99016fe4d64e88dc7ec435f7eee7452916295aaa562fc47d530c91af5900c5d298ac67019e3560abca9b8eab0be3a91e8e632f

Firefox does not trust this site because it uses a certificate that is not valid for click.topgear.bbc.com. The certificate is only valid for origin-click.s6.exacttarget.com.

Error code: SSL_ERROR_BAD_CERT_DOMAIN

Please tell me if you need more info. All helpful suggestions much appreciated.

Thanks :)

Asked by madbilly 3 weeks ago

Answered by madbilly 2 weeks ago

TAB Crash Report

Report ID: bp-433c5ab3-b4ad-40d6-9dc3-11ffb0210424 I have suddenly started to experience a TAB crash in FireFox when browsing in private browsing mode. The crash happens… (read more)

Report ID: bp-433c5ab3-b4ad-40d6-9dc3-11ffb0210424

I have suddenly started to experience a TAB crash in FireFox when browsing in private browsing mode. The crash happens on a specific page, and occurs almost 100% of the time.

I'm developing a web application, and I want to view the application in private mode as I switch between QA, PreProd and local development environments.

I have not yet experienced the issue in normal mode.

Asked by michael.mehigan 3 weeks ago

Last reply by michael.mehigan 2 weeks ago