Showing questions tagged: Show all questions
  • Solved

Interactive Weather Radar Maps Not Working In Firefox

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my … (read more)

One feature at www.weather.com (Weather Channel) is their "weather in motion" feature which loads interactive weather radars. For some reason, this is not working on my Firefox browser. It works fine in Chrome and Edge. The weather.com website loads just fine but the radar data (overlay on a map) will not load. IT WORKS FINE IN SAFE MODE. So i tried to disable all of my plug-in's, extensions and hardware acceleration in Firefox in regular mode. Still doesn't work. I created a new profile. Still doesn't work. I disabled the tracker feature in Firefox on that web page. Still doesn't work. I uninstalled and reinstalled Adobe Flash. Still doesn't work. Any ideas???

Firefox version 82.0 64 bit Running Windows 10 Professional

Asked by jlfptf 4 days ago

Answered by jlfptf 2 days ago

  • Solved

Facebook tab causes a lot of memory-related errors on Firefox 80

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and… (read more)

I use Firefox on a daily basis. It's open 24/7 on my PC and has 7 pinned tabs because I use them all almost everyday - they are mostly e-mail. It's set to auto-update and I think it recently updated to version 80. Ever since Facebook announced the removal of Facebook Classic and rolled out a Messenger update yesterday, I have been getting weird memory-related issues. Since I don't use Firefox exclusively, I just minimize it but it's always running. When I maximize it back to use it, the Facebook pinned tab does something crazy and all my other software start complaining that Windows ran out of memory and sometimes even crashing them though Firefox doesn't and the Facebook page looks garbled like its CSS gets corrupted. I am using the new Facebook - the one that looks like an app - in Dark Mode. The issue only happens when I use Facebook. The issue started happening yesterday.

Important note: this only started happening yesterday. The only thing that changed was the update to Firefox 80 and the roll out of the new Facebook Messenger update. This PC is rarely shut down. Also, when I am using the network (like downloading games from Steam or Epic Games or GOG Galaxy), the issue worsens and Explorer crashes and closes everything in my notification area.

Current workaround: I closed the Facebook pinned tab and everything seems to be working fine.

Specs: Firefox version 80 (no plugins) Windows 10 version 2004 Core-i7 4790K, 32Gb RAM, SSD + 19 Terabytes total HDD NVidia RTX 2070 Super with latest Game Ready drivers

Asked by Wimle 2 months ago

Answered by FredMcD 2 months ago

  • Solved

Suggestion (meta): Bug in navigation of this forum

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-… (read more)

Sorry if this is the wrong place to post, but I have a little suggestion about this forum. I love helping people and often browse the page https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine to check if anyone has replied to discussions that I took part in. However, when I then click the link ## questions in the last 24 hours have no reply. Help solve them!, I am redirected to https://support.mozilla.org/en-US/questions/firefox?show=all&owner=mine&filter=recently-unanswered, which is always an empty list. Basically, the &owner=mine parameter is still present, but it should have been overriden by &owner=all. On mouse-over, I see that the link does include &owner=all but this does not seem forced as I still end up on a page where owner=mine.

While I think that this question is somewhat irrelevant to Firefox, contributors here should have experience with the site and therefore could help with meta issues.

Asked by Václav Trpišovský 3 days ago

Answered by jscher2000 3 days ago

  • Solved

Firefox start with VPN Advertisement

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla… (read more)

Hello, This morning when I started Firefox, it uploaded and installed itself to the current level. I run Windows 7. Firefox reopened with the advertisement about Mozilla VPN. IT CLEARLY displayed the OS Software levels it would support for the VPN, including but not limited to Windows/XP , 7, 8, and 10 . When I started the offer purchase it took me to the DOWNLOAD page which offers WINDOWS 10 download ONLY. Will this WINDOWS 10 download work with my Windows 7 ?? Confused here !

Asked by padgeseverin 1 day ago

Answered by cor-el 1 day ago

  • Archived

Are there plans to bring back the Twitter function in Popcorn Maker soon?

All the videos and tutorials I have found show the ability to bring Twitter feeds into your projects. I am currently working on a project for graduation in May and the ab… (read more)

All the videos and tutorials I have found show the ability to bring Twitter feeds into your projects. I am currently working on a project for graduation in May and the ability to create feeds in which the viewer reacts to the video and can see their posts there on it would be a huge plus. Since working on the project however, there has not been a button to add a Twitter feed, and through some deep searching it sounds like it had been taken down because of bugs. Are there still plans to reintegrate the function in the near future?

Asked by ntimoney 6 years ago

Last reply by brettgaylor 6 years ago

  • Archived

코모도 드래곤 충돌 현상

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요) 프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현… (read more)

어도브 플레시 플레이어 자체는 크롬과 충돌이 일어나지 않지만 파이어폭스 에서는 플레시 플레이어가 설치가 안되고 자바는 사용할수 없음 으로 나타납니다. (드물게 특정 사이트에서는 오류가 뿜어져 나오고요)

프로그램 추가 제거 창에서 제거시 파이어폭스 충돌이라고 나오고 파폭으로 다시 받아서 설치해도 동일한 현상이 계속 됩니다.

크롬 + 코모도 + 파이어폭스 셋다 포기할수 없어서 그냥 쓰고 있습니다만... 알려 드릴 필요가 있을것 같아서 질문글 올렸습니다.

Asked by rarman 6 years ago

Last reply by guigs 6 years ago

  • Solved
  • Archived

Problem with the Flashgot Media Icon

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (th… (read more)

When I updated to Firefox 25.0.1 all my add-ons were gone so I downloaded some of them again. My problem is with Flashgot when I downloaded it I can add the Flashgot (thunderbolt) sign to the toolbar, but the Flashgot media icon (which looks like a cinema reel) is not visible.

So basically when I try to add add-ons I right click on the Firefox toolbar which gives me the option to "remove or add items" by dragging them. So I dragged Flashgot media (called FG Media) (which is not visible in the menu by the way) and predictably was not visible on the Firefox add-ons toolbar

Anyone know what's up?

Asked by h_alhad 6 years ago

Answered by guigs 6 years ago

  • Solved
  • Archived

I have Avira version 14 and have removed/added Firefox to allowed sites but still not working!

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Fi… (read more)

When I run Firefox it just churns away and expires. Sometimes, if I just leave it, after ten/twenty minutes it will run v, v slowly. I have uninstalled and installed Firefox. I have the most recent version of Avira [14] and have removed Firefox and added to permitted applications, still no joy. Am writing this from another Browser. Also if I close Firefox and then try to restart I keep getting the Firefox is running... Getting seriously annoying now. I can only assume that Firefox is not quite up-to-date with Avira's version yet. The other browser runs without problem.

Asked by AMc123 6 years ago

Answered by AMc123 6 years ago

  • Archived

Get Unable to Connect message when trying to get to gmail

Any attempt to get to gmail (from google search click on gmail, gmail or gmail.com in url, etc.) results in Unable to Connect -- Firefox can't establish a connection to t… (read more)

Any attempt to get to gmail (from google search click on gmail, gmail or gmail.com in url, etc.) results in Unable to Connect -- Firefox can't establish a connection to the server at mail.google.com. This happens only in Firefox running on Server 2008.

I have been googling problem and have cleared cookies, and re-installed. Still have this problem.

I can get into gmail from IE no problem and from Firefox that is running on XP. It is just my machines that are running on Server 2008. This problem just appeared around November 21st.

Thanks for any help!

Asked by momodavis 6 years ago

Last reply by momodavis 6 years ago

  • Solved
  • Archived

reported web forgery. Has info gone anywhere prior to this screen popping up?

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I pu… (read more)

I received an email from AppleID@customers.appstore.36.ca asking me to update my account info. As my cc expiry date had just changed so I thought oh damn I forgot. I put in my updated info, then when I hit submit, at least I think that was what was on the bottom, don't honestly remember, any way a screen for "Reported Web Forgery" popped up. I got out of there I did not go any farther but did my information go anywhere? Looking closer at the email, there it DHgate.com web address at the bottom. Please put my mind at ease! Thank you. I just need to know if my info went any where.

Asked by SMB13 6 years ago

Answered by guigs 6 years ago

  • Archived

Prevent Nightly's Metro App from Launching on a convertible laptop

I have a sony vaio duo 13 which is a sliding laptop tablet hybrid. I run nightly on the desktop for all my web browsing because i guess i am what is called a power user. … (read more)

I have a sony vaio duo 13 which is a sliding laptop tablet hybrid. I run nightly on the desktop for all my web browsing because i guess i am what is called a power user. I need all the options and features that firefox gives us, and don't care for the barebones yet more fluid experience of the Metro app. My problem is that when I am using Nightly in Desktop it runs great, but anytime i close my screen (which doesnt close in the traditional sense, it folds the screen out) and transforms it into tablet mode, it launches the Metro version of Nightly. If i was using the desktop version it transfers all my tabs to the metro app. and when i open the screen to laptop mode, it simply closes everything. AFAIK i don't remember installing the Metro version... I can go to the Start Screen and find the metro app but i am afraid to uninstall it because i think it will uninstall the whole Nightly Application, which i dont want to happen. I created an administrator account and went to the MetroApp repository on the harddrive but there is nothing there related to nightly or firefox so i can't just delete it.

Asked by chronovivi 6 years ago

Last reply by Matt Brubeck 6 years ago

  • Archived

Another program listening on socket, loading of torrents via command line parameter will fail until this is fixed.

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the… (read more)

I have recently installed Firefox and uses Vuze to download torrents. Vuze does not want to download torrents now after the Firefox upgrade. The fire wall is blocking the torrent downloads. Following message appears: There appears to be another program process already listening on socket [127.0.0.1: 6880]. Loading of torrents via command line parameter will fail until this is fixed.

Asked by willievanrooyen1 6 years ago

Last reply by philipp 6 years ago

  • Archived

wifi redirected login page "The address isn't valid"

I just got the latest ZTE Open, with FFOS_V1.0.0B02 . There are several wifi SSIDs in my university operate like this: first connect to AP without authentication; visit a… (read more)

I just got the latest ZTE Open, with FFOS_V1.0.0B02 . There are several wifi SSIDs in my university operate like this: first connect to AP without authentication; visit any web page; get redirected to the web login page; after authentication, can communicate with other sites. It turns out none of them works. Firefox complains "The address isn't valid" when get redirected. My other devices work find with those SSIDs.

Also note that 802.1x is not supported yet.

Get wifi connection is the first thing to do. Then I can try update the system and install apps. It's frustrating to get stuck at the very beginning. Please advise what should I try...

Asked by hupili 6 years ago

Last reply by hupili 6 years ago

  • Archived

silent crash on galaxy s3

firefox seems to crash silently after some time of browsing. the crash reporter is not triggered . Just before the crash the firefox becomes unresponsive and than black … (read more)

firefox seems to crash silently after some time of browsing. the crash reporter is not triggered . Just before the crash the firefox becomes unresponsive and than black screen for a couple of seconds and than return to the phone main menu screen.

Asked by mitb66 6 years ago

Last reply by mitb66 6 years ago

  • Archived

Does Firefox overwrite the master password on exiting to prevent a cold boot attack?

If on the current Firefox instance the master password was typed in does Firefox overwrite the related memory area on exiting? If not it would be maybe possible to do a c… (read more)

If on the current Firefox instance the master password was typed in does Firefox overwrite the related memory area on exiting? If not it would be maybe possible to do a cold boot attack here.

Asked by Sworddragon 6 years ago

Last reply by cor-el 6 years ago

  • Solved
  • Archived

Strange symbols on settings.adobe site

Dear Sir or Madam When I open the website https://settings.adobe.com/flashplayer/mobile/ to costumize the settings of flash player I get some weird symbols but nothing mo… (read more)

Dear Sir or Madam

When I open the website https://settings.adobe.com/flashplayer/mobile/ to costumize the settings of flash player I get some weird symbols but nothing more.

I have tried disabling all addons I have but it didn't work also the theme I am using. Then I reinstalled the flash but still the issue kept continuing. Then I reinstalled the Firefox but still no solution.

I can send a ss related to this issue if needed.

Any help would be appreciated.

Yours sincerely.

Asked by cLaymoreTR 6 years ago

Answered by kbrosnan 6 years ago