Showing questions tagged: Show all questions

Firefox Hangs Upon Launch, Cannot Connect to any Websites (Mac Sonoma)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarte… (read more)

On Mac OS 14.4 Firefox hangs on launch and crashes, requiring "Force Quit" when I try to Refresh or Troubleshoot. Uninstalled and reinstalled multiple times, and restarted computer several times. Have spent several hours trying multiple community suggestions to now avail.

I am not a programmer, but am able to follow instructions. I clearly need someone to hold my hand and walk me through the solution. (I even checked out the Kaspersky suggestion, but cannot install it because Firefox cannot connect to the Internet.)

I have downloaded and saved "Raw Data.docx" and "Application Basics tex.docx" from one of the crash reports.

P.S. On this question form Firefox guessed that my operation system was Mac OS x 10_15_7, but it is 14.4

Julian

Asked by julian.donahue 2 months ago

Last reply by julian.donahue 2 days ago

Too many spawn child processess and browser freeze

Firefox spawn too many child processess, with cause the browser to freeze. Proposed solution: Reduce to absolute minimum the spawn child processess. The value should be… (read more)

Firefox spawn too many child processess, with cause the browser to freeze.

Proposed solution:

Reduce to absolute minimum the spawn child processess. The value should be set according to the device performance and additionally show allow the user to set manually the limits.

Example: 1 (maximal 3) child process per tab/window

Asked by Mcgiwer 1 week ago

Last reply by Mcgiwer 9 hours ago

Custom Install of Firefox

I usually download and install manually the custom install of Firefox on Windows. Recently, a new version was automatically installed without my permission and destroyed… (read more)

I usually download and install manually the custom install of Firefox on Windows.

Recently, a new version was automatically installed without my permission and destroyed all my customization. THIS IS UNACCEPTABLE. I had to restore the older version from backup and I was going to stop updating.

But I see that the manual custom installation is still available for download.

I want to make sure that if I use it it will not wipe out my customization again.

Please confirm.

Asked by sgeneris 5 days ago

Last reply by sgeneris 1 day ago

Hovering over Username displays a gear which when clicked on exposes passwords and allows them to be edited

When logging into a Wordpress site on Firefox, hovering over Username displays a gear (see first screenshot) which when clicked on exposes passwords and allows them to be… (read more)

When logging into a Wordpress site on Firefox, hovering over Username displays a gear (see first screenshot) which when clicked on exposes passwords and allows them to be edited (see second screenshot). This does not happen on other browsers. I'm on Firefox 126.0, MacOS Big Sur 11.7.10

Asked by bill344 5 days ago

Last reply by bill344 4 days ago

Unable to access website using IP in search bar

Hi there, I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the p… (read more)

Hi there,

I am unable to connect to my printer over my local wifi using the IP address when using Firefox (126.0) on MacOS. On Linux (Firefox 125.0.3, for Ubuntu), the procedure is simply to type the IP address into the search bar, and press enter, and it works. On MacOs, no way to get to that website, I only get a Google search (I also tried adding http:// or https://, or tried creating a Bookmark and modifying the address there, it simply refuses to update if I just have http://xxx.xxx.x.xxx as the address)...

Any chance there might be a way for me to connect to that IP-only website?

Thanks in advance!

Asked by Jérémie Wenger 6 days ago

Video on ABC.com won't play

Hello, For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playt… (read more)

Hello,

For years I've watched General Hospital at ABC.com using FF as my browser. Recently, however, the videos won't play; all I'm getting are a lot of zeros (for playtime etc) and the settings gear & other options on the lower right are missing. This is happening with all shows on their site.

I'm not getting any Error Messages except when trying to watch "ABC Live" where I still can't watch but am getting an error message. I've cleared my cookies and cache, made sure the DRM content switch is on and that abc.com is allowed to leave cookies. I've also contacted their support staff but they haven't been able to help.

I'm not having any problem when I use a different browser. At least I'm not missing any episodes but I'd much rather NOT use Chrome.

I've included some screenshots below to help describe what's happening.

Looking forward to any advice that comes my way.

Thanks, Andre'a

Asked by DreaSpirit 6 days ago

Avast reports a threat, URL:Blacklist when updating Firefox

When updating Firefox, I my Avast antivirus often pops up with a Threat Secured window: Is there some nefarious code in your updater? I attached a screen grab of the warn… (read more)

When updating Firefox, I my Avast antivirus often pops up with a Threat Secured window: Is there some nefarious code in your updater? I attached a screen grab of the warning window.

Asked by Joe 6 days ago

Secure Connection Failure

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with ge… (read more)

Hi, there - Over the last few months, I've noticed some things that make it impossible to get to websites. I keep getting "Secure Connection Failed," for example, with getting to Chewy.com. I just tried to sign into the ssa.gov website, but it comes back repeatedly as "403 forbidden." And another big one is trying to get to outlook.com. It never fully loads. I cannot get my email. I've been having to use Edge more and more, and I don't like that for privacy issues. Also, sometimes I cannot finish buying things on some websites without changing over to private browsing. Thanks.

Asked by ritvareiki 6 days ago

Cannot open in full screen

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any though… (read more)

Firefox was running in full screen. Without me doing anything it reduced it's size to about 1/4 screen. Everything I attempted to correct this has not worked . Any thoughts or suggestions on how to correct this is appreciated.

Asked by mrsammy7 6 days ago

Firefox launches Apple Mail while I'm using a web-mail interface

Hello, I was using Firefox to read my email at privateemail.com. When I attempted to save one of the emails to my Macbook (using an option in the window displaying the em… (read more)

Hello, I was using Firefox to read my email at privateemail.com. When I attempted to save one of the emails to my Macbook (using an option in the window displaying the email), Firefox launched Apple Mail on my MacOS system. Apple Mail opened up with the email in one of its windows.

That is not the way it worked in the past. When picking "save to computer" in the web-mail interface, Firefox would open a SaveAs dialog box and allow me to directly save the mail to my computer.

I tested this behavior using Safari instead of Firefox, and that behaved as I expected. That is, Safari opened a SaveAs dialog box for me to use.

Is there a configuration parameter that was changed in a recent Firefox update? I am running FF 126.0 on MacOS 14.4.1.

Kind Regards, Brian Kowalski

Asked by brian333 6 days ago

move plus sign in tab bar to far right

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus … (read more)

The plus sign in the tab bar has always been on the far right side. I reloaded Firefox yesterday and now the plus sign is directly after the tab. How do I get the plus sign back to where I like it?

Asked by hankone225 1 week ago

Last reply by hankone225 6 days ago

Question on Firefox Browser from Microsoft Store

I am in the process of migrating to a new Windows 11 PC. I am a long-time user of Firefox and have version 126.0 - 64 bit on my old PC. On my new PC I apparently download… (read more)

I am in the process of migrating to a new Windows 11 PC. I am a long-time user of Firefox and have version 126.0 - 64 bit on my old PC. On my new PC I apparently downloaded it from the Microsoft Store during all my software installs. That version shows as "Windows MSIX Package Mozilla – MSIX – 1.0”

Are there differences between the 2 versions and should I do anything such as reinstalling from Mozilla?

Thanks, BillT

Asked by billtag 6 days ago

CPU usage high, fans go crazy when watching youtube and other media

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of day… (read more)

Hello, so when I watch youtube on FF my cpu usage goes up alot and the fans go nuts. I have a very capable i5, rtx3070 machine and this issue started just a couple of days ago. I have not done any changes or updates which could trigger this problem. The problem starts mainly when I Watch in full screen mode or have multiple non-fullscreen vids active. All other apps show no signs of problem. I can watch the exact same video in Edge, no fans/high cpu, VLC works fine, Chrome is OK, it's only in FF that the problem occurs.

I have tried the following: 1.Reinstalling FF 2. Activating HW acceleration in FF and forcing it in Windows11 3. Theatre mode is off and all other YT settings are off. 4. Updated Nvidia and windows 5. FF is the latest version. 6. Disabled all my addons/plugins

No clue what can cause this..

Asked by Henrik 6 days ago

[MacOS] Firefox not opening even once, stuck on not responding even after reinstalling

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself. After thi… (read more)

While following this step in order to reduce CPU and memory consumption of firefox [content-prefs.sqlite file], I accidently deleted the Profile folder itself.

After this firefox wasn't opening and was stuck on not responding in activity monitor.

I reinstalled firefox, multiple times even after a shutdown, removing any old files in the Library folder. Still it's stuck on the same issue, firefox doesn't opens up even once.

Asked by Vidit Agarwal 5 days ago

Last reply by Vidit Agarwal 5 days ago

Firefox processes becoming zombies

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARN… (read more)

I got this messages on the logs and sometimes the session freezes when I'm using Firefox: mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50331 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:16 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50253 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:12:34 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52142 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:13:28 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 51884 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:07 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 52087 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:13 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50755 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 mai 24 20:14:19 glados firefox.desktop[9642]: [Parent 9642, IPC I/O Parent] WARNING: process 50806 is a zombie: file /builds/worker/checkouts/gecko/ipc/chromium/src/base/process_util_posix.cc:245 lines 8174-8233/8233 (END)

Asked by marcoshalano 5 days ago