Showing questions tagged: Show all questions

Metro PCS

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is: The page isn’t redirecting properly An error occurred during a… (read more)

So for the longest time I've had issues trying to load, "https://www.metrobyt-mobile.com" and all I get is:

The page isn’t redirecting properly

An error occurred during a connection to www.metrobyt-mobile.com.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Works fine is all other browser, but Firefox. Even on a brand new laptop I bought I tried to load Metro site through Desktop Firefox and it always comes back with this issue. I've tried disabling everything that is recommended on the forum, but nothing helps, but as I stated, "Brand New Laptop." Which has a clean install of Windows with a clean install of Firefox in Incognito, no sign in, no extension, and still this is the only site that refuses to load for me. I've tried friends and family members Desktop to Laptops as well and same error.

So either Mozilla Firefox has an issue on all Desktops or I am seriously mission something. If it was a software conflict or something a clean Windows install shouldn't have this issue, but it does. I'm putting this out there to Mozilla to look into as to find out if it's an issue on my side, their side, or Metro PCS's side. Funny enough it works fine on the Mozilla Firefox App. I can run the app through Bluestacks and that loads fine on my desktop through an android emulator. It just seems to be Firefox on the Desktop side.

If I click on the little (i) Icon in the address bar it says, "Connection Failure." Clicking on that, "You are not securely connected to this site." If I clear the cookies I get a secure connection, but the just loads blank, no text or anything.

Asked by wristan 1 hour ago

Last reply by wristan 2 minutes ago

Firefox loading some pages but not others?

Internet is fine, other apps and browsers load fine. Mozilla support pages load fine, I'm sending this post through the affected Firefox. But every other page I try to lo… (read more)

Internet is fine, other apps and browsers load fine. Mozilla support pages load fine, I'm sending this post through the affected Firefox. But every other page I try to load hangs endlessly. Youtube, FB, DuckDuckGo, reddit, just standalone images, literally nothing else seems to load.

I'd installed a mod loader for a game earlier that gave BitDefender a conniption fit I guess because of the way the loader injected code, and BD insisted on doing a "malware clean" on reboot after I told it not to. I suspect BD must have deleted something or changed permissions, but I can't find anything in its app that would undo or provide exceptions etc.

Is there any way to refresh/troubleshoot without having do a full reinstall? (or else an easier way to do a reinstall that's less of a hassle?) I've already rebooted my PC, restarted Firefox a couple times, emptied the cache and cookies, and tried to connect with no proxy, none so far have worked.

(Windows 10, Firefox v 103.0.2)

Asked by midas_touch 21 minutes ago

Firefox Support & other sites won’t load: Your connection to this site is not secure

All of a sudden most websites won’t open and I am getting the error message “Your connection to this site is not secure”. I am able to open Google.com and all of it’s li… (read more)

All of a sudden most websites won’t open and I am getting the error message “Your connection to this site is not secure”. I am able to open Google.com and all of it’s links, as well as Yahoo.com. I am also able to open various random websites, but not all. I can open apple.com, but not support.apple.com.

When I click on the information provided for sites I can not open I see two things: 1) Verified by: Not specified 2) Technical details: Connection not encrypted

When I open Google for example I see 1) Verified by: Google… 2) Technical details: Connection encrypted

Obviously support.apple.com and support.Firefox.com are verified and encrypted website, so the problem must be on my end.

I have tried many fixes including clearing out cache, web browsing, unplugging my computer and modem, full virus scan, offline webdefender scan, system restore (which didn’t work), changing the DNS to 8888 and 8844.

I am using a Dell Desktop with Windows 10. Any suggestions would be most appreciated.

Thank you.

Asked by rlplag 4 hours ago

Last reply by jonzn4SUSE 34 minutes ago

The Media Could Not Be Played

Every so often, Firefox fails to display a video. In this example, Firefox briefly displays what appears to be the first frame, then displays the message "The Media Could… (read more)

Every so often, Firefox fails to display a video. In this example, Firefox briefly displays what appears to be the first frame, then displays the message "The Media Could Not Be Played". I've tried with Troubleshoot Mode, and clearing history (cache, cookies, site settings, offline website data). How can I find out what's blocking? The example is a Twitter post on Wed 08/17/2022. I hope it is still there. https://twitter.com/i/status/1551522653705576449

Asked by plowmail 1 day ago

Last reply by jonzn4SUSE 36 minutes ago

Newest download

The last time I downloaded your update, I think it was in May, 2022, you apparently downloaded the version for Windows 10. It would not work with my windows 7. By the t… (read more)

The last time I downloaded your update, I think it was in May, 2022, you apparently downloaded the version for Windows 10. It would not work with my windows 7. By the time I got it fixed I had lost ALL my bookmarks, history, etc. Now you are offering the latest download, I believe it is July. I am afraid to download it for fear I might lose all my bookmarks again. Can I just ignore the download. I DO NOT want to go to Windows 10 or 11. I am 95 years old and I like to stick to what I know. What is the situation with you and Windows 7 at this time? Are you no longer offering it? Thanks for your help. You may e-mail me at memawplus@gmail.com PS Even though I supposedly had backed up my bookmarks they would not download to the newest Firefox. I have had Firefox since Firefox 1.0 (October 2004). In fact I still have the original instruction manual and the disk. If you have any need for that for your library I would be happy to send it to you. (In case you couldn't figure it out, I am a string saver). Marjorie Rogers

Asked by memawplus 8 hours ago

Last reply by Dropa 55 minutes ago

YouTube content filtering

When I enter YouTube and I try to see comments written to me, it says "'content filtering' has hidden the discussions on this channel". When I try to click on the button … (read more)

When I enter YouTube and I try to see comments written to me, it says "'content filtering' has hidden the discussions on this channel". When I try to click on the button to cancel the filtering, it tells me that it cannot be canceled because the filtering is from the network administrator. "Content filtering Enabled by the network administrator to help filter videos that may contain adult content only." It blocks me from any discussion even if it doesn't contain adult content. I switch browsers, open Chrome, and there is no content filtering by the network administrator, but it does show me the discussion that Firefox blocked. Which means the ISP doesn't block me and neither does any other manager except the Firefox browser. I don't have another network administrator, I surf on a private network at home. You need to report the problem to Firefox and they will take care of it.

Thanks.

Asked by ANAELIAZOR 6 hours ago

Last reply by Dropa 58 minutes ago

Using Firefox with a VPN yields PR_END_OF_FILE_ERROR

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. I… (read more)

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. If I disconnect the VPN, Firefox lets me access my mail site without a problem. When I use the VPN connected, I'm getting a PR_END_OF_FILE_ERROR

Is there a way to keep the VPN on and connect with no error? Is there a Firefox setting I can change? I don't have proxy selected in Win 11 connections. Cache is cleared.

Asked by lakshmigoode99 2 hours ago

Last reply by Dropa 1 hour ago

Error message when signing in to Sync

I've got an old Windows XP computer running version 52.9.0. I'm trying to sign in to Sync (so I can sync with my new Windows 10 computer) but when I try on the old machi… (read more)

I've got an old Windows XP computer running version 52.9.0. I'm trying to sign in to Sync (so I can sync with my new Windows 10 computer) but when I try on the old machine I get this error message:

Blocked by Content Security Policy

This page has a content security policy that prevents it from being loaded in this way.

Firefox prevented this page from loading in this way because the page has a content security policy that disallows it.

I've signed in on the new computer, not that it matters.

Is the any way I can connect to Sync?

Asked by mwashenko 1 day ago

Last reply by Dropa 1 hour ago

where is the "carrot icon"?

Hi, There is very little help if you can still log in in FB and Twitter but you lost all your feed and messages. It happened after refreshing FF. Switched both profiles i… (read more)

Hi, There is very little help if you can still log in in FB and Twitter but you lost all your feed and messages. It happened after refreshing FF. Switched both profiles in about:profiles. Logged out and in in both. All there is left is, check if Java script is enabled. Pretty desperate, but I'll try. So I am looking for my web content. According to this, I have to look for "list all tabs" under the "carrot icon". I can't find it.

Asked by dona 9 hours ago

Last reply by Terry 1 hour ago

duplicate links or duplicate web menu items.

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should … (read more)

I've gotten this issue on multiple web sites, and multiple browsers. I'm not sure why this is happening, and I've on the chrome forums too. In the screenshot you should be able to see on the left hand side a menu type listing, and it looks like just off center there is more text for the menu item. It also seems to happen for other links on a page as well.

Asked by eschnapps 2 days ago

Last reply by eschnapps 1 hour ago

can't upload images to Disqus

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome. THI… (read more)

Disqus is not accepting ANY attempts to upload images and is fairly new...started rejecting image uploads a couple of weeks ago. Uploading still works fine on Chrome.

THIS is the error message:

Unfortunately your image upload failed. Please verify that your image is in a supported format (JPEG, PNG, or GIF) and under 5MB. If you continue seeing this error, please try again later.

Using FF 103.0 and Ubuntu 18.04. I tried again in troubleshooting mode...didn't help

(There are several sites that work well on Chrome but are glitchy one way or another on FFox. I don't like to use (or have to switch to) Chrome for workarounds!)

Is there something I can tweak on my FFox to fix this?

Asked by etimsim 2 days ago

Last reply by jonzn4SUSE 1 hour ago

facebook posts still advancing or jump

this has been a problem that a lot of us Facebook and Firefox user have and are facing and yet to be fixed. I have seen some people stare they're going to other… (read more)

this has been a problem that a lot of us Facebook and Firefox user have and are facing and yet to be fixed. I have seen some people stare they're going to other browsers I do not want to do that but it is getting to the point where i may need to. It does not do this on Chrome or edge, Now it is said that it may be the extensions well I have disabled or turned them off and still doing it . Please could someone check into it was supposed to be resolved in newest version but it is not

Asked by Mary 3 hours ago

Last reply by Terry 2 hours ago

Firefox developer edition crashes when closing some tabs

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information. Report ID bp-d44804f7-fd73-4088-9d0… (read more)

When I close a tab, sometimes it crashes. I tried with `-safe-mode` and the error persists. Let me know if I can add more information.

Report ID bp-d44804f7-fd73-4088-9d00-14c880220818

Asked by RodrigoMil 6 hours ago

Last reply by jonzn4SUSE 2 hours ago

Debian Mate Firefox worked once. Now it fails continous, no crash log

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an ext… (read more)

I need some things to look at. Debian 11.4 Bullseye 16 CPU 72GB I just got the Mate desktop working. Thought I'd find a cool wallpaper. Site said it needed to load an extension. I tried to escape but now my firefox fails to load even in troubleshoot mode. It builds the window frame I can almost touch the menu and gone.

Checked .mozilla/firefox/Crash Reports/ and it's empty checked .mozilla/extensions/ and it's emtpy Got an install time InstallTime20220718130424

as I click on Firefox Icon in menu the screen pops alert that says: "Firefox closed unexpectedly while starting....try to resolve the problem in troubleshooting in SafeMode."

tailing syslog: tail -f /var/log/syslog gives this clue: oom-kill:constraint=CONTRAINT_NONE, task=firefox-esr total-vm:672432kb Kernel Out Of Memory killed process pgtables:840kb oom-score_addj:0

I can add more detail if I know where to look. OOM with 72GB ?

Asked by agrapha 5 hours ago

Last reply by cor-el 3 hours ago

Firefox (or some other process?) keeps deleting my browsing history (Windows 11)

Recently I have noticed that my Firefox browsing keeps disappearing. In my settings, I have configured Firefox to "Remember history" (see attached screen shot). The histo… (read more)

Recently I have noticed that my Firefox browsing keeps disappearing.

In my settings, I have configured Firefox to "Remember history" (see attached screen shot).

The history for my other browsers, e.g., Chrome are *not* disappearing, only for Firefox.

I have seen solution references to index.dat files, but I have found no *relevant* index.dat files on my computer's disk drives.

What steps can I carry out to retain my Firefox history?

Thank you

Asked by dgcoffeesnob 4 hours ago

  • Solved

Firefox restores tabs each time I restore the browser, setting is not turned on

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have t… (read more)

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have the "Open previous windows and tabs" setting enabled. Is there a way to stop Firefox from loading these tabs each time I open the browser?

I'm using Firefox 103 on KDE neon 5.25.

Asked by logicalwillow 12 hours ago

Answered by jscher2000 - Support Volunteer 10 hours ago