Showing questions tagged: Show all questions
  • Solved
  • Archived

Instructions for turning off cache are wrong. Do not have network.http.use-cache

I am trying to turn off my cache settings. The instructiuons given tell us to set 'network.http.use-cache in about:config. I have tried that, and that Preference name no … (read more)

I am trying to turn off my cache settings.

The instructiuons given tell us to set 'network.http.use-cache in about:config.

I have tried that, and that Preference name no longer exists.

How is this achieved?

I need this for Automation Testing. Currently, cached data casuses tests to fail.

Asked by stapes 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 years ago

Answered by DeanA320 2 years ago

  • Solved
  • Archived

Firefox not show as choice as default browser

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all reference… (read more)

I've installed version 64, and it doesn't show as a choice at browser when trying to set the default browser. I uninstalled Firefox (using Revo and deleting all references to Firefox), and reinstalled. Still not showing as a choice.

Asked by guiman 2 years ago

Answered by guiman 2 years ago

  • Solved
  • Archived

Extensions disappearing

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem. Extensions work normally after reboot, but within a day, are again missing. Eg. s… (read more)

Currently using FF 63.0.1, but I'd hoped that upgrade would resolve the ongoing problem.

Extensions work normally after reboot, but within a day, are again missing. Eg. scroll up/down initially available, but then symbols disappear from page. Others in toolbar look fine, but do not activate when I attempt to use them. When I restart FF, it's back to functioning, but only for a short time. frustrated.

Asked by maveet 2 years ago

Answered by maveet 2 years ago

  • Solved
  • Archived

BUG IN Firefox 60.0 - since the update, impossible to read my digital newspaper

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (a… (read more)

when I click on the frontpage, nothing happens now since the update. Also the arrow is gone to read the next page and it is impossible to consult the older newspapers (archive) - see examples.

By using Google Chrome everything is fine, no problems at all, I can read my newspaper as usual.

So the cause of this bug is Firefox!!!

Speedy Kepke

Asked by SpeedyKepke 2 years ago

Answered by cor-el 2 years ago