Showing questions tagged: Show all questions
  • Solved
  • Archived

Firefox 59 broke everything. Pages not loading correctly.

IT WORKED BEFORE! lol. Ever since I upgraded to firefox 59, everything is broken. Even the new tab page won't load graphics. I can sometimes get them to appear on mouse … (read more)

IT WORKED BEFORE! lol.

Ever since I upgraded to firefox 59, everything is broken. Even the new tab page won't load graphics. I can sometimes get them to appear on mouse over. Sometimes pages load semi-normally, then I restart browser and they bork again. Even google.com won't load, same with google search results. Facebook is a mess. Everything is a mess. Help. :(

Asked by St.FoxsFire 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Fonts not displaying

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles,… (read more)

Often, but not always, fonts are not displaying in Google. Please see attached for example. I've tried uninstalling, resetting, safe mode, going through various articles, nothing works. I'm using Chrome now in case there isn't a fix.

Asked by Ulysses-Hood 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

March 2018, My Firefox updated a few days ago and now many pages aren't loading properly

I haven't had any unusual connectivity issues, but a lot of pages will connect but load blank. For instance, a Wikipedia page will come up but without any visible text or… (read more)

I haven't had any unusual connectivity issues, but a lot of pages will connect but load blank. For instance, a Wikipedia page will come up but without any visible text or buttons. My start page will sometimes load without any of my Highlights and the Google bar is invisible and will be seen only when I run the mouse over it, only to disappear once the arrow moves. My device is a Windows 7 HP laptop. I also have Internet Explorer and it loads all the pages without issue, but I dislike IE like most people. Does anyone have any idea for fixes or should I wait for an update patch?

Asked by DenverGarcia 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

59.0 Rendering Issues

Since 59.0 there are rendering issues which makes the product unusable Generally, pages opens fine. Randomly, after a while, going back to an already open tab, the page w… (read more)

Since 59.0 there are rendering issues which makes the product unusable Generally, pages opens fine. Randomly, after a while, going back to an already open tab, the page will be almost blank. Moving the mouse will 'repaint' the disappeared images/text, by hovering over it

Windows7, AMD Radeon HD 5670 latest drivers tried both with and without hw acceleration in firefox performance options, doesnt fix. Previous quantum version was fine

Asked by epancini 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

March Update... Is slow, wont let pages load..

Just got the update on 3/16/17 immediatly after the update and it loaded, pages will not load content. It is running so slow that the intergrated cryptocurrency miner on … (read more)

Just got the update on 3/16/17

immediatly after the update and it loaded, pages will not load content. It is running so slow that the intergrated cryptocurrency miner on my website is barely running at 1 hash per second (runs at 7 H/s on aother browsers and my pc program).

I have done everything suggested even a reset of the browser as a last resort and still nothing.. Anyone else having this issue and have found a fix for it?

Asked by TommyBear 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Firefox doesn't load all websites correctly

My Firefox hasn't been loading websites correctly. It happens randomly and not on all websites. It won't load some images or texts, and if I go over them with the cursor … (read more)

My Firefox hasn't been loading websites correctly. It happens randomly and not on all websites. It won't load some images or texts, and if I go over them with the cursor it will sometimes load some of them.

I tried a few suggestions like disabling the override colors thing, disabling ad-block and others, and nothing works, not even restarting my PC. Running Windows 10, both OS and Firefox are up to date.

Asked by Joostar 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Glitchy invisible content flickering

Hello! Since a few days I have a frustrating problem with Firefox. It is version 59.0.1 64-bit on Windows 7. What happens is that sometimes, once in a while, the content … (read more)

Hello!

Since a few days I have a frustrating problem with Firefox. It is version 59.0.1 64-bit on Windows 7.

What happens is that sometimes, once in a while, the content would hide itself from view. you can "blind" copy&paste the text and paste it into notepad and you see the text there. The content can be anything, text, links, pictures etc. And it is not static, if you move your mouse pointer it may show or hide itself. mostly pictures. Text tend to stay hidden.

What I have done: Run in safe mode, Done complete uninstall including user files and reinstalled same version.

Problem reappears but it is also so annoying as it might look good for 1 hour and then suddenly it got glitchy AGAIN.

I have also shut down everything in Windows but the very essentials.

I do not know what caused it. If it is new Firefox being not very compatible with my setup or if it could have been the malware attack I got 1 week ago. I ran Malwarebyte and one other software to purge it. No new hits, running scans all the time.

But I am not 100% if it was the culprit.

The pictures I uploades are examples of same page within seconds if I move the mouse pointer around.

Asked by ichigo 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

webpages loading issue after update to 59.0

Hi Everyone, I have some PCs with firefox in my company, and after the update to the version 59.0 of firefox, i constantly have issues on most of the webpages i visit: th… (read more)

Hi Everyone, I have some PCs with firefox in my company, and after the update to the version 59.0 of firefox, i constantly have issues on most of the webpages i visit: the pages doesn't load totally, most of the elements (images, buttons, link, ect.) are missed or without the text. in some cases appears when i move on the mouse cursor, but often they remains blank/empty.

some example? microsoft page of Win 10 ( https://www.microsoft.com/it-it/windowsforbusiness/compare ), sometimes it charge all elements, but often i see only the orizzontal lines of the comparing tables. other? many pages of amazon shop, or the management pages of the Aruba PEC... also in this cases, sometimes appear all the page, sometimes not.

i already tried to completely reset firefox, and also uninstall it, restart pc and reinstall it again, but i have the same problem. i tried to use again firefox 58 and still work perfectly.

what's happening? i suppose i'm not the only one with this issue. thanks in advance for your help.

Asked by Andrea_M 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Why does my Firefox glitch on some pages?

Whenever I open Firefox, if I open a window after the first one my firefox will be glitched and won't load some pages normally (ex facebook). I tried reseting it but the … (read more)

Whenever I open Firefox, if I open a window after the first one my firefox will be glitched and won't load some pages normally (ex facebook). I tried reseting it but the problem wasn't solved. What should I do?

Asked by Xsiphon 2 years ago

Answered by FredMcD 2 years ago

  • Solved
  • Archived

pages display wrong depending on zoom

After latest two releases (currently on 59.0.1, 64-bit) many pages do not display correctly depending on zoom. Sometimes text and/or images disappear but become visible … (read more)

After latest two releases (currently on 59.0.1, 64-bit) many pages do not display correctly depending on zoom. Sometimes text and/or images disappear but become visible when zoom changes. In the attached images, the heading (Wednesday...) and the user's image are missing from the page at 110% but visible at 120%. I also encountered the same trying to log into Mozilla support to create this posting. The login page did not echo my keyboard input in the password field unless I changed my zoom from 100% to 110%.

Asked by Craig D. Glasser 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

firefox 59.0 - 64 bits - inestability - the page is not completely displayed

today I updated to firefox 59.0 - 64 bits in my Windows 7 machine, since then the things get weird. At first the pages loads ok but after a while they stop to show correc… (read more)

today I updated to firefox 59.0 - 64 bits in my Windows 7 machine, since then the things get weird.

At first the pages loads ok but after a while they stop to show correctly or they doesn't show correctly from open. I couldn't detect the exact cause that triggers this.

I have more often the strange behavior when over a URL link with right click (popup menu) use "open link in new tab"

Seems to affect more often the pages based in Atlassian Confluence product (wiki, based in java?)

I restarted several times firefox, did the troubleshooting refresh firefox but the

This doesn't happen in my mackbook also with firefox 59.0 but on DArwin 17.4.0

Asked by dcalcoen 2 years ago

Answered by philipp 2 years ago

  • Solved
  • Archived

Using FF 82 causes my monitor to lose signal (4K)

Using FF 82.0.2 will cause my monitor to lose display connection, the display needs to be turned off-on to return connection. This only happens when using FireFox, no oth… (read more)

Using FF 82.0.2 will cause my monitor to lose display connection, the display needs to be turned off-on to return connection.

This only happens when using FireFox, no other application causes this. FireFox ESR worked fine, though I no longer have the need to use a certain plugin. Only after updating to 82.0.2 did the issue arrive.

So far I've tried: > Re-installing > Refreshing > Safe mode > Clearing cache, etc. > Closing all other applications

Software > Drivers are up to date > OS is up to date (Group B Windows 7) > There is Brave, Chromium, IE and one other browser currently installed; yes I need all of them ;-) > Originally I had FF config changes but I'm 99% sure they're default now

I thiiiiink it happen when the browser is under mild stress. I could browse Wikipedia and stack-overflow for an hour or so before looking at the Mercedes-Benz website caused the issue. Same again before an embedded YouTube video caused it (YT on its own is fine thou). Browsing a popular image forum also caused it. There's been more cases but I can't remember what I was doing at the time. FF doesn't crash or anything, in fact it doesn't even seem to notice. All my windows resize as turning the monitor off flicks it into a different resolution temporarily.

Dunno if the troubleshooting info includes this; Graphics output it a single 1080Ti, I can't try embedded graphics as it's an X99 chipset (no on-board graphics), FF runs from an NVMe drive as Win7 Ult boot.

This is such a whacko crazy issue I can provide more info if necessary.

Asked by Loci 2 years ago

Answered by Shadow110 2 years ago

  • Solved
  • Archived

Firefox 59.0.1 can't display images on many pages.

Issue is kind of random, but it happens on many pages. I'v tried to reset settings but the only way was to downgrade browser to old version where it works fine. I don't … (read more)

Issue is kind of random, but it happens on many pages. I'v tried to reset settings but the only way was to downgrade browser to old version where it works fine.

I don't use any extra plugins and as network admin i know more users that already complained about the same issue.

example of suchas page - see attachment:

http://pravednes.cz/tech.news

Asked by yarex 2 years ago

Answered by Happy112 2 years ago

  • Solved
  • Archived

Pages are not completely displayed

Pages are not displayed completely and the elements on the pages are also not displayed until they are moved by the mouse cursor. This disappears only after changing the … (read more)

Pages are not displayed completely and the elements on the pages are also not displayed until they are moved by the mouse cursor. This disappears only after changing the page scale to any other scale. I tried to set the default scale is not 100% and 90% and others, but it did not help, it was still necessary to change the scale so that the page became properly displayed.

Asked by Supper112 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Latest update (03-16-18) unusable Windows 7 pro. 90% of every webpage isn't displayed. how do I revert to previous version?

I just installed the latest version of Firefox and 90% of every website isn't displayed. When I do a Google search, only the first item returned is displayed. How do I… (read more)

I just installed the latest version of Firefox and 90% of every website isn't displayed. When I do a Google search, only the first item returned is displayed.

How do I revert to the previous version?

And, how do I prevent this from happening in the future. I no longer trust Firefox.

It is definitely firefox because when I bring up the same page in Chrome, it's perfect.

Asked by BHealthy 2 years ago

Answered by jscher2000 2 years ago

  • Solved
  • Archived

Проблема с загрузкой сайтов

С не давних пор я не могу корректно видеть страницы в интернете. Прошу у вас помощи. Я загрузил изображения не корректно загруженных сайтов к примеру: https://imgur.com/a… (read more)

С не давних пор я не могу корректно видеть страницы в интернете. Прошу у вас помощи. Я загрузил изображения не корректно загруженных сайтов к примеру: https://imgur.com/a/3Qtmg

А также загрузил изображения данных страниц с другого браузера ( Internet Explorer ): https://imgur.com/a/efsxT

Asked by shiro3228 2 years ago

Answered by TyDraniu 2 years ago

  • Locked
  • Archived

The pages are not fully displayed, each time you need to change the scale

The problem is that the pages when they are opened are not displayed completely and in order for them to be displayed normally it is necessary to change the mashat from t… (read more)

The problem is that the pages when they are opened are not displayed completely and in order for them to be displayed normally it is necessary to change the mashat from the original 100% each time to any other one. I tried to make the default of 90% and others, but it did not help it was necessary to open the scale again on any other when opening it. Please help in what is the problem? Thank you in advance.

Asked by Supper112 2 years ago

Last reply by James 2 years ago