• Solved

History Page Not showing actual site URL's

See how in history, all the stuff I search just shows up as Google URLS and google icons. I cant find the website that I visited without opening them all up one by one to… (read more)

See how in history, all the stuff I search just shows up as Google URLS and google icons. I cant find the website that I visited without opening them all up one by one to see what they are.

Is This just a google search problem? What is this feature called?

OR is there a way to make firefox display the actual URLS?

Im on Android 11, galaxy s20, firefox app.

Asked by zach6 2 days ago

Answered by jscher2000 2 days ago

  • Solved

Menus are blank

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help.… (read more)

Starting sometime recently, dropdown menus such as the main menu and the library menu give a white rectangle the size of the menu. Restarting in safe mode does not help. Using a new, empty profile does help. Exiting, deleting my profile cache directory, and restarting does not help.

This is likely related to https://support.mozilla.org/en-US/questions/1288037 but that person was helped by deleting the cache directory.

I would prefer not to have to redo all my customizations.

Asked by kdo111 1 week ago

Answered by cor-el 6 days ago

  • Solved

www.aa.com

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried del… (read more)

Why does Firefox seem to suddenly hate www.aa.com. When I try to log into the website I get a "Sorry working on our website - please start over" notice. I have tried deleting browsing history and I turned off the ad blocker. Any other suggestions. It works fine on MS Edge.

Asked by rernst1 2 days ago

Answered by jscher2000 2 days ago

  • Solved

userChrome.css does not seem to be getting applied.

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect. I have set `toolkit.legacyUserProf… (read more)

I was following this reddit thread on how to remove the "your camera and microphone are being shared" popup, but it's having no affect.

I have set `toolkit.legacyUserProfileCustomizations.stylesheets` to true.

Here's the full contents of the userChrome.css file: ```

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

#webrtcIndicator {
  display: none;
}

```

Asked by SirFireball 3 months ago

Answered by cor-el 3 months ago

  • Solved

No page loading, no access to settings

Dear all, when in type the address and "enter" the page don't charge. I have uninstalled Firefox and reinstalled it, but the issue persists. I can't even open the Firefox… (read more)

Dear all, when in type the address and "enter" the page don't charge. I have uninstalled Firefox and reinstalled it, but the issue persists. I can't even open the Firefox settings. ESET Internet Security confirm that everything is ok. Any suggestions for trouble shooting ? Thank you in advance for your responses.

Asked by mzebrowski 17 hours ago

Answered by TyDraniu 16 hours ago

  • Solved

Transfering a Thunderbird profile from one computer to another

I have read everything I can about the process of getting TB from an old computer to a new one but this is more difficult than I imagined. BOTH computers are running vers… (read more)

I have read everything I can about the process of getting TB from an old computer to a new one but this is more difficult than I imagined. BOTH computers are running version 78.11.0 I know how to get to the profile folder on both machines but this is where I am running into problems. On the old Windows 8 computer when I open the profile folder there is only one file however when I open the profile folder on the Windows 10 computer there are two files, one is default and the other is xxxxxxx.default-release.

I have replaced the default folder on the new machine with the default file from the old computer but that did NOT bring any of my old mail or address books over to the new machine. What the heck am I doing wrong, I have been working on this for about ten hours over three days without success! HELP PLEASE, I know there must be a way to do it.

Asked by donaldjp 1 day ago

Answered by Toad-Hall 1 day ago

  • Solved

Dashlane autofill not working

Whenever i have to input passwords, the dashlane app overlay appears for a split second but then goes away and it's almost impossible to use. Please don't tell me about b… (read more)

Whenever i have to input passwords, the dashlane app overlay appears for a split second but then goes away and it's almost impossible to use. Please don't tell me about bitwarden, I don't want to use it and that's not a solution. I also have no way of importing passwords into the browser or exporting them. For now I'll just stick with chrome but it hurts inside because i wish Firefox was better.

Asked by horvath.angelo98 20 hours ago

Answered by Seburo 19 hours ago

  • Solved

Firefox 89.0.1 Checksum

I downloaded Firefox 89.0.1 via Microsoft Edge from the regular mozilla.org site. I was redirected to this site after the download started: https://cdn.stubdownloader.ser… (read more)

I downloaded Firefox 89.0.1 via Microsoft Edge from the regular mozilla.org site.

I was redirected to this site after the download started: https://cdn.stubdownloader.services.mozilla.com/builds/firefox-stub/de/win/[...]/Firefox%20Installer.exe

I was confused when I saw, that the sha256 checksum mismatched with the one in the repository. Also after multiply downloads from the mentioned site, I recognized all installation files had different checksums.

Is this a bug or a malicious firefox download? Or smth else?

Thanks in advance.

Asked by MaxTheSaxguy 1 day ago

Answered by TyDraniu 19 hours ago

  • Solved

Screen Capture disappeared from my firefox

Hello everyone, i need help. The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i procee… (read more)

Hello everyone, i need help.

The "screen capture" from the "3 points" options on the address bar disappeared. I didn't change a single thing. Anyone knows how do i proceed with that to reactivate that tool again?

Asked by igormaidenbrasil 1 month ago

Answered by cor-el 1 month ago

  • Solved

How do I remove the search address bar at the top?

How do I remove the search address bar at the top? Up until a few weeks ago, I was able to type in the google search page which was located in the middle of the search pa… (read more)

How do I remove the search address bar at the top?

Up until a few weeks ago, I was able to type in the google search page which was located in the middle of the search page. Now there is a bar below my tabs where all the typed words go. Not a fan!

Asked by frshunter 1 day ago

Answered by Franz_von_Suppe 1 day ago

  • Solved

No carga la página de American Express / AMEX site not working

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya int… (read more)

Trato de entrar a la página de American Express, pero en primera le cambia la tipografía a una horrible, y luego trato de loggearme y se queda en blanco la página, ya intenté en modo resolución de problemas y también cambié la tipografía y ni una ni la otra se han corregido.

En pocas palabras intenté todo lo que viene aquí y nada: https://support.mozilla.org/en-US/questions/1316294 ________________________________________________________________ I've been trying to enter the AMEX site, but in first place, it changes the typography, and then i try to log in but the page stays in white, i've tried problem solving mode and also changed typography and either have been corrected.

In a few words, i've tried everything from this topic and nothing: https://support.mozilla.org/en-US/questions/1316294

Asked by SolidCapo 2 weeks ago

Answered by GerardoPcp04 6 days ago

  • Solved

Cannot download anything from Hulu, Amazon Prime, Kanopy or Hoopla. What gives?

Hi...for 3 days I've been unable to download anything from Hulu, Amazon Prime, Kanopy or Hoopla. Instead there's the message repeatedly about Firefox installing component… (read more)

Hi...for 3 days I've been unable to download anything from Hulu, Amazon Prime, Kanopy or Hoopla. Instead there's the message repeatedly about Firefox installing components to make it possible to download---anything. "Please try again later." I am not happy.

Asked by badjammamamma 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Screenshot isn't work properly since updateing to Firefox 88

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and downl… (read more)

When I try to screenshot and download an image it screenshots multiple images instead. My OS is Windows 10 and I'm having this problem when trying to screenshot and download an image from Instagram. I right click on the image as I always have and it screenshots and saves multiple images instead. I never had this problem before updating to Firefox 88 and I've been using the screenshot feature for well over two years. I tried uninstalling and reinstalling Firefox and I'm still having the same problem. The image I'm trying to save is the one on the upper right.

Asked by brianheckert 1 month ago

Answered by brianheckert 1 month ago

  • Solved

Firefox Nightly Android Release Notes

I'm trying to see what's new in the nightly update for Android...it is just taking me to Firefox Android Stable release notes. Idk where to look for the Android Nightly o… (read more)

I'm trying to see what's new in the nightly update for Android...it is just taking me to Firefox Android Stable release notes. Idk where to look for the Android Nightly ones.

Asked by Amay 1 day ago

Answered by Seburo 1 day ago

  • Solved

get error message instead of firefox

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, J… (read more)

See attached screenshot - I get error message when I try to use OR reinstall Firefox. Suspect Win10 recent updates. The Task Manager thinks everything is fine. Thanks, Joe

Asked by bayusjoseph 2 days ago

Answered by bayusjoseph 1 day ago

  • Solved

Save customized email pane layout

I can customize my email layout via View settings to my liking, but if I close Thunderbird that customized layout is lost. Is there some way to save it/make it the defau… (read more)

I can customize my email layout via View settings to my liking, but if I close Thunderbird that customized layout is lost. Is there some way to save it/make it the default? And is there some way to turn off the "Welcome to Thunderbird" pane which appears whenever the program opens? Thanks.

Asked by dam2 1 day ago

Answered by dam2 1 day ago

  • Solved

Cannot update Firefox browser

My Firefox is currently on version 69.0. I am trying to update it by going to Firefox -> About Firefox. When I click about Firefox, the window opens displaying my curr… (read more)

My Firefox is currently on version 69.0. I am trying to update it by going to Firefox -> About Firefox. When I click about Firefox, the window opens displaying my current version. From the articles about updates I read, it should start automatically updating, but nothing happens. I click the "Restart to Update Firefox" button, and my Firefox session is restarted but I am still on version 69.0. I do not see any other way online to go about updating Firefox other than this route, so I am not sure what to do. Any thoughts? Thank you!

Asked by ckopulsky 1 day ago

Answered by jscher2000 1 day ago

  • Solved

Gmail "NS_ERROR_NET_INADEQUATE_SECURITY" on Thunderbird 78.11.0 (64-bit) on Debian 10 LXQt

Greetings Forum: After an upgrade, I noticed my Thunderbird installation on Debian 11 LXQt was no longer able to update email for any of my previously configured gmail ac… (read more)

Greetings Forum:

After an upgrade, I noticed my Thunderbird installation on Debian 11 LXQt was no longer able to update email for any of my previously configured gmail accounts. Non-gmail accounts on the same TB installation are unaffected. The bottom window where I normally read emails shows:

Your connection is not secure

The website tried to negotiate an inadequate level of security.

live.thunderbird.net uses security technology that is outdated and vulnerable to attack. An attacker could easily reveal information which you thought to be safe. The website administrator will need to fix the server first before you can visit the site.

Error code: NS_ERROR_NET_INADEQUATE_SECURITY

I have not made any changes on the gmail side and I can still access the gmail account directly via WUI as well as my android app. Does anybody have any suggestions?

Asked by psilospiral 1 week ago

Answered by Matt 1 week ago