Suspicious email

Hello, I couldn't find any email to contact. I got an email saying thank you for your donation, except I haven't donated anything. I have now reset a password for my curr… (read more)

Hello,

I couldn't find any email to contact. I got an email saying thank you for your donation, except I haven't donated anything. I have now reset a password for my current email address to post this - can you look into any donations that have used the email associated with my account please?

Asked by Kay23 12 hours ago

Last reply by Kay23 54 seconds ago

Lockwise for non-browser apps

Hi, I received an email today saying lockwise will be 'resorbed' into Firefox. I use Lockwise (for Android) as my password manager for other apps too, not just Firefox b… (read more)

Hi, I received an email today saying lockwise will be 'resorbed' into Firefox.

I use Lockwise (for Android) as my password manager for other apps too, not just Firefox because I think it's a great product. Can I continue to use Firefox password manager to log into other apps such as money transfer apps?

If not, what do you suggest I do from 13th December? I hope I don't have to download a non Mozilla app.

Look forward to hearing from you soon.

Kind regards, Sadik

Asked by Unityone 4 minutes ago

  • Solved

fixed

здравствуйте. обновление браузера до версии 95.0 с трудом запускается сайт пайпал и бендкемп. пофиксите пожалуйста это очень важно.

Asked by Soa Dreams 2 hours ago

Answered by jscher2000 56 minutes ago

Unable to search Fandom wikis

So there's a feature that Chrome has in that it can smartly detect which fields are search fields without having you to use bookmarks at all. Wow. Tab to search websites.… (read more)

So there's a feature that Chrome has in that it can smartly detect which fields are search fields without having you to use bookmarks at all.

Wow. Tab to search websites. Works instantly out of the box.

Meanwhile, I can't even get any way to get Fandom wikis to be able to be searchable. No rightclick keyword on any page there works at all.

Asked by Shadow86 26 minutes ago

Last reply by Shadow86 22 minutes ago

Black background problem

even when disabled my background colour keeps reverting to black in firefox I have disbled dark option in themes but it still reverts. I have set text to black and backgr… (read more)

even when disabled my background colour keeps reverting to black in firefox I have disbled dark option in themes but it still reverts. I have set text to black and background to white.

Asked by arielbooks 4 months ago

Last reply by classicalschooling 42 minutes ago

Disabling OCSP via MDM

Hello , My organization apply SSL inspection policy on the corporate endpoints. While chrome is acting as normal, Firefox throws an "SEC_ERROR_OCSP_INVALID_SIGNING_CERT" … (read more)

Hello ,

My organization apply SSL inspection policy on the corporate endpoints.

While chrome is acting as normal, Firefox throws an "SEC_ERROR_OCSP_INVALID_SIGNING_CERT" Error. Now i know the ocsp should be turned off but i didnt find a way or a plist setting to disable that.

Please help :)

Asked by aviran1 51 minutes ago

Last reply by Swarnava Sengupta 43 minutes ago

prevent users from enable menu bar in firefox

Hello, How can i prevent users from enable menu bar in firefox with Mozilla .cfg file or GPO? i hide successfully the menu bar with userChrome.css but users can enable it… (read more)

Hello,

How can i prevent users from enable menu bar in firefox with Mozilla .cfg file or GPO?

i hide successfully the menu bar with userChrome.css but users can enable it with righ click -> and check menu bar option.

I would also like to configure in the same way (GPO or .cfg) the option to "Always ask where to save the files"

Thank you,

Asked by t.santos-ext 10 hours ago

Last reply by jscher2000 53 minutes ago

Captive Network login, redo: Detectportal?

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked… (read more)

I must log in to the WiFi network I use. When I start FireFox the first time, it brings up my login page, I click [Accept], and I'm online. After a while on, I get kicked off, and must log in again. (The non-internet, WiFi connection remains active; but I'm neither logged in nor online.) How do I re-initialize the automatic login function ("detectportal"?)?

Closing, and re-starting FireFox again doesn't work; it initially tries to go to my homepage instead... *but it can't*, because I'm not online. I can't go to the login page's displayed URL, for the same reason. I have to actually restart the computer, loosing whatever I'm doing, then start FireFox. Then, and only then, can I get it to go to the network login page so I can login and continue.

Is there a button, "about:thingie", or setting I can use to reinitialize the automatic login page search & display mechanism? Rebooting the whole computer is a xxxx.

Asked by ReggieA 1 hour ago

Last reply by jscher2000 58 minutes ago

'Alternate Text' is annoying.

A message being rejected for a lack of 'alternate text' on an inline image is an unnecessary annoyance. If I want to have this, I can do it manually. Please make a pref… (read more)

A message being rejected for a lack of 'alternate text' on an inline image is an unnecessary annoyance. If I want to have this, I can do it manually. Please make a preference option to change the default to 'Don't Use...'. At bare minimum, add a simple 'did you forget' dialog box like when the word 'attach' is detected (which is an amazing feature, thank you for that!) so this issue can be dismissed in a single click.

Asked by Viridel 11 hours ago

Last reply by Viridel 1 hour ago

Locked out: 2FA enabled on my account but I haven't set it up

Hi, I have a Firefox account since long, I use it to publish my add-on. I haven't signed in recently and didn't take action when I've received an email that developers s… (read more)

Hi, I have a Firefox account since long, I use it to publish my add-on. I haven't signed in recently and didn't take action when I've received an email that developers should move to 2FA. Now I'm trying to sign in to my account but it's always asking for the 6 digits security code, even though I have never set up 2FA on my account and thus don't know which authenticator app I need to use. Neither do I have recovery codes - naturally. Can anyone help me with my account? Best regards, Kaspar

Asked by kg9 1 day ago

Last reply by kg9 1 hour ago

Thunderbird 91.3 - Hangs entire Ubuntu 21.10 when trying to change time-zone settings for Calendar

I am running the latest Thunderbird 91.3 on my Ubuntu 21.10 installation. It works like a charm for all my gmail/live accounts and calendars. However in past three weeks,… (read more)

I am running the latest Thunderbird 91.3 on my Ubuntu 21.10 installation. It works like a charm for all my gmail/live accounts and calendars. However in past three weeks, I had to change my time zones frequently - US Pacific, India, US Eastern Standard and Central European and each-time when I resumed my laptop, Ubuntu recognized the local timezone (upon local Wifi connection) and changed automatically. However Thunderbird does not have the same feature and I have to go into Settings and set time-zone manually. Each-time in trying to do so, I not-only found Thunderbird itself to become EXTREMELY sluggish (un-usable) with Ubuntu bringing up Force Stop dialog repeatedly. And furthermore it actually made entire Ubuntu (Chrome Browser and Libre Office apps - that I happened to be running at the same time) unusable and all locked up. I had to force restart Ubuntu and then somehow with extreme patience change the time zone setting in Thunderbird and then leave my laptop attended for quite a while (over an hour or so) and let Thunderbird go through syncing all my accounts (and Lightening sync all the calendars) before the laptop became usable again. Once I went through this process, everything works like a charm again.... Until I have to change time-zone again!

Am I doing something wrong? Is this is a known issue with Thunderbird 91.3? And lastly why an app is hanging the entire Operating System?

Asked by NaveenGarg 1 hour ago

I AM DYING OUT HERE

as you may be able to tell from my picture, I am not a young man. just the opposite unfortunagtyely. However a certain group of individuals has been after me for over 5 w… (read more)

as you may be able to tell from my picture, I am not a young man. just the opposite unfortunagtyely. However a certain group of individuals has been after me for over 5 weeks. They have infiltrated every aspect ofmy life. IF you arte a developer interfested in internet freedom, take a look at my file dirtectory. I have begged them to easve me alone. I am not either rich or famous however they juast di=g in deepeer every day....I would gladly inviteany of you who feel threartened by this sort of behavior to log on to y computer remotely. You will have to send me instructiions to follow , but because I am nt a technical wizard I am sure they have set it up pretty simply. I cannot and need desperately bad to check my email. th3wey will niot let me log in....if you could PLEASE HELP ME> I would be forevefr greATFUL. THEY WON'T EVEN LET ME TYHPE AN3EMAIL AS YOU CAN SEE....THANK YOU..MYEMAil is an alias because of thjem. my real namer is Jim Fa.rleyas you may be able to tell from my picture, I am not a young man. just the opposite unfortunagtyely. However a certain group of individuals has been after me for over 5 weeks. They have infiltrated every aspect ofmy life. IF you arte a developer interfested in internet freedom, take a look at my file dirtectory. I have begged them to easve me alone. I am not either rich or famous however they juast di=g in deepeer every day....I would gladly inviteany of you who feel threartened by this sort of behavior to log on to y computer remotely. You will have to send me instructiions to follow , but because I am nt a technical wizard I am sure they have set it up pretty simply. I cannot and need desperately bad to check my email. th3wey will niot let me log in....if you could PLEASE HELP ME> I would be forevefr greATFUL. THEY WON'T EVEN LET ME TYHPE AN3EMAIL AS YOU CAN SEE....THANK YOU..MYEMAil is an alias because of thjem. my real namer is Jim Fa.rley

Asked by Jim Farley 13 hours ago

Last reply by Kiki 1 hour ago

Default language in Gmail.

I use Firefox as my main browser but, in Gmail it always defaults to English US although I change it to English UK. I use this because of spell check in Australian Englis… (read more)

I use Firefox as my main browser but, in Gmail it always defaults to English US although I change it to English UK. I use this because of spell check in Australian English I have checked Gmail settings and Google settings. All are English UK. If I use Chrome, I always get English UK when I open Gmail.com. Why can't I change to UK in Gmail when using Firefox?

Asked by yinan808 2 hours ago

Continous updates available announcements keep on annoyibng me

Hello Why is it that every time I open Firefox, I get a message asking me to update? If this persists, I may need to use another browser. I keep pressing the "download" b… (read more)

Hello Why is it that every time I open Firefox, I get a message asking me to update? If this persists, I may need to use another browser. I keep pressing the "download" button for the upgrade but nothing happens. Could this be the issue? Please help as I do not want to change my browser. What have I done wrong that the upgrade is not happening automatically? Thanks

Asked by xoox 2 hours ago

Regular Crashes Playing Wormax.io

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long t… (read more)

Every time I play this online game at the site, Wormax.io, it will lag and/or crash the tab after a few minutes of playing. Occasionally, the site will take a very long time to load.

Here's my crash report: bp-4fd287ff-c2e1-4168-8e9d-ac1950211202

Asked by Kevin Kehler 5 days ago

Last reply by Kevin Kehler 2 hours ago

Global Inbox - I Did It, Thought it Worked, but my Test Emails to 2 Email Addresses Show the Same Recipient

Well, I THOUGHT my Global Inbox Unify task had gone smoothly today. In short, in Server Settings in the left-hand pane I had a pop.earthlink.net account, pop.earthlink.ne… (read more)

Well, I THOUGHT my Global Inbox Unify task had gone smoothly today. In short, in Server Settings in the left-hand pane I had a pop.earthlink.net account, pop.earthlink.net(1) account (beats me why) and my new NON-earthlink (yes, still pop) email account. I will be cancelling earthlink any minute now, so maybe all this will be solved by that event, but I'm still concerned.

I did the Global Unify instructions from Mozilla Support. The result was a thing of beauty... a single Inbox, Sent "special folders" I think they're called, all under "Local Folders" ... no longer the two separate Inboxes and such.

BUT... right after doing the Global Inbox task, I ran a test, sending a single test email inside Thunderbird from my earthlink email address, with "TO" being my non-earthlink email address, and a CC to my earthlink email address.

This is hard to describe without telling/showing what my email addresses are!

The result in that inside-TBird test is that I receive both copies of that single email... yay ... BUT the "Recipient" column in TBird shows my Non-earthlink email address for BOTH emails. I expected to see the Recipient column say my Non-earthlink email address for one copy and my earthlink email address for the other. This shouldn't be this way, right? I tend to notice problems when they're not problems, so hopefully this is one of those cases?

In ANOTHER test, I emailed from out on the web...on icloud.com. In that test, I sent a single test email from my icloud email address, with "TO" being my Non-earthlink email address, and a CC to my earthlink email address.

THAT result was slightly different in look: I received two emails...yay ... BUT both those emails show the Non-earthlink email address *twice* in the Recipient column in TBird, separated by a comma.

Should I be worried? I will be stopping my earthlink email service, but I'm concerned that this is a sign of trouble to come even once I cancel earthlink. Maybe at some point I can delete my pop.earthlink.net accounts listed in that left hand pane in TBird, or maybe could have already. I'm always afraid to delete things!

One bit of good news, perhaps: When I do a test to just *one* of my two email addresses -- either my earthlink email address or my Non-earthlink one, the resulting Recipient display in the TBird's Recipient column seems to always be fine...always the right recipient email address. In other words, the problem behavior seems to only be when I do a test to *both email addresses in a single email*, with a "TO" and a "CC."

Is there a simple test with simple results I should be looking for in order to test if this is a mess now and I should go back to my old, saved pre-Global-Inbox profile?

Thanks for any help.

Asked by alysenet 3 hours ago

Last reply by alysenet 3 hours ago