Office 365 - login to server outlook.office365.com with username failed

Hello , using Office 365 with thunderbird like below config Server name: outlook.office365.com Port: 993 Encryption method: TLS Server name: smtp.office365.com Port: 5… (read more)

Hello ,

using Office 365 with thunderbird like below config 

Server name: outlook.office365.com Port: 993 Encryption method: TLS

Server name: smtp.office365.com Port: 587 Encryption method: STARTTLS

But now there is an error login to login to server outlook.office365.com with username failed

Asked by d.is.the 5 hours ago

blank messages & missing header

blank messages after update to version 102.0 & missing header on some messages. Data scrambled? 1 Image Google Alert (No header and subject and message scramble) 2 I… (read more)

blank messages after update to version 102.0 & missing header on some messages. Data scrambled?

  1. 1 Image Google Alert (No header and subject and message scramble)
  2. 2 Image GoPro message AOK (From To Subject header displayed with a message in body)
  3. 3 Image Google Alert Wheaton precious metals (From no-reply@email.peacocktv.com, subject Just-added picks for you, blank message)
  4. 4 About Thunderbird

It appears the messages are being mixed together and scrambled? Can I go back to before the update? Thanks, Sam

Asked by DuPontsr 2 days ago

Unable to receive emails since upgrade to 102.0

Just upgraded to Thunderbird v102.0 and suddenly I am unable to receive emails. Using MS365 and OAUTH2 and have verified that those settings are correct. Also did not cha… (read more)

Just upgraded to Thunderbird v102.0 and suddenly I am unable to receive emails.

Using MS365 and OAUTH2 and have verified that those settings are correct. Also did not change anything before/after upgrade.

When I click Get All Messages I get "outlook.office365.com: Host contacted, sending login information..." and it just hangs there and is never able to get any messages.

Tried deleting the stored MS365 password and re-entered and re-authed and problem persists. Have deleted all the *.msf files and compacted without positive results.

What's odd is that I can still send emails fine in Thunderbird using this account. I just can't receive any.

Anybody else seeing this issue?

Asked by nick.j.y 1 day ago

Failure to install extensions

My installation of 32-bit Firefox 102 had been repeatedly crashing, sometimes for no apparent reason. I decided to download the 64-bit version of Firefox 102, uninstalle… (read more)

My installation of 32-bit Firefox 102 had been repeatedly crashing, sometimes for no apparent reason. I decided to download the 64-bit version of Firefox 102, uninstalled the 32-bit version, carried out a standard installed and all this appeared successful. I noticed that I was getting a lot of advertisements and remembered that I had had Ghostery installed as an extension in my 32-bit Firefox. I went to the extensions page, selected Ghostery and asked for it to be added. Shortly after that, I got a message that the installation had been aborted because the extension might be corrupt. I tried again and got the same message. I tried another ad blocker, and got the same message with that one; and tried a third with the same result. What is going on? I haven't changed any settings in Firefox since the standard installation, and the extensions were from the Firefox source, so how can the extensions be corrupt? If it isn't corrupt, why isn't Firefox installing it?

Asked by EdingtonJD 4 days ago

Last reply by EdingtonJD 1 day ago

I am absolutely FURIOUS extension no longer work or icons appear (ublock, avast, etc)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying … (read more)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying myself to fix this i dont know what do anymore i am so very very angry, i am beyond fury with this i cant get any help i just cant believe this is happening

Asked by info7653 5 days ago

Last reply by info7653 5 days ago

Problem with saving webpages with .com etc. in title

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I … (read more)

Hello, in last few days I notice that when you try to save web page that has title ending with .com or anything like that saved file has .com extension instead of htm. I often use this option and I'm sure it must be one of the latest updates that started to cause that. Any chance it gonna get fixed and Firefox start adding .htm after .com?

For example try saving page https://www.naturalnews.com/ its title is "Natural Health News and Scientific Discoveries - NaturalNews.com" and saved file has .com extension. I need to fix it everytime and add .htm manually.

Martin

Asked by nabaC 21 hours ago

Last reply by nabaC 8 hours ago

Delays launching + lags since last Thunderbird update

I believe there was an automatic update to Thunderbird a few days ago, and it looked like an error message popped up, but the message disappeared before I could read it. … (read more)

I believe there was an automatic update to Thunderbird a few days ago, and it looked like an error message popped up, but the message disappeared before I could read it. Ever since then, it's been taking forever to launch. Then when it finally does launch, I initially have a lot of lagging, delays, not responding messages, and even message windows closing while I'm in the middle of typing. It seems to "warm up" after a while and work as before.

Any ideas what might be causing this and how to fix it? I'm on Windows 11.

Thank you!

Asked by FBrill 12 hours ago

Access to about:debugging while blocking all extensions via GPO

Hello, As the title mentions, applying a block to all extensions via "*" by utilizing Extension Management GPO will block about:debugging. Is there a way to simultaneousl… (read more)

Hello,

As the title mentions, applying a block to all extensions via "*" by utilizing Extension Management GPO will block about:debugging.

Is there a way to simultaneously have all extensions blocked and about:debugging available?

Here's the JSON - { "*": { "installation_mode": "blocked" } }


Appreciate your time and help, - Dom

Asked by Dom Langella 12 hours ago

Dual Monitors: Losing the Menu Bar on the second screen while in fullscreen on the first monitor.

Hi All, I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1. I'm running into an issue where if I want to have a video … (read more)

Hi All,

I just started running a dual monitor set up on macOS 12.4. I have updated Firefox to version 102.0.1.

I'm running into an issue where if I want to have a video playing from a browser in full screen on one monitor, I lose the menu bar and access to the dock on the other monitor. I have set them up so that they behave as separate spaces but the issue persists. It should be noted that this only occurs when I'm trying to use the web browser on the second monitor. My impression of what's happening is the browser thinks that since it's in full screen on one monitor, it should be on the second screen as well. I want them both to act independently of one another and retain access to the menu bar and dock on the second screen.

I've trialed this with Brave Browser and Safari and neither of them have the same issue which leads me to believe with overwhelming probability that the issue I'm experiencing is isolated to Firefox.

I've included a screenshot from my second monitor. On my primary monitor I have a YouTube video in full screen. I think you can see from the screenshot that the Menu Bar has disappeared from the second display. I also have the Dock set to automatically hide and when the video is full screen on the primary monitor, the Dock will not un-hide itself on the second screen. Unfortunately clicking within the browser will not restore the Menu Bar and access to the Dock. Is this atypical behavior?

I appreciate whatever help you're able to provide.

Asked by Ryan Quinn 11 hours ago

New update to 102, then another to 102.1...very unstable

Other than what i described above, i have submitted questions, and now FF is blinking ! This is a very unstable release!. Mozilla needs to retract this crap and work on a… (read more)

Other than what i described above, i have submitted questions, and now FF is blinking ! This is a very unstable release!. Mozilla needs to retract this crap and work on a real browser update. I was prompted to update to 102, then after experiencing tons of problems, another update, to 102.1, which achieved....nothing at all.

What is going on with mozilla? this is crazy!

Asked by jazluvr90 2 days ago

TB wants to use MS Word to open all attachments, regardless of file type. I can not find how to change settings so I can open jpg files using MS Photoshop

I had to get a new laptop and migrated TB from the old one with out problem. All files and emails came over fine. My problem is I can no longer open any attachments other… (read more)

I had to get a new laptop and migrated TB from the old one with out problem. All files and emails came over fine. My problem is I can no longer open any attachments other than those sent in MS Word. I can no longer open jpg or pdf files. I can not find where to make setting to correct this. This new TB does not have the same settings options as my old software.

Asked by grunenfeld 11 hours ago

Event reminder bug

Using Thunderbird 91.10.0 (64bit) on Win 10. When the program opens it shows current events reminder window but the dismiss and other buttons are blank. I have to guess … (read more)

Using Thunderbird 91.10.0 (64bit) on Win 10. When the program opens it shows current events reminder window but the dismiss and other buttons are blank. I have to guess at which button to dismiss the reminder. Otherwise events are working as expected.

Asked by lwbarker1 6 days ago

Not getting push notifications

Hello, The issue is as follows: unless I use 'alerts.useSystemBackend = true' (which I don't want to do), I'm not getting any push notifications. Using this test site: h… (read more)

Hello,

The issue is as follows: unless I use 'alerts.useSystemBackend = true' (which I don't want to do), I'm not getting any push notifications.

Using this test site: https://www.bennish.net/web-notifications.html - the logs goes as follows: Notification #1 queued for display Notification #1 closed

What I've tried: troubleshooting mode, reinstalling firefox, using a completely fresh&clean installation, and even reinstalling windows. Even after reinstalling windows and immediately installing firefox, the problem persists. However, it doesn't happen on another machine I've tested on, everything works perfectly there.

What could possibly be the problem? Please help!

Asked by skraelos 4 days ago

Last reply by skraelos 4 days ago

Cannot set Archive location

I want to archive some of my email folders to another device (a different drive on my computer or to an external device). According to this https://support.mozilla.org/en… (read more)

I want to archive some of my email folders to another device (a different drive on my computer or to an external device). According to this https://support.mozilla.org/en-US/kb/archived-messages support article, I should be able to do this by selecting the Copies & Folders setting in the Message Archives section, and set the desired location in the Message Archive panel. However, I am only offered two choices: the primary account "Archive" folder or in the Local folder.

What can I do to change this behavior? My whole purpose here is to free up space on the C: drive. The offered alternatives will not accomplish this.

Windows 10 (updated). Thunderbird current update.

Asked by dgomberg 11 hours ago

blank gmail 0auth verification window - unable to complete verification

I am updating thunderbird for my gmail account logins for several machines. In security settings, I changed the authentication method from normal password to 0auth2 for i… (read more)

I am updating thunderbird for my gmail account logins for several machines. In security settings, I changed the authentication method from normal password to 0auth2 for incoming and outgoing servers. Upon initial login by thunderbird to gmail after the changed setting, gmail sends a verification window which requests your user name, password and authorization for gmail to allow thunderbird access to my gmail account. The windows 11, 10 and windows 7 (yes don't laugh) machines allowed for smooth verification. My windows ViSTA machine provided a gmail window for verification but it arrives blank - there are no written words or fields to fill out with my username, password or authorization - I am aware about "non support" for older operating systems but there must be a way to obtain data on the verification screen - windows 7 machines worked ok - what may be the solution for the Vista machine (a gateway desktop with who knows what chip that was the cat's meow back then). Don't want to trash the machine. All was OK until June 1st gmail compliance procedures. Thanks all.

Asked by olehpod 2 days ago

Last reply by olehpod 1 day ago

Send emails automatically

Good Morning, For my business I ship packages via Endicia.. Once a shipping label from Endicia has been created for an order we then right click on the customers name an… (read more)

Good Morning, For my business I ship packages via Endicia.. Once a shipping label from Endicia has been created for an order we then right click on the customers name and select send a tracking email..

Now our Thunderbird has an email ready to go, but its sitting there.. we have to leave whatever we are working on and go to Thunderbird and hit send on the email.. when you have 500 orders its an extra step we are hoping there is a way to rid ourselves of.

Is there a way to go into Thunderbird and tell it to automatically send those emails without having to click send on each one?

Thank you for your time with this.. Amy

Asked by gingerbreadave 6 days ago