gmail is showing Firefox as an authorized app with access to gmail account

Can you tell me why gmail is recently (within the past 2 months) showing that Firefox has authorized access to my gmail account? It is sometimes showing up as accessing … (read more)

Can you tell me why gmail is recently (within the past 2 months) showing that Firefox has authorized access to my gmail account? It is sometimes showing up as accessing the account minutes before I even log in. It never did this before, but I use a security key to access my gmail account--could this be causing it? The security key mfr says there is no way it can be the key causing this and suggested contacting Firefox. I have reinstalled Firefox and the same thing happens. I have never given Firefox or any other application access to my gmail account. Thank you for any answers you can provide.

Asked by hvheartsforhair 1 hour ago

POpe OAuth2 Authentication

I have a problem with Thunderbird 115.11.1 with the POP3 server inbound.att.net. Someone on at at7t forum suggested changing from Userid/password to Secure Mail Key. I … (read more)

I have a problem with Thunderbird 115.11.1 with the POP3 server inbound.att.net. Someone on at at7t forum suggested changing from Userid/password to Secure Mail Key. I had previously set up two Keys with at&t, but AI have never activated them. I looked at one URL, and was able to change the settings for inbound.att.net. But I did not see anywhere to enter one of the Keys that I had generated earlier. When I tried to re-configure outbound.att.net, I did not see a OAuth2 option. I do not need to re-configure outbound at the present time, as I can send mail without a problem. But receiving mail does not work. Here is what I see in the error console log:


mailnews.pop3.246: Connecting to pop://inbound.att.net:995 Pop3Client.jsm:141:18 mailnews.pop3.246: Connected Pop3Client.jsm:295:18 mailnews.pop3.246: S: +OK Hello from jpop-0.1

Pop3Client.jsm:348:18 mailnews.pop3.246: C: CAPA Pop3Client.jsm:508:20 mailnews.pop3.246: S: +OK CAPA list follows

IMPLEMENTATION jpop-0.1

EXPIRE-NEVER

PIPELINING

RESP-CODES

TOP

UIDL

USER

SASL PLAIN XOAUTH2

.

Pop3Client.jsm:348:18 mailnews.pop3.246: Possible auth methods: XOAUTH2 Pop3Client.jsm:597:18 mailnews.pop3.246: Current auth method: XOAUTH2 Pop3Client.jsm:668:18 mailnews.pop3.246: C: AUTH XOAUTH2 Pop3Client.jsm:508:20 mailnews.pop3.246: S: +

Pop3Client.jsm:348:18 uncaught exception: initFromMail failed, hostname: inbound.att.net Prompter.sys.mjs:1231:17 mailnews.pop3.246: NetworkTimeoutError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.246: Connection closed. Pop3Client.jsm:395:18 mailnews.pop3.246: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.246: Done with status=2152398862 Pop3Client.jsm:1486:18 mailnews.pop3.247: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.247: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.247: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.247: Done with status=2152398861 Pop3Client.jsm:1486:18 mailnews.pop3.248: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.248: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.248: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.248: Done with status=2152398861 Pop3Client.jsm:1486:18 mailnews.pop3.249: Connecting to pop://inbound.att.net:587 Pop3Client.jsm:141:18 mailnews.pop3.249: ConnectionRefusedError: a Network error occurred Pop3Client.jsm:369:18 mailnews.pop3.249: SecurityError info: Pop3Client.jsm:375:20 mailnews.pop3.249: Done with status=2152398861


Here is what I changed: Thunderbird: Account Settings --> Server Setings --> Security Settings --> Authentication Method Normal Pasword -> OAuth2

                                                   Inbound.att.net: Port 995 --> 587
                                                   Connection Security: SSL/TLS --> STARTTLS 
   

What do I have to do to get one of my two Keys into the inbound Thunderbird configuration? Thanks.

Asked by bsfinkel 1 hour ago

Exporting from a beta version to a stable release

Hi, hope someone can help please By mistake I set up my 89 year old aunties TB using a Beta version. All of her emails are in that profile. I then installed the stable v… (read more)

Hi, hope someone can help please

By mistake I set up my 89 year old aunties TB using a Beta version. All of her emails are in that profile. I then installed the stable version but I'm told that the stable version is an older versions and can not import from the Beta.

Specifically the Beta version is 127.0b4 (64-bit) and the stable vesrion is 115.11.1 (64-bit).

Is there any way to recover the emails (and if possible the settings) from the Beta profile to the stable release

Thanks in anticipation

Russell

Asked by russell.johnson67 1 week ago

Last reply by russell.johnson67 2 hours ago

CPU/RAM Usage Way Too High

Firefox, according to its own Task Manager, shows the browser, not extensions, or particular tabs, using 9GBs of RAM, and 95-120% CPU Usage! This is causing everything t… (read more)

Firefox, according to its own Task Manager, shows the browser, not extensions, or particular tabs, using 9GBs of RAM, and 95-120% CPU Usage! This is causing everything to work, as if underwater, typing is slow, hesitates, etc, and opening new tabs sometimes doesn't even happen, and I have to try multiple times, etc. There is no reason Firefox should be using over 100% of my iMac's CPU. Meanwhile, nearly every single open tab is showing less than 1% CPU usage...

I really do want to use this browser, but this kind of memory sucking usage is making really difficult to continue doing.

Asked by StevenCee 2 hours ago

Stopping emails being sorted by conversation

Currently my emails are sorted by conversation. I want this stopped and all messages simply sorted only by date and time. The reason is that some conversations now have 3… (read more)

Currently my emails are sorted by conversation. I want this stopped and all messages simply sorted only by date and time. The reason is that some conversations now have 30 odd messages and I have a terrible time finding the exact message I want. This would be much easier if all emails were sorted by date and time only as I can see the title of each. How do I stop sorting by conversation and replace it with standard date and time?

Asked by David Jacques 9 hours ago

Last reply by sfhowes 3 hours ago

Urgent: ONE YEAR PASSED and multiselect functionality still broken - Requesting Fix Timeline

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). … (read more)

It has been one year, and you still have not fixed the multiselect functionality that was ruined with your Supernova "update" (which is worse in almost all aspects btw). Can you at least tell us WHEN you plan to release the fix since you locked the comments to block the countless negative ones? Is it so hard for your UX team to understand that removing multiselect functionality is like removing Ctrl+C, and Ctrl+V and set the correct priority???

Asked by Emre Yıldız 6 days ago

Last reply by sfhowes 3 hours ago

Access denied. I don't have permission to access this particular website. I was simply trying to place an online order through Subway

When trying to access certain sites, I receive a message that " Access is denied. You do not have permission to access this website." I was trying to place an online orde… (read more)

When trying to access certain sites, I receive a message that " Access is denied. You do not have permission to access this website." I was trying to place an online order at Subway.

Asked by rent1 3 hours ago

TB will not recognize profile after upgrade to win 10

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, wh… (read more)

I was finally forced to upgrade from win7 (which worked) to win 10 (me no likey) because of a required program which would not even install on win7. After the upgrade, which obliterated my hard drive of several important things, I am reinstalling TB. I always used an NAS directory for Thunderbird, and have email records going back nearly twenty years. I installed TB 115 and have tried several ways to get it to recognize my profile directory on the NAS to no avail. I tried copying data into the default directory the 115 install is looking at. The about:profiles shows it is looking in the correct directory, it produces a parent.lock file in that directory when I run the program. It does not give me my email, or contacts. I do not use the calendar or to-do lists.

My system is an AMD K6-6400K with 16 GB and a 500 GB drive. Though programs are loaded on the drive ALL data is stored in an NAS. There is about 375 GB available on the C drive.

I have used the cmd line to pull up profile manager, added a profile, pointed it to the data that is on the NAS, a parent lock file is created there too but it shows me no mail.

I have edited the profiles.ini file manually to have the program look at the directories, both the NAS and a local directory which has had the old files entered. Neither worked.

I tried opening TB and creating a new profile and pre-loading the info there, nothing. I've been at this for days now. I have uninstalled and removed manually all TB folders and reinstalled older versions to give that a go but without effect. I am no Luddite (Many years ago I owned a system integration, assembly and install company doing networking for the military as a civilian contractor.) but someone has to explain this to me like I am a five year old. There is no reason having my email back should be this difficult!

PLEASE give me a hand?

My TB directory appears in C:\Users\owner\AppData\Roaming\Thunderbird My old data folder was on a network drive at M:\Users\owner\AppData\Roaming\Thunderbird\profiles\k5zbs5az.default When I manually enter the M: address in the profiles.ini file, it "corrects" it to C:\Users\owner\AppData\Roaming\Thunderbird\ even though the switch 'relative' is off.

[Profile1] Name=default IsRelative=1 Path=Profiles/zpfeu8eu.default Default=1

[Profile0] Name=default-beta IsRelative=0 Path=C:\Users\owner\AppData\Roaming\Thunderbird

[General] StartWithLastProfile=0 Version=2

[Install5D388C1349709B37] Default=C:\Users\owner\AppData\Roaming\Thunderbird Locked=1

Running the Mozilla application with a specific profile using command line arguments brings up the program but no mail. It creates a lock file in the correct directory, but no joy.

I get no pop up error messages.

Asked by michael657 5 months ago

Last reply by Wayne Mery 4 hours ago

Unable to connect to a website

To whom it may concern, Hi, I haven't been able to access this website for a couple of weeks and have never had any problems opening it in the past. Have contacted the … (read more)

To whom it may concern, Hi, I haven't been able to access this website for a couple of weeks and have never had any problems opening it in the past. Have contacted the bus company and they do not have any issues at their end. This is the error message I still continue to receive and don't know how to correct:

Unable to connect An error occurred during a connection to www.premierillawarra.com.au. • The site could be temporarily unavailable or too busy. Try again in a few moments. • If you are unable to load any pages, check your computer’s network connection. • If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the web.

Hope to hear from you soon

Erika

Asked by erika77719711 4 hours ago

ALL Outgoing Messages Bouncing

Hello, All my outgoing messages are bouncing back to me, no matter who I send or reply to, just from one of my email addresses: heidi@benvenutotravel.com So I cannot re… (read more)

Hello,

All my outgoing messages are bouncing back to me, no matter who I send or reply to, just from one of my email addresses: heidi@benvenutotravel.com

So I cannot reply to anyone nor send, although it shows copies in my sent folder???

Asked by heidi32 5 hours ago

Last reply by christ1 4 hours ago