• Solved
  • Archived

How to get old yellow folder look in version 78.1? I hate the way it looks.

So, I just upgraded to version 78.1 and I just hate the way it looks. The old folders used to be yellow and distinct. The new folders are white with a blue outline of t… (read more)

So, I just upgraded to version 78.1 and I just hate the way it looks. The old folders used to be yellow and distinct. The new folders are white with a blue outline of the same color as the rest of the theme. I hate that. It all just looks the same, as if they are trying to hide everything with the same color. This may be the "Modern Trend" but I hate the modern trend. I like things to stay the same. If it ain't broke, don't fix it.

Is there a way to get the old look back? I looked through the addon themes, but there are only three that are compatible with my version and they are all crazy stuff that I hate worst than the new default theme.

Asked by Johnhoward28 1 year ago

Answered by Toad-Hall 1 year ago

  • Locked
  • Archived

Double spacing in Menus is back :'-(

A few months ago Firefox decided to double space all the items in menus. Reading through the forums many people didn't like this because of the amount of space that the m… (read more)

A few months ago Firefox decided to double space all the items in menus. Reading through the forums many people didn't like this because of the amount of space that the menus now take up. Fortunately there was a work around, by setting 'browser.proton.contextmenus.enabled to false they returned to normal

This morning Firefox my got upgraded and the double spacing problem is back again. However there appears to be a bug with the setting and the menus won't return to normal. I'm now stuck with stupidly large menus that won't fit on the screen and lots of painful scrolling.

Does anybody have an alternative workaround until this is fixed?

Asked by stormcloud 10 months ago

Last reply by chrisjsevans 8 months ago

  • Locked
  • Archived

Bookmarks double spaced

Not sure why the bookmarks was changed to double spaced, but I do not like it at all. Please post a work around to make the bookmarks single spaced. I was able to chang… (read more)

Not sure why the bookmarks was changed to double spaced, but I do not like it at all. Please post a work around to make the bookmarks single spaced. I was able to change how they are spaced in the bookmarks bar, but not the rest of the bookmarks that are at the top of the page under the favorites icon.

Asked by chzuck 12 months ago

Last reply by Chris Ilias 10 months ago

  • Solved
  • Archived

I have updated my O/S from Ubuntu 18.04 to 20.10. Nothing else. Now Firefox is nearly useless

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it. Originally I was using Ubuntu 18.04 LTS. I thought it woul… (read more)

This is basically a copy of what I put in the Ubuntu forum. The problem is the same, no matter where I post it.

Originally I was using Ubuntu 18.04 LTS.

I thought it would be good to update to GG (20.10) though I did briefly try FF (20.04).

As the install was done on an existing 18.04 version things remained the same for programs, book marks, etc.

Ok, now the crunch: I USE Firefox ""A LOT"". When it loads, there are...... 8 x 6 windows of FireFox and each of those have anywhere from one to ""THIRTY"" tabs loading.

Believe me: ""It worked!!""

I could use it, also run other tasks as well - though a VM was pushing it with the RAM. But the entire machine worked.

Now, I am lucky if FireFox loads at all. Let alone let me browse.

When it loads some of the window's tops are flashing. A screen shot does not really show this. (I tried)

All that has changed is the O/S from 18.04 and Firefox from (what ever it was) to 83.0

I don't want this to be a finger pointing exercise between Mozilla and Ubuntu. I would prefer it is helpful to all.

What have I tried? I've tried starting FireFox with all addons disabled. Still happens.

I am going to try to remember to (next time) launch FireFox from a Terminal and pipe the output to a file to look for things.

The machine I am using has shown it is well up to being able to have this running. I have had it working for a few years like this.

This post is (for now) to establish there is a problem. I will post more information when I get it, rather than waiting to get it then post, as I feel there are a lot of people who have very similar problems and I want it known: ""You are not alone!""


Now a bit of extra stuff.

Other things which are weird: When I am watching stuff - youtube for example - the playback is/WAS jerky. I hadn't touched anything in the settings.

After digging around, I discovered that I had to turn ""OFF"" the hardware acceleration for the graphics. Question: How did it get turned on? (Semi rhetorical)

I have a lot of local pages I open with passwords. When I load them the CPU load goes through the roof and nearly invariably the program just exits. No crash report.

Which is a good 50% of how it happens. The other 50% is the machine just locks up and I have to power it down.

Asked by teeny_weeny 1 year ago

Answered by teeny_weeny 1 year ago

  • Solved

Gmail won't switch accounts

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily. In the past few weeks, though, wh… (read more)

I've used gmail (with multiple email accounts) on Firefox for many, many years. I switch back and forth between my email accounts daily.

In the past few weeks, though, when I try to switch from my primary account to the others, it just defaults back to the primary. I've purged the cache, I've signed out and signed in. This does not happen on Chrome, just Firefox, which is why I've brought it here.

If I change the URL of the mailbox

https://mail.google.com/mail/u/0/#inbox

to

https://mail.google.com/mail/u/1/#inbox

It will take me to another mailbox. I can then change that number to get to the others. But it shouldn't be that way. So ... what is going on? How do I fix it?

Asked by randee1 3 months ago

Answered by randee1 3 months ago

  • Solved
  • Archived

Background turned black after 95.0 update

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black f… (read more)

I just updated to 95.0. I use default Firefox home page with the Search bar. The background turned to black with this update. The background has also turned to black for some of my bookmarks or sites I go to. Settings, Language and Appearance, Colors, Text is Black and Background is White. I have never changed that. How do I get the background back to White?

Asked by JudEric 6 months ago

Answered by cor-el 6 months ago

  • Solved
  • Archived

mailing list says not a valid email address. It worked this morning

I have a mailing list with nine emails. This morning it worked fine. Now instead of putting the email addresses in the To space it puts the name of the List and when I … (read more)

I have a mailing list with nine emails. This morning it worked fine. Now instead of putting the email addresses in the To space it puts the name of the List and when I send I get <> is not a valid email address because it is not of the form user@host. You must correct it before sending the email.

Asked by steventonpc 2 years ago

Answered by sfhowes 2 years ago

  • Solved

Each time I send a message using Thunderbird is asks for a password and always fails

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it… (read more)

I recently installed Thunderbird on a new computer.I set it up to use my Yahoo account. It does receive emails sent to Yahoo but will not send. Every time i click SEND it asks for a password and always says it failed.

Under settings, there are 2 servers, IMAP and SMTP. Each has a different password, but at one point I made them the same. It does not matter because the outgoing server keeps changing its password to about 20 random letter and characters. At one point I copied these random characters into the clipboard and posted it in after it asked for a password...and it still FAILS.

I am using version 81.0.19 Until I get this fixed it is useless. An annoying thing is that each time I start Thunderbird, it asks for the password...on my previous pc it remembered it. Both machines are Windows 10. Can anyone help?

Asked by mysystrashed 2 weeks ago

Answered by Toad-Hall 2 weeks ago

  • Solved
  • Archived

Sending email

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I … (read more)

The latest version of Thunderbird (91.1.2 (64-bit)) installed yesterday. Before the installation I was able to send emails on all my accounts. After the installation I cannot send emails on any of the accounts.

When I reply to an email, the send button is greyed out. When I make a new email and click on send nothing happens. I can still receive emails. There are no messages that I am doing anything wrong.

I have four separate accounts, each with their own SMTP server. Send doesn't work on any of them. My OS is Windows 10 and is up to date. My antivirus is McAfee LiveSafe (16.0) and it is up to date.

Asked by tozerdd 9 months ago

Answered by Matt 8 months ago

  • Solved
  • Archived

Printer using system dialog box

Apparently Mozilla did an update and not it defaults to it's own printer dialog box. I hate it. There is a link to use the system print dialog box but it only works for t… (read more)

Apparently Mozilla did an update and not it defaults to it's own printer dialog box. I hate it. There is a link to use the system print dialog box but it only works for that specific print job. I can't find a setting to force Firefox to always use the system printer dialog box. Anyone know how to fix this? It's enough to make me stop using the browser becasue thr Firefox dialog box sucks.

Asked by contact409 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • Solved
  • Archived

Blocked Firefox Startup page

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-k… (read more)

Hi, It seem that the Firefox.exe was hacked on my PC. Namely, there is no way to get rid of some Turkish webpages like https://www[.]ahaberci[.]com/sifresiz-trabzonspor-konyaspor-canli-izle-bedava-bein-sports-1-canli-yayin-izle-justi-49375h.htm which appear on starting the Firefox. I checked for the malwares the PC with several antivirus software. I uninstalled Firefox and reinstalled it without saving data from the previous versions, with no success. I tried all methods offered by the Firefox Help, but does not work. Please, help me to fix the problem. I am attaching screenshots to illustrate the problem.

Thank you, Katalin

link broken to avoid misclicks and malware -Andrew

Asked by Katalin 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Locked
  • Archived

when i try to open a twitter link in thunder bird i get error message

whe i try to open a twitter message it wi not open in Thunderbird or in Firefox it used to open before see attachment i was able to open it before now it will … (read more)

whe i try to open a twitter message it wi not open in Thunderbird or in Firefox it used to open before see attachment i was able to open it before now it will not open do i need to configure thunderbird somehow

Asked by Mary 2 years ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Colored icons for folders

Dear Sirs, Is there any possibility to have the colored icons back in Thunderbird 78.x? It helped me a lot to differentiate between folders and other stuff. Now with the … (read more)

Dear Sirs,

Is there any possibility to have the colored icons back in Thunderbird 78.x?

It helped me a lot to differentiate between folders and other stuff. Now with the black and white display only, it is for me more difficult.

Sincerely,

Jens Wickinger

Asked by FF Konto Jens 1 year ago

Answered by Toad-Hall 1 year ago

  • Solved
  • Archived

Restore bookmarks isn't working

I just updated to windows 10, before I did I backed up my files on my firefox bookmark account. I went to to the restore thing, I saw all my stuff for a moment but after … (read more)

I just updated to windows 10, before I did I backed up my files on my firefox bookmark account. I went to to the restore thing, I saw all my stuff for a moment but after accepting the restore I can't get it to show. I still have my one Restore March, 31st option with 11 items appearing but nothing happens.

Asked by Yield 2 years ago

Answered by jscher2000 - Support Volunteer 2 years ago

  • Solved
  • Locked
  • Archived

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (read more)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

Asked by timestreasures 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Collections deleted

Hello I am German and not used to write in english. I use Firefox on my Xperia device. Within the last Update I got the new function to collect the tabs. I created severa… (read more)

Hello I am German and not used to write in english. I use Firefox on my Xperia device. Within the last Update I got the new function to collect the tabs. I created several collections and named them. After I put in the tabs and deleted them in the list. So they were only in the collections. Today I wanted to use one Tab out of the collection. But the whole collection Was not any more there, same with 2 Others! Where are these collections and the tabs now? I did not delete them and I need them.

Where are they and how can I use them again?

Kind regards

Mischa

Asked by cx500e1 1 year ago

Answered by cx500e1 1 year ago

  • Solved
  • Locked
  • Archived

Thunderbird 78 fails to activate POP3 mail account

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After man… (read more)

My old mail account is POP3 only. Incoming, POP3, mail.tpg.com.au, 110, STARTTLS, Normal Password Outgoing SMTP, smtp.tpg.com.au, 587, STARTTLS, Normal Password After many attempts Thunderbird 78 failed to add this new account.

After removing ver.78 an old ver.68 was installed and the new account was added without any problems on the first try using the settings shown above.

Does this indicate that Thunderbird v.78 is no longer compatible as a POP3 client or is this a serious bug?

Asked by gveale20 1 year ago

Answered by Toad-Hall 1 year ago