Showing questions tagged: Show all questions
  • Solved

PDF Downloads

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot. But if I download the same PDF usin… (read more)

When I download PDFs on my MacBook using Firefox (currently 124.0.2 (64-bit)), they are always blank - I have attached a screen shot.

But if I download the same PDF using Safari, it opens straightaway - 2nd screen shot.

Is there something I need to adjust in Firefox to allow PDFs to open?

Asked by tammymcminn 9 hours ago

Answered by zeroknight 7 hours ago

  • Solved

THUNDERBIRD THINKS THIS EMAIL IS JUNK

When Thunderbird suspects an email is junk, I receive the above message in a yellow banner. However, I cannot figure out how to tell the system it is junk. I do not see a… (read more)

When Thunderbird suspects an email is junk, I receive the above message in a yellow banner. However, I cannot figure out how to tell the system it is junk. I do not see any option except to click this is not junk. I have tried online searches but cannot find the answer. Thanks for any help

Asked by pasteve99 4 days ago

Answered by david 1 day ago

  • Locked

password

I can log in if I enter my password. But if I select the box to save the password, the login hangs and then fails. This looks like a bug.

Asked by dondilworth1 2 weeks ago

Last reply by Matt 16 hours ago

  • Solved

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (read more)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

Asked by nayrdrofwarc 1 day ago

Answered by nayrdrofwarc 1 day ago

  • Solved

Disappearing tags for messages in a folder

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.… (read more)

I am running Thunderbird 115.9.0 on Lubuntu 23.10. I have 4 IMAP accounts I use. The folder and file is not shared and I am the only account with access to the directory.

I use emoji as tags for messages, and have a large number of filter rules defined, nearly all of them Tag a message and set the Junk Status to `Not Junk`. These rules are all set to execute `Manually` or on `Getting New Mail`.

If I select a given inbox folder for a mailbox and select `Tools` > `Run Filters on Folder`, all of the messages are properly tagged, however, after some time (10m?, On new mail receipt?) at least one of my mailboxes will lose all of the tags that were previously set for messages. Manually running the filters will restore the tags, until they disappear again some time later.

I've not seen anything in the Browser Console log (but perhaps I'm not using the right term?) Is there any way I can diagnose or fix this issue? Thanks!

Asked by jr conlin 3 days ago

Answered by jr conlin 1 day ago

  • Solved

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (read more)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

Asked by gpsd3208 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Google Sheets - Scrolling Issue

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll … (read more)

As of today, I am unable to scroll with my mouse in google sheets. The scroll bar on the right disappears and I'm taken to the bottom of the spreadsheet and can't scroll back up. I have to use CTRL+Home and then the arrow keys to go down the rows. This appears to be only on Firefox. I tried a different browser and it worked fine.

Asked by Maria Quetell 1 month ago

Answered by Sean Thomas 3 weeks ago

  • Solved

Why is my firefox hompage so negative?

Hi, I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as … (read more)

Hi,

I am aware I can change my homepage and will do so. But I just wanted to share how terrible the firefox homepage is. I am just shown an array of negative stories as soon as I open mozilla firefox.

Asked by Joshua Daly 3 days ago

Answered by jscher2000 - Support Volunteer 3 days ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 3 weeks ago

Answered by Lilynette 3 weeks ago

  • Solved

On Firefox 124.0.2, when I click a download link, Firefox doesn't download the file.

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did no… (read more)

On Firefox 124.0.2 (on Ubuntu 22.04.4 LTS), when I click a download link on a web page, Firefox doesn't download the file. I tried disabling all add-ons, but that did nothing. However, I found that when I deselect "Ask you where to save the files" in the browser's Settings and then click the link, it downloads the file to my Downloads folder. Can someone please point me in the right direction to find a solution for this?

Asked by neutronJK 4 days ago

Answered by zeroknight 4 days ago

  • Solved

Current upgrade version is broken - how can I revert to prior version?

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, a… (read more)

Just now upgraded to Firefox 124.0.2 on Windows 10 - I am not sure what the problem is, but every website (excite Mozilla) is now labelled as "unsafe" by Malwarebytes, and I can no longer log into Gmail using Firefox (other browsers work fine.) How can I revert to a prior version? I could reinstall from a prior version using a old download, but then I lose all my bookmarks, etc.

Asked by rtrapasso 6 days ago

Answered by cor-el 5 days ago

  • Solved

Backing up profiles in 157.7.0 and restore o another computer

Made a mistake and installed 157.7.0 on Linux Now cannot backup/restore to another computer so cannot use that computer. Old Profile used to be in .thunderbird folder … (read more)

Made a mistake and installed 157.7.0 on Linux

Now cannot backup/restore to another computer so cannot use that computer.

Old Profile used to be in .thunderbird folder - easy!

Now profile seems to be in /home/oem/snap/thunderbird/common/.thunderbird/26pphmrb.default

This does not contain all emails especially for pop3 and anything after Nov 23. It does not work

Q's

Best way to fix? Can I force it TBird to read the .thunderbird in home directory? Can I install an older version of TBird easily? Is there some other way to restore the profile and clone another computer?

Asked by marksmail2 1 month ago

Answered by marksmail2 5 days ago

  • Solved

Firefox ignores /etc/hosts on Macos

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also. But the Firefox continues to ignore. I have disabled "Enable DNS over… (read more)

I am trying to edit /etc/hosts file. CLI utils respect the values that provided there, Chrome also.

But the Firefox continues to ignore. I have disabled "Enable DNS over HTTPS using:" and turned it off.

But it doesn't help. What else could be done?

Asked by Yuriy Peskov 6 days ago

Answered by zeroknight 6 days ago

  • Solved

Two problems with Wayland Gnome

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on t… (read more)

I discovered two issues with Firefox on my Wayland Gnome. Picture-in-picture windows should be opened with the "always on top" attribute, but in Wayland they are not on top. It's not a big deal to manually set always-on-top. Although I need to remember to do this after the window appears. The second problem is related to selecting multiple tabs. I should be able to detach selected tabs from the window by dragging them from the tab bar. A new window is then created with the selected tabs. This doesn't work in my Wayland. I can detach one tab, but not multiple tabs at once. I can still move multiple tabs from one window to another open window. So, as a workaround, on Wayland I need to open a new window and then move the selected tabs there. Which is inconvenient. I am curious if anyone else noticed these things on Wayland. There might be something wrong with my instance of Wayland.

Asked by YDUBINSKY 1 week ago

Answered by zeroknight 1 week ago

  • Locked

I think I logged into Thunderbird . Not Sure. So my Password is OK is that right ??? I guess Thunderbird doesn't have an email address so I'll never know

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbi… (read more)

Is this the only way to send thunderbird an email??? If it is that's OK. I am a fairly new customer of Thunderbird. I have a new laptop and want to find out if Thunderbird has any questions forb me to answer. I think my password is OK, cause I signed in somehow. I am Blaine McKearney phone  : [removed from public] , email : [edited] @telus.net in Calgary, Alberta, Canada. Please send me an email if I have failed to open an account properly.

Asked by loomac 1 week ago

Last reply by James 6 days ago