Showing questions tagged: Show all questions
  • Archived

400 error when trying to login to google account

For some reason today I started having issues with thumbnails not loading for youtube videos. I logged out of my google account and went to log back in, but whenever I tr… (read more)

For some reason today I started having issues with thumbnails not loading for youtube videos. I logged out of my google account and went to log back in, but whenever I try to login to my google account now I get a 400 error. I can login fine on other browsers and other devices. I have tried the following troubleshooting steps:

cleared all cache and cookies flushed DNS created a new firefox profile in about:profiles and set it as default Re-installed firefox multiple times refreshed firefox used Revo Uninstaller to fully remove all traces from firefox and reinstalled Manually removed all traces of firefox from appdata and program folder and installed the beta version Ran windows updates and rebooted ran an SFC scan Ran a DISM online restorehealth

Every single time I get the same result, 400 error when trying to log into my google account. Starting to feel like I'm loosing my mind here. Any troubleshooting ideas would be very appreciated. Thanks in advance!

Asked by nickbfurlo 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Some Firefox Dev Edition background service is using absurd amounts of CPU

Hi, Having this issue for weeks now, I finally decided to create a ticket. I currently use Firefox Developer Edition, but it has some problem: At random times, a backgr… (read more)

Hi,

Having this issue for weeks now, I finally decided to create a ticket. I currently use Firefox Developer Edition, but it has some problem: At random times, a background process starts and begins to use an absurd amount of CPU. I have a really good CPU and this issue still occurs when I start my laptop without even unlocking it yet.

I'm thinking it has something to do with an update service, but I already tried disabling automatic updates and updated to the last version. I even deleted all add-ons, but it didn't help at all.

There is a strange folder in the installation folder named "tobedeleted", which gets automatically created. I don't think it is some virus because viruses would've aimed for Firefox and not the Developer Edition, which is a completely separate install. I didn't have this problem about 2 versions of Developer Edition earlier so I don't think it's my system config or antivirus/firewall.

The issue is very strange and annoying, I've tried reinstalling, deleting and removing leftover folders on the whole disk but the issue still persists. I even did a Firefox Refresh multiple times, but nothing seems to work.

I would be very thankful if this problem gets solved and I'd love to help you guys analyze the situation because I really like the Developer Edition. I have a lot of experience with programming and computers in general so I could do some debugging.

Thanks in advance!

Greetings,

Rein (rdeboer2004@gmail.com)

Asked by DevWizz 1 year ago

Last reply by DevWizz 1 year ago

  • Archived

Rapid-release updates sometimes require Admin

We have Firefox rapid-release (not ESR) deployed on Windows 10 across our Enterprise where users do not have local Administrator privileges. Occasionally the rapid-relea… (read more)

We have Firefox rapid-release (not ESR) deployed on Windows 10 across our Enterprise where users do not have local Administrator privileges.

Occasionally the rapid-release updates fail to be installed, with the updater requiring Admin privileges to execute. For example, today a user's Firefox 111.0.1 was asking for elevate to update to 112.0.

The IT team user accounts also are non-admin, but we have not run into this, and judging from the lack of support tickets on this I would say most of our users are not running into this either.

Does anyone have any suggestions on how to avoid this, or troubleshoot further?

Asked by Damon 1 year ago

Last reply by Damon 1 year ago

  • Archived

Firefox Developer Edition does not jump to ancor on the GitHub website

1. Open the https://docs.github.com/en/rest/repos/repos?apiVersion=2022-11-28#list-organization-repositories Firefox jumps to the #list-organization-repositories and the … (read more)

1. Open the https://docs.github.com/en/rest/repos/repos?apiVersion=2022-11-28#list-organization-repositories Firefox jumps to the #list-organization-repositories and the article about "List organization repositories" is in the main focus. See the first image on the left

2. Scroll in the right list menu to the item "List repository teams" and click on it (see the image attached on the right)

Expected result: The browser jumps to ancor # list-repository-teams and the article about "List repository teams" is loaded in the main focus. Actual result: The Firefox does not jump to the ancor # list-repository-teams and the article about "List repository teams" is not in the main focus. The right list menu scrolled up to the item "list repository items". The article about "List organization repositories" is still in the main focus

Environment: Windows 11 (64 -bit), Firefox Developer Edition 113.0b3 (64-bit)

Asked by Taras 1 year ago

Last reply by Taras 1 year ago

  • Archived

Developer edition - twitch error 2000

A month ago I started to have problem with twitch. After 5minutes or 2 hours- random times or random tabs, if I have opened more than 1, which is always the case. Some ta… (read more)

A month ago I started to have problem with twitch. After 5minutes or 2 hours- random times or random tabs, if I have opened more than 1, which is always the case. Some tabs or all, again it's random will give twitch 2000 error and refresh, closing tab,etc nothing will work, except closing WHOLE browser, not just tabs and this is not guaranteed that it will work.

I'm losing my mind with closing whole browser-windows-tabs on different monitors and then re-opening all of that again when I get 2000 error and I always do get it.

Did like 50 re-installs, it's always the same. I tried to go back to older version, but Firefox always want to create new profile saying I have old version installed and I DO NOT want that, I want everything as it is right customized,etc right now.

Asked by black999devil 1 year ago

Last reply by cor-el 1 year ago

  • Archived

Background video and audio playback

Add the Play background option to videos and audio, pre-installed in settings, as it is in the Brave browser. The current Background Video Playback add-on does not fully … (read more)

Add the Play background option to videos and audio, pre-installed in settings, as it is in the Brave browser. The current Background Video Playback add-on does not fully play all video and audio background playback features, it does not fully work. I have submitted an option request in Bugzilla: https://bugzilla.mozilla.org/show_bug.cgi?id=1827371

Asked by Claudiu 1 year ago

Last reply by Paul 1 year ago

  • Archived

macOS: Make "About Firefox" visible in "Application menu" > "help"

Recently I got a Mac computer and I installed Firefox in it. I can't find "About Firefox" in Application Menu. How to show it in Application Menu like Windows and Linux?… (read more)

Recently I got a Mac computer and I installed Firefox in it. I can't find "About Firefox" in Application Menu.

How to show it in Application Menu like Windows and Linux?

Asked by hsinyuanp_xavier 1 year ago

Last reply by cor-el 1 year ago

  • Archived

3 Pane Inspector on Vertical Monitor

A large number of developers prefer to use a vertically-oriented monitor, as it provides a more efficient way to read code. However, as demonstrated in the first screensh… (read more)

A large number of developers prefer to use a vertically-oriented monitor, as it provides a more efficient way to read code. However, as demonstrated in the first screenshot, the Firefox developer tools appear cluttered and disorganized when displayed in this orientation, especially when the three-panel layout is enabled. This makes the user interface difficult to use effectively.

In the second screenshot, even with the right sidebar minimized as much as possible by default, a significant amount of screen real estate remains underutilized, resulting in a subpar user experience. The question arises as to how this issue can be resolved.

If the Firefox development team has not given sufficient attention to optimizing their developer tools for vertical monitor orientations, what is the appropriate way to request that this feature be prioritized in their development roadmap?

Asked by me357 1 year ago

Last reply by me357 1 year ago

  • Archived

Does Firefox delete your account data when you change your password?

Hi, I have read conflicting statements. I changed my firefox account password and when I sync I am getting none of my bookmarks and other information. Has all my accoun… (read more)

Hi,

I have read conflicting statements. I changed my firefox account password and when I sync I am getting none of my bookmarks and other information.

Has all my account data been deleted because I changed my password?

Asked by munchness11 1 year ago

Last reply by munchness11 1 year ago

  • Solved
  • Archived

Tabs do not maintain correct webpage

On Firefox Beta for Android, 113.0b9 (Build #2015947331). I run 30-40 tabs. Sometimes when I switch to a tab it is no longer on the page I left it at. It is one page bac… (read more)

On Firefox Beta for Android, 113.0b9 (Build #2015947331).

I run 30-40 tabs. Sometimes when I switch to a tab it is no longer on the page I left it at. It is one page back in the tabs history. When I first switch to the tab the URL is briefly correct, and it's as of the Back button was hit. Forward is not an available option.

It does not consistently happen, or I would have better repro steps. Maybe it has to do with the tab being loaded out of memory?

This has been going on for a while now, a few months at least. I figured it would be fixed with subsequent updates but not yet, I have also had no luck searching for anyone else experiencing this bug.

Asked by giann1 1 year ago

Answered by Paul 1 year ago

  • Archived

Default htm / html file association W10

I've used FF forever. I am using W10 / x64. Recently - like in the last several weeks - the default file associations in W10 will not stay set to FF for htm and html file… (read more)

I've used FF forever. I am using W10 / x64. Recently - like in the last several weeks - the default file associations in W10 will not stay set to FF for htm and html files. The associations are changed, automatically, to MS Edge. I often save web pages with the extension SingleFile for later viewing or sharing. I've tried everything possible that I've been able to find including messing with the registry and xml files. FF is my default browser. This is driving me nuts as I don't really use Edge. I'd uninstall the damn thing but I'm sure it would crash the OS. Any thoughts?

Asked by share666 1 year ago

Last reply by share666 1 year ago

  • Archived

Backticks don't render properly in some fields on Ubuntu

On Firefox 113.0 (64-bit) for Ubuntu 22.04, some fields don't display backticks correctly. I think it could be a javascript issue. The easiest place to see this is the "… (read more)

On Firefox 113.0 (64-bit) for Ubuntu 22.04, some fields don't display backticks correctly. I think it could be a javascript issue.

The easiest place to see this is the "new Gist" page on gist.github.com. The filename field (uses javascript) renders the backtick on top of the following character. The code field (not javascript) renders it correctly. See the screenshot.

My input source is English (US) and I have dead keys disabled. I have the same issue on different machines running Ubuntu, but not on Firefox on a machine running macos. I don't have the problem in other browsers on the Ubuntu machines.

Thanks!

Asked by twharrop 1 year ago

Last reply by twharrop 1 year ago

  • Archived

Full screen mode does not open to full screen

Hello Firefox Browser developer. When you go to view the video player does not open in full screen. There is a frame left, right, and bottom. It is equally displayed both… (read more)

Hello Firefox Browser developer. When you go to view the video player does not open in full screen. There is a frame left, right, and bottom. It is equally displayed both on YouTube and, for example. In picture-in-picture mode, everything opens correctly. Cleared the cache. Opens fine for the first time. After the second loading of the browser - the frame is formed again. The problem is clearly on my end. Is it possible to install a third party player? Thank you

Asked by MainPC Win7 1 year ago

Last reply by MainPC Win7 1 year ago

  • Archived

Can't remove icon from "show applications" screen

I updated Firefox and an old version remains on the "show applications" screen. I suspected it might be another profile, so I went to about:profiles and removed it, but … (read more)

I updated Firefox and an old version remains on the "show applications" screen. I suspected it might be another profile, so I went to about:profiles and removed it, but it's still there. As I am relatively new to Linux (Ubuntu specifically), I would appreciate some help with this issue.

Asked by tmgarner01 1 year ago

Last reply by tmgarner01 1 year ago

  • Solved
  • Archived

Full screen border

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a… (read more)

I use Firefox Developer Edition and recently I noticed a problem when watching videos on any website in full screen mode. As can be seen on the attached image, there is a weird pixelated border around the video.

Asked by DayronPL 1 year ago

Answered by DayronPL 1 year ago