over last few days receive error message: "secure connection failed....authenticity of data could nor be verified

over last few days receive error message: "secure connection failed....authenticity of data could nor be verified. This message occurs with search engine, trusted sites … (read more)

over last few days receive error message: "secure connection failed....authenticity of data could nor be verified. This message occurs with search engine, trusted sites (NY Times, optimum.net, VPN Unlimited). I have returned Firefox to default settings, installed most recent version of firefox, turned off VPN to no avail. Other browser (Chrome) works fine....Suggestions?

Asked by chernackmd 4 months ago

Last reply by cor-el 4 months ago

Authentication Failure on one account but not both

I have read many people all having the same Authentication Failure while connecting to the server imap.gmail.com. Which is the issue I am having but I have 2 accounts ti… (read more)

I have read many people all having the same Authentication Failure while connecting to the server imap.gmail.com. Which is the issue I am having but I have 2 accounts tied through TB and only one is having the problem. I looked at the settings and they are the same. I tried changing the acct with the problem to authenticate with normal password and it asked for the password but it tells me it is a login failure. Yet when I used the same login credentials at gmail I get right in. Can you help or recommendations? Thanks so much!

Asked by info10695 5 months ago

Last reply by Matt 5 months ago

Pin extensions to toolbar.

Why can't you pin the extension 'Tiny URL' to the toolbar any more? This extension is really useful! I don't want to have to excavate Firefox to use it. Tiny URL is mo… (read more)

Why can't you pin the extension 'Tiny URL' to the toolbar any more?

This extension is really useful! I don't want to have to excavate Firefox to use it.

Tiny URL is more useful than the rather silly 'Pocket' which just seems to be a page full of adverts

Asked by Joan Kemp 5 months ago

Last reply by redss 2 months ago

Trash Folder missing after last update

After last update, Missing "TRASH" folder and only have Junk Folder that everything is put in and marked as "Junk". Then those messages are all marked as "junk" automatic… (read more)

After last update, Missing "TRASH" folder and only have Junk Folder that everything is put in and marked as "Junk". Then those messages are all marked as "junk" automatically that may not be Junk. Tried to create subfolder named "Trash" and will not allow. Windows 10, 64 bit Dell laptop I-5 Inspiron 5759.

Asked by dsks 5 months ago

Last reply by musiclady1949 4 days ago

receiving e-mail

Hi. I have 3 e-mails. recently I could not receive on another e-mail. I called my cable tech. he said that thunderbird hadupdated and some users had problems. He ha… (read more)

Hi. I have 3 e-mails. recently I could not receive on another e-mail. I called my cable tech. he said that thunderbird hadupdated and some users had problems. He had me change my port to 578. I did and now the same e-mail will send but not receive. so three of my e-mails will send and only 2 will receive. I am very ignorant with computer use. I use a flip phone for travel. thanks dan

Asked by djkblueline 2 weeks ago

Last reply by Matt 2 weeks ago

Error Message error platform version 127.0.1 not compatible with miniversion >= 127.0 miniversion <= 127.0

There was an update posted today. I ran the update this morning. Now Firefox will not open. error platform version 127.0.1 not compatible with miniversion >= 127.0 … (read more)

There was an update posted today. I ran the update this morning. Now Firefox will not open.

error platform version 127.0.1 not compatible with miniversion >= 127.0

                                                                                  miniversion <= 127.0

Running Windows 10 Version 10.0.19045 Build 19045 64 bit Should I remove and reload program?

Asked by Art 4 days ago

Last reply by cor-el 5 hours ago

Firefox not auto filling forms like it used to...

Firefox used to auto fill forms for me but lately it does not. On the rare occasion that it does (for one web site), it fills in one field at a time, not all at once lik… (read more)

Firefox used to auto fill forms for me but lately it does not. On the rare occasion that it does (for one web site), it fills in one field at a time, not all at once like it used to. It does not fill in my address either.

I tried the usual troubleshooting without success. I went to settings, privacy & security, passwords, and made sure "fill usernames and passwords automatically" was checked. I went to the history section and made sure "remember form and search history" was checked. I went to the custom settings for history section and made sure that Firefox does not clear "form & search history" when it closes. For some reason,(I am in the US) I don't have a "forms and auto fill" section to scroll down too as some users suggest, nor do I have the "auto fill address" box to check or uncheck. Nor do I have a "saved addresses" button to check or uncheck or where I can supposedly add, edit, or delete an address.

I am running windows 11 and use Malewarebytes for my antivirus, although I can find no settings in the Malwarebytes suite that would impact Firefox's ability to auto fill forms. Any suggestions??

Asked by tdhoover 4 months ago

Last reply by cor-el 4 months ago

Cannot send emails from Windows 10 and 11 PCs

For several weks my wife and I have been unable to use Thunderbird to send emails from our laptops (Windows 10) and my desktop (Windows 11). I attach screenshots of my s… (read more)

For several weks my wife and I have been unable to use Thunderbird to send emails from our laptops (Windows 10) and my desktop (Windows 11). I attach screenshots of my settings below (sorry don't know how to blank out names!) We can receive emails. We can also send and receive emails from iOS on iPhones and iPads with no problems.

Our emails service is provided by easily.uk from which I rent the domain name. Easily have given me other settings to try but these do not work either. Perhaps it would help if I include a screenshot of the latest email and settings below. When I try these setings I cannot receive emails either!

I can use webmail satisfactorily.

We have used Thunderbird for 20 years I think without problem. As a result I make a monthly donation to Thunderbird. I would be sorry to have to give up using it.

Please can you help?

Paul Mason, UK

Asked by paulmason1 4 months ago

Last reply by david 4 months ago

when i try to access my email i get the message LOGIN TO ACCOUNT FAILED

when i try to access my email i get the message LOGIN TO ACCOUNT FAILED. i found a page in this community which addressed this problem, but none of the suggestions solve… (read more)

when i try to access my email i get the message LOGIN TO ACCOUNT FAILED. i found a page in this community which addressed this problem, but none of the suggestions solved the problem. it started 3 days ago. i can access my email online with FIREFOX, but when i tried with CHROME i could SEE the emails, but when i clicked on one, couldn't read it or do anything WITH it.

Asked by Dan Eggleston 5 days ago

Last reply by Matt 3 days ago

EMAILS NO LONGER COMING INTO IN BOX

Emails have stopped coming in to in box. Email works OK on Iphone with Gmail. When I send from account I get this message. "Your message was sent but a copy was not plac… (read more)

Emails have stopped coming in to in box. Email works OK on Iphone with Gmail. When I send from account I get this message.

"Your message was sent but a copy was not placed in your sent folder (Sent) due to network or file access errors. You can retry or save the message locally to Local Folders/Sent-petermillward441@gmail.com."

Peter Millward

Asked by pilgrim99 5 days ago

Last reply by david 4 days ago

Cannot connect to att.net account on computer

It all started about 3 days ago. I was having problems accessing my att.net email account on both my iMac running Thunderbird 115.10.1 and on my iPhone running iOS 17.4.1… (read more)

It all started about 3 days ago. I was having problems accessing my att.net email account on both my iMac running Thunderbird 115.10.1 and on my iPhone running iOS 17.4.1. I changed login password and was able to get the mail on iPhone, but not on the computer running Thunderbird. I got the settings information for both POP3 and IMAP from att. I first tried to go into Thunderbird and was able to find the email protocol settings and they were correct for POP3, but still not retrieve email. The error message I last received is, "Sending of password for user ******@att.net did not succeed. Mail Server inbound.att.net responded:[SYS/TEMP] Server error - Please try again later.

Asked by mcclungjohn 1 month ago

Last reply by sfhowes 1 month ago

Email password issues with Verizon

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not su… (read more)

I used the same password I have been using for a long time with my Verizon account and now I get this message: Sending of password for user k.machv@verizon.net did not succeed. Mail server pop.verizon.net responded: [SYS/TEMP] Server error - Please try again later. I can open and download my email messages via AOL but it will not recognize my password to allow me to download my messages to Thunderbird.

Asked by k.machv 1 week ago

Last reply by Matt 1 day ago

Add printer to Firefox

Printer help needed! Where is my default IOS printer (Epson ET-4850) & where is the print option in Firefox? The bigger question is how do I connect my default IOS pr… (read more)

Printer help needed! Where is my default IOS printer (Epson ET-4850) & where is the print option in Firefox? The bigger question is how do I connect my default IOS printer to Firefox?Thus far I have no way to print from Firefox therefore have deployed the workaround of copying web address into Safari and printing from there. I do not want to spend hours researching something that should be simple and likely is something that most of you already know. Here I am 10 yrs post retirement I’m already feeling outdated & very stressed 😟 Thank you for any information & help you might share!

Asked by cwallace 3 months ago

Last reply by TyDraniu 3 months ago

Private tabs vanishing on iOS Firefox

I’m having a problem very similar to the one described here https://support.mozilla.org/en-US/questions/1421173 from last year. Ever since the version 127.0 update from … (read more)

I’m having a problem very similar to the one described here https://support.mozilla.org/en-US/questions/1421173 from last year. Ever since the version 127.0 update from last week, all my private tabs are GONE. My regular tabs, including inactive tabs, are fine but more than 40 private tabs were lost (and I’m pissed because the nature of what those tabs were makes them very difficult to go re-find). Now, anything I open as a private tab vanishes if I leave the app for more than just a moment, even if I left it open to that tab. It makes the private browsing function effectively unusable for anything I’m not gonna just sit down and do in one sitting.

I don’t expect my 40+ lost tabs recovered, it’s a pain but it’ll be fine, but the function issue is NOT fine and needs to be fixed!

Asked by Senna Hubbs 5 days ago

Last reply by Infinity__ 3 days ago

I can't send emails anymore

I've been using Thunderbird for a very long time now but I've never experienced this kind of problem: I have few outlook.com accounts set up and looks like I can't send e… (read more)

I've been using Thunderbird for a very long time now but I've never experienced this kind of problem: I have few outlook.com accounts set up and looks like I can't send emails from outlook.com using Thunderbird. To send a new email or respond to my emails I have to manually log in to my outlook website account or use my phone (Android). Every time I try to send or respond to email the Thunderbird I get these messages (included in the attachments): no connection to the server or it keeps asking me to put my password even though passwords has not changed. There seem to be no problem with receiving emails.

Asked by alekzaj 1 week ago

Last reply by Matt 1 week ago