Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 2 days ago

Last reply by avada 1 day ago

downloading images from google images

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but … (read more)

If I try to do a long press on a picture in google images I just get three vibrations and nothing happens. I can download or share the image if I go to the host site but google images specifically doesn't work.

Asked by zeke.hansen 4 days ago

Suddenly the Google page translator shows up on some pages

Hi, firefox 33 for iOS. Suddenly the Google page translator shows up on some pages and I have no setting on iOS to disable or at least change the Google page translator. … (read more)

Hi, firefox 33 for iOS. Suddenly the Google page translator shows up on some pages and I have no setting on iOS to disable or at least change the Google page translator. How do I get rid of the google page translator bar on top? I have deliberately not installed anything. Thanks!

Asked by tmpm08 5 days ago

Firefox doesent work anymore

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since… (read more)

Hello If I open Firefox on my Smartphone it shows me blank site,see added screenshot. I did uninstall it already and new installation but still the same.This happen since this morning. I use Huawai y7 Android 5,1 The image i send you ,suppose to be the google search site I can do it with any site its not readable. The only page which is working is the starting page of firefox AS I said I am using FF since 3 years on my phone worked perfect but since this morning no more Best regards Joachim Hof

Sorry my english i am german

Asked by joehof 14 minutes ago

On Galaxy S21, the screen looks weird on some websites.

When using the variable refresh rate on the Galaxy S21, the screen is displayed incorrectly on some websites. To be precise, screen artifacts occur after a short period o… (read more)

When using the variable refresh rate on the Galaxy S21, the screen is displayed incorrectly on some websites. To be precise, screen artifacts occur after a short period of time after moving the page or stopping scrolling.

To check, clien.net has screen artifacts in almost all cases.

Asked by hided62 2 days ago

Bookmarks not Syncing

A massive chunk of my bookmarks have not synced to my computer. But they all are still there on my phone. I have tried uninstalling and reinstalling, restating my compute… (read more)

A massive chunk of my bookmarks have not synced to my computer. But they all are still there on my phone. I have tried uninstalling and reinstalling, restating my computer, singing out of all of devices and then signing in again. How do i fix this?

Asked by koda545 12 minutes ago

Autofill Logins & Passwords

In Preferences > Security & Privacy, I have the boxes checked to ask to save and autofilling login & password info. But the browser does not do it. It asks, … (read more)

In Preferences > Security & Privacy, I have the boxes checked to ask to save and autofilling login & password info. But the browser does not do it. It asks, but saves nothing when I answer Yes. This has been the case since I refreshed the browser at Firefox's suggestion last week. Worked fine prior to that. iMac running macOS High Sierra version 10.13.6. Thanks.

Asked by tonyber 5 days ago

Choose where to store my information

I would like to be able to choose where Sync stores my information. Because it might contain sensitive personal information, people should want to have control over where… (read more)

I would like to be able to choose where Sync stores my information. Because it might contain sensitive personal information, people should want to have control over where exactly the data is stored. Right now it seems to be stored in some magical cloud service somewhere in the universe.

So for example, I might want to store it as a file on my GDrive, or as a digest in my Github account, or upload a file to my own server somehow.

For personal information storage, it is absolutely vital that it doesn't go to place where I don't want it to be, and a place that I have a reasonable level of control over.

So, million dollar question: how can I set this up?

Asked by thany 10 minutes ago

Remote control in browser bar every time I start up Firefox

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have … (read more)

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have to go into the about:config panel and search for the "Marionette" options. If I toggle the two settings that are true/false and restart, the remote control goes away. I did not install this feature, I have no idea how to use it, I don't need it, and I'm tired of having to do this every time I open Firefox. It's ridiculously annoying to the point that I'm ready to start using another browser. The internet has NO practical help on how to fix this for anyone who is not an expert in computer code. I need a permanent fix for this pesky and annoying bug.

Asked by msand1126 2 days ago

Problems sharing openboard window over google meet within firefox

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'… (read more)

Hello FF team I've problem sharing an Open Board program window over a google meet session. Though I think it´s more likely a google problem than FF´s or Open Board's I'm sending you this message in case this problem is known to them and they have some information that can help me to solve it Thanks in advance Regards Miriam G López

Asked by MGL-NET 5 days ago

When sending email get nsmail.tmp error msg

Have Beta version 88, Windows 7 Had a problem with the new sending pipeline so went back to old sending pipeline. Now am receiving the following error message: Sending of… (read more)

Have Beta version 88, Windows 7 Had a problem with the new sending pipeline so went back to old sending pipeline. Now am receiving the following error message:

Sending of the message failed. Unable to open the temporary file: C:\Users\User\BER\AppData\Local\Temp\nsmail.tmp. Check your 'Temporary Directory' setting.

The directory exists.

The email is not sent.

My wife is not on beta version and the same thing is happening to her.

Asked by brad.rose 5 days ago

Mini Firefox icon on end of dock in macOS Big Sur 11.2.3

Long story short... this is my first Mac (MacBook Pro 13-inch, M1, 2020). I noticed that there is a mini Firefox icon at the end of my dock before the "stack" downloads f… (read more)

Long story short... this is my first Mac (MacBook Pro 13-inch, M1, 2020). I noticed that there is a mini Firefox icon at the end of my dock before the "stack" downloads folder and trash icon. I was wondering if anyone else has the same issue. Restarting seems to help but comes back, removing Firefox from the dock also seems to help but once it's back in there it comes back after a while.

Asked by Jorge Hernandez 5 days ago

Command line for Linux to detect http errors 404 500

Hello! I'm using firefox in tinycore linux to show chromeless some websites but sometimes the screens go white. As this is nothing that happends all the time just doing a… (read more)

Hello! I'm using firefox in tinycore linux to show chromeless some websites but sometimes the screens go white. As this is nothing that happends all the time just doing an F5 or refresh helps to restart the page and works fine. I need help to: Detect the white screen in firefox with a script in bash if possible.

I've searched for firefox command line but I can't find more deep command line to get this error and then execute a script to fix this.

The help from firefox -h I get is this

Usage: firefox [ options ... ] [URL]

      where options include:

X11 options

 --display=DISPLAY  X display to use
 --sync             Make X calls synchronous
 --g-fatal-warnings Make all warnings fatal

Firefox options

 -h or --help       Print this message.
 -v or --version    Print Firefox version.
 --full-version     Print Firefox version, build and platform build ids.
 -P <profile>       Start with <profile>.
 --profile <path>   Start with profile at <path>.
 --migration        Start with migration wizard.
 --ProfileManager   Start with ProfileManager.
 --no-remote        Do not accept or send remote commands; implies
                    --new-instance.
 --new-instance     Open new instance, not a new window in running instance.
 --UILocale <locale> Start with <locale> resources as UI Locale.
 --safe-mode        Disables extensions and themes for this session.
 --allow-downgrade  Allows downgrading a profile.
 --MOZ_LOG=<modules> Treated as MOZ_LOG=<modules> environment variable,
                    overrides it.
 --MOZ_LOG_FILE=<file> Treated as MOZ_LOG_FILE=<file> environment variable,
                    overrides it. If MOZ_LOG_FILE is not specified as an
                    argument or as an environment variable, logging will be
                    written to stdout.
 --headless         Run without a GUI.
 --ssb <uri>        Open a site specific browser for <uri>.
 --browser          Open a browser window.
 --new-window <url> Open <url> in a new window.
 --new-tab <url>    Open <url> in a new tab.
 --private-window <url> Open <url> in a new private window.
 --preferences      Open Preferences dialog.
 --screenshot [<path>] Save screenshot to <path> or in working directory.
 --window-size width[,height] Width and optionally height of screenshot.
 --search <term>    Search <term> with your default search engine.
 --setDefaultBrowser Set this app as the default browser.
 --first-startup    Run post-install actions before opening a new window.
 --kiosk Start the browser in kiosk mode.
 --jsconsole        Open the Browser Console.
 --jsdebugger [<path>] Open the Browser Toolbox. Defaults to the local build
                    but can be overridden by a firefox path.
 --wait-for-jsdebugger Spin event loop until JS debugger connects.
                    Enables debugging (some) application startup code paths.
                    Only has an effect when `--jsdebugger` is also supplied.
 --devtools         Open DevTools on initial load.
 --start-debugger-server [ws:][ <port> | <path> ] Start the devtools server on
                    a TCP port or Unix domain socket path. Defaults to TCP port
                    6000. Use WebSocket protocol if ws: prefix is specified.
 --recording <file> Record drawing for a given URL.
 --recording-output <file> Specify destination file for a drawing recording.

Asked by Fernando 2 days ago

Thunderbird keeps disconnecting from AOL imap server!

When I switch my AOL account to read from the Bulk Mail Folder, I get a notice that the server imap has disconnected. In order to proceed, I shut down Thunderbird and m… (read more)

When I switch my AOL account to read from the Bulk Mail Folder, I get a notice that the server imap has disconnected. In order to proceed, I shut down Thunderbird and mail filtering, then open them both up again. Is there a better fix available?

Asked by Hal 5 days ago

Unable to open TB profile

Mint 20.1 Cinnamon (64 bit) Thunderbird 78.7.1 (64 bit) My working Thunderbird profile is in a sub folder of a HDD drive where all my data is kept. This has worked fine f… (read more)

Mint 20.1 Cinnamon (64 bit) Thunderbird 78.7.1 (64 bit)

My working Thunderbird profile is in a sub folder of a HDD drive where all my data is kept. This has worked fine for years. This morning it didn’t. TB profile manager is set to open my selected profile without asking at startup. When I clicked the icon to start TB it presented me with a profile startup page as if I had never used it in the past – Welcome to Mozilla Thunderbird 78.7.1/set up new email address & etc.

I used profile manager $ thunderbird -p to see if it was looking at my normal profile and it was. I run a nightly backup of my data HDD so set up a new profile using the previous nights version. This also failed to start TB and again just presented me with a Welcome to Mozilla screen. So what has changed? There were some updates when I first logged on this morning one of which was a new kernel. I installed the updates before commencing anything else. I had been using kernel 5.4.0-70, the new one was 5.4.0-72. I looked around but could not find any reports of the replacement kernel giving any trouble with TB but rebooted into the previous one just in case. Still unable to access my profile. I have five days of backup files so I tried an earlier profile but that would not load either.

Don’t know where to go from here. Can anyone offer a suggestion please?

Asked by 01railwayman 2 days ago

Cannot import mboxes with subfolder mboxes from Mac Mail into Thunderbird

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emai… (read more)

I just switched from a Mac computer to a PC. My Mac Mail has about 15 years of emails in various folders within folders. I use this for my business, so it's a lot of emails. I tried to import the mbox files into Thunderbird from the auto-generated mboxes in the Library folder on my Mac computer, but when I did that, I got a series of subfolders within subfolders within subfolders named by numbers, not my folder names.

So, I tried a different method. I clicked on a main folder in my actual Mac Mail that contained sub-folders and clicked "export" and made sure to save it with its subfolders. I used the "Import/Export Tools Ng" importer add-on to import the main folder into my Thunderbird mail. However, it only imports the mail that was in the main folder. It does not bring over the subfolders (mboxes) with their mail.

I know there are a ton of importer tools out there, but I can't tell which ones will import the subfolders with their emails. I downloaded and tested a few of them on their trial versions, but none of them did what I wanted to.

Any help is MUCH appreciated!

Asked by mindy5 5 days ago

Last reply by mindy5 3 days ago