Clearing history sometimes rearranges my open tabs on the iPad

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example, Old tabs: 1 2… (read more)

On my iPad when I tap on Menu Icon > History > Trash Icon > Everything, the tabs refresh/flash and then the order of the tabs change. For example,

Old tabs: 1 2 3 4 (active tab is 2) New tabs after clearing the history: 1 3 4 2 (active tab is now 3)

Is there a way to prevent this? I’d like to keep the original order of my tabs.

Regards.

Asked by mosis11 1 day ago

iOS FireFox Suggestions Only Shows 1 Bookmark Result

Hi, Recently, when I type in the URL bar, there is only 1 suggestion from my bookmarks. Before, there were several bookmarks that show. I want the previous behavior bac… (read more)

Hi,

Recently, when I type in the URL bar, there is only 1 suggestion from my bookmarks. Before, there were several bookmarks that show.

I want the previous behavior back so that I only need to type a few characters and then choose one of the suggested bookmarks in the list of results. Now, I need to keep typing a lot more characters/words before the 1 bookmark I want shows up. Sometimes I can’t recall enough of the full URL so the bookmark I want never shows up.

This is a big downgrade in the user experience. Is there a setting to go back to the previous behavior?

Regards.

Asked by User 2 weeks ago

Last reply by Kiki 1 week ago

  • Solved

Youtube very laggy recently?

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox… (read more)

basically just the title. In the last couple days youtube.com specifically has been borderline unusable for me on firefox. All other websites work fine for me on firesfox and youtube has no issues on other browsers.

Asked by Dartagnan Rozycki 4 months ago

Answered by TyDraniu 4 months ago

DuckDuckGo is down

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search resu… (read more)

I use DuckDuckGo for my basic search engine on both my laptop (Ubuntu system) and iPhone 8. It does not work today - saying "There was an error displaying the search results. Please try again.", needless to say...I have tried a number of times and differed the searches to no avail. I also cleared recent cache/history. Still stuck. Searching on Chrome I see on https://news.ycombinator.com/item?id=40451490 that others are also experiencing this problem and do not understand it either - just a few entries

The Sun (a rather populist newspaper in UK) has an article saying it is international and happening today, 23 May 2024, suggests no fixes. (Not exactly a reliable source in my thing)

Has anyone ideas or should I just wait and use an alternative search engine meanwhile? Thanks for any help

Asked by b17m 2 days ago

Last reply by James 2 days ago

Enhanced Tracking Protection Blocks x.com in Windows

I've added https://x.com as an exception site but it is still blocked. This is outright censorship which is something fascists do. Tell me how to fix your browser s… (read more)

I've added https://x.com as an exception site but it is still blocked.

This is outright censorship which is something fascists do.

Tell me how to fix your browser so I may access x.com again or I stop using Firefox forever.

Asked by Taco X 1 week ago

Last reply by Taco X 1 week ago

  • Solved

Cloudflare Verify you are human looping

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite … (read more)

I have been experiencing a problem with Cloudflare specifically on one site (character.ai) and when the verify you are human pops up. It takes me in a seemingly infinite loop. On the Cloudflare community site they say it could be because of things like adblock but even without any adblock or anything of the sort on it does the same thing. Sadly Cloudflare community doesn't support being used on Firefox. So maybe they don't support being used on Firefox in general? I have contacted the actual websites support but they don't seem to even read submitted inquiries because I never hear anything back from them except the automated message they received it. It is now preventing me from using certain things in general which as before it wasn't that big of a deal but recently they changed the site layout and still allowed you to use the old layout but the verification blocks you from using the old layout. The first one is one from a couple of weeks ago when it only effected me trying to open things in a separate tab and the second one is the newer one which prevents me from accessing the old layout. I'm not sure what to do about it since nothing I specifically could do to solve it has helped. I have opted into sharing data under troubleshooting IDK how well that'll help.

Asked by Lilynette 2 months ago

Answered by Lilynette 2 months ago

Deleting email account: Remove is greyed out

Trying to delete an email account that is no longer used. System continues to attempt to read from the provider because I cannot remove the account and is delivering erro… (read more)

Trying to delete an email account that is no longer used. System continues to attempt to read from the provider because I cannot remove the account and is delivering error messages every few minutes which is very annoying.

I've gone through Account settings>Remove account>Confirm remove BUT the only active option is Cancel. The Remove and More Info buttons are greyed out.

Asked by Chris 1 month ago

Last reply by Chris 1 month ago

  • Solved

In last 2 weeks I no can no longer skips ads on YouTube videos

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. … (read more)

Suddenly almost everytime I load a YouTube video I have to watch 2 - 4 min of ads, sometimes two in a row before the video starts. I no longer have the skip ad button. If I load the same link in Chrome or Edge I don't have this problem. My search engine is Duck Duck Go, but if I go to Google first and then to the video I still have the problem. I also have the Maleware Bytes ad blocker installed. Any suggestions?

Asked by eberger5 4 months ago

Answered by eberger5 4 months ago

Firefox no longer displays comment threads or some login boxes

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro. As recently as last Wednesday (15 May 24), everything was norm… (read more)

Running Firefox 126.0, which Firefox' About link says is current. Dell laptop running (current) Win10 Pro.

As recently as last Wednesday (15 May 24), everything was normal. Since yesterday (16 May), on the Wall Street Journal site, after I have logged in, I no longer have access to articles' comment threads. The Show Conversation button shows 0 comments (which is erroneous), and when I click the button, it changes to Hide Conversation (which is normal), but nothing else happens--just white space and no comments or comment text entry field.

On Fox News, the comment thread doesn't display, and there's not even displayed a link to a comment thread. Until yesterday, the thread normally displayed, but required login to comment. Since yesterday, logging in changes nothing: the comment thread still doesn't display at all.

On X (nee Twitter), when I click the login icon, I get the usual login box--but it's solid black with only a rotating arrow signifying "loading." It never finishes loading. An added fillip: X, as recently as last Wednesday, displayed in its usual black text on a white background. Now it displays as white text on a black background. I can click on X links sent to me and get that particular X post to display, but I cannot log in.

When I go to those sites in Edge, everything behaves normally: I have access to comment threads, and I can log in to X. One exception: X displays as white text on a black background on Edge, also. This doesn't seem to be an X thing, though; on my wife's laptop (Firefox 126.0), running WIn11Pro, her X display is the "normal" black text on white background.

I haven't changed any settings in Firefox. I do have a couple of ad blockers, and I've turned those off, one at a time and both together; that had no effect.

How can I get things back to normal in Firefox?

Thanks

Eric Hines

Asked by eehines 1 week ago

Last reply by eehines 2 days ago

Thunderbird pop up: "Add Security Exception" + "You are about to override how Thunderbird identifies this site"

Since some time when I start up Thunderbird I get a popup: "Add Security Exception" + "You are about to override how Thunderbird identifies this site" In forums it was … (read more)

Since some time when I start up Thunderbird I get a popup:

"Add Security Exception" + "You are about to override how Thunderbird identifies this site"

In forums it was stateed this can be due to the antivirus program. I am using Acronis Cyber Protect Home. I closed Thunderbird, pauzed the real time protection and started up Thunderbird again: this did not solve the issue: I still get the pop up, see image attached.

Is there a way to analyse the origin of this pop up? What's triggering this pop up in Thunderbird?

Thx!

Asked by thirdfloor 3 months ago

Last reply by thirdfloor 3 months ago

Firefox Browser blocking news article comments section on websites.

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Star… (read more)

Firefox is blocking website reader comment sections, yahoo, foxnews and so on. (version 126.0 64 bit). Windows 11. Comment section still found using chrome or edge. Started with last Firefox browser upgrade? Have not seen any changes to Firefox "Privacy and Security options" . I use Google or Duck Duck Go as search engines. Thanks

Asked by slion2611 1 week ago

Last reply by cor-el 1 week ago

Latest Update (3-23-24) MAJOR BUG needs fix

Upon reopening Thunderbird mail today, I find that the latest update does not allow emails to be opened in a new window with one-click. Clicking on an email launches the … (read more)

Upon reopening Thunderbird mail today, I find that the latest update does not allow emails to be opened in a new window with one-click. Clicking on an email launches the message in a new tab instead of a window. Why create a new issue like this? DUMB . . . please fix.

Asked by maxherr 2 months ago

Last reply by david 2 months ago

getting web pages

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows… (read more)

When I try and get a web page for example wordle or facebook I get following message 'There was an error displaying the search results. Please try again.' I have windows 11 on a laptop and am using duckduckgo as search engine. It has only started today and on Edge using same search engine I do not have the problem

Asked by ynnepsetab 2 days ago

Last reply by James 2 days ago

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (read more)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

Asked by Rob 3 days ago

Last reply by Agent virtuel 3 days ago

  • Solved

The the United States USPS website does not work properly with Firefox!!

Support, The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of … (read more)

Support,

The USPS website does not work properly with Firefox!! The Home page loads okay but there are multiple other issues with links not working. For instance all of the links under Quick Tools do not work except this one: https://www.usps.com/manage/po-boxes.htm. Other things don't work either.

Everything works fine that I tried with Google Chrome though! Please address soon.

Thanks

Asked by Wayne Carpenter 3 months ago

Answered by Wayne Carpenter 3 months ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 6 days ago

Last reply by bobbyfm 5 days ago