Showing questions tagged: Show all questions
  • Solved

smtp wrong credentials does not abort when cancel, but hang 30s or so

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail… (read more)

v115.10.1 I made a mistake setting SMTP credentials, wrong protocol, and it just stays on Sending dialog. So I abort when I realize I made a mistake and come back to mail I was to send. - but 30-60s after I aborted comes an error message saying it timed out

So the cancel button does not really cancel the send attempt, it seems.

Not sure where to report bugs, so do it here. Thanks.

Asked by gog756 1 week ago

Answered by david 1 week ago

  • Solved

Not Responding Error "only" when clicking on email

This just started recently, and I have no clue yet how it started or how to fix it. I have tried several "fixes" listed on the internet, but no luck so far. I'm running… (read more)

This just started recently, and I have no clue yet how it started or how to fix it. I have tried several "fixes" listed on the internet, but no luck so far. I'm running Thunderbird V 102.5.0 (64 bit) on Windows 11. This does not happen to any other programs that I may be running, only TB and only after I delete the 2nd or 3rd email in my sbcglobal account. It doesn't happen with my gmail account that I have running in TB also. The freeze lasts a couple of minutes, and then reoccurs after I delete 2 or 3 more emails. It seems to only affect my "inbox" and not "sent" or "trash". Sorry if this has been asked and answered before, but I was unable to find it here. Would appreciate any assistance to point me in the direction of a solution. Thanks

Asked by Dennis Zz 3 days ago

Answered by Matt 3 days ago

  • Solved

Cannot SEND email - new issue

Starting 3 days ago: Cannot SEND email - receiving works fine. Error message: An error occurred while sending mail. The mail server responded: Please ensure your email a… (read more)

Starting 3 days ago: Cannot SEND email - receiving works fine. Error message: An error occurred while sending mail. The mail server responded: Please ensure your email address and authenticating user match when sending messages. Please verify that your email address is correct in your account settings and try again.

The other odd thing is that I get asked for a password before sending which never happened before.

I followed advice given someone in 2022 - I've messed with the account settings (unfortunately) and I've changed the SMTP settings to match what Comcast recommends.

I have 3 comcast accounts; two work fine on my iPad and iPhone - one doesn't

Also I have no problem sending emails using Xfinity/Comcast Mail... but I want to use Thunderbird.

Where do I start looking?

Thanks!!

I'm sure I've made the problem worse by trying to change the setup

Asked by Pat Walker 4 days ago

Answered by Pat Walker 3 days ago

  • Solved

When replying the cursor is placed in the TO field instead of the text field

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the a… (read more)

Hi. When replying to an e-mail, Thunderbird has started to place to input cursor in the TO field instead of the message text field (in this case it should be before the answered text).

Any ideas? BR Johnny

Asked by johnny35 2 months ago

Answered by johnny35 1 month ago

  • Solved
  • Archived

Firefox simply not loading images of website

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of t… (read more)

My problem is simple. I'm trying to use this supermarket website (continente.pt) and the website doesn't load up the images of the products. I have to reload a bunch of times until it finally does. I switched from Google chrome but apparently it was a big mistake, never thought Firefox was so crap. BTW, It's not my adblocker, turned off Enhanced tracking protection and cleared cookies. Nothing works. (on annex I show firefox and google chrome being used on the same website)

Asked by eve_nostro 1 year ago

Answered by eve_nostro 1 year ago

  • Solved
  • Archived

Firefox forces https in address bar

FF keeps replacing http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344 whatever I try to fix this behavior. Thing is that I own this server and there e… (read more)

FF keeps replacing

http://mysite.domain.net:3344 with httpS://mysite.domain.net:3344

whatever I try to fix this behavior. Thing is that I own this server and there ever was't any SSL implemented. I mean this - never.

Other browsers (Chromium, Chrome, Opera) don't take such a forcing action, website opens like a charm. Why FF thinks it knows better which URL I really want to open?

I already googled _a lot_ in order to find solution, but no one worked.

Setup: Debian 11 Mate no proxy and no separate "internet security" stuff on laptop (other browsers with default settings confirm that) FF 102.11.0 ESR 64 no addons (all switched off)

already tried: browser.urlbar.autoFill false browser.cache.check_doc_frequency 1 network.stricttransportsecurity.preloadlist false browser.fixup.fallback-to-https false dom.security.https_first false

What else I could do to stop this madness? Thank you in advance for any help

Asked by Godyay 1 year ago

Answered by Godyay 1 year ago

  • Solved
  • Locked
  • Archived

Mozilla ThunderBird not responding

1 of my customers are experiencing ThunderBird not responding, very random when it does not respond, Windows 10 Pro 64 Bit I checked that Mozilla ThunderBird is running l… (read more)

1 of my customers are experiencing ThunderBird not responding, very random when it does not respond, Windows 10 Pro 64 Bit I checked that Mozilla ThunderBird is running latest version (x64 en-US) Version 102.3.3 The fixes I have tried are running the setup exe file I have checked email settings are correct Check task manager to see if anything is overloaded such as RAM Memory Check AVG Firewall and allowed ThunderBird Adjusted Windows power management settings to high power plan

Asked by TechStar IT Australia 1 year ago

Answered by TechStar IT Australia 1 year ago

  • Solved

Graphical artifacts after the recent Firefox update

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout b… (read more)

It worked nicely for many years, until today. I installed Supraland from Steam, played for a couple of hours, and suddenly my Youtube page went glitchy - not the layout but minor elements were getting scrambled, especially text. I'll attach a couple of pictures to show it. In fact, all pages glitch if their content changes even a little. As of typing now, I see the glitches, with a word or another getting butchered. Gifs and videos are full of that.

Windows 10, the current update, Radeon RX 580, the recommended AMD drivers installed (and reinstalled again and again, 23.11.1)

I think I did pretty much everything with Firefox. Disabling hardware acceleration fixes it (but then of course the browser goes slow). Games work fine, including Talos Principle 2 which is intense enough. The clean install, reinstall and all that. I'm writing from the beta stable build now. I've tried to regress to the previous versions too.

It strictly coincides with the game installation but I have no close backups - who knew that some game might just do that. Then, of course, I tried to uninstall it too.

Thoughts?

Asked by clancyrus 5 months ago

Answered by zeroknight 5 months ago

  • Solved
  • Archived

Extensions gone after update

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option… (read more)

Firefox updated yestarday. I see these changes: extension are gone, theme settings were switched from Dark to Light, "Startup -> Open previous windows and tabs" option went from checked to unchecked. These things are still fine: bookmarks, saved passwords and history. Tried reverting to older Firefox version, but it didn't help so I installed the new one again. I then checked profiles in AppData folder and I see three of them. The problematic one I just described, the one that was automatically created when I tried to downgrade to previous Firefox version and the one which only contains empty "parent.lock" file. There is nothing useful in "Extensions" folders (first profile has addblock extension file which I just installed, second profile has langpack extension file). I don't particularly care about which specific extensions I used since I can just reinstall them when I need them again, but one of those extensions contained custom written scripts which were running on specific sites to help me with my work. Those scripts are what I really want to recover.

Asked by person123555 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Print <ctrl-P>... Preparing Preview hangs

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the sa… (read more)

I'm running v100.0.1 (64-bit) on Win10. I've seen others report this problem but haven't found a fix listed anywhere. <Ctrl-P> or Menu->Print results in the same problem. The print overlay starts up (say Print in top right corner), spinning wheel above Preparing Preview in the center of the overlay... Never ends. I have to Esc to get out of it. Happens on any page. Print dialogue works fine on same pages with Chrome and Edge.

Asked by Bryan 2 years ago

Answered by Bryan 2 years ago

  • Solved
  • Archived

Firefox not starting

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options. Still not working even after cleaned all Firefox related file… (read more)

Firefox bowser stopped working suddenly. Tried uninstall and install multiple times with multiple options.

Still not working even after cleaned all Firefox related files using uninstall tools and installed again.

Asked by jagrose2000 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox closes immediately after opening it

Hello! I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 min… (read more)

Hello!

I recently got a new PC, and every time I open up Firefox it instantly closes. I have tried downloading it on the Microsoft Store, it seems to work fine for 5 minutes and then it happens again.

Asked by chillestyt 1 year ago

Answered by chillestyt 1 year ago

  • Solved
  • Archived

Address book and contact lists disappeared! Help! v.102.6.1

Thanks. When Thunderbird updated to 102.6.1 the other day, my address book disappeared. No more personal address book or contact lists. Gone. (My 'Personal Address Bo… (read more)

Thanks.

When Thunderbird updated to 102.6.1 the other day, my address book disappeared. No more personal address book or contact lists. Gone. (My 'Personal Address Book" went from 2,000 names to 24. Yikes!)

Plus, I can't even type people's names into the emails and expect it to populate like before. I have to search for their emails and rewrite it.

Is there a way to fix this? Or to roll the program back to the previous version?

Since I backed my email list up last month, I've made lots of changes. But if I have to, I'll just re-import and try to recreate what I've done. (Reminder to self to back up more often).

Thanks for any help or guidance. PS - I'm on Windows 10.

Asked by jimgrapek 1 year ago

Answered by jimgrapek 1 year ago

  • Solved
  • Archived

Problem with attachments after updating Thunderbird from version 102.15.1 to version 115.4.2

Hello, After updating the Thunderbird email program from version 102.15.1 to version 115.4.2, each new email received with a (checked) .pdf, .docx downloaded to disk 0 By… (read more)

Hello, After updating the Thunderbird email program from version 102.15.1 to version 115.4.2, each new email received with a (checked) .pdf, .docx downloaded to disk 0 Bytes and displaying an empty document. Create it directly in Thunderbird, it's also impossible. In the case of this message to another sender who has Thunderbird 102.15.1, it opens without any problems, forward it to the recipient who has access to the 115.4.2 version, it already opens ten files and saves it to disk in a size that has ten files. Strange thing, it works, but it can't be like that. Please let me know what could be the solution to the problem.

Regards

Asked by tzajdel1 7 months ago

Answered by tzajdel1 5 months ago

  • Solved
  • Archived

Garbled font issue not solved with other solutions

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference). I already checked the preference setting for allowing we… (read more)

My browser displays many websites, emails, etc. using a strange garbled font (see attached image for reference).

I already checked the preference setting for allowing websites to select their own fonts. The issue also persists in Troubleshooting mode. I have also used the "Inspect element" tool when this has occurred, also to no avail. I imagine at this point the only real solution is to delete and reinstall Firefox, but I'd love to hear if someone has another solution! Thanks!

Note that text in bold / italics often shows up just fine. I can also copy-paste any of this text and it displays correctly.

Asked by Mitchell Campbell 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Version 115 Blank Screen

Thunderbird just updated to V115. But now, I no longer can see anything. Nor, can I navigate to anything since there is nothing there? How do I either fix this, or rev… (read more)

Thunderbird just updated to V115. But now, I no longer can see anything. Nor, can I navigate to anything since there is nothing there? How do I either fix this, or revert back to an earlier version that worked? See attached screenshot.

Asked by Chris 11 months ago

Answered by Chris 11 months ago

  • Solved
  • Archived

Google search intermittently takes about a 30 seconds to load

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact sam… (read more)

Intermittently (maybe 1/20 times?), when I try to do a Google search from the URL bar I'll get a tab that doesn't load for about 30 seconds. If I search for the exact same thing in another tab it will load instantly, and if I select the url and press enter it will also load instantly. I am seeing this issue both when entering a search and when selecting text and clicking "Search Google for X".

I found a recommendation on a similar issue to set security.tls.enable_0rtt_data = false in about:config but I have seen no change with that setting.

Asked by iondune 10 months ago

Answered by iondune 9 months ago

  • Solved
  • Archived

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not… (read more)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

Asked by K4HM - Hank 1 year ago

Answered by K4HM - Hank 1 year ago

  • Solved
  • Archived

lost folders with update

What happened to my folders with the new update? I need help recovering/finding them. I need clear instructions. There should be an "opt in" option when there is an up… (read more)

What happened to my folders with the new update? I need help recovering/finding them. I need clear instructions. There should be an "opt in" option when there is an update, especially when it is such a dramatic change. This is such a waste of time.

Asked by sscbr121 1 year ago

Answered by sscbr121 1 year ago