Showing questions tagged: Show all questions
  • Solved

Firefox is, very relatively, slow

Hi, First, this is not a complaint. Firefox is an outstanding product that makes me very happy. I though I could post the following, because this community strives to m… (read more)

Hi,

First, this is not a complaint. Firefox is an outstanding product that makes me very happy.

I though I could post the following, because this community strives to make it better.

In a nutshell, I have a very fast Internet connection, up to 6Gbs/1Gbs speed, and Firefox is not able to go over .9/.8

I attach are 2 tests, one with Firefox and one with Chrome.

Note that when using it for anything else than speedtest, Firefox does not feel slow at all.

I'm not requesting a fix, just thought that somebody would like to know.

Asked by Bob4K 2 weeks ago

Answered by cor-el 1 week ago

  • Solved

Would like to change from current version to 124.0.2

I just got a new to me computer and it has Firefox 125.0.3 (64bit) but I was more comfortable with what I had Version 124.0.2 (64 bit). What would be the downside of cha… (read more)

I just got a new to me computer and it has Firefox 125.0.3 (64bit) but I was more comfortable with what I had Version 124.0.2 (64 bit). What would be the downside of changing to what I had? I just use it for home use and browsing. How would I go about making that change. I'm not to knowledgeable about computer language and stuff. Thanks, Larry

Asked by Larry/Nancy Jones 2 weeks ago

Answered by Larry/Nancy Jones 1 week ago

  • Solved

الشريط دا بيضهر على طول اول ما بفتح صفحة جوجل .... جربت امسح بيانات فا اتشالت وبعدين لما قفلت البرنامج وفتحته تاني رجعت تاني . برجاء الرد في الرع وقت

الشريط دا بيضهر على طول اول ما بفتح صفحة جوجل .... جربت امسح بيانات فا اتشالت وبعدين لما قفلت البرنامج وفتحته تاني رجعت تاني . برجاء الرد في الرع وقت

Asked by Moamen khaled X106 2 weeks ago

Answered by Moamen khaled X106 2 weeks ago

  • Solved

Simple capcha hanging

Hi, On several site like this one: https://www.iqglassuk.com/contact/113/ Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving… (read more)

Hi,

On several site like this one:

https://www.iqglassuk.com/contact/113/

Clicking on the "I am not a robot" box (no complicated challenge) shows a permanent revolving wheel.

That happens also in safe mode, but not with Chrome.

I am using FF Developer 126.0b8 (64-bit).

Thanks.

Asked by Bob4K 2 weeks ago

Answered by TyDraniu 2 weeks ago

  • Solved

Cannot log into Logitec Media Server http://127.0.0.1:9001/

Hi, Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001. Other browse… (read more)

Hi,

Firefox Developer Edition 126.0b7 (64-bit) shows a perpetual "Loading" screen when trying to access my internal Logitec Media Server at 127.0.0.1:9001.

Other browsers like Waterfox Classic have no trouble, so LMS is working fine.

I tried cleaning the cookies, disabling the firewall (Windows 10), that did not help/

Any idea how to solve this?

Thanks.

Asked by Bob4K 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Locked

Tineye worked great until i created a new account, now it won't work says "allow cookies' and I don't know how

PLEASE READ THOROUGHLY - Thru Firefox, I use Tineye to find related photos - I use it all the time, it's been great - I always use a VPN and have never had problems until… (read more)

PLEASE READ THOROUGHLY - Thru Firefox, I use Tineye to find related photos - I use it all the time, it's been great - I always use a VPN and have never had problems until now (as of yesterday). Now it won't search, a verify you're human window comes up, and I have to keep clicking squares, which I do - but then it says to allow cookies and start over. Well I don't want to allow cookies (Firefox-Mozilla kinda encourages using their tools to block cookies, which I much prefer), and I CANT FIND WHERE TO ALLOW (not yelling its just that I said this before and it wasn't noticed) cookies even if I did (I went to Firefox preferences all I could find was under privacy & security cross-site cookies but that did nothing) and I don't want to disable my VPN. Maybe I should mention that I just added or started a Mozilla account, as I have had immense trouble with my aol emails, and am trying to move everything over to a gmail account. My sign in to Firefox was the aol email, and I had to try (I thought I did it) add another account, which I think I did successfully. So it was right after that, that all this started. Help please! Thank you! I did get the following reply, saying to allow cookies (BUT I DON"T KNOW HOW OR WHERE TO DO IT) and something about a new browser profile and to stay out of my sync account, and I APOLOGIZE, but I have no clue what all that means. What is a broweser profile, what is a sync account and how do I stay out of it? I guess well I know i'm not too smart about this kinda stuff, so I apologize but I think I need detailed step by step what to do to fix this. I know thats a lot of typing, sorry.

Asked by PocketDan 2 weeks ago

Last reply by NoahSUMO 2 weeks ago

  • Solved

userChrome.css - Help With Customizing Tabs

I made a small CSS customization to my tabs in FF 115 ESR on Windows 7, so they would be flat on the bottom and rounded on the top, looking a bit more like tabs instead o… (read more)

I made a small CSS customization to my tabs in FF 115 ESR on Windows 7, so they would be flat on the bottom and rounded on the top, looking a bit more like tabs instead of buttons.

Looked ok in FF 115 ESR.

However, in FF 125, half the tabs are now cut off, including their text (see attached images).

Also the tabs background is darker in FF 115 ESR, providing more contrast between the tabs and the tab bar. In FF 125, it's almost all white and I can hardly distinguish between the tabs and the tab bar.

Why is there such a big difference in appearance between FF 115 ESR on Windows 7, and FF 125 on Windows 10?

Here is the code I used...

/* ------------------ RESIZE TAB BAR ----------------------------- */ \#TabsToolbar { height: 27px !important; margin-top: -1px !important; margin-bottom: 0px !important; } \#tabbrowser-tabs { height:25px!important; min-height:25px!important; }

.tab-background-start[selected=true]::after, .tab-background-start[selected=true]::before, .tab-background-start, .tab-background-end, .tab-background-end[selected=true]::after, .tab-background-end[selected=true]::before {

 min-height:25px!important;

} /* ------------------ RESIZE TAB BAR END ----------------------------- */

/* ------------------ TAB HEIGHT ----------------------------- */

.tabbrowser-tab {
 max-height: 25px !important;
 border-color: #8f939e;

}

.tabbrowser-tabs {

 max-height: 25px !important;
 border-color: #8f939e;

} /* ------------------ TAB HEIGHT END ----------------------------- */

I inserted backslashes at the beginning of the first 2 lines of code above to preserve the hashtag sign (otherwise it displays an index number before those lines), please ignore the backslashes.

I would like my customizations in Firefox 125 to look like the ones I made in 115 ESR.

Is it possible?

Thanks!

Asked by Slouch 3 weeks ago

Answered by cor-el 3 weeks ago

  • Solved

Extension appears to be corrupt

Hi, There many extensions such as: https://addons.mozilla.org/en-US/firefox/addon/search-on-imdb-context-menu/ that say when trying to install: Installation aborted be… (read more)

Hi,

There many extensions such as:

https://addons.mozilla.org/en-US/firefox/addon/search-on-imdb-context-menu/ that say when trying to install:

Installation aborted because the add-on appears to be corrupt.

I am using Firefox Developper Edition, with extensions.langpacks.signatures.required set to false.

This addon, after download, installs fine as a temporary addon.

How can I install it permanently?

Thanks.

Asked by Bob4K 3 weeks ago

Answered by TyDraniu 3 weeks ago

  • Solved

Previous session not restored in profile

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have … (read more)

I've set up a second profile to keep my personal and work browsing separate. When I reopen my non-default profile, it doesn't restore the previous session's tabs. I have "open previous windows and tabs" checked under Settings > General > startup in both profiles. Please advise.

Asked by oOo 2 weeks ago

Answered by zeroknight 2 weeks ago

  • Locked

using firefox to store WhatsApp passkey

I am migrating to a new phone. WhatsApp offered firefox as an option for storing its passkey. That took me to the connection and synchronisation process which the new pho… (read more)

I am migrating to a new phone. WhatsApp offered firefox as an option for storing its passkey. That took me to the connection and synchronisation process which the new phone said had failed. However all my tabs and other passwords appear to be syncing. Now selecting firefox to store the WhatsApp passkey takes me back to the failure page every time. Any idea how to restart the passkey addition to firefox process? WhatsApp won't work whilst I'm hung up in limbo between the two apps.

Asked by Chris 2 weeks ago

Last reply by Paul 2 weeks ago

  • Solved

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (read more)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

Asked by daswas 1 month ago

Answered by cor-el 1 month ago

  • Solved

Fiefox RAM usage increases on its own

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improv… (read more)

The RAM usage increases, from 1GB to 40GB+ within a matter of minutes of starting Firefox. I have not added any extensions in months. I turned of several with no improvement. I have 6 tabs opened. Firefox has crashed several times the past couple fo months. I have been away on travel for 2 weeks, and today the problem is much worse.

Firefox (37916) 51GB, Extensions (34308) 370MB, GPU (33072) 298MB , and everything else < 100 MB.

I really love Firefox - use across my 4 devices. Only on my desktop am I seeing this. Laptop, iPad, and Android all work fine. Running Win 11

Asked by Mike 1 month ago

Answered by Mike 3 weeks ago

  • Solved

How do YouTube recommendations identify my Firefox?

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos. So my question is how does YouTube get my identity? I'm no… (read more)

The story is when I accidentally clicked on a sick video, YouTube start to recommend me similar sick videos.

So my question is how does YouTube get my identity?

I'm not logged in. my profile is actually a snapshot, so when I restart Firefox, it go back to the snapshot. I even restarted my ISP router to get a new IP address. This did not work.

Only when I create a new profile with "firefox -P" does YouTube start to see me as a new person.

So how does YouTube identify my Firefox profile? I don't think it's in the https request headers. Weird.

Asked by hi210 2 weeks ago

Answered by Paul 2 weeks ago

  • Solved

Unable to Visit Certain Sites on Macbook

Hello, First time posting here, so I'm hoping that someone can help me out. I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable… (read more)

Hello,

First time posting here, so I'm hoping that someone can help me out.

I'm encountering a very odd issue on my Macbook Pro running MacOS Sonoma 14.4. I am unable to access two sites – allrecipes.com, and seriouseats.com on my home WiFi network on the Macbook.

These sites work on other browsers (tested on Safari and Chrome), and they also work on my iPhone.

Oddly, when I went to work and tried to access these sites via WiFi using Firefox, I was able to.

I am unsure what the problem is – the ability to access these sites on Safari, Chrome, and my iPhone at home suggests that it's not a network issue. I haven't encountered this issue with any other sites.

I am attaching three screenshots 1) The error message that I'm seeing for allrecipes when I attempt to access the site 2) The security tab which shows that the connection is unencrypted for allrecipes (home network) 3) The security tab showing that the connection is encrypted for alrecipes (work network)

Thanks

Asked by PianoMan7 1 month ago

Answered by zeroknight 1 month ago

  • Solved

virtual Console of dell idrac 8 not working

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in … (read more)

We still use some Dell 13g servers equipped with idrac 8. When I'm trying to launch the virtual Console the window opens up but nothing shows. This used to work fine in previous versions of Firefox. I can't tell from which version it stopped but it's not long ago. Also idrac 9 console works fine in Firefox When trying to open console idrac 8 in Chrome it works fine Any idea what could be causing it? Any config switch to tweak?

Asked by markatdxb 3 weeks ago

Answered by zeroknight 2 weeks ago

  • Solved

Video without sound on some sites but work on another

I have: 125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0 Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video … (read more)

I have:

125.0 (64-bit) Mozilla Firefox for Ubuntu canonical - 1.0

Video on Facebook plays without sound. The video plays, I see the image normally, but no sound. Video on Youtube works perfectly.

Fresh install without addons or plugins. Switching to "Troubleshoot mode" does not change anything. Youtube with sound, Facebook without sound.

Any ideas where to look?

Asked by George Brink 1 month ago

Answered by cor-el 1 month ago