Showing questions tagged: Show all questions

Browser won't work

I have used Firefox for years, but the latest update won't work, and now I'm having to do this through Safari. After an hour of doing all of the usual things, I'm at a lo… (read more)

I have used Firefox for years, but the latest update won't work, and now I'm having to do this through Safari. After an hour of doing all of the usual things, I'm at a loss...

Asked by dougpetcoff 6 hours ago

Last reply by cor-el 2 hours ago

constant crashes

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox. … (read more)

firefox 109 is constantly crashing, sometimes costing meexpenses. I have submitted over 50 crashes in the past month, aand have heard nor seen any response from firefox.

How can I rectify this without reinstalling firefox, which by the way was more trouble than it was worth, as it didn't fix the crashes , but did manage to clear my bookmark menus, which was a complete pain in the arse. any help will be greatly received - if it works

Asked by tappajabba 4 hours ago

Last reply by cor-el 2 hours ago

sound stopped working

After a windows 11 update, the sound on firefox started to crash, where after I start a video on any streaming service, the sound cuts off after 1 second. The sound works… (read more)

After a windows 11 update, the sound on firefox started to crash, where after I start a video on any streaming service, the sound cuts off after 1 second. The sound works without problem on chrome with the same streaming services. Also, the sound works without problem with all other apps. Just not firefox...after one second. Any solutions?

Asked by leiko49 4 hours ago

Last reply by jonzn4SUSE 3 hours ago

restart in safe mode

Can someone explain the specific difference between restarting in safe mode and refresh Firefox? I had a very bad experience some years ago I believe refreshing Firefox? … (read more)

Can someone explain the specific difference between restarting in safe mode and refresh Firefox? I had a very bad experience some years ago I believe refreshing Firefox? But may have been a different Firefox procedure that caused all my trouble when I executed the procedure. Thank you.

Asked by sciencemagic 10 hours ago

Last reply by Terry 4 hours ago

Inbox delete itself!

Hello, My messages are gone for the fifth time. Inbox mails are deleting themselves, and I do not know why, and this is happening just in Inbox. Sent, thrash and spam ar… (read more)

Hello,

My messages are gone for the fifth time. Inbox mails are deleting themselves, and I do not know why, and this is happening just in Inbox. Sent, thrash and spam are all there. Please fix this problem I use this email for business and I have emails that I really need.

Thanks and Regards.

Asked by brokers 2 months ago

Last reply by Wayne Mery 4 hours ago

Mails in local folders disappear (though a search lists it)

Hi all, I have several local folders. In some of these some mails are "gone". When I search for a certain mail, it *is* listed, but when I click on that search-entry the … (read more)

Hi all,

I have several local folders. In some of these some mails are "gone". When I search for a certain mail, it *is* listed, but when I click on that search-entry the resulting list is empty.

I already used the "repair"-function on that folder, but without success.

What else could I try...?

Thank in advance and kind regards

Michael

Asked by michael.schueller 4 months ago

Last reply by Wayne Mery 4 hours ago

Thunderbird not rendering at startup

Hi there, Thunderbird has been my preferred email application, both on Windows and in Linux. Currently my main machine is a 64-bit Linux, with the AlmaLinux 8 operting s… (read more)

Hi there, Thunderbird has been my preferred email application, both on Windows and in Linux. Currently my main machine is a 64-bit Linux, with the AlmaLinux 8 operting system. [AlmaLinux is a clone of Redhat, similar to Centos, Rocky Linux, etc.] The problem started with the update to the latest version from 91. The current, installed version after the latest update is 102.4.0 I have the application as part of the startup programs. It should autostart after a reboot, startup, etc. However, after the update it does not render anything apart from the window itself, as seen in the attached screenshot. I have to close it and then restart it manually. Then it will behave as it should. I have to bring into your attention that nothing has changed in the system that might affect this behaviour, eg., firewall settings, appearance , workspace settings, themes, etc. I am not in the habit of tinkering with things that work. It behaves like this solely due to the update. Any ideas to fix this will be greatly appreciated. Thanks, Adrian.

Asked by Adrian66 2 months ago

Last reply by Wayne Mery 4 hours ago

Thunderbird doesn't download email but I can see 48M in the mbox on the server

I have Thunderbird on my desktop using POP3, no TLS etc connecting to sendmail/dovecot backend. I can see a 48M mail file on the mail server and new email. Thunderbird w… (read more)

I have Thunderbird on my desktop using POP3, no TLS etc connecting to sendmail/dovecot backend. I can see a 48M mail file on the mail server and new email. Thunderbird will not download the email, it was fine a few days ago. This is a new (ish) installation (~2 weeks), windows 11 and a migration from Outlook.

I have deleted/rebuild the sqlite DB under the profile as per another thread. After indexing (62K mails in the Inbox) I still can't download any new mail.

I see new email on my phone, and it is configured not to delete email on the server. Worked fine for years.

I have a IMAP Thunderbird on a RDP server, this sees/downloads new emails fine. Historically I would use this email client when I was on the road, and when I got back to the office I would revert to my desktop and all the email not deleted would just download to Outlook. This has worked happily for years with Outlook and the last few weeks with Thunderbird.

I get intermittent 'cannot to smtp/imap server', when this happens I test via 'telnet' using Putty to both servers, it is also fine. There is no 25/110 access attempts from my desktop in the sendmail/dovecot/firewall/fail2ban logs, which leads me to believe no attempt was actually made

Asked by paul493 2 months ago

Last reply by Wayne Mery 4 hours ago

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복서 해서 관리하는 곳에 오류 발생

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복사 해서 관리하고 있습니다 개인 폴더를 만들어서 메일을 넣어 놓고 필요할 때 찾아서 확인을 하고 있습니다(온라인 메일은 용량 제한으로 이렇게 사용하고 있음) 그런데 몇일 전부터 그 개인 폴더의 메일이 보이지 않고 있습니다 다른 기능이나 옵션 변경을 하지 … (read more)

메일 기능 중 별도 개인 폴더에 메일을 이동 및 복사 해서 관리하고 있습니다 개인 폴더를 만들어서 메일을 넣어 놓고 필요할 때 찾아서 확인을 하고 있습니다(온라인 메일은 용량 제한으로 이렇게 사용하고 있음) 그런데 몇일 전부터 그 개인 폴더의 메일이 보이지 않고 있습니다 다른 기능이나 옵션 변경을 하지 않았고 그냥 사용하다가 이런 일이 발생되어 당황스럽네요 다시 살릴 수 있는 방법이 있을까요?

Asked by 강진모 1 week ago

Last reply by Matt 6 hours ago

102.7.0: Received Threaded E-Mails Display Correct From Name But Contains Wrong E-Mail Content

Hello and Thanks, Windows 7 Pro ProtonMail VPN Bridge (Proton says ThunderBird works with their Bridge program) ThunderBird 102.7.0 Numerous received e-mails (especially … (read more)

Hello and Thanks,

Windows 7 Pro ProtonMail VPN Bridge (Proton says ThunderBird works with their Bridge program) ThunderBird 102.7.0

Numerous received e-mails (especially threaded e-mails) are presenting wrong text in received e-mails, while depicting proper titles from the original sender, the contents are not the e-mails sent.

I have done a partial screen grab, please note the sender's name, an individual, not Von's Grocery Store sales receipt. The contents of the received e-mail name and the store are not the same.

The 3 red arrows on the left side, point to the received e-mail sender name, while the red arrows on the right point out the corrupted e-mail content sender name. Not the same!! Those 3 e-mails should contain Art's 3 different e-mails he sent me, the same Von's receipt repeated 3 times.

In that particular thread, three subsequent e-mails are thusly corrupted, each presenting the same content as the other two. Three corrupted e-mails sequentially. Also, when I click on those e-mails, ThunderBird locks up for upwards of 10 to 20 seconds, screen is low-lighted. However, in the ProtonMail e-mail client, the received e-mails are not corrupted.

The only way I have been able to work around the problem and be able to recover the corrupted e-mails, I delete the corrupted e-mails in ThunderBird, (settings don't delete e-mails) but not on the ProtonMail server, which moves the ThunderBird deleted e-mails to the ProtonMail TRASH folder. I deinstantiate ThunderBird, close it. Then I instantiate ProtonMail client, logon, move the trashed e-mails back into the InBox, which then moves those e-mails into the ThunderBird InBox. Otherwise those e-mails in ThunderBird are unreadable and essentially are lost.

I suspect that the corruption is being caused by ThunderBird folder COMPACTING. The e-mail corruptions began to appear after enabling auto-compacting. Several of my friends claim that they too have experienced these type corruption problems with prior versions of ThunderBird, were forced to disable the compacting setting to resolve the problem. I have disabled the COMPACTING as a test.

Any ideas? How to fix aside from disabling COMPACTING?

Thanks in advance - Fractal_One

Asked by fractal_one 6 days ago

Last reply by Matt 6 hours ago

Signing in to Thunderbird

When clicking on Thunderbird for my emails I keep getting the message "The current operation on 'Inbox' did not suceed. The mail sever for account bruce.carty@bigpond.com… (read more)

When clicking on Thunderbird for my emails I keep getting the message "The current operation on 'Inbox' did not suceed. The mail sever for account bruce.carty@bigpond.com responded: Serious error while processing SELECT (MsLoadedByOtherMss (74.10))".

Asked by bruce.carty 6 days ago

Last reply by Matt 6 hours ago

Error "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist"

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I r… (read more)

Good morning. I use thunderbird with a 365 account to manage my mail. I set the option "mail.server.default.check_all_folders_for_new" to true to get all folders when I refresh the email. The problem is that at startup I get an error saying "the current operation on [FOLDER] did not succeed the mail server for account [ACCOUNT] responded [FOLDER] doesn't exist" (see screenshot). I got it for several folders. The problem is that these folders are all deleted or renamed folder that doesn't exist in 365 and if I go to account > subscribe these folder doesn't exist. My guess is that internally thunderbird saved the old folder to be refreshed and never removed it. Is there a way to fix this problem? Thanks

Asked by phates89 5 days ago

Last reply by Matt 6 hours ago

msg: checking mail server capabilies

I have been running TBIRD FOR QUITE A LONG TIME WITHOUT ANY ISSUES UNTIL RECENTLY, when I got the message "checking mail server capabilities...". The situation is as foll… (read more)

I have been running TBIRD FOR QUITE A LONG TIME WITHOUT ANY ISSUES UNTIL RECENTLY, when I got the message "checking mail server capabilities...". The situation is as follows: System: Desktop PC OS: WIndows 10 Pro (up to date) Application: Thunderbird (64bit) 102.7.1 Several profiles running OK, but one with my personal accounts is not. That is for only one of the accounts I get the message mentioned above All accounts are running as IMAP accounts, as does the faulty one

I don't know what to do about it!

Asked by Jan's Vossen 17 hours ago

Last reply by Matt 7 hours ago

Recurring crash help

I am facing recurring tab and window crashes on Firefox 108. This is one of the submitted crash reports https://crash-stats.mozilla.org/report/index/b930a34e-c41d-4514-9d… (read more)

I am facing recurring tab and window crashes on Firefox 108. This is one of the submitted crash reports https://crash-stats.mozilla.org/report/index/b930a34e-c41d-4514-9dbd-a09970230204#tab-details

I have tried disable extensions one by one but it does not seem to affect the problem. Or at least there isn't a clear pattern that can help isolate the problem.

How can I fix this? Can someone help me read these reports better?

Asked by mrnovember 1 day ago

Last reply by cor-el 9 hours ago

Firefox takes ~1 minute to load pages after window appears. (Again)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load. This applies to both tabs from older sessions and … (read more)

Whenever I open Firefox, the window will appear shortly after, but it will take around a minute for websites to load.

  • This applies to both tabs from older sessions and opening new tabs.
  • It doesn't matter whether I've just booted up, or if I've been running for half an hour.
  • I've tried disabling all extensions, but that hasn't fixed anything.
  • This doesn't happen when running Firefox on Windows 10
  • I've tried both the system package and mozilla.org version

I am running Linux Mint 21.1 Cinnamon on my Gaming Laptop. Specs shouldn't be an issue. Am happy to share any system info necessary. ANY HELP WOULD BE MUCH APPRECIATED!

Asked by logangbentley 1 day ago

Last reply by jonzn4SUSE 22 hours ago

Cannot share document (xls, word) from within the document (on Mac)

When I am working in excel, word and other - I want to share the document that I am working on with other people via thunderbird. I assume it gives an error message - bec… (read more)

When I am working in excel, word and other - I want to share the document that I am working on with other people via thunderbird. I assume it gives an error message - because I can hear a sound, but nothing happens.

Also I cannot share a file from within Finder

I need to start a new message and attach the file I want to send.

This is annoying and time consuming.

When I look in the system settings - extension - I can see that Thunderbird is there, but I cannot select it

Would appreciate help to get this fixed

Asked by risna1 6 days ago

Last reply by Matt 1 day ago

Search not working correctly

At the top of Thunderbird, I have a search bar. I can also get to it with CTRL-K. I used to be able to search for a word or text within messages from there. However, when… (read more)

At the top of Thunderbird, I have a search bar. I can also get to it with CTRL-K. I used to be able to search for a word or text within messages from there. However, when I try to search for something, it finds messages that are from 2018 and older. It doesn't find messages from 2022 or 2023 even though this word or phrase exists in the message. Why won't it find matches for anything newer than 2018? Thanks.

Asked by technoman 6 days ago

Last reply by Matt 1 day ago

Slow and unresponsive.

Hey guys. Today Thunderbird suddenly became slow and unresponsive. Some of the message filters no longer work at all. I tried updating and also I deleted and re-installed… (read more)

Hey guys. Today Thunderbird suddenly became slow and unresponsive. Some of the message filters no longer work at all. I tried updating and also I deleted and re-installed to no avail. Updating and rebooting Windows 10 did not help. And upon re-install, everything looks different now, and still very slow,

What is going on? I haven't changed anything and Thunderbird is suddenly broken?

Asked by pepelapiu 1 day ago

Last reply by Matt 1 day ago

Random text corruption only on external monitor resolved with driver update

I suddenly began seeing weird, random text rendering problems in the browser. It looked like tiny bites had been taken out of random letters. At first I thought my exter… (read more)

I suddenly began seeing weird, random text rendering problems in the browser. It looked like tiny bites had been taken out of random letters.

At first I thought my external monitor developed bad pixels, but I discovered that the problem only occurred on Firefox (109.0.1): No other browser (Chrome, Edge, Brave, Opera) showed the issue. Also, the problem only showed on my external monitors: it disappeared when I moved the browser window to my laptop screen.

I first noticed it only on letter "t" in the google search bar: I tested every other letter and none showed the same problem. In a continuous line of repeating "t" letters, the corruption occurred in a repeating pattern, only corrupting letters in position 7, 9, 16, 18, 20. But then I noticed elsewhere on the page I a random letter "a' was sometimes affected.

My NVIDIA studio driver needed updating (to 528.24), so I did that and the problem seems to have resolved. Very strange.

Asked by robgazy 1 day ago

Last reply by cor-el 1 day ago

corrupted mail display

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or conten… (read more)

Hi! I have a problem with Thunderbird where it very frequently scrambles subsequent messages in a folder, so that when I click on an email I see the headers and/or content of another email either in addition or instead of the actual contents of the mail I clicked on.

Repair Folder fixes this. But at this point I'm using Repair Folder on a weekly basis.

I'd prefer if Thunderbird could keep things straight, so what do I do to, ahem, enable that feature. :)

Asked by fantasai 4 days ago

Last reply by Wayne Mery 1 day ago