Showing questions tagged: Show all questions
  • Solved

Blinking pictures on a certain webpage (link below)

Recent updates on firefox (firefox - 93.0+build1-0ubuntu0.21.04.1) seems to have issues with pictures in this webpage webpage : System Host: Kubuntu 20.04 Kernel: 5.11.0… (read more)

Recent updates on firefox (firefox - 93.0+build1-0ubuntu0.21.04.1) seems to have issues with pictures in this webpage webpage :

System Host: Kubuntu 20.04 Kernel: 5.11.0-38-generic

I tried a virtual machine (gnome boxes) with pop os. Firefox works fine with no updates, but after updating to (Firefox - 93.0+build1-0ubuntu0.21.04.1) it shows the same issue on this page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box

Guest: POP OS 21.04 Kernel: 5.11.0-7620-generic

I also tried on Boxes-Manjaro (Firefox 91.0-1) and works fine, then I updated it to 93.0-1 and have issues as well on the page https://docs.kde.org/stable5/en/khelpcenter/fundamentals/ui.html#visualdict-drop-down-box.

Guest: Manjaro KDE 21.1.0 Kernel: 5.13.11-1-MANJARO

On all of this OS, pressing left click on the image solves the problem temporarily, scrolling down or up makes the blinking appear again

My final thoughts are the KDE docs page uses a lot of fancy links which probably is not standard for a general web page which leads on unexpected issues on newer version of Firefox, a workaround would be installing deb packages of Firefox 91 because is stable and trusty and installing new one if needed, a caveat would be updating manually. In any case I would like to know what else would causing

Asked by gjoe 2 days ago

Answered by cor-el 1 day ago

  • Solved

Browser Cache breaks the website in Mozilla Firefox, but works fine on Google Chrome

Hello, I am a Web Developer, fixing a website for my client. After the page is cached in Mozilla Firefox the layout breaks, when I clean the cache everything is back to n… (read more)

Hello,

I am a Web Developer, fixing a website for my client. After the page is cached in Mozilla Firefox the layout breaks, when I clean the cache everything is back to normal. This issue is only present in Mozilla Firefox, I don't have that issue with Google Chrome.

Website URL: https://www.impeccablex.com/ Please see the screenshots attached, you can see the layout before and after.

I have tried almost everything that I could think of, don't know what to try next. Any suggestions?

Thank you in advance! Best Regards, Mario C.

Asked by cvetkovski.mario 1 day ago

Answered by cor-el 1 day ago

  • Solved

SaveFrom.net Helper

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program … (read more)

The other day I downloaded SaveFrom.net Helper but then shortly after I deleted it. The program was deleted from the computer except that the green line with the program name shows as an extension on the bar at the top of the Firefox page.

I cannot delete it. If I delete it once it reappears next time I load Firefox. The extension does not show up in add ons and extensions in Tools Firefox.

I have read an earlier reply that suggests delete Firefox and reinstall Firefox and that will get rid of it.

However, I am not anxious to try that as over time I have already extensions ad add ons and other customisation of Firefox, including all my bookmarks and I don't want to lose these and start again.

So here is my question. As the program is deleted and as their extension does not show up in Tools and then adddons, can I assume that the existence of the program name as an extension on one of the title bars at the top of Firefox is just an irritation and that this SaveFrom program cannot in any way add or do anything to my computer?

I can then live with it rather than deleting Firefox and starting again.

I would be so grateful for your help.

Thank you.

Asked by avwood 4 days ago

Answered by jscher2000 1 day ago

  • Solved

AT&T Yahoo Mail Only Works In Basic Mode

About a month ago, AT&T Yahoo Mail stopped working. It states "The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported brow… (read more)

About a month ago, AT&T Yahoo Mail stopped working. It states "The latest version of AT&T Yahoo Mail is not supported on your browser. Please use a supported browser below or use basic Mail." It work in "basic Mail". When I looked up the issue with AT&T Yahoo Mail, they state that they only support the last 2 versions of Firefox. I am using Firefox 93.0. I tried opening in "Troubleshooting Mode" and disabling all of my Add-Ins; but, the problem persists. Has anyone had the same issue? Any suggestions to fix this?

Asked by wsdupont2 2 days ago

Answered by cor-el 2 days ago

  • Solved

Potential Harmfull site visited, Unsure of infection

Hello, I had accidentally opened a shortened url link from my messages in firefox android, but I received a deceptive website warning in a red background page either from… (read more)

Hello, I had accidentally opened a shortened url link from my messages in firefox android, but I received a deceptive website warning in a red background page either from google or firefox, before I could read the whole message I panic closed the app, disconnected from the internet, deleted all my firefox data (history,cache,etc,.). I am unsure if my android device is infected in any way, Am I right in saying the harmful page never actually opened because I received a warning before it could? does that mean my device is safe? will running a malwarebytes android scan suffice? or do I need to factory reset my device? Thank you.

Asked by aakarsh.ava 3 days ago

Answered by jscher2000 2 days ago

  • Solved

update has problems

used firefox forever but when updated to new version, it will not get aarp site now? gives me "404 not found". the arrp sites come in fine with edge so it's firefox. als… (read more)

used firefox forever but when updated to new version, it will not get aarp site now? gives me "404 not found". the arrp sites come in fine with edge so it's firefox. also doesn't show my bookmarks on tool bar? help. how do i get my old firefox back?

Asked by nyoung7685 3 days ago

Answered by FredMcD 3 days ago

  • Solved

Video's won't play

I am running "Firefox Browser 93.0", and I have Windows 10 Pro Version 21H1, OS Build 19043.1288. I am unable to watch certain video's, as an example, the video in this l… (read more)

I am running "Firefox Browser 93.0", and I have Windows 10 Pro Version 21H1, OS Build 19043.1288. I am unable to watch certain video's, as an example, the video in this link: [https://www.wandtv.com/news/illinois-.../article_24b92a86-32c4-11ec-a487-3bb3f17fa133.html] won't play. It use to work, but something has changed, not by me. It will play that same video using the "Edge Browser" so there is nothing wrong with the website. However, I can play this "YouTube Video": [https://www.youtube.com/watch?v=qAJSYk5wMiA] I also tried another link in their website, this is the weather link: [https://www.wandtv.com/weather] it starts to play, but then stops and nothing ever plays. Here is another link I tried on their website: [https://www.wandtv.com/sports/fans-ma.../article_f94f4ade-32e0-11ec-9351-ef71f52b96cd.html] It won't play either. But they all play in the "Edge Browser!" Any ideas on what changed and how do I change it back, so they will play? I prefer Firefox Browser to any other browser! Do you know what the issue could be? I appreciate your time! NiceSeeingYou

Asked by niceseeingyou 5 days ago

Answered by niceseeingyou 4 days ago

  • Locked

Insecure Connection for actual secure site

Hi Up to a few hours ago, I have been able to access a secure state school website on my mobile phone. However suddenly I cannot and receive following: "connection not s… (read more)

Hi

Up to a few hours ago, I have been able to access a secure state school website on my mobile phone. However suddenly I cannot and receive following: "connection not secure" and "address not found". I have tried turning phone off, checking that Firefox is updated (was last updated 21 Oct and cited as up-to-date), disabling security app - all to no avail.

I need access to this site. Please assist.

Yours faithfully

Asked by catherinecolettel 4 days ago

Last reply by jonzn4SUSE 4 days ago

  • Solved

Unable to access usps website from home, but it came up in the staples store where I took my computer to clear the cache...all that has been done, but cannot access it from home...what does that tell you?

cannot access usps website from home, but it came up easily in the staples store. all cache has been cleared but when i got home, I still got the message "you do not hav… (read more)

cannot access usps website from home, but it came up easily in the staples store. all cache has been cleared but when i got home, I still got the message "you do not have access to this website" I have been using it to get stamps for years. any Ideas about what's wrong?

Thank you, Helen Barron <email-removed>

Asked by helenbarron 5 days ago

Answered by FredMcD 5 days ago

  • Solved

problem with text/font size on some websites since computer reset

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfec… (read more)

I had to do a computer reset on my laptop back to factory settings, everything ok now except one annoying issue I cannot seem to resolve. Some websites I was using perfectly ok in Firefox before now show as tiny text/font size and or generally looks wrong (in firefox) and nothing I do seems to resolve the issue, for example I'm viewing some websites at 130% but some text on the page is still too small. I can view the same sites in chrome with no issues at all at normal 100% level, The best example I could give I can't paste here for obvious reasons, my hargreaves lansdown pension values text is all squashed together so individual text that shows on one line on chrome (correctly) shows as condensed into 2 lines in firefox, the text is big but the values beside it are not for example, any increase in the zoom level doesnt really resolve this issue, yes the text gets bigger but I shouldnt have to read it at 150% zoom !!! but 100% is waaay too small, and the values size is not in sync withe the text beside it. I count myself as fairly savvy technically, I've tried all sorts including clearing cache and cookies and checking settings etc in firefox but this one has me stumped, some sites work ok but it looks like Firefox may be struggling to cope with some sort of display extension that some sites are using to display some parts of their page Any ideas please ? Thanks

Asked by threeputt1 5 days ago

Answered by cor-el 4 days ago

  • Solved

Firefox hover state

Hi, normaly I used the @media (hover: none) and (pointer: coarse) to remove time animation on mobile, so that when we click, the hover state appears instantly. But recen… (read more)

Hi, normaly I used the @media (hover: none) and (pointer: coarse) to remove time animation on mobile, so that when we click, the hover state appears instantly. But recently I noticed this happens on Firefox "desktop". On other browsers the animation is still smooth. Is it something that is gonna come back as before or I should change my query, or find a workaround? Thanks.

Asked by nbilodeau 5 days ago

Answered by nbilodeau 5 days ago

  • Solved

Disable Searchbox (f3) on website

First of all I don't know if i choose the correct topic. My issue is that I like to help researchers by filling/doing their online quiz/forms/etc. They usually use this s… (read more)

First of all I don't know if i choose the correct topic.

My issue is that I like to help researchers by filling/doing their online quiz/forms/etc. They usually use this site for reflex test: https://pavlovia.org/ My problem is that you need to strike a key. Whenever I do that the f3 research box appears ... It's fun when you need to close it for a reflex test where seconds do matter. Is there a way to disable it ?

Asked by forestpas3 1 week ago

Answered by cor-el 6 days ago

  • Solved

vanguard login quit working

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chro… (read more)

been using ff to login to vg for a couple years. ~2 weeks ago it quit working-i click login & nothing happens, the login page remains unchanged. login works with chrome & opera no problem.

Asked by dblazen84 6 days ago

Answered by cor-el 6 days ago

  • Solved

https sites being flagged as http and blocked

I have a recurring problem with Firefox warning me that a perfectly safe https site is http and temporarily barring access until I confirm that I want to risk proceeding … (read more)

I have a recurring problem with Firefox warning me that a perfectly safe https site is http and temporarily barring access until I confirm that I want to risk proceeding to it. The latest site to get this treatment is https://bloctel.gouv.fr/, which is a French government website. This is extremely annoying. How can I fix it?

Regards,

BarbaraD

Asked by BarbaraD 1 week ago

Answered by BarbaraD 6 days ago

  • Solved

Firefox help directing me to odd website

Clicking on Firefox "Help" directed me to an odd "Crowdicity" website. This is rather worrying and makes me feel that I can't trust the browser's security anymore. Regar… (read more)

Clicking on Firefox "Help" directed me to an odd "Crowdicity" website. This is rather worrying and makes me feel that I can't trust the browser's security anymore.

Regards,

BarbaraD

Asked by BarbaraD 1 week ago

Answered by TyDraniu 1 week ago

  • Locked

Google and privacy

Everytime I look for something in google it keep asking my preferences. Is it possible to "store" preferences for google so that it does not ask everytime? Thanks! … (read more)

Everytime I look for something in google it keep asking my preferences. Is it possible to "store" preferences for google so that it does not ask everytime?

Thanks!

Asked by giulio.sandini 1 week ago

Last reply by cor-el 1 week ago

  • Solved

Web page not loading

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I… (read more)

Hi, binance margin page won't load on firefox, all other pages are fine but that one just goes to blank white screen when I click on it, any ideas on how to fix please? I have cleared cache/cookies and tried private window

Asked by garynagra 1 week ago

Answered by garynagra 1 week ago