Showing questions tagged: Show all questions
  • Solved

search for posting by a specific contributor

In this help forum, is there a way to search for posting done by a specific Contributor? I find some contributors are very helpful and would like to see more of that per… (read more)

In this help forum, is there a way to search for posting done by a specific Contributor? I find some contributors are very helpful and would like to see more of that person instead of reading thru a lot of posting. Thank you

Asked by OldBob2 15 hours ago

Answered by david 14 hours ago

  • Solved

Update Broke Advanced Options for Undoing 2022 Private Window Visual Changes

Back in October 2022, changes were made to how private windows appear, separating their icon in the OS taskbar, giving it a new icon, and putting a badge on the top right… (read more)

Back in October 2022, changes were made to how private windows appear, separating their icon in the OS taskbar, giving it a new icon, and putting a badge on the top right of the window.

At the time, support threads (such as this one https://support.mozilla.org/en-US/questions/1393494#answer-1542568 ) suggested changing three options to revert these changes: -browser.privateWindowSeparation.enabled -browser.privatebrowsing.enable-new-indicator -browser.privatebrowsing.enable-new-logo I really dislike how these changes look, and so immediately followed this advice. In my advanced options, every one of these is still set to "false" to this day. However, after a recent Firefox update (my current version is listed as 127.0), these no longer seem to have any effect making the new look the only option.

I would strongly prefer to at least re-combine the taskbar icons for standard and private browsing into a single icon. Is there any way to do this in the current update, or is this change permanent going forward? If it is permanent, would reverting to version 126.01 risk losing my current Firefox profile?

Asked by f-v-k 12 hours ago

Answered by jscher2000 - Support Volunteer 12 hours ago

  • Solved

Email Accounts are gone...Thunderbird comes up with setting up a new account

I think Thunderbird did an update and now my email and my wife's emails are gone....including all of our saved emails. I believe we are using PoP accounts and not imap. I… (read more)

I think Thunderbird did an update and now my email and my wife's emails are gone....including all of our saved emails. I believe we are using PoP accounts and not imap. Is there a way to get back all our emails?

Asked by ti-ger1 3 days ago

Answered by Matt 1 day ago

  • Solved

Facebook Messenger Video Calling/Chat

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported… (read more)

Hello. I am not familiar with this end to end encryption that Facebook now does for Messenger but now when I try to use Video Calling/Chat it tells me it is not supported by my browser, Firefox. I have never had any problems with it before. Is there a fix? Thanks

Asked by wolfdad 1 week ago

Answered by wolfdad 1 day ago

  • Solved

Some emails showing up as code

Hi folks! I use Thunderbird Beta (128.0b1 (64-bit)) for my email currently. I've been having a problem with some emails, mainly in my Sent folder, showing up as long str… (read more)

Hi folks! I use Thunderbird Beta (128.0b1 (64-bit)) for my email currently. I've been having a problem with some emails, mainly in my Sent folder, showing up as long strings when I try to view them. It looks like untranslated code put into plain text to me, but I'm not sure what would be causing it. I have no problem reading the email if I log into our webmail to do so. Example text from an email attached. Is this a known problem? Any ideas on how I might solve it? I like Thunderbird, but not being able to search and read through sent emails is a real problem. Thanks!

Asked by Thomas Brinzer 1 day ago

Answered by david 1 day ago

  • Solved

Firefox asks for master password on startup

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site … (read more)

On my computer Firefox ask for the master password every time at startup. On other computers in my family, Firefox only ask for the Master Password when accessing a site with a password. I tried : - to disable than reenable Master Password - start in SafeMode without success. How can I solve my issue ? Thanks in advance for your help

Asked by jp.levy 2 months ago

Answered by cor-el 2 months ago

  • Solved

shortcut keys on mac

since the last update, the shortcut keys to highlight a word at a time left OR right are both highlighting the next word AND also jumping to the last tab. AGAIN! I notice… (read more)

since the last update, the shortcut keys to highlight a word at a time left OR right are both highlighting the next word AND also jumping to the last tab. AGAIN! I noticed this was identified as a problem back around 2019 in a search. I now cannot move fluidly within text, nor highlight a word at a time quickly. Either it's whole line or simply a letter at a time... which results in a pretty incompetent, crippling experience. PLEASE FIX!!

Asked by BodhiBen 2 days ago

Answered by jscher2000 - Support Volunteer 2 days ago

  • Solved

Particular Images not Shown with FF on Linux

Hi, more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears … (read more)

Hi,

more Details concerning the problem you can see here ! It should be great if you could help us with some diagnostics, for example why the problem only appears with FF on Linux, not with FF on WIN.

STR:

  1. Launch Linux FF
  2. Visit this page "Potential issue with plugin PITM" (Preview here
  3. Because you will need an Account for visiting account please follow "Konto eröffnen" (Create Account) instructions).
  4. After my approval for the account please visit again "Potential issue with plugin PITM"
  5. Click "1.png" Below heading "Attachments", that should work without problems.
  6. Close image view
  7. Move Mouse pointer to image below heading "My test with a screenshot" – should become magnifier
  8. Now Click that image
  » Expected (and so it does with WIN): Big image opens in new TAB
  » Actual:  New TAB opens, but without image view.

What are your results? FF Linux Problem or something else?

Asked by Rainer Bielefeld 4 days ago

Answered by Rainer Bielefeld 3 days ago

  • Solved

My Inbox Email List doesn't start by showing the latest emails

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen i… (read more)

My Thunderbird Inbox is set up to order the emails so the oldest emails are at the top of the list, and the part of the list that is showing in the window on the screen is the bottom of the list, therefore the most recent emails. However, when I open Thunderbird to look at the emails in the Inbox, while the list is in the order as just specified (oldest at the top, newest at the bottom), what I see on the screen is the section of the list of the emails that arrived about 6 weeks ago. To see the most recent emails I have to move the list up the window. It has been doing this for about 2 months.

Any idea why it is doing this, and how to 'fix' it, please?

Thankyou

Asked by graham65 4 weeks ago

Answered by graham65 1 week ago

  • Solved

IP Address Temporarily Blacklisted

Cannot receive or send emails via Thunderbird account. Window popping up stating IP Address Temporarily Blacklisted. This happened once before (about 5 months ago) and it… (read more)

Cannot receive or send emails via Thunderbird account. Window popping up stating IP Address Temporarily Blacklisted. This happened once before (about 5 months ago) and it corrected itself after 10 days of being down. The last email received on laptop was May 22nd, 2024. Last email received via Droid phone was yesterday, June 8th, 2024. Have tried a reset of modem and router. Have had this email account with Thunderbird for over 10 years. After reading the Community comments, it's unclear whether it's a server issue, a Comcast issue, or a Thunderbird issue. Please help get my IP Address UN-Blacklisted... again.

Asked by M.J. Bolin 1 week ago

Answered by M.J. Bolin 3 days ago

  • Solved

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (read more)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Asked by Muffers 5 1 week ago

Answered by cor-el 5 days ago

  • Solved

Folders not showing in Folder Tree

Using T-bird Beta 127.0b5 (64-bit) Longtime T-bird user, regular and Beta. Folders not showing in Folder Tree in 1 of 2 accounts on same outlook server. No problems with… (read more)

Using T-bird Beta 127.0b5 (64-bit) Longtime T-bird user, regular and Beta. Folders not showing in Folder Tree in 1 of 2 accounts on same outlook server. No problems with GMAIL or ISP email Spectrum). I've tried all the fixes in similar previous question but none worked. I am, and must remain in, Troubleshooting Mode to be functional. Thoughts solicited and appreciated.

Asked by Frank 5 days ago

Answered by Frank 5 days ago

  • Solved

I can't open uwyo.edu website on mac firefox

Hello, I cannot open the uwyo.edu website on my Firefox browser. I have no problems with other browsers. I tried and checked the solutions people shared, but none of the… (read more)

Hello,

I cannot open the uwyo.edu website on my Firefox browser. I have no problems with other browsers. I tried and checked the solutions people shared, but none of them worked for me. I checked the DNS and different networks, and I also checked the link below:

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

I would appreciate it if you could help.

Thank you and best regards, Farshad

Asked by Farshad Ghorbani 1 week ago

Answered by jonzn4SUSE 1 week ago

  • Locked

HTLM Info Added to a Forwarded Email Message

Hi, I'm using Firefox 115.11.0esr (64-bit) on a Mac Mini M2 Pro running Sonoma 14.5. When I forward an email message with Firefox, multiple lines of HTLM text are prepend… (read more)

Hi, I'm using Firefox 115.11.0esr (64-bit) on a Mac Mini M2 Pro running Sonoma 14.5. When I forward an email message with Firefox, multiple lines of HTLM text are prepended to the forwarded message. I've attached a screenshoot showing the first 2 lines of this prepended text.

How can I configure Firefox so that his HTML text is not included in forwarded messages?

I have been using Firefox on Mac for a number of years. This behavior started when I upgraded to the Mac Mini M2 Pro and this version of Firefox.

Thanks for your help.

Asked by photos5 1 week ago

Last reply by Matt 6 days ago

  • Solved

Daily Mail Online

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning… (read more)

Have been unable to view readers comments for a number of weeks and can figure out how to fix. it is not all the time, like last night were available but not this morning. All other browsers there is no issue including DuckDuckGo. Am using Ublock Origin, but have been using for years with no issue, even when turn off result the same.

Asked by chappie1 1 week ago

Answered by jonzn4SUSE 6 days ago