Showing questions tagged: Show all questions
  • Solved

Outbound Email Issue using Thunderbird

I can't send out any emails all of a sudden. I'm getting the following error message: "Sending of the message failed. The message could not be sent because connecting to … (read more)

I can't send out any emails all of a sudden. I'm getting the following error message: "Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtpauth.earthlink.net failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again."

Please advise.

Jaime Ziadie [phone# removed from public] [email removed from public]

Asked by zbopunlimited 5 months ago

Answered by david 5 months ago

  • Locked

Crash when upload file to website

Crashing when ever upload any file to website, already given all permission (storage also) log : 5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure… (read more)

Crashing when ever upload any file to website, already given all permission (storage also)


log :

5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242


java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.app.ActivityThread.deliverResults(ActivityThread.java:5864) at android.app.ActivityThread.handleSendResult(ActivityThread.java:5903) at android.app.servertransaction.ActivityResultItem.execute(ActivityResultItem.java:54) at android.app.servertransaction.ActivityTransactionItem.execute(ActivityTransactionItem.java:45) at android.app.servertransaction.TransactionExecutor.executeCallbacks(TransactionExecutor.java:135) at android.app.servertransaction.TransactionExecutor.execute(TransactionExecutor.java:95) at android.app.ActivityThread$H.handleMessage(ActivityThread.java:2438) at android.os.Handler.dispatchMessage(Handler.java:106) at android.os.Looper.loopOnce(Looper.java:226) at android.os.Looper.loop(Looper.java:313) at android.app.ActivityThread.main(ActivityThread.java:8663) at java.lang.reflect.Method.invoke(Native Method) at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:567) at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:1135) Caused by: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.os.Parcel.createExceptionOrNull(Parcel.java:2437) at android.os.Parcel.createException(Parcel.java:2421) at android.os.Parcel.readException(Parcel.java:2404) at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:190) at android.database.DatabaseUtils.readExceptionWithFileNotFoundExceptionFromParcel(DatabaseUtils.java:153) at android.content.ContentProviderProxy.openTypedAssetFile(ContentProviderNative.java:780) at android.content.ContentResolver.openTypedAssetFileDescriptor(ContentResolver.java:2034) at android.content.ContentResolver.openAssetFileDescriptor(ContentResolver.java:1849) at android.content.ContentResolver.openInputStream(ContentResolver.java:1525) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate.access$toFileUri(GeckoPromptDelegate.kt:22) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate$onFilePrompt$onSelectSingle$1.invoke(GeckoPromptDelegate.kt:4) at mozilla.components.feature.prompts.file.FilePicker$onActivityResult$1.invoke(FilePicker.kt:25) at mozilla.components.feature.prompts.PromptFeatureKt.consumePromptFrom(PromptFeature.kt:9) at mozilla.components.feature.prompts.PromptFeature.onActivityResult(PromptFeature.kt:18) at mozilla.components.support.base.feature.ViewBoundFeatureWrapper.onActivityResult(ViewBoundFeatureWrapper.kt:3) at org.mozilla.fenix.browser.BaseBrowserFragment.onActivityResult(BaseBrowserFragment.kt:6) at org.mozilla.fenix.HomeActivity.onActivityResult(HomeActivity.kt:5) at android.app.Activity.dispatchActivityResult(Activity.java:8659) at android.app.ActivityThread.deliverResults(ActivityThread.java:5857) ... 13 more

Asked by Mohit 2 days ago

Last reply by Paul 3 hours ago

  • Solved

Thunderbird 102.1.1 can't fetch full message - only headers

For years I have been using "Fetch headers only" option. But beginning from version 102.1.1 "Download full message body" link doesn't work at all. Tested on multiple acco… (read more)

For years I have been using "Fetch headers only" option. But beginning from version 102.1.1 "Download full message body" link doesn't work at all. Tested on multiple accounts on multiple PC-s. Older version 91 works fine, but I can't roll back because of database conversion. Now I actually can't use Thunderbird because I can't read incoming mails.

Asked by tbogutyn 11 hours ago

Answered by tbogutyn 3 hours ago

  • Locked

libavcodec may be vulnerable or is not supported, and should be updated to play video.

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video." my machine already have l… (read more)

i tried to play video from sites but an error is coming "libavcodec may be vulnerable or is not supported, and should be updated to play video."

my machine already have libavcodec installed properly.

i had downloaded firefox 103 for linux from your site and extracted it then running the command firefox.

as firefox have all the required files in one folder to run firefox web browser so mozilla have to put the libavcodec in the same folder.

i have another web browser installed from other firm and they provided me the media codec separately as per my requirements and it is working very fine.

so mozilla also have to provide me the media codec separately or put the media codec in firefox distribution package.

Asked by Saurav 3 days ago

Last reply by James 1 day ago

  • Solved

Gmail IMAP Trash Folder Shows as Regular Folder

I have two Gmail IMAP accounts configured in Thunderbird (91.12.0). I have subscribed to Gmail's Trash folder on both IMAP servers. One of the accounts shows the trashc… (read more)

I have two Gmail IMAP accounts configured in Thunderbird (91.12.0). I have subscribed to Gmail's Trash folder on both IMAP servers. One of the accounts shows the trashcan icon for the folder and shows an option to 'Empty Trash' when right-clicked, but the other one shows as a regular folder and doesn't have the option to empty trash.

I've deleted the folder, deleted the folder files, unsubscribed/resubscribed and nothing seems to fix this issue. I've Googled for others having the same issue but couldn't find anything on it.

Any ideas on how to fix this?

Asked by firefox1147 4 days ago

Answered by Toad-Hall 4 days ago

  • Solved

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (read more)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

Asked by dan.baldewicz 3 months ago

Answered by cor-el 3 months ago

  • Solved

Big sessionstore file crashes browser

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 … (read more)

At some moment I´ve got a pretty big sessionstore file (6,6 Mb) which does not load properly. I´ve tried a few of FF versions and settings. My current version 103.0.1 64 bit loads it for few minutes and crashes when tabs appear. Some older versions loads it but after that have various problems with program interface: new tabs sometimes won´t open, no float tips when I´m hove cursor over tab header and so on. Also in such cases browser often crashes and not update old sessionstore file. I have 16 Gb of RAM, FF takes up to 5,5 Gb before tabs appear for moment and FF crashes. I have such big sessionstore file earlier (for example, 24.07.22 it has size of 6,5 Mb), but all worked fine. Maybe there are any internal setting that I have to try?

Asked by goblin_online 5 days ago

Answered by goblin_online 4 days ago

  • Solved

unable to send emails, using outlook, I get a unable to connect to server

The last few days I have been unable to send email. I do receive them though. I am using outlook.com for email, and I have contacted outlook to confirm any issues. They p… (read more)

The last few days I have been unable to send email. I do receive them though. I am using outlook.com for email, and I have contacted outlook to confirm any issues. They point me to the client as I have no restrictions with outlook.

A couple of emails went out 2 days ago, bu I haven't been able to send any for 3-4 days now. All my settings have been checked and double checked and are correct.
This is the message I get:

Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) smtp-mail.outlook.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again.

As I say, my settings are correct, and outlook says I have no issues with the account.

Please help. Is this a bug as i have been sending emails with no issues up to 3-4 days ago. The new version has been installed and not corrected the issue.

Asked by mutthut2 3 days ago

Answered by mutthut2 2 days ago

  • Solved

Sticking buttons and browser blinks on Solus, fresh start doesn't help

It periodically blinks and that breaks buttons that open menus and closes context menus from Firefox. Also disables some keys, the tested list is arrows, might need to te… (read more)

It periodically blinks and that breaks buttons that open menus and closes context menus from Firefox. Also disables some keys, the tested list is arrows, might need to test that on all. As it's version-independent, it might be a dependency issue. It also happens in safe mode, which is saddening.

Asked by TheK0tYaRa 4 days ago

Answered by TheK0tYaRa 2 days ago

  • Solved

Sending of the message failed.

Been using Thunderbird for years. Today while trying to send an e-mail I get this: "Sending of the message failed. An error occurred while sending mail. The mail server r… (read more)

Been using Thunderbird for years. Today while trying to send an e-mail I get this: "Sending of the message failed. An error occurred while sending mail. The mail server responded: See http://pobox.com/~djb/docs/smtplf.html.. Please check the message and try again."

I read the link and I have no idea what that means.

Using Win 10 and Thunderbird 102.1.0 (64-bit)

Asked by Mike Matenkosky 4 days ago

Answered by Mike Matenkosky 3 days ago

  • Solved

Google Sheets Keyboard Shortcuts In Firefox

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captu… (read more)

When using Google Sheets in Firefox, it's impossible to access the Sheets menu shortcuts (e.g. typing Alt+D+R+S to open the advanced sorting dialog) because Firefox captures the Alt keystroke and doesn't pass it to the web app.

Of course, Chrome passes the Alt keystroke to Sheets just fine so the keyboard shortcuts work as expected. But I don't want to use Chrome or any other Chromium browsers. Has anyone found a workaround to this issue? (Hint: don't say use chrome)

Asked by Helmanfrow 4 days ago

Answered by cor-el 4 days ago

  • Solved

Thunderbird creates seperate emails for every person in To and CC fields

Hi I was wondering why Thunderbird creates multiple emails when sending or creating drafts if I have more than one person in the To line and more than one person in the C… (read more)

Hi I was wondering why Thunderbird creates multiple emails when sending or creating drafts if I have more than one person in the To line and more than one person in the CC line?

I have only noticed this when using IMAP with Outlook.com and not with other IMAP accounts, is there a specific setting I need to change to make this work (otherwise I need to clean out duplicates from sent and drafts regularly which is a bore!)

Many thanks for your help.


Thunderbird version 91.11.0

Asked by Adam Kimber 1 week ago

Answered by Adam Kimber 5 days ago

  • Solved

Emails not being displayed but still on hard drive

I had a problem after the most recent update where I couldn't sign into my pop3 email account. I kept getting a security exception message about the certificate. Despite … (read more)

I had a problem after the most recent update where I couldn't sign into my pop3 email account. I kept getting a security exception message about the certificate. Despite confirming the security exception, it wasn't stored and emails weren't downloaded.

I ended up creating a new account in Thunderbird with the same email address. After I did this I had no problems or error messages.

However, I had numerous messages saved in the first version of the account and they now can't be read in TB. They still are on my hard drive but I don't know how to get them back into TB so I can read them.

Any help would be appreciated.

Asked by barbarasmith 1 week ago

Answered by david 6 days ago

  • Solved

Received emails with wrong headers, content and subject lines

Overnight I received half a dozen emails that had swapped subject lines and body content with old emails and had odd headers. Some of the headers look like the HTML of th… (read more)

Overnight I received half a dozen emails that had swapped subject lines and body content with old emails and had odd headers. Some of the headers look like the HTML of the email has been split into header key/value pairs which therefore make no sense (see image attached). I use GMail and realise this could be a Google problem but some of these emails appear correctly when viewed on the GMail Android app on my phone so Thunderbird is more likely. I run Linux Mint 20.3 Cinnamon with all latest updates including their recently (2 days ago) update of Thunderbird to V91.11.0 (64-bit) and Kernel 5.15.0-43-generic.

Tbh, at first I thought I'd been hacked, but thought I'd post here in case there's an issue with TB that needs looking at, after rebooting to double check the fault remained. Latest emails appear to arrive as normal. It gives the impression something is amiss with a parser somewhere.

Please advise or disregard as necessary.

Regards

Asked by Craig100 6 days ago

Answered by Toad-Hall 6 days ago

  • Solved

Why is Walmart.com suddenly using huge amounts of CPU, memory and disk resources?

When I open Firefox with a dozen tabs showing, Task Manager typically shows Firefox to be using 1.3% CPU, 715 MB Memory and 0.1 MB/s Disk. However, as soon as I open www.… (read more)

When I open Firefox with a dozen tabs showing, Task Manager typically shows Firefox to be using 1.3% CPU, 715 MB Memory and 0.1 MB/s Disk. However, as soon as I open www.walmart.com in a new tab, Firefox CPU goes up to between 34% to 52%, Memory to 13,900 MB and Disk to 50 to 200 MB/s. If I reboot, it is repeatable. I have an AMD Ryzen 5 3600 with 16 GB. What's going on?

Asked by j.erbes 1 week ago

Answered by j.erbes 1 week ago

  • Solved

big crash after UI changes

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in a… (read more)

Hi! Yesterday i updated my firefox to last version and i got my UI way too big, so today i looked online for some fix on that. I found a fix saying if you add a line in about:config site with the parameter "ui.textScaleFactor" with a value of 100 it will be fixed. but by mistake i changed it to 10 insted of 100 so when i open firefox i have a super big black screen

most of my problems are i can't reinstall firefox because it made the same weird big ui problem. There is any way to fix it?

thanks in advance

Asked by martinrizzi7 1 week ago

Answered by Terry 1 week ago

  • Solved

Firefox is too big (have already tried scroll wheel zoom, layout.css.devPixelsPerPx, compact mode and many, many more)

Every time Firefox updates itself, all of the text and images and page layouts become huge. I have tried every single fix that is usually suggested for this issue: Zoom o… (read more)

Every time Firefox updates itself, all of the text and images and page layouts become huge. I have tried every single fix that is usually suggested for this issue:

Zoom out with scroll wheel: Makes text smaller (and images, if I disable zoom text only) but does not fix page layouts (ex. Google search still has a horizontal scroll bar, even in full screen.)

layout.css.devPixelsPerPx: No effect at all. Can be made bigger at values over 1.0, but not smaller.

Compact mode: Sizes down the toolbar, but nothing in the webpages themselves.

Refresh Firefox: Still huge.

Safe Mode: Still huge.

Disabled all extensions: Still huge.

Complete uninstall with all leftover system files removed with RevoUninstaller, then reinstall: Still huge.

Other browsers: Display correctly. Absolutely no issues with size, including Firefox forks like Librewolf. (See attached image for direct comparison between the two browsers.)

I can temporarily alleviate the issue by using a restore point on my computer from about a week ago but when I opened Firefox this morning, it bumped me to an update page, and everything was huge again.

I was previously using a non-native screen resolution while I was recovering from surgery in bed and the screen was too far to see at 1920x1080. But I did not have this problem for two months of recovery. It started just a couple days ago. Returning the screen to its native resolution has not resolved the issue. Firefox, and only Firefox, is still enormous.

Asked by pooklet 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Latest Firefox Version Totally Broken!

Firefox has worked fine on my WinX systems for years. Yesterday it downloaded a new version (103.0 64-bit) that totally destroyed the experience! Everything I see now is … (read more)

Firefox has worked fine on my WinX systems for years. Yesterday it downloaded a new version (103.0 64-bit) that totally destroyed the experience!

Everything I see now is GIANT SIZED compared to the rest of my desktop and to the old Firefox. I've looked for any relevant setting and I've tried the "Refresh" button with no help.

I want to go back to the previous version!

Asked by Anan 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

the latest firefox update overfills my screen so I can't see or access words, links or whatever on top, bottom and sides. Unusable now.

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I … (read more)

I don;t know if I chose the right "best describes the question" because the first half of the option is off the screen to the left, and there's no way to scroll over. I would like to go back to the version that preceded this latest update please. It worked well. Please reply by email, [email-removed], because I can't read most of what's on the screen here. I hope someone pays attention to this, because otherwise I'll have to abandon Firefox, and it's been by far my preferred browser. Can't think what you've done to it. Your updates in the past all worked fine. I'm on a Lenovo ThinkPad S145 with Windows10.

Asked by vshelford 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago