Showing questions tagged: Show all questions
  • Solved

Firefox Color Management/Profile Not Being Used

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_manageme… (read more)

In FF 107.0 (64-bit) on Windows 11, I'm finding that FF is suddenly not honoring my color profile, so everything looks over-saturated. I've tried using gfx.color_management.mode 1 (my typical setting) and 2 (the default), and neither seems to fix the issue. The same issue exists in a fresh profile. I'd roll back to test an earlier version of FF, but it seems that's no longer easily possible. Edge is displaying colors properly.

Any ideas or known bugs?

Asked by nrbelex 1 week ago

Answered by nrbelex 17 minutes ago

  • Solved

Microsoft 365 SMTP server intermittently rejecting connections

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMT… (read more)

I've been running Tbird on Windows for many years. About 2 weeks ago something changed, either in Tbird or at Microsoft, which stops me from sending to the Office 365 SMTP server. I can send and receive using Outlook on the Office website, but I can't send locally from Tbird. Error message screenshot herewith. I have tried every possible permutation of server settings, which currently are:

Server name: smtp.office365.com Port: 587 Security: START/TLS Authentication: OAuth2

MS support says these are correct, and they are at wits' end to understand what is going on. They asked me to ask Tbird support, so I am.

I should add that at about the same time I started getting SMTP rejections in Gmail on my Android phone, and miraculously that was corrected yesterday, without any action from me. There is something odd going on at Microsoft - does anyone know what it is? My other accounts on Tbird work fine of course.

Asked by lesrose1959 3 months ago

Answered by gp 6 days ago

  • Solved

Certain IMAP folders not displaying Emails

To give a bit of Context I work in IT and although I don't special in Thunderbird by any means, I have set up multiple users with Thunderbird, I've migrated from Windows … (read more)

To give a bit of Context I work in IT and although I don't special in Thunderbird by any means, I have set up multiple users with Thunderbird, I've migrated from Windows Live Mail (WLM) plenty of times in the past.

I had a customer who was using WLM 2012 on her laptop and still using the POP settings.

I was trying to migrate her out of Windows Live Mail into Thunderbird, used the Add-On "ImportExportTools NG" to import the emails that I was able to successfully Export from WLM.

I've used this Add-on several times with no problems, not that I believe the issue has anything to do with the add-on but I believe giving the most information to help resolve this issue is best.

After the e-mails were imported into the Local Folders, there was 2 Parent Folders with a lot of sub-folders which she sorted her e-mails into.

Both folders uploaded successfully, I can login to Webmail with her e-mail and I can see all the folders, all of the emails that I've uploaded all show up and are accessible.

Now, when I look in Thunderbird, I can see ALL of the folders, both Parent folders and ALL sub folders. In the first Parent Folder I can see all of the e-mails that are in each sub-folder without a problem.

Second Parent Folder shows all of the subfolders, but it does not display a single e-mail throughout any of the folders. -Clicked on each folder for it to "Update" -Tried to deleted the .MSF files related to those folders, no change. -Tried to go into the Properties and ensure that these folders were Subscribed. -Tried to Repair the folder(s) -Tried to select Download Now under Synchronization -Tried to edit the Retention Policy in case there was somehow a setting on the mail server that was stopping them from display.

I then simply Uninstalled Thunderbird, deleted the entire Thunderbird folder from %appdata%\Local that contains the folders and information, but when I re-added the account it re-downloaded everything Except that same problem folder...

I'm hopeful that someone has ideas as to how to resolve this type of issue, if there are any ideas please share them. I'm quite comfortable doing some advanced tests/fixes.

Thanks in advance.

Asked by Keegan 4 days ago

Answered by Keegan 1 day ago

  • Solved

Search function in Thunderbird is basically useless

I have used Thunderbird for many years but am now finding that it is virtually impossible to search for emails. I use MacOS (Monterey) on a MacBook Pro and iMac Pro and … (read more)

I have used Thunderbird for many years but am now finding that it is virtually impossible to search for emails. I use MacOS (Monterey) on a MacBook Pro and iMac Pro and Thunderbird 91.11.0. If I enter the name of an email sender (and I know I have emails from them), e.g. "Smith", the pop-up window shows "Messages containing Smith" and an email address e.g. peter.smith@... If I then click the blue email address, I get the response "No messages match your search" although, in my test, I can SEE the email on the page.

If I try to search for a key word inside an email, I get the same response. Again, in my test I can see the text I'm searching for on the page.

It's about time this got sorted.

ANCH

Asked by ANCHinNK 4 months ago

Answered by Wayne Mery 4 months ago

  • Solved

Crashing on first start up.

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happen… (read more)

When I first launch Firefox I see it open briefly (a couple of seconds) and then it immediately closes/crashes. When I launch it again it works fine? This has been happening for a few days, maybe since update Version 107.0 64-bit.

Asked by Tricia_TD 1 week ago

Answered by Tricia_TD 1 day ago

  • Solved

FireFox latest ver, download window resize to smaller fail - now 1/4-ish screen

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon Issue: On this FireFox latest version, the download window cannot be resized to smaller … (read more)

FireFox: 107.0 (64 bit) Mozilla FireFox for Linux Mint OS: Linux Mint 21 Cinnamon

Issue: On this FireFox latest version, the download window cannot be resized to smaller than (roughly) 1/4 of entire screen. (screen-shot attached.)

Attempted: Mouse left-click grab of all corners & sides to drag window smaller - failed!

Note: Download window can be resized *bigger*, showing this window has now been coded with a very large minimum size that is almost 1/4 of full screen

- this was not the case in previous versions.

Micro-annoyances add up, people switch to Chrome (sorry to use the "C" word!)

Asked by batcomputer 1 week ago

Answered by batcomputer 1 week ago

  • Solved

Missing Window and tabs, not in history

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have… (read more)

I love how the new tab page clearly states "Never fear losing a closed tab again.", and then when a window disappears it is followed by zero history to recover it. I have not restarted Firefox, let alone my computer since the last time the window was seen (about half an hour ago). It's not in my Alt+Tab tray hiding. I don't even remember closing the tab--though it's possible my keyboard double pressed when I was closing another window. (It's old and has a tendency to double hit keys). But now I have lost a window with at least 20 tabs open--mostly things i had yet to deal with and don't remember the URL to get back to it.

What use is my history and ability to reopen accidentally closed windows if everything just disappears from it within half an hour after the window could've been closed?

I would prefer to keep most of my browsing on Firefox, but I can't constitute that if I'm going to lose months worth of saved tabs randomly.

Asked by tibursio 1 week ago

Answered by jscher2000 - Support Volunteer 6 days ago

  • Locked

Every day I have to quit Thunderbird 102.4.1 and reopen it to connect to the server [Mac]

Nearly every day I have to quit Thunderbird and reopen it as, it will not connect to my server. This means that all the viewing criteria and spending/descending has to be… (read more)

Nearly every day I have to quit Thunderbird and reopen it as, it will not connect to my server. This means that all the viewing criteria and spending/descending has to be reset and is a real drag. As soon as I reopen Thunderbird it works normally again.

I have used the same connection details for years and it is just the last two Thunderbird versions that have replicated this issue. It's not always every morning when I wake my iMac up, but normally happens then or, later during the day.

I asked this question for 102.3.1 but received no answers so, I am hoping that there will be an answer to this.

Thanks

Asked by Hughmoz 1 week ago

Last reply by Wayne Mery 5 days ago

  • Solved

Not enough space to download new pop messages and duplicate emails

Hi, i have few problems with TB, the issue is that is in the picture and also some times i receive duplicate email , if duplicate happens i need to delete message in my… (read more)

Hi, i have few problems with TB, the issue is that is in the picture and also some times i receive duplicate email , if duplicate happens i need to delete message in my hosting company(through webmail client) after that i need to delete all duplicate emails, all duplicate emails are with attachments(different .doc, .pdf and etc.)the topology is: I`m in MS AD, and TB is installed on one machine and profile folders are in mapped network drive(TB folder in on shared folder/drive), account is POP3. Steps that i try to fix the problem: -deleting .msf files -deleting global-messages-db.sqlite -deleting popstate.dat -re adding account -compacting folder -repair folder - trying to use maildir as Store Type With all above try i was unable to fix the problems. The issue persist in random times. If i set limit "To save disk space, do not download:" and set it on some low number like 10000 kb, its start to work but larger messages cannot be downloaded. I don`t have any limits in shared drive and i have plenty is space and i don`t have any permission restrictions!

Can you gave me some hints or ideas to fix the issues?

Asked by jeniha 1 week ago

Answered by Wayne Mery 5 days ago

  • Solved

Disk read timeout to Thunderbird profiles

We work with Thunderbird on local PC's but for roaming support we have the Thunderbird profiles on a network drive. Lately we noticed that on occasion the network drive i… (read more)

We work with Thunderbird on local PC's but for roaming support we have the Thunderbird profiles on a network drive. Lately we noticed that on occasion the network drive is slow or disconnects for a second at which point Thunderbird looses it's lock or the connection to the profile. This results in then giving a popup to reenter the credentials for the mailbox. Is there some setting in Thunderbird where we can tell it to try again for a few times before giving the error?

I found the option 'network.protocol-handler.external.disks' but I cannot find any description on what this setting actually does, is this setting relevant to this issue?

I would appreciate any help you can give us.

Asked by firefox-sync15 6 days ago

Answered by gp 6 days ago

  • Solved

"Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii")

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, ot… (read more)

I have started receiving "Gah. Your tab just crashed?!!" (in polish "Och — ta karta uległa awarii") when opening some pages in FireFox tabs. Some are normally wokring, others are throwing this kind of message. I wasn't even able to post this mesage from FF but other support.mozilla.org pages are working fine. Tried Troubleshoot mode, same issues.

Below are my Crash Report IDs

bp-d2e8b395-e76f-4f17-a6ce-f74530221123 23.11.2022, 20:28 Wyświetl bp-94f286d3-58ac-462d-9f7d-c62db0221123 23.11.2022, 20:28 Wyświetl bp-a6cd1461-5da3-4ada-82a7-f1f720221123 23.11.2022, 20:28 Wyświetl bp-f09520a5-d22b-4e77-9aaa-4450a0221123 23.11.2022, 20:28 Wyświetl bp-e52ff76f-49da-478a-85c3-188490221123 23.11.2022, 20:28 Wyświetl bp-af0438b5-2dc8-4f9f-9d44-27fc80221123 23.11.2022, 20:28 Wyświetl bp-ccb6f322-08c0-4988-94f2-bbe2a0221123 23.11.2022, 20:28 Wyświetl bp-607ddccf-48a7-4b99-8e60-7a0da0221123 23.11.2022, 20:28 Wyświetl bp-8848042f-78ef-447a-8443-3f1ee0221123 23.11.2022, 20:28 Wyświetl bp-4265b4bd-0886-4cc1-ae99-96ed20221123 23.11.2022, 20:28 Wyświetl bp-377c8550-bc41-4f92-8dbd-f1aa00221123 23.11.2022, 20:28 Wyświetl bp-4993fe49-f020-47ee-9216-4e1190221123 23.11.2022, 20:28 Wyświetl bp-7af51c18-16c9-42e9-8913-5e0b80221123 23.11.2022, 20:28 Wyświetl bp-4e3db8aa-0dcb-4198-8935-029930221123 23.11.2022, 20:28 Wyświetl bp-4252c2fc-217e-4cd0-8efc-cbe6a0221123 23.11.2022, 20:28 Wyświetl bp-3acf0b04-734e-4395-99eb-ed2460221123 23.11.2022, 20:28 Wyświetl bp-76cc428d-b6b5-4da8-b25e-0a4620221123 23.11.2022, 20:28 Wyświetl bp-683c5bb7-1251-49d4-8c3a-ec0420221123 23.11.2022, 20:28 Wyświetl

Asked by zakrzak 6 days ago

Answered by zakrzak 5 days ago

  • Solved

Why does my Firefox periodically crash?

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3e… (read more)

bp-36b73c31-e676-4a79-90c4-7a5f90221123 bp-cc1a14ca-485c-4f06-863e-f70d50221123 bp-d22b727d-9439-46b5-b9f6-b23190221123 bp-c53f0fa5-e419-4743-982c-cba090221123 bp-9a96a3ed-88eb-4f54-a38a-a56440221123

The browser (version 107) regularly crashes and then never launches. After entering failure mode, I disabled all the extensions, but it still wouldn't start. Later, I disabled the hardware acceleration, and I can start the browser, and the extensions work. But then, it still crashes occasionally and periodically. I tried to change to version 100 and also have a similar problem. Resetting Profiles would start, but it would still crash after a while. It crashes for me too.

Asked by 没牙的小朋友 6 days ago

Answered by TyDraniu 6 days ago

  • Solved

Sound not working

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few m… (read more)

Hi, It would be of great help to me if you could give me an advice how to fix my Firefox browser in order to be able to use it with sound. It used to work untill a few months ago, but once, with no reason, just stopped playing sounds , no matter if I accessed a news channel, Youtube or other site that uses sounds.. for this purpose I am forced to use Chrome or Microsoft Edge, but I like more Firefox. I mention that I have an i7 laptop with a Windows 10 OS. Thank you.

Asked by calinrednic 2 weeks ago

Answered by jonzn4SUSE 2 weeks ago

  • Solved

My Firefox brower is crashing alot recently.

Hello, My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work … (read more)

Hello,

My Firefox browser is crashing a lot after the recent updates. Not really sure what is causing the crashes but anytime I open any websites or try to do some work on the browser is resulting into unexpected crash. I have submitted several crash reports, but haven't had any solutions to the problem.

here the is one crash report: bp-921f5f10-a9ed-48d3-a1b4-f85680221122, bp-0abebf94-c5df-4a41-b9e3-9af8f0221122.

Can you please help us troubleshoot the issue and provide us with a solution if any?

Thanks Nishil

Asked by Nishil Vachhani 1 week ago

Answered by TyDraniu 6 days ago

  • Solved

Something is preventing JavaScript from working on your computer.

When I browse carsales.com.au and redbook.com.au I get the error message: We want to make sure it is actually you we are dealing with and not a robot. Please click below… (read more)

When I browse carsales.com.au and redbook.com.au I get the error message:

We want to make sure it is actually you we are dealing with and not a robot.

Please click below to access the site.

Why is this verification required? Something about your browser’s behavior has caught our attention.

There are various possible explanations for this:

   You are browsing and clicking at a speed much faster than expected of a human being.
   Something is preventing JavaScript from working on your computer.
   There is a robot on the same network (IP 180.150.36.41) as you.

Having problems accessing the site? Contact support.

I have accessed these websites many times previously without problem. Other websites appear ok.

I'm on Windows 10 pc.

Many thanks.

Asked by sniderralph 1 week ago

Answered by sniderralph 6 days ago

  • Solved

No website loads after adding userChrome.css to enable Multirow Bookmarks Bar

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of it… (read more)

I just "refreshed" firefox after it stopped loading all the websites. I then tried to isolate the problem, found out that there is no issues with my firefox and any of its add ons. But as soon as I add Chrome folder and a css to enable multirow bookmarks folder. No website launches. Just white screen. Anyone experienced the same?

Please help as I really need multirow bookmarks. Thank you.

Asked by Ankit Padmani 1 week ago

Answered by jscher2000 - Support Volunteer 1 week ago

  • Solved

Copy-pasting of files not working in Ubuntu 22.04

Hey there, Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far. Problem: Unfortunately I can't copy-paste files… (read more)

Hey there,

Intro: I recently switched to Linux and (because Brave is so broken) also to Firefox and I am liking it so far.

Problem: Unfortunately I can't copy-paste files from Ubuntu Files (Nautilus) to Firefox (I tested image files and also sounds files, neither is working).

Test with Firefox: 1. Download a random photo (e.g. from Unsplash) 2. Select the file and hit ctrl + c in Files/Nautilus 3. I go to the clipboard inspector 4. I hit ctrl + v 5. The image does not show up in the output (see screenshot)

Test with Brave: 1. Do the same as above 2. The image does show up in the output (see screenshot)

Notes: - I am using Linux Ubuntu 22.04 with Wayland - Firefox Version 107.0 (64-bit) for Ubuntu Canonical - 1.0 - I have no extensions installed - I am not using the snap version (so I can scroll smoothly) ... I think I used apt-get install but not 100% sure

Asked by Stephan 1 week ago

Answered by Stephan 1 week ago