Showing questions tagged: Show all questions
  • Solved

How do I delete local copies of email out of the synchronization target of 90 days while keeping the remote copy on gmail?

I have set the synchronization target to be 90 days inside the account settings. Upon compacting the folders and restarting thunderbird, the messages outside of that rang… (read more)

I have set the synchronization target to be 90 days inside the account settings.

Upon compacting the folders and restarting thunderbird, the messages outside of that range is still in their respective folder.

Is there a way for me to delete the ones out of range, but keep a remote copy on gmail?

Asked by Concrete03 2 days ago

Answered by Concrete03 2 days ago

  • Solved

Thunderbird v102.1.0 Won't save passwords

I recently installed version 102 and I am having an issue with password manager. I need to enter my password each time I want to check my email. If I check the box for p… (read more)

I recently installed version 102 and I am having an issue with password manager. I need to enter my password each time I want to check my email. If I check the box for password manager to save the password, I get the incorrect password error message. If I enter my password but do not check the save password box, I can retrieve my email. If I leave Thunderbird open I can retrieve email without reentering my password. If I exit Thunderbird, restart and retrieve my email, it asks me to enter my password again. I looked in security settings - My saved password box is empty and I can not add any accounts to it. I have tried deleting key3.db, cert8.db, logins.json to no avail. Any ideas?

Asked by fpuckett 2 days ago

Answered by fpuckett 2 days ago

  • Solved

New install causes zoom effect problems

After this latest Firefox install, my zoom percentages are wonky. They were set at 100% before but now I have to adjust them to around 70% for the same zoom effect, but t… (read more)

After this latest Firefox install, my zoom percentages are wonky. They were set at 100% before but now I have to adjust them to around 70% for the same zoom effect, but that doesn't fix how much taller the tab space is and bookmark space relative to the previous version.

Asked by argolytics 1 week ago

Answered by TyDraniu 1 week ago

  • Solved

Gmail OAuth2.0 fails due to browser outdated notification.

Hi everyone, Google seems to have a problem with the Thunderbird embedded browser. I have seen this problem with Google's desire to over compensate for all the dummies in… (read more)

Hi everyone,

Google seems to have a problem with the Thunderbird embedded browser.

I have seen this problem with Google's desire to over compensate for all the dummies in the world already so often, to this extend, it becomes really annoying.

I have added several Gmail accounts to my Thunderbird (always latest version) 102.1.0 at the moment. This went ok after I had the cookies on accepting.

But today I get the problem that Google has decided that the embedded browser in Thunderbird is outdated. So there is no way to verify or receive the OAuth2 token needed, to add another email account.

The login window appears, credentials can be entered but after entering the password and clicking the login button, it logs you actually in but redirects to a window that shows you a message your browser is outdated and no link on the page will work.

I have seen this in the search results only once with someone using stacks, but that is not my expertise and I have no idea on even how to copy the url from the embedded browser because it is simply not possible / selectable.

In detail: I do get a login confirmation on my phone while inserting the correct password, but instead of the adding of the email account into Thunderbird, Thunderbird hangs on verifying the password and the google window changes to a "browser is outdated" window, I am logged in however, but no link is working except log out, logging in again in the same window works but then after retrying to add the account, Thunderbird tells me the server is already existing and it will keep doing that until I close the (embedded) browser window where I am logged in.

I read in the stack post from someone else with this OAuth2.0 problem who had the same experience, that this is caused by the (thunderbird?) embedded browser window being explorer or old safari based.

Is Thunderbird (Mozilla) coming with an update to solve this, or is there a workaround for a button pusher like me??

Some string I can change in the config?? (with navigation instructions please).

Any help would be appreciated

Asked by Hendrix 5 days ago

Answered by Hendrix 5 days ago

  • Solved

Download Firefox onto Mobile

Hello Everyone, I have Firefox installed on my desktop and laptop but cannot download it onto my Galaxy A12 mobile. When trying through Play Store it constantly informs … (read more)

Hello Everyone,


I have Firefox installed on my desktop and laptop but cannot download it onto my Galaxy A12 mobile.

When trying through Play Store it constantly informs me “Something went wrong, try again.”

When trying to download it from the internet, the Installation circle keeps revolving and nothing happens.


Do you have any advice please?

Thank you

Colin

Asked by colinthejazzman 1 week ago

Answered by Paul 6 days ago

  • Solved

‘Firefox updated and everything is very large by half again, went full screen was not setup for this,web pages show up very large only read 25 to 33% of a page can not control FF anymore’

‘Firefox updated and everything is very large by half again, went full screen was not setup for this,web pages show up very large only read 25 to 33% of a page can not co… (read more)

‘Firefox updated and everything is very large by half again, went full screen was not setup for this,web pages show up very large only read 25 to 33% of a page can not control FF anymore’ I am disabled vision and physical ; now almost impossible to use FireFox

Asked by OaksLSF 1 week ago

Answered by OaksLSF 1 week ago

  • Solved

Icons Doubled in Size

When I installed version 103 on Windows 10 yesterday, the Tabs, address panel row of icons and the onscreen bookmarks icons doubled in size pushing about half of them off… (read more)

When I installed version 103 on Windows 10 yesterday, the Tabs, address panel row of icons and the onscreen bookmarks icons doubled in size pushing about half of them off screen. Can I get them back to the size the were?

I keep them on screen to facilitate use and work more effectively. Pushing them off screen reduces the effectiveness of Firefox for me. I spent too much time today trying to find options that would allow me to revert to the former format without uninstalling v.103 - without success.

HELP!!!!

Asked by rabbit 1 week ago

Answered by rabbit 1 week ago

  • Locked

Reinstall browser to new hard drive.

Hello and thanks. I have a new PC hard drive and need to reinstall browser. I logged into my Firefox account online but cannot find the answer. Is there a way I can inst… (read more)

Hello and thanks. I have a new PC hard drive and need to reinstall browser. I logged into my Firefox account online but cannot find the answer. Is there a way I can install my browser with my old bookmarks and/or history? I am running Windows 10.

Asked by lyounghhs 1 week ago

Last reply by cor-el 1 week ago

  • Solved

No Firefox addon on any computer will install

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try … (read more)

This is a very bizarre problem. Basically I can't install any Firefox addon neither on my desktop OR may laptop. I noticed this issue just couple of days ago. When I try to install any addon normally, from a link, it tells me that the addon can't be installed because the file is corrupt. Tried several addons, all same problem. On my desktop AND on my laptop. On my desktop I'm running ver. 103, but on my laptop I still had ver. 102.1, so there is no Firefox update issue. When I try to install addon from xpi file, it tells me that I have no permission to open that file and that's it. I tried to take ownership of that file but it didn't solve the issue I tried to disable my AV program, but it didn't do anything. On my laptop, I tried to refresh FF, no help. I tried to start FF in safe mode, same problem. I created new profile, same issue. Eventually, I totally uninstalled FF, removing program itself, removing Appdata folder and even registry entry. Installed fresh copy of FF, same problem exists. Then, I noticed one thing. When I tried to sync fresh FF installation on my laptop, it synced everything, EXCEPT for addons. So, something is preventing me doing anything regarding addons. Themes install just fine. I've struggling with this problem since yesterday and at this point I totally ran out of any fresh ideas how to solve this issue, thus posting here. I'll appreciate any fresh idea as what to do next. Thanks

Asked by broni1954 1 week ago

Answered by RobertJ 1 week ago

  • Solved

Thunderbird update

"About Thunderbird" tells me I am on release 91.11.0 (32-bit) on my desktop PC running win8.1. It also tells me I am "on the release update channel". Release notes indic… (read more)

"About Thunderbird" tells me I am on release 91.11.0 (32-bit) on my desktop PC running win8.1. It also tells me I am "on the release update channel".

Release notes indicate that Version 102.0.3, first offered to channel users on July 20, 2022, is the current release.

My question is why is my Thunderbird, on release 91.11.0, is not being offered migration to release 102.0.3? I have not been able to find any answers to this on any of the forums.

Explanation/assistance appreciated. Thanks

Asked by sfgrob 2 weeks ago

Answered by david 1 week ago

  • Solved

Clone (not move) profile to second pc - without confusing Sync

Hi there, i'd like to copy my Firefox profile from PC1 to a new PC2; Last time i tried this, i ended up with PC2 having the same "name" as PC1 in "Sync". This caused weir… (read more)

Hi there,

i'd like to copy my Firefox profile from PC1 to a new PC2;

Last time i tried this, i ended up with PC2 having the same "name" as PC1 in "Sync". This caused weird sync issues, as the system thought my PC2 was PC1 as vice versa.

So, is it possible to copy my entire profile with all addons/settings, BUT, make "Sync" recognize it as a NEW pc ?


Thank you in advance :-)

Asked by Davide 2 weeks ago

Answered by jscher2000 - Support Volunteer 2 weeks ago

  • Solved

PC Clean Install

My PC had a sudden and total crash just recently and left me no option but to wipe the drive and do a clean install of everything. After I had put Windows 11 back on plus… (read more)

My PC had a sudden and total crash just recently and left me no option but to wipe the drive and do a clean install of everything.

After I had put Windows 11 back on plus other software, I reinstalled Thunderbird as well.

However it will only download emails from the reinstallation date and nothing prior.

Any advice on how to rectify this?

Is there perhaps something in SETTINGS that I need to look at?

Asked by Mr Dee 2 weeks ago

Answered by Mr Dee 2 weeks ago

  • Solved

Missing folders after upgrade to 102

Hi there, After downloading and installing the new Thunderbird 102 onto my 64 bit PC, I am using imap, I have found that although all the email accounts appear there and… (read more)

Hi there, After downloading and installing the new Thunderbird 102 onto my 64 bit PC, I am using imap, I have found that although all the email accounts appear there and many folders or sub folders missing. As well as the content of some folders that appear but are just empty.

For example, on my main email they Inbox appears but is greyed out and shows none of my current emails but with the sub folders they are there and the emails are there.

So: Account - me@mydomain.com Inbox - greyed out and no content Drafts - working fine Sent - working fine Spam - working fine Sub folder A - working fine Sub folder B - working fine

It’s as if it just hasn’t subscribed to the Inbox. Although that doesn’t make sense if the sub folders are there… I can send emails fine. They appear with my footer that is set up in the account and they appear when I log into webmail and look in its inbox.

I tried, using TB, to move an email into the inbox, to try and prompt the activation of the folder but as it is greyed out in the move function as well it cannot be done. I have looked at the account settings and cannot see an issue, it still has the imap address to get the emails.

Second example

Account - Me@mydomain.net No folders :(

On several other accounts I can see the account but with no folders at all below them.

When I installed it there was nothing else running, there were no issues displayed and it was, as with every other update of TB since I started using it back at the beginning, quite fast.

I made no changes to settings after install as I wanted to look around and see what had changed. I did notice that despite it being an update and is used offline that it took quite sometime to download emails in several folders. I figured it being an update that it the locally stored msf(?) files that were already on my PC.

This is really quite frustrating and disappointing as although I can use webmail it does not have as friendly user interface and accessibility as an email client and I do not use Micro$oft products.

Is there anyone that can assist with this?

Thanks for reading this and I will also thank anyone that can help.

TeeKay

Asked by TeeKay 2 weeks ago

Answered by TeeKay 2 weeks ago