Showing questions tagged: Show all questions

Can hardly find back to my own post (Connect vs Support)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser… (read more)

I recently posted a question in - as I thought - the Mozilla community/support forum. I don't exactly remember the link I went to, but since I am logged in to my browser with a Firefox account, I could opt to log in to that forum with it, I didn't need to type my password, just click the button to use my existing account. So far so good.

I got an answer via e-mail. The email contained no plain link back to the post or answer. It contained a big green button "Mark as solved" and a link "This doesn't solve my problem", graphically positioned as to make it quite analogous to the big green button.

I didn't want to quickly mark the answer as either one, I wanted to go there to reply.

In the answer, however, the person answering me included a link to another post. I hoped that, clicking on this one, would - first of all - be of interest, and - secondly - lead me back to the forum in a neutral way so that I could find my own post there via my profile. Again, I clicked on a button to use Mozilla to login. Now I seem to have a second profile, the two are obviously not the same. Also, the forums don't quite seem to be the same. Support Mozilla vs Connect Mozilla. Why are they handled differently, why didn't I get the option to login with my firefox-account, when Connect Mozilla even gets my email adress automatically from it?

So, I had to try one of the buttons, they have different link addresses. I obviously tried the one that said "This doesn't solve my problem", and it plainly led me back to the answer on the (correct) forum and opened the replyform, also showing a button again: "Solved" and "This doesn't solve my problem". Why isn't the link in the email just labelled as linking you back to the forum, like "View thread" or "Reply to thread".

In addition I did not easily understand how to vote for the suggested idea in the linked post. A community manager had posted the reply that the post is now idea-status and that it is open to "votes (aka kudos)". No link or button to do it. Some scrolling around led my eye to an answer in the post to have one kudo, so I understood it had something to do with the like-button. Scrolled up to the original post, which did not have the word kudo on its like button, just a number. Hovering over it I finally got to know that I could give kudos by pressing this button. I got confused since several answers had this button. It was just a like-button to me, not the special vote-button that only appears if a manager opens the vote. Why is the manager text not just: "Vote (aka 'leave kudos') by clicking the like-button, which is now enabled."

Asked by mak2 1 day ago

Last reply by mak2 5 seconds ago

not recognisng the link/hyperlink

When using Firefox I click on a link/hyperlink in my emails it does not recognise the link/hyperlink how do I get it to recognise the link/hyperlink and open it in a new … (read more)

When using Firefox I click on a link/hyperlink in my emails it does not recognise the link/hyperlink how do I get it to recognise the link/hyperlink and open it in a new tab. Please N.B. I am using Hotmail & Windows 11 I have search Firefox support and the net and tried a few suggestions without success. Gio

Asked by Gio 21 minutes ago

Fullscreen video on external monitor.

I use my laptop with a connected AOC ultrawide monitor as primary screen and I don’t mirror laptop screen. My system is running KDE NEON, everything updated. I have an is… (read more)

I use my laptop with a connected AOC ultrawide monitor as primary screen and I don’t mirror laptop screen. My system is running KDE NEON, everything updated. I have an issue when watching video in Firefox. As long as I’m watching a video on a website it works fine, but when I change the video to fullscreen the monitor just show a black screen without turning off. I tried to activate the laptop screen and it show the video I’m running in fullscreen, which should run on external monitor. So my question is, why does Firefox move the fullscreen video to the laptop screen when I don´t mirror the laptop screen to the primary screen? Hope someone can help me out.

Asked by erik.birch.hansen 1 hour ago

youtube HDR PQ video dont show correctly anymore on MacOS 14.5

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows … (read more)

HDR videos (specifically smpte2084 (PQ) / bt2020 videos) on youtube don't show correctly since last few updates of firefox on mac M1 & M2 sonoma 14.5. Firefox shows overly bright (almost whitewashed) videos, seems like something changed either with MacOS or firefox in last few updates. Firefox was working fine on older MacOS last 2 years with HDR videos.

Here is a link to test this problem on Mac, Safari shows the same video correctly in HDR https://www.youtube.com/watch?v=s52wB4lKLeo

Kindly fix this problem soon.

Asked by iamfedupofemailnames 3 hours ago

Last reply by TyDraniu 2 hours ago

Playing video on Youtube overloads my graghics card

Everytime i fullscreen a youtube video my graphics card starting loads at 75% and above. Its only happening in Firefox browser. Dont know the core reasons, only just assu… (read more)

Everytime i fullscreen a youtube video my graphics card starting loads at 75% and above. Its only happening in Firefox browser. Dont know the core reasons, only just assuming it might be some bitcoin miner bullshit. Wondering is there, maybe, any other particular reasons of this happening?

Asked by xyaro .mrazzers team 3 hours ago

Firefox keeps closing tabs when I close my browser despite having the option turned on.

I do not have my browser set on private and I have the setting to Open Tabs from previous session turned on. It still closes my tabs when I exit out. I have only one brow… (read more)

I do not have my browser set on private and I have the setting to Open Tabs from previous session turned on. It still closes my tabs when I exit out. I have only one browser window open. All this started after I disconnected my two other monitors earlier without turning them off first.

Asked by Andrew Seagraves 5 hours ago

Failed download with many 30+ tabs

I am opening many images from a gallery into new tabs. Each tab contains at least one image ranging size typically from 1MB to 20MB. When I open a certain amount (maybe a… (read more)

I am opening many images from a gallery into new tabs. Each tab contains at least one image ranging size typically from 1MB to 20MB. When I open a certain amount (maybe around 20), I can no longer save the image by clicking the image and dragging to my desktop. It saves ~4.1KB of the file, then stops. So I am left with an incomplete file. This also occurs when right-clicking and save as (except in this case, the the download message says "Failed"). However, if I click on the retry icon, it will then work. If I open the image directly into in a new tab, I can successfully save using both of the earlier methods.

I was wondering if there is some setting in Firefox that is doing this. I am using a somewhat fresh installation of Firefox (installed a few days ago). I have some extensions, but the issue persisted when they were disabled.

Asked by xpandapanda 6 hours ago

Firefox won't connect to Nine News

Please fix this problem Firefox won't connect to Nine News but Edge will. I am using windows 10 and Norton 360 , the error message is :- An error occurred during a … (read more)

Please fix this problem Firefox won't connect to Nine News but Edge will. I am using windows 10 and Norton 360 , the error message is :- An error occurred during a connection to t.e.nine.com.au PR_END_OF_FILE_ERROR Error code PR_END_OF_FILE_ERROR The page you are trying to view cannot be shown because the authenticity of the receiver could not be verified. Please contact the website owners to inform them of this problem. I have sent this email to Nine with no reply .If you can't fix this problem I will have to make EDGE my browser, but I would prefer to stay with you.

Regards Ken

Asked by toaka_2 6 hours ago

How to decrease the height of the tabs headers?

Hi, In another occasions I've been shown how to change the tabs' headers' width. I now need to reduce the height of even better fix it to a specific value that won't cha… (read more)

Hi,

In another occasions I've been shown how to change the tabs' headers' width. I now need to reduce the height of even better fix it to a specific value that won't change even if I customize the scale factor in Windows. Which is what happens atm. I increased the scale factor (recommended was 150, I used 175 for a while, now my eyes got worse and I need to constantly reach for my laptop when I use the folders explorer (where I can't change the zoom level like I can in Firefox. Or, I can but it only affects the kind of view, details, list, small icon, large icon etc. The text stays the same). And once I increased the scale factor, now the tabs headers and the address bar became super big and take too much space. If changing the height of the address bar is not possible ,at least the tabs header? I don't find anything in about:config when I look for browser.tabs

Thanks!

Asked by AlternativeTotal2211 6 hours ago

FULL SCREEN MODE TURNS BLUE WHEN

You try to use it in that mode. I play a game where i need to use full screen mode It just started doing that. It doesn't matter what the view ratio is. 50 still turns b… (read more)

You try to use it in that mode. I play a game where i need to use full screen mode It just started doing that. It doesn't matter what the view ratio is. 50 still turns blue. that first photo is after i return to regular mode. I have to reload the entire page. the second is full screen. I hope you can fix it.

Thanks Donna Clarke

Asked by Donna 7 hours ago