Pinned Tabs doesn't work at windows 11

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start … (read more)

When I use windows 10, pinned tabs were worked properly. But in windows 11 I pinned tab at mozila firefox. I quit with my some of tabs are pinned. But when I again start firefox my pinned tabs are gone. This is so disappointing to me. I didn't face this type of problem at windows 10.

Asked by bmfahimreza 1 hour ago

Last reply by jscher2000 - Support Volunteer 2 minutes ago

Frozen

So. Today while i was attempting to uninstall some PUPs specificly mcafee if you count it as one. So i went to uninstall and reinstall firefox so i could remove mcafee we… (read more)

So. Today while i was attempting to uninstall some PUPs specificly mcafee if you count it as one. So i went to uninstall and reinstall firefox so i could remove mcafee web protector from my firefox addons but when doing so. I now cannot click on reload. Go back. Go forward. Nor can i use the search bar as when i do so. It fails to load. I've tried fixing it with other methods having a closely the same problem but they have failed and now i am stuck unable to interract with firefox.

Asked by lokithekid8908 30 minutes ago

Last reply by jscher2000 - Support Volunteer 6 minutes ago

How to unblock email addresses that I had blocked before

How to unblock email addresses (as senders) that I had blocked before? Is there a blocked listing' email addresses that I had blocked before but now I want to unblock.… (read more)

How to unblock email addresses (as senders) that I had blocked before? Is there a blocked listing' email addresses that I had blocked before but now I want to unblock. Its the opposite effect of.blocking of senders / email addresses. Thank you.

Steve Koopman

Asked by Steve & Lynda 39 minutes ago

Last reply by RobertJ 8 minutes ago

langage change for browser developer tools

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English. I h… (read more)

changing the language in the settings does not change the language in browser developer tools. I would like the language in the browser developer tools to be English.

I have attached two screenshot. The red zone is always in French. I would like it to be in English. However, I changed the language in the settings. the second screenshot shows that I changed the language from French to English. But why this language change did not affect the development tools

Thanks in advance

Asked by torguephilippe 19 minutes ago

Crash when upload file to website

Crashing when ever upload any file to website, already given all permission (storage also) log : 5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure… (read more)

Crashing when ever upload any file to website, already given all permission (storage also)


log :

5b098f11-bfb4-48b6-b037-ba58142b0e6a java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242


java.lang.RuntimeException: Failure delivering result ResultInfo{who=null, request=7113, result=-1, data=Intent { dat=content://com.android.externalstorage.documents/document/0147-1DEB:Profile.pdf flg=0x1 }} to activity {org.mozilla.firefox/org.mozilla.firefox.App}: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.app.ActivityThread.deliverResults(ActivityThread.java:5864) at android.app.ActivityThread.handleSendResult(ActivityThread.java:5903) at android.app.servertransaction.ActivityResultItem.execute(ActivityResultItem.java:54) at android.app.servertransaction.ActivityTransactionItem.execute(ActivityTransactionItem.java:45) at android.app.servertransaction.TransactionExecutor.executeCallbacks(TransactionExecutor.java:135) at android.app.servertransaction.TransactionExecutor.execute(TransactionExecutor.java:95) at android.app.ActivityThread$H.handleMessage(ActivityThread.java:2438) at android.os.Handler.dispatchMessage(Handler.java:106) at android.os.Looper.loopOnce(Looper.java:226) at android.os.Looper.loop(Looper.java:313) at android.app.ActivityThread.main(ActivityThread.java:8663) at java.lang.reflect.Method.invoke(Native Method) at com.android.internal.os.RuntimeInit$MethodAndArgsCaller.run(RuntimeInit.java:567) at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:1135) Caused by: java.lang.SecurityException: com.android.externalstorage has no access to content://media/0147-1deb/file/3242 at android.os.Parcel.createExceptionOrNull(Parcel.java:2437) at android.os.Parcel.createException(Parcel.java:2421) at android.os.Parcel.readException(Parcel.java:2404) at android.database.DatabaseUtils.readExceptionFromParcel(DatabaseUtils.java:190) at android.database.DatabaseUtils.readExceptionWithFileNotFoundExceptionFromParcel(DatabaseUtils.java:153) at android.content.ContentProviderProxy.openTypedAssetFile(ContentProviderNative.java:780) at android.content.ContentResolver.openTypedAssetFileDescriptor(ContentResolver.java:2034) at android.content.ContentResolver.openAssetFileDescriptor(ContentResolver.java:1849) at android.content.ContentResolver.openInputStream(ContentResolver.java:1525) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate.access$toFileUri(GeckoPromptDelegate.kt:22) at mozilla.components.browser.engine.gecko.prompt.GeckoPromptDelegate$onFilePrompt$onSelectSingle$1.invoke(GeckoPromptDelegate.kt:4) at mozilla.components.feature.prompts.file.FilePicker$onActivityResult$1.invoke(FilePicker.kt:25) at mozilla.components.feature.prompts.PromptFeatureKt.consumePromptFrom(PromptFeature.kt:9) at mozilla.components.feature.prompts.PromptFeature.onActivityResult(PromptFeature.kt:18) at mozilla.components.support.base.feature.ViewBoundFeatureWrapper.onActivityResult(ViewBoundFeatureWrapper.kt:3) at org.mozilla.fenix.browser.BaseBrowserFragment.onActivityResult(BaseBrowserFragment.kt:6) at org.mozilla.fenix.HomeActivity.onActivityResult(HomeActivity.kt:5) at android.app.Activity.dispatchActivityResult(Activity.java:8659) at android.app.ActivityThread.deliverResults(ActivityThread.java:5857) ... 13 more

Asked by Mohit 20 hours ago

Last reply by Mohit 15 minutes ago

  • Solved

Some (working) search engines are missing from settings/search.json.mozlz4 - where are they?

I've some search engines which was configured a lot of years ago (or maybe was imported from another browser many years ago). They are working in address bar (e.g. I can … (read more)

I've some search engines which was configured a lot of years ago (or maybe was imported from another browser many years ago). They are working in address bar (e.g. I can enter there "cve something", press Enter and get redirected to https://cve.mitre.org/cgi-bin/cvekey.cgi?keyword=something), but not listed neither in about:preferences#search nor in my profile's search.json.mozlz4 (I've unpacked and checked it - it contents does match about:preferences#search). I've tried to grep for "cvekey.cgi" in my profile folder but get no results (I suppose these "hidden" search engines are stored in some sqlite file).

I'd like to have these hidden search engines listed in about:preferences#search. I can even manually re-add them, but how can I find complete list of all configured search engines?

Asked by powerman-asdf 22 hours ago

Answered by jscher2000 - Support Volunteer 7 hours ago

Drag and Drop problem in Firefox

Drag and Drop problem in Firefox : Drag and drop html element not working only on android firefox browser. Am using jquery to implement drag and drop functionality in my … (read more)

Drag and Drop problem in Firefox :

Drag and drop html element not working only on android firefox browser. Am using jquery to implement drag and drop functionality in my project, its working fine all browser except firebox

Asked by ramesh.g 3 days ago

Last reply by ramesh.g 40 minutes ago

Address bar hides web content after leaving full screen

This behavior can also be observed in Youtube, for example. After exiting the full screen, the Youtube search bar is no longer visible. It reappears when you rotate the d… (read more)

This behavior can also be observed in Youtube, for example. After exiting the full screen, the Youtube search bar is no longer visible. It reappears when you rotate the device and sometimes also when you scroll down or zoom in and out. Unfortunately, this does not work on websites that are not scrollable. There the hidden content (mostly the header) is only visible again after rotating the device (reloading has no effect). This seems to be a similiar bug: https://support.mozilla.org/en-US/questions/1303054 or this: https://stackoverflow.com/questions/20636580/firefox-for-android-address-bar-overlaps-content-is-there-a-solution On my Android tablet, first the Android navigation bar overlaps the website and then after a fullscreen and fullscreen exit, the address bar overlaps instead. It would be nice if these "address bar overlaps content" or "navigation bar overlaps content" bugs could be permanently fixed, especially since I have not found a way to work around the bug through javascript.

Asked by J. S. 19 hours ago

Last reply by Paul 44 minutes ago

  • Solved

How to edit a forum post

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose… (read more)

This is not really a Thunderbird, it's about use of all SUMO forums, but unfortunately asking a question about SUMO is not allowed; one must choose a product, so I chose the product (TB) for which I have an ongoing concern. The question is simple and basic: How to edit a forum post?

My example for this concern is a post in another thread, where I included a link to another page, as well as attaching a PNG file which did not show in the Preview (but did show in "Uploaded images"). Frustrated that I could not get my attachment to show before clicking "Submit", I added this note about the attachment:

"[which I see in "Uploaded images", but not in "Preview Reply"; I trust it will be in the final rendering]"

In the end, when the post showed a few hours later (after moderation), it included the attachment. So now, as that note has no relevance and only adds weight to the post, I would like to either:

  1. delete the note from the post, or
  2. contact the moderator [James] to ask to have it removed.

But I can find no info about how to do either. Is this SUMO system, which replaces the mailing lists, really so clumsy that there is no way to address either of those basic tasks?

Finally - bonus questions -

  1. As I write this, I notice there is no "Preview" button to see how the post looks before "Submit". What determines when Preview is available?
  2. Is this the best way to questions about support forum operation, not products?

Asked by John Kaufmann 1 day ago

Answered by david 19 hours ago

  • Solved

Can an open email message have a hotlink flag on it to show you've replied previously (Entourage Mac had that feature)

I previously used MS Entourage on Mac and migrated to Thunderbird as the best free alternative to what I missed from Entourage. However as my memory isn't that great it w… (read more)

I previously used MS Entourage on Mac and migrated to Thunderbird as the best free alternative to what I missed from Entourage. However as my memory isn't that great it would be very useful to see if I have previously replied to an email, say that came in the last week or two. In Entourage a message displayed at the top of the email saying that if a reply had previously been made and it was hotlinked so a click would take you straight to that reply. Is that feature in Thunderbird and if not could it be added?

Thanks

Asked by editortake5 1 month ago

Answered by Toad-Hall 1 month ago

YouTube Kids not working

Hi all. The YouTube Kids website (www.youtubekids.com) refuses to run on Firefox Android, and instead forwards me to the download page for the YT Kids apps (www.youtube.c… (read more)

Hi all.

The YouTube Kids website (www.youtubekids.com) refuses to run on Firefox Android, and instead forwards me to the download page for the YT Kids apps (www.youtube.com/kids). Works perfectly fine in Chromium browsers on Android, and I assume all that's needed is a user agent change. Is there any way to add YT Kids to the compat list?

Asked by ShintoPlasm 6 hours ago

Last reply by Nicole T. Arnold 1 hour ago

Messages not being deleted from POP3 server

My wife has accumulated over 40,000 messages in one of her Earthlink email accounts over ten years or so, filling her allotted server space. I downloaded Thunderbird v.10… (read more)

My wife has accumulated over 40,000 messages in one of her Earthlink email accounts over ten years or so, filling her allotted server space. I downloaded Thunderbird v.102.1.1 to her computer and configured it to use POP3 with "leave messages on server" checked and "For at most" checked and set to 365 days, with "Until I delete them" left unchecked. I downloaded all the messages, expecting most of them to be deleted from the server, but none were. The server is still full. Compacting the Thunderbird inbox doesn't help, nor do repeated clicks on "Get Messages."

It would be nice if the ambiguous wording of the server settings were clarified. I have these questions:

1. Does "For at most" for a POP3 account mean that today's date is being compared with the creation date of the message or to the date on which it was first downloaded to Thunderbird? If the latter, how can I make it behave like the former? My wife can't wait a year to delete messages from her server inbox, but she doesn't want to lose the recent messages there because she is used to using Webmail to access them. Earthlink only allows 50 messages to be deleted at a time, so it would be tedious to use Webmail to delete the downloaded messages there hundreds of times.

2. Does "Until I delete them" for a POP3 account mean delete them directly from the server using Webmail, delete them from the Thunderbird inbox, move them to a local folder in Thunderbird, and/or something else this might mean? If the "For at most" box is checked, does "Until" mean "Unless I delete them first"?

3. Any suggestions of how I can trigger Thunderbird to send its DELE messages to the server would be appreciated. Perhaps I'm missing something.

Thanks.

Asked by blairb 11 hours ago

Last reply by Lampros 1 hour ago

"Download the rest of the message" link not working

I have version 102.1.1 installed on iMAC Monterey 12.5. As the message received is larger than as set, I should click the link "Download the rest of the message". But not… (read more)

I have version 102.1.1 installed on iMAC Monterey 12.5. As the message received is larger than as set, I should click the link "Download the rest of the message". But nothing happens. In the past (older TB version) that always worked well. I checked all settings but could not find anything related. Fortunately the full message could be retrieved directly from the webmail server. Restarting TB did not help.

Asked by Gilbert in Beijing 2 hours ago

Videos Not Working`

No video players work with Firefox but they work fine in Chrome I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, rei… (read more)

No video players work with Firefox but they work fine in Chrome

I have the latest version downloaded, I have tried debugging, private windows, cache and cookie clear, reinstalled/reset firefox, restarted my computer, updated my GPU drivers, changed every setting such as autoplay, hardware acceleration etc., disabled all enhancements, and more.

Nothing fixes this. I get error codes on every site i try, twitch, streamable, etc. None play videos.

Asked by boe44178 2 hours ago

I don't know how to switch windows in FF

Hello folks, I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or … (read more)

Hello folks,

I had 1025 tabs open in FF, in various groups using SimpleTabGroup. Somehow I've managed to get into a situation where, when I start FF, I get just three or four of my most recently used tabs on startup.

I have no idea how to get back to the 1025 tabs I really want, but when I close FF I'm asked whether I want to close 1025 tabs, so hopefully they're still available somehow...

Any advice gratefully received!

Thanks in advance.

NB: Firefox 103.0 (64 bit). Xubuntu Linux.

Asked by Mikep129 4 days ago

Last reply by Mikep129 2 hours ago

cannot download FF to MAC BOOKAir with M1 chip

A few days ago, my Windows laptop was attacked by Trojan virus. Windows Defender totally disabled the laptop, and I could not even press a key. I had hard disk destroyed… (read more)

A few days ago, my Windows laptop was attacked by Trojan virus. Windows Defender totally disabled the laptop, and I could not even press a key. I had hard disk destroyed and the laptop, too. Because I intended to buy a Mac in a few months anyway. I attempted FF download twice, no luck. I think the M1 chip may not be silicon chip that FF supports.

Do you know a way to get my BOOKMARKS so I can export to Safari? Does FF keep them?

I have a backup of all my documents and I included bookmarks in that, on a removable hard drive USB3.0 The MAC doesn't have a slot for 3.0. Will require having to buy something from Apple to accommodate it.

Hate to do that if it's a fool's errand. I appreciate your advice. Senior citizen in over her head.

Asked by Kashka 8 hours ago

Last reply by jscher2000 - Support Volunteer 3 hours ago

Thunderbird: I inadvertently emptied the "Trash" that is under "local folders."

In Thunderbird: I inadvertently emptied the "Trash" that is under "local folders." I lost most of the files I saved in a significant number of local folders I created a… (read more)

In Thunderbird: I inadvertently emptied the "Trash" that is under "local folders." I lost most of the files I saved in a significant number of local folders I created and the number of lost files is significant and many are important. Is there a way to recover these deleted files. I am not a savvy, computer literate individual so please be kind and detailed in any help/explanations provided. Server type: POP Mail Server. Thank you.

Asked by batlan 3 weeks ago

Last reply by batlan 3 hours ago

ongoing firefox default dl failure

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke som… (read more)

I have noticed for several months now that Firefox NO LONGER downloads to the selected default folder - DOWNLOADS. Evidently this is another area where firefox broke something while fixing something else that likely wasn't broke.

I have the default download folder set to DOWNLOADS but firefox no longer does it that way. Instead, it defaults to the last folder to which I downloaded something and otherwise ignores the default setting.

Asked by Rosaliy Lynne 4 days ago

Last reply by Terry 4 hours ago