• Archived

After update to 78 Thunderbird no longer receives mail

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to t… (read more)

I've used Thunderbird for years. After the most recent update in late July 2020 (78.0.1), Thunderbird no longer works. It will not download new mail. It does connect to the IMAP server but then gets to "checking mail server capabilities" and hangs with the spinning circle indefinitely.

I have not done anything to Thunderbird, I just let it install the update. I did not install updates to any other program on my PC. I'm running Windows 10 on a laptop that is about 4 months old. Thunderbird worked absolutely fine before the 78 update.

I am not experiencing any connection issues or problems with any other running programs.

I have tried the following fixes already: 1. Checking my account configuration and confirming it is correct with my email provider. I have the correct ports listed and correct server names. 2. Changing the timeout setting from 100 to 2000. 3. I am able to access my email on my provider's Web interface so this isn't a password issue. There is no CAPTCHA required either. 4. I checked my anti-virus/anti-malware program (Kapersky). Thunderbird and Mozilla are both listed in the "allowed apps" list. I tried removing them both and re-adding, as well as searching for other variations of Mozilla/Thunderbird to add. I also tried Kapersky's "refresh" function. 5. I tried restarting my computer. 6. I tried rebooting my wireless Internet connection. 7. I tried using Thunderbird's "start in safe mode with apps disabled" function. 8. I tried re-installing 78. 9. I tried clearing caches and cleaning with CC Cleaner.

Nothing has worked. Something in the 78.0.1 update has messed things up. Thank you for looking into this.

Asked by anonpleaseanon 1 year ago

Last reply by ariane3 12 months ago

  • Archived

Create new profile or refresh?

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10 Constant script errors that freeze whatever progra… (read more)

This happens far too often, in the course of 9 months or more frequently. What is going on Firefox? v88.0.1 Windows 10

Constant script errors that freeze whatever program I am in, regardless of the option I choose - the popup no longer gives me a WAIT or STOP IT. The box comes up that says DON'T ask me about this again.

I do not want to copy passwords, more than anything, should I create a new profile. I do not want to deal with replacing or losing the file. When I attempted to load two other profiles over the last two days, both times FF crashed. I gave up.

I am NOW in Safe Mode and without errors, and it's hard to know which app is causing the problem.

Is there a new addon that will back up Firefox these days?

Suggestions? Seriously, FF seems to be a whole lot more trouble these days than she is worth.

Thank you.

Asked by CiaoBella1 6 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 5 months ago

  • Archived

How to revert from Beta 88.0b1 (64-bit) back to normal release channel?

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release. How do I do that and retain all the emails, address books and Enigmail settings… (read more)

I need to get out of the Beta releases ...88.0b1 (64-bit) ... and back to regular release.

How do I do that and retain all the emails, address books and Enigmail settings?

I have tried starting the beta with "Thunderbird --allow-downgrade" but the version remains the same Beta 88.

Asked by kufurst 8 months ago

Last reply by ska.adley 6 months ago

Lost All Calendar Enteries With Latest Update 91.0.3

Let's start all over. Thunderbird automatically updated and I have lost all entries in my calendar. I have had help with solving my problem which have not worked. How … (read more)

Let's start all over. Thunderbird automatically updated and I have lost all entries in my calendar. I have had help with solving my problem which have not worked. How do I launch the Thunderbird about.config? I have been told to go to TOOLS and select OPTIONS. There is no OPTIONS to select under the under the TOOLS menu. I have 3 calendars and all are shown as ENABLED. What did the update change and how do I get my entries back?

Asked by David36FL 3 months ago

Last reply by RimersburgBoro 1 month ago

  • Archived

Update on/about 21 April 2021 broke WidevineCDM for many users, breaking Netflix/Spotify/etc. (thread of threads)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started… (read more)

Each of the threads below is someone reporting the same problem (which I also have), with the same timing. Suddenly on 21 April 2021 all (?) major streaming sites started to give "The WidevineCDM plugin has crashed" message and ceased to work .

https://support.mozilla.org/en-US/questions/1333289 https://support.mozilla.org/en-US/questions/1333332 https://support.mozilla.org/en-US/questions/1333503 https://support.mozilla.org/en-US/questions/1333613 https://support.mozilla.org/en-US/questions/1333506 https://support.mozilla.org/en-US/questions/1333571

No suggested fix works. Reinstalling does not help, toggling DRM application does not help. It was obviously the update (at least for users on 78.10.0esr with OS X 10.9.5) that did it. Is there some way to get this registered as a bug?

Asked by pauls.filter 7 months ago

Last reply by cor-el 6 months ago

Firefox crashes when quitting or restarting

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous que… (read more)

I posted previously about this and mistakenly believed the issue had been resolved. I was mistaken also about the exact nature of the problem. This was the previous question: https://support.mozilla.org/en-US/questions/1348162

The browser crashes whenever I quit or attempt to restart. By restarting I mean selecting Troubleshoot Mode from the menu or pressing the button to delete the start-up cache and restart. These are the 10 latest crash reports: bp-f3da7332-06f0-4c79-8b14-e70740210902 2/9/21, 21:03 bp-53f2ba80-1f54-447a-85af-723450210902 2/9/21, 21:01 bp-afd9c845-e03a-4f9e-972e-68da60210901 1/9/21, 20:42 bp-916bcb43-2680-465a-8b8b-fddac0210901 1/9/21, 20:40 bp-479ccc87-0e54-4ff5-8c03-ef76b0210831 31/8/21, 20:51 bp-994d7424-def0-475b-8a0c-beba90210831 31/8/21, 20:46 bp-0ace2282-d5e9-4ed1-aeda-e08070210831 31/8/21, 20:40 bp-de957d75-4798-472e-8029-cd6200210830 31/8/21, 09:18 bp-36bece94-9415-45e5-8658-ae2290210830 31/8/21, 09:14 bp-0cd40c3a-787c-48ed-92a6-8a8830210830 31/8/21, 09:12 I have opened the latest.

I have reduced modifications in about:config as much as I can stomach and also tried disabling all addons.

Asked by TNorth 3 months ago

Last reply by James 2 months ago

  • Archived

WidevineCDM plugin keeps crashing

Hi everyone, it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps comi… (read more)

Hi everyone,

it's been 2 days now since every time I open Netflix and Amazon Prime videos won't play. A yellow bar saying: "The WidevineCdm plugin has crashed" keeps coming up!

I'm using Firefox and I'm on a MacbookPro.

I've tried everything: restarting/shutting down device; reinstalling Firefox; deleting widevine folder and activate it from the adds on page; tried on other browsers (works on safari but not on chrome); contacted Apple / Netflix / Amazon / Google nobody was able to help; I also ran these websites with my Mac in safe mode...nothing was able to resolve it.

What can I do to fix it please?

This started to happen out of the blue...I haven't installed anything! It was working fine until the day before...

Asked by alessandro.ciminata 7 months ago

Last reply by chantalrouyr 7 months ago

  • Archived

Firefox hangs/freezes after 85 update.

Hi everyone, After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of fire… (read more)

Hi everyone,

After the 85.0.0 update and still now with 85.0.1 and 85.0.2 firefox crashes. It's usually happened with clicking a link that'll take action outside of firefox (not a url link but a download attachment link in gmail or a print link). I've also had it happen with placing links from the search bar to the bookmark bar, and just recently opening up the 'show all bookmarks' window.

It'll hang, i won't be able to click anything, and then it'll give me the 'close window' screen. It's never fully crashed and given me an error message. I start up firefox again, restore the session and everything is back to where it was.

I've tried refreshing. I've tried creating a new profile. I've tried uninstalling and downloading 85 direct from mozilla. Nothing seems to be working. I'm going to see how it does for a bit in safe mode, but all the add-ons I have I've had way before the 85 update and all of them are recommended by mozilla.

I'm all ears (eyes?) for solutions!

Asked by info4851 9 months ago

Last reply by jscher2000 9 months ago

  • Archived

Password manager autofill (LastPass, but also others) do not work with newest Firefox on Android (79.0.5)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox versi… (read more)

Password managers (specifically LastPass) do not work with the newest version of Firefox on Android. LastPass support confirmed the problem was with the new Firefox version.

I would like this to be fixed. I really need to be able to use autofill.

Asked by Dailyfriend 1 year ago

Last reply by Howard 9 months ago

How to repair or re-create missing profiles.ini and installs.ini files ?

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & d… (read more)

On another user's account, cannot go back to earlier FF version, profile files missing. Cannot start _any_ revision, old or current (using OSX Sierra on that user & different FF versions - the shared data you see her is NOT the same ) details here: https://support.mozilla.org/en-US/questions/1356226

I don't see the profiles.ini and installs.ini files within the Profiles folder. I see the general format from looking at good ones in my own Profile.

Don't understand why some are "locked."

How do I re-create them using the existing Profile names, and how do I denote which to startup using (the default folder?) Can't find any Help files to explain.

This is driving me mad, we are using the same physical computer because mine broke, so I start it up off an external drive containing my drive, then I have to shut down & restart on the internal drive to work on it, but then I don't have access to my saved files or to post on the forum.

Asked by FireFoxSucks 4 weeks ago

Last reply by jscher2000 3 weeks ago

Firefox clipping and distorting media from SoundCloud sampling in background...

Hi Firefox, An outsider called Seburo closed a very important thread, fooling around about where to find help doing nothing to fix the issue. I am adressing to the ones… (read more)

Hi Firefox, An outsider called Seburo closed a very important thread, fooling around about where to find help doing nothing to fix the issue. I am adressing to the ones who can send this issue to Firefox (seems it closed the ways to reach for some users or issues and that's such a shame for such a corporation!) please send this below to the ones who can upgrade at least the nightly version.

Here is the issue in the sample: https://drive.google.com/file/d/1MrT9y43yrHwF5wgrUALd7m_UaumwQYKv/view?usp=sharing

Take note that it doesn't matter if its with addons or not, nor beta/nighly versions. It matters only this site (SoundCLoud) while switching windows or turning off the screen (Android 11). Also it doesn't allow activation of third party equalizer apps, that on other sites like online radios or YT are woking! Same problem on other/older Xperia or Android 11 devices! Only problem in Firefox (needed/used most because of addons!)...

Thank you in anticipation!

Asked by AlexFirefox 4 months ago

Last reply by Seburo 1 month ago

  • Archived

After some time of usage, Mozilla Firefox doesn't send HTTP requests when the user asks for a web page to be loaded.

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer sho… (read more)

Hi. Problem description: - After some time a tab is opened I can hit any link on current web page but Firefox don't load it. - It shows the loading progress but newer show the requested page. - Going to safe mode (disabling all plugins and extensions) doesn't solve the issue. - Reinstalling Firefox doesn't solve the issue. - Restart Firefox solves the problem but after 10 - 20 minutes the issue comes back. When I leave some opened page in some tab it stops responding on hitting any link on it. - The most strange thing when I disconnect the network adapter the page immediately appeared on the screen, but mostly as simple text, without any pictures and styling. -After connection back to network everything works for some time (10 - 20 minutes).


I have verified that Firefox doesn't send a HTTP request in the moment of hitting some link on web page. The request is sent after 10 seconds, sometimes after several minutes after, nevertheless the requested page doesn't appeared at all. I used Process Monitor from sysinternals.com to see Firefox communication.

First screenshot I made after hitting link "deleting your user account". After approximately 7 seconds Firefox starts communication with github.com. The requested page didn't appeared during 2 minutes. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-06-06-96a3be.png

Next two screenshots was made after I disconnected a network adapter. https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-14-07-a2ef40.png https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2021-04-29-12-15-15-e45ee7.png

Asked by igor19 7 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 7 months ago

  • Archived

Can't restore TABS from backup file

Before shutting down Firefox I deleted history/cache/passwords etc from the past day I do this all the time but since I had restore previous tabs selected they always ge… (read more)

Before shutting down Firefox I deleted history/cache/passwords etc from the past day

I do this all the time but since I had restore previous tabs selected they always get restored when I start up again

However this time they weren't restored when I restarted

Without closing Firefox I navigated to the sessionstore-backups folder to see what was there but the files were only 2KB - much too small for the number of tabs.

So I installed ShadowExplorer & Shadowcopyview to see if I could recover older versions I was able to locate jsonlz4 files from a few days ago that were around 11000KB in size so I assumed they would have most of my tabs

However when trying to use the files nothing happens - I tried 2 different steps that I read here had worked for others

1 - Renaming previous.jsonlz4 to sessionstore.jsonlz4 , moving to the profile folder (deleting the old one first) and restarting FF

2 - Deleting sessionstore.jsonlz4 and copying the recovered previous.jsonlz4 / recovery.baklz4 /recovery.jsonlz4 / upgrade.jsonlz4-20201014125134 files to the sessionstore-backups folder and restarting FF

I also repeated the steps after creating a separate profile

None of these worked so I tried examining the jsonlz4 files using https://www.jeffersonscher.com/res/scrounger.html but I got an error message 'Session history file contents could not be read?'

Now I've previously used recovered Jsonlz4 files to restore tabs with no issues but this time they won't work

I read here https://support.mozilla.org/bm/questions/1189759 that updates may cause compatibility issues and the upgrade.jsonlz4-20201014125134 file indicates they was a recent update

The recovered file sizes indicate they contain data so I want to know how I can recover it - if not through FF then through some other software

Asked by darkwolf573 1 year ago

Last reply by jscher2000 10 months ago

  • Archived

Thunderbird Linux keeps asking for passwords where it didn't before

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail a… (read more)

Here's how it used to work and how I would like it to work: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail and will periodically scan for new mail. I could scan sub-folders like sent or trash without entering a password. Sending email requires inputting the password the first time. This behavior used to persist until I closed Thunderbird.

Here's how it is working now: I start Thunderbird, it requests password(s). After I enter them correctly, Thunderbird scans for new mail. Initially I can enter sub-folders soon after startup without entering a password. After some number of minutes if I click on the inbox or do a "get new mail" or enter a sub-folder, it requires I enter the password again. Thunderbird no longer checks for new mail as it seems to have forgotten the password(s) I entered. Sending an email requires entering the password every time to send, and entering the password again every time so it can be copied to the sent folder.

I've been using Thunderbird for decades and this new behavior is very frustrating. 

I recently converted one of my emails (yahoo) to oauth2 as yahoo imap will soon be disabled. I noticed the new behavior after this change, but cannot definitely attribute the undesirable behaviour to this change. After this change, the yahoo account no longer requires entering the password upon opening Thunderbird, for entering sub-folders or sending mail. This appears to be persistent.

What I've tried with no success: Run Thunderbird with addons disabled - undesired behaviour. Reinstall current version of Thunderbird - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) - undesired behaviour. Reinstall current version of Thunderbird with no yahoo account - undesired behaviour. Reinstall older version of Thunderbird (clean profile forced) with no yahoo account - undesired behaviour.

Any assistance that could be provided would be greatly appreciated.

Here's the pertinent troubleshooting info: Name Thunderbird Version 68.12.0 Build ID 20200820223055 User Agent Mozilla/5.0 (X11; Linux x86_64; rv:68.0) Gecko/20100101 Thunderbird/68.12.0 OS Linux 4.19.0-10-amd64 Profile Directory (Local drive) Build Configuration about:buildconfig Memory Use about:memory Performance about:performance Registered Service Workers about:serviceworkers Multiprocess Windows 0/0 Disabled Remote Processes 0 Enterprise Policies Inactive Google Location Service Key Missing Google Safebrowsing Key Missing Mozilla Location Service Key Missing Safe Mode false Profiles about:profiles Mail and News Accounts ID Incoming server Outgoing servers Name Connection security Authentication method Name Connection security Authentication method Default? account2 (none) Local Folders None Normal password account3 (imap) imap.gmx.net:993 SSL/TLS Normal password mail.gmx.net:587 SSL/TLS Normal password true account4 (imap) imap.googlemail.com:993 SSL/TLS Normal password smtp.googlemail.com:587 SSL/TLS Normal password true account5 (imap) imap.mail.yahoo.com:993 SSL/TLS OAuth2 smtp.mail.yahoo.com:465 SSL/TLS Normal password true

Asked by gargamon 1 year ago

Last reply by Toad-Hall 8 months ago

Calendar entries gone after TB 91.1.2 installed

TB 91.1.2 was installed automatically and all my calendar date is gone. When I try to re-enter they don't stay. When I switch to TODAY and go back to what I just entere… (read more)

TB 91.1.2 was installed automatically and all my calendar date is gone. When I try to re-enter they don't stay. When I switch to TODAY and go back to what I just entered it's not there.

Asked by Burney 2 months ago

Last reply by roger77 2 months ago

  • Archived

Firefox can no longer play Netflix movies

Firefox can no longer play Netflix movies. Firefox loads the Netflix site. Firefox attempts to play the movie. Then, Firefox can't play the movie. Netflix says "Your brow… (read more)

Firefox can no longer play Netflix movies. Firefox loads the Netflix site. Firefox attempts to play the movie. Then, Firefox can't play the movie. Netflix says "Your browser is no longer supported." This happens every time there is a Firefox update! Do you guys not test your products in development before release? Please fix your product. I tried all your 'help' items.

Asked by 808state 6 months ago

Last reply by cor-el 5 months ago