Showing questions tagged: Show all questions
  • Solved
  • Archived

Authentication errors on outgoing IMAP

About 10 days I started getting nthe following error message. Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The ser… (read more)

About 10 days I started getting nthe following error message.

Sending of the message failed. An error occurred while sending mail: Outgoing server (SMTP) error. The server responded: Too many failed authentication attempts.

I have a gmail account and this works fine, my incomming POP account is OK, but the outgoing mail mostly will not send. The error corrects itself occasionally and works OK. I have checked all the settings and raised 2 calls to LCN who assured me the error was not at their side (my webmail still works OK). Any suggestions, I have deleted the password and re-entered it. Many thanks .

Asked by mike573 1 year ago

Answered by mike573 1 year ago

  • Solved
  • Archived

Cannot receive Thunderbird incoming email from AOL provider beginning Aug 27, 2022 - "The server does not support the selected authentication method"

I use Thunderbird email on my Windows 11 computer. My ISP for this is AOL. As of yesterday, 27 Aug 2022, I can not receive email and get this error message "The server… (read more)

I use Thunderbird email on my Windows 11 computer. My ISP for this is AOL. As of yesterday, 27 Aug 2022, I can not receive email and get this error message "The server does not support the selected authentication method. Please change the "authentication method" in the "Account Settings/Server Settings". My server settings are set to the AOL requirement of OAuth2 and have been working fine until yesterday. My Thunderbird was upgraded to 102.2.0 about the time that I noticed the email problem. Only the incoming server is affected; I can still send outgoing mail. I have the same problem on a second computer that is running Windows 10. Thunderbird on that computer was also upgraded to 102.2.0. How can I fix this issue?

Update 29 Aug 2022 - The above quoted error message from the server goes away if I change the Authentication method for the incoming server to "Normal Password" instead of "OAuth2". When I provide my AOL password (which is valid because I am able to log directly into AOL email) I get this message "Sending of password for user vvchamb did not succeed. Mail server pop.aol.com responded: [SYS/TEMP] Server error - Please try again later." About a year ago AOL required me to change the authentication from Normal Password to OAuth2 and this has worked until the latest Thunderbird upgrade.

Asked by vvchamb 1 year ago

Answered by vvchamb 1 year ago

  • Solved

Inbox emails disappeared

The inbox had about 18 months worth of emails. I deleted three emails that had been flagged by Thunderbird as spam. Then I went to the trash folder and permanently dele… (read more)

The inbox had about 18 months worth of emails. I deleted three emails that had been flagged by Thunderbird as spam. Then I went to the trash folder and permanently deleted the trash that included many other unwanted emails.

When I returned to the inbox, the full list of emails was present but after clicking on any email there was no email content shown. A new email came in and the content was shown for that email.

The sent folder still shows all the sent emails.

After looking for solutions on the web, I selected the inbox, right clicked and opened properties. I then selected "Repair Folder". Now, the only email shown in the list is the new email that came in after the issues started.

I have looked for crash reports and it says there are no crash reports.

Suggestions....? Thank you, Peter

Asked by peter838 2 months ago

Answered by peter838 2 months ago

  • Solved
  • Archived

Thunderbird and gmail account

Thunderbird can no longer receive gmail> I go round and round in a loop. Sign in with your google account. Notification sent to my phone. Yes it's me. select a number… (read more)

Thunderbird can no longer receive gmail> I go round and round in a loop. Sign in with your google account. Notification sent to my phone. Yes it's me. select a number. Mozilla Thunderbird wants to access your Google Account - Allow Secure Connection Failed.

Asked by matt.wiggans 1 year ago

Answered by gp 1 year ago

  • Solved

All accounts, folders, mails disappeared.

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut d… (read more)

Good morning Windows 10, TB 115.11.0 32 bit. Multiple email accounts, some gmail, others like sfr, lol and free. All accounts use POP. All working before weekend, shut down the PC. Monday morning, opened Windows, all seems there except TB which has a screen with an Account Setup tab inviting me to set up an existing email address. Close that tab and the attached screen image appears, open tabs blank, no accounts pane on the left, no emails, no local folders. Nuffin. Restart TB and Windows, twice, still Nuffin. Look in Profiles, yes, under Mail all profiles appear to be present and the correct size. Going to gmail’s on line email system shews account open and receiving email normally. I had a problem a month ago after a TB update when all accounts were present but no emails were displayed. I changed the password to 0auth and recovered my emails. That took three days to resolve and I lost a business client through the delay in responding. Today I must file several court documents or I shall be in deep poo. Any suggestions how to recover the left hand accounts pane and see the accounts and folders will earn my undying gratitude.

Asked by jfdi 1 month ago

Answered by jfdi 1 month ago

  • Solved
  • Archived

Share a Thunderbird profile between different users on Windows 10

Hi I have a setup with my machine where I use different user accounts for different purposes as this helps me manage a large number of different applications and setups.… (read more)

Hi

I have a setup with my machine where I use different user accounts for different purposes as this helps me manage a large number of different applications and setups. I want to use the same Thunderbird profile for each of these users as I am the same physical person, these are logical users not different people, and therefore the profiles will never be in use simultaneously.

Research on the internet suggests that this can be done by copying the Thunderbird profile to a globally accesible directory and then using the Profile Manager to point profile.ini to the global profile. I have done this but when I try to launch Thunderbird from a different user I get a message box saying 'Thunderbird is already running, but it is not responding. The old Thunderbird process must be closed to open a new window.'. If I click on 'Close Thunderbird' the message reappears. I have confirmed in the Task Manager that the Thunderbird process is not running.

Strangely, if I launch Thunderbird from the command line version of the Profile Manager Thunderbird launches with the correct profile and appears to work fine. A forum post suggested deleting the parent.lock file in the profile and doing this does allow Thunderbird to launch with the correct profile but then I get error messages saying it could not load the message summary as it's too big.

I have looked at this link here but it's not clear what is meant by 'have each user "move it" using the profile manager'. There is no move option in the Profile Manager (as launched from the command line), just Create Profile, Rename Profile (which I've tried as another user with the same problem suggested) and Delete Profile.

Here is my current profile.ini for the users that won't launch Thunderbird.

[Install8216C80C92C4E828] Default=C:\ProgramData\Thunderbird Locked=1

[Profile2] Name=MarkDevelopment IsRelative=0 Path=C:\ProgramData\Thunderbird

[Profile1] Name=default IsRelative=1 Path=Profiles/uzxtlmbg.default Default=1

[Profile0] Name=default-release IsRelative=1 Path=Profiles/hcw0nqcr.default-release

[General] StartWithLastProfile=1 Version=2


Any help would be greatly appreciated.

I am using Thunderbird 115.2.0 (64-bit)

Asked by markusb51 10 months ago

Answered by Toad-Hall 9 months ago

  • Solved
  • Archived

Get Messgaes

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely … (read more)

My Get Messages is grayed out, how do I fix? Not downloading messages I searched the answers for this and tried what was suggested and now the Mail Toolbar is completely gone, the suggestion was to Restore Default setting and I did and now my Toolbar is completely gone

Asked by quiltjunkie2002 6 months ago

Answered by Toad-Hall 3 months ago

  • Solved

Thunderbird sending problem, in connection with outlook.live.com

I have a hotmail.com address. Until recently, it worked well as webmail, plus also from TB on laptop, via IMAP and SMTP. A few days ago, the sending function via SMTP s… (read more)

I have a hotmail.com address. Until recently, it worked well as webmail, plus also from TB on laptop, via IMAP and SMTP.

A few days ago, the sending function via SMTP stopped working (not IMAP); and webmail is still fine. I've tried a lot to solve it, but to no avail.

My guess is that MS is to blame, but don't know how to reach someone better-than-hotline there.

Details see annex; OS is Win10, TB is 115.9

Would someone be familiar with this kind of problem? According to my traditional european quality idea, best should be to get in touch with an MS technician with access to the syslog, to hear what the system's response to connection attempts is - but this seems to be precluded? I wonder what alternatives there might be?

Asked by don.mitchel 3 months ago

Answered by sfhowes 3 months ago

  • Locked
  • Archived

It Starts Up; It Downloads Mail; BUT There's Nothing There!

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How… (read more)

As I just said: It tells me that there's Stuff downloading, but NOTHING shows up. [See attachment; [T-BIRD-01.png]; this may make a reply to this rather difficult]. How do I get the lists back.

Thankx [I'll be checking back]

The Gray Cat << tmc@att.net >>

Asked by The Gray Cat 10 months ago

Last reply by Roland Tanglao 9 months ago

  • Locked
  • Archived

Thunderbird Version 102 - Automatic download HOSED my PROFILE - Accounts, emails GONE!

The QUICK version is that Thunderbird automatically downloaded and installed 102.1.2, it "updated" my profile, completely corrupted it and NOW It's acting like a NEW inst… (read more)

The QUICK version is that Thunderbird automatically downloaded and installed 102.1.2, it "updated" my profile, completely corrupted it and NOW It's acting like a NEW install - NO accounts or emails, it's demanding that I enter my first email account information.

I've tried going back to version 91 and it can't read EITHER of my saved profiles because 102 "upgraded" them. Version 102 IMPORT routine DOES NOT WORK EITHER. Probably thinks that profile is already at 102 even though it WON'T utilize it.

I'm entirely HOSED - all email accounts and all emails GONE GONE GONE.


Here's a summary of my futile attempts to get help since this occurred Monday AM -

Thunderbird Wack-A-Mole:


8/15/2022

Version 102 COMPLETELY HOSED MY EMAIL.

It's demanding that I setup a new email account before it will allow me to do anything!

Meanwhile I have two dozen email accounts and thousands of emails THAT I CAN'T GET TO!

I've just spent a half hour trying to find a copy of version 92.


VERSION 102 hosed my email.

What NOW?

It demands that I setup a new email account and from what I read here my 2 dozen email accounts and thousands of emails may not be accessible any more anyway.

WHERE CAN I GET A COPY OF 92????


"Mark Lang":

From what you are describing, it seems like your TB is not recognizing your profile -- which would cause it to ask you to set up a new one. I would be more specific about exactly what you did to get to this point. You also might want to check what the profile manager is saying. Select the 3 bars in the upper right corner of TB, then Help>more troubleshooting information. Near the bottom of the first table that appears you can click on about:profiles. It should list any profiles TB recognizes. If more than one profile is listed, you might try switching to another one to see if that recovers what you missing. At any rate, more information about specifically what you did, the exact version of 102, etc. will help folks on this forum to give you assistance. The problems described in this thread seem to have been fixed by the versions of 102 at least from 102.1.xxx. At any rate, your emails should still be there on the servers.


8/16/2022:

VERSION 102.2 has DESTROYED ME!!!

When it automatically updated on BOTH my laptop and desktop, I could no longer access my email profile - NO EMAILS and ALL of my 20 email accounts are GONE GONE GONE.

I tried updating with earlier version - doesn't work because 102.2 RUINED MY PROFILE.

I tried updating with 102.2 again and then IMPORTING my accounts and messages from profile and It's STILL demanding that I setup from start again.


I didn't see your response at first, my previous email details what happened. I'll add other steps here:

Getting ready to go on the road for a week. Copied my entire Thundebird profile (26 Gig) to an SSD USB Drive.

Had older version on my laptop - not sure which version - connected to profile, got new emails but NO message bodies would appear in the message window.

Thunderbird automatically "updated" on laptop and then email was hosed - acts like new install.

Then the SAME thing happened on my desktop.

Now ALL of my profiles are screwed! I'm on the road so I don't have ANY email setup information.


"Mark Lang": The TB team recently changed the settings so that that internal updating function would upgrade users to version 102.1.2. Previously, you only got version 102 (instead of the 91.xx series) if you specifically downloaded the new version from the website. Version 102 is a major upgrade and does change the profile folder. It seems like, for some reason, your TB install is not recognizing the folder as changed. This will likely require some work from the development team to track down. Perhaps something is not working with the internal upgrade function. One user reported that he simply downloaded the full install file for version 102.1.2 from the website and reinstalled it, and it then worked fine. You might try that.


Thanks for the quick answer.

I downloaded a complete install for 102.1.2 TODAY and installed it on my laptop.

Then I ran the import from my old profile. It SAID it imported Although it seemed to happen rather fast...

Then SAME THING!!!

I start Thunderbird and it Demands I enter email account to setup.

I won't be able to do much with your tech guys until I fly back home - I'll be home in Hawai'i by Thursday (8/18).

The "updates" that hosed my email were automatic. I DID NOT request them.


My problem is I can't get to my email - EVERYTHING is HOSED in my Profile. I've tried running the import, it says it imports from old profile and doesn't. We're talking at least a dozen email accounts.

It's as if I had NEVER had TB on my computer and I am starting from scratch.

This F.U. occurred just as I was leaving home to go on a trip.

I was a professional computer programmer, consultant, systems designer from 1965 until 2006. It's amazing how techies don't realize that their "mistakes" can really mess up someone's life. I gotta' admit it took quite a few years before I realized what I was doing.


"Mark Lang":

You are saying you imported from your old profile. (NO - IMPORT DID NOT WORK!)

When TB did the update to 102.1.2, it should have converted the profile in place and opened with everything as it was already set up. (IT DID CONVERT - then accounts were gone, email was gone, got NOTHING as described above. Acts like a new install on computer that never had Tbird on it before.)

You should not have to import anything. I am not quite sure how you are importing unless you exported the profile earlier. Perhaps the import process is what is messing up your profile. If you tried an import process that did not work for some reason, that might be why it is asking you to set up everything again. Perhaps the import created a new profile that is blank because it did not import properly. I would go to about:profiles like I suggested earlier. Maybe your original profile is still there. If you see multiple profiles, try switching to the other ones to see if your old profile with all your emails is there, just not selected as the current profile.


I have COMPLETE "corrupted" profiles saved on 2 computers - my desktop and laptop. All of the files are there but Version 102 has corrupted them so they won't work on 102 and won't work on earlier version 91.12.0 that I downloaded and installed either - of course.


"Wayne Mery - moderator":

Chetdude,

Your issue is completely unrelated to the original poster, therefore I am locking this topic because it is very hard to properly support multiple issues within the same topic. Please post your own new topic.

Did you really just update to version 102 immediately prior to going on a trip? Old Thunderbird releases can be found at https://releases.mozilla.org/pub/thunderbird/releases/ Available profiles can be listed by doing Help > More Troubleshooting Info > about:profiles

(DIDN'T HELP.)

Asked by ChetDude 1 year ago

Last reply by FFoxSync 1 year ago

  • Solved
  • Archived

Suddenly cant delete emails in outlook.live.com

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave… (read more)

Starting this morning I suddenly cant delete or mark emails as read in Outlook.live.com. Even if I open an email, and it appears as read after that, if I refresh or leave the page and come back, its marked as read again.

I tried dropping all add-ons (a kill switch to drop all add-ons and re-activate them is still a feature I feel Firefox needs, I have to click every single one of them every time) to no avail.

I was in the process of writing this question on the Microsoft forums (which is usually like whizzing in the wind) when I thought to try a different browser. I had zero issues and Outlook.live.com worked perfectly normal on Microsoft Edge.

This HAS to be a bug in a recent update in Firefox

Asked by Adrenoreceptor 6 months ago

Answered by Adrenoreceptor 5 months ago

  • Solved
  • Archived

Emails not sending

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are al… (read more)

Hi, I just got a new HP Windows 11 desktop. I used Thunderbird on my old Dell Windows 10 PC fine. I have Spectrum for email and it's time warner cable twc.com they are also Charter. My new PC came with a trial of McAfee. I am having a problem I saw someone else post where I can receive email but not send I get error about timed out and just now got this Sending of the message failed. The message could not be sent because connecting to Outgoing server (SMTP) .gmail.com failed. The server may be unavailable or is refusing SMTP connections. Please verify that your Outgoing server (SMTP) settings are correct and try again. I asked Spectrum if it had to do with Mcafee they said no to contact you all. They said my settings are right which I copied off my old PC. I thought I used to always be pop3 but they said it's imap. I receive just fine just can't send. It worked on my old PC fine. Thanks! Rose

Asked by RockinRose4U 1 year ago

Answered by david 1 year ago

  • Solved
  • Archived

Newsgroups no longer working since Thunderbird 102. Waiting for 102.1.1

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number … (read more)

Since upgrading to Thunderbird 102, I can no longer see nor download any new posts to NNTP newsgroups. When I try to get messages, there is a "flash" giving some number of messages, but they never download. It also seems that any posts I try to make aren't made.

Asked by s.fuld 2 years ago

Answered by s.fuld 1 year ago

  • Solved
  • Archived

Links in PDF converted to Undefined in url

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgat… (read more)

When trying to click on links inside PDFs, the url is changed to undefined, producing an error message. For example, a Hostgator article is converted from https://hostgator.com/help/article/how-do-i-change-my-dns-or-name-servers to https://undefined/help/article/how-do-i-change-my-dns-or-name-servers

I have tried clearing the cache, troubleshooting, and get the same result in safe mode, and reverting back to Firefox default settings. And I still get the same result. I've attached an image of the error message.

Asked by cathy38 6 months ago

Answered by cathy38 6 months ago

  • Solved
  • Archived

recovery of Thunderbird data

During a recent outage Thunderbird "send" function was disabled. This has happened before during previous Internet service maintenance On this occasion the thunderbird .e… (read more)

During a recent outage Thunderbird "send" function was disabled. This has happened before during previous Internet service maintenance On this occasion the thunderbird .exe program was employed which resulted in creation of a new email service, even though email address was the same etc.. The new account 'eventually' reloaded the inbox with current messages, however the address book is empty and the file structure of saved info is also deleted. Q. Is it possible to recover the data which did not reload ??? email address is "[edited email from public] @tpg.com.au"

Asked by kkiely31 1 year ago

Answered by kkiely31 1 year ago

  • Solved
  • Archived

No access to mails in Thunderbird after update

After updating thunderbird a little week ago maybe - the program began to shut down suddenly - several times. But today there is no acces to mails, folders.. just an almo… (read more)

After updating thunderbird a little week ago maybe - the program began to shut down suddenly - several times. But today there is no acces to mails, folders.. just an almost blank screen. Only the 'headers' are visibly - you 'Files', 'Edit' etc. is visbly. I'm an old Danish women with very little knowledge of reading and understanding complicated possible solutions - but I know how to install a program, so how can I find an older version to install, so that I can read and write an email again?

Now I have to use and old gmail-account and not my usual accounts.

I'm so sad...

Asked by ingeorum 7 months ago

Answered by ingeorum 6 months ago

  • Solved
  • Archived

Upgraded from v91 to v102 of Thunderbird on Windows and Linux - can't download new messages on Imap account

When the upgrade from v91 to v102 came for my Windows 10 desktop, I said, "Go ahead!" After restarting the client, Tbird would go to check new messages and would just ke… (read more)

When the upgrade from v91 to v102 came for my Windows 10 desktop, I said, "Go ahead!" After restarting the client, Tbird would go to check new messages and would just keep spinning in its progress area without downloading new messages - which I knew were there. Eventually I had to downgrade back to v91, which thankfully worked well.

I have a Ubuntu 20.04LTS desktop that my partner uses. It was going along fine with v91 but v102 came last night and I didn't notice in the list of packages to be upgraded until it was too late. Now they have the same problem! I haven't downgraded yet since the process will be a little more involved in Ubuntu and I would like to solve the underlying problem so I can keep upgrading to newer versions without worry in the future.

There is a wrinkle to my problems in that both setups are a little unconventional. My mail host eschews passwords in favor of SSH keys. What I've had to setup - and it's been working for about 15 years or more - is an SSH tunnel via an xinetd service. On my Windows box I use Cygwin and for Ubuntu I just use regular old bash and the services directly. When I encounter this new problem upon loading Tbird, I can telnet to my custom port on localhost and see that the connection is being made to the remote IMAP server. I can even list things with a little manual interaction. I really have no idea why it is not working.

I have a wireshark recording from when my Windows installation stopped working, but I would be hesitant to share too many personal details on a public forum.

My mail host/server is using Ubuntu's uw-imapd version 8:2007e~dfsg-3.2ubuntu1 (from Ubuntu 22.04.1).

Asked by mrmacross 1 year ago

Answered by gd_smth 1 year ago

  • Solved
  • Archived

Thunderbird email

Just got a new desktop computer. Now my Thunderbird account shows THREE different folders labled inbox, not including the Inbox in Local folders. (Total of 4 inboxes) So… (read more)

Just got a new desktop computer. Now my Thunderbird account shows THREE different folders labled inbox, not including the Inbox in Local folders. (Total of 4 inboxes) Some emails arrive in each folder; No 1 folder gets them all. Is there a way to consolidate all 4? I used to be able to check 1 Inbox. I also have 3 Sent folders, and some emails I send show up in 2, none in the 3rd.

Asked by Donna 1 year ago

Answered by Toad-Hall 1 year ago