Showing questions tagged: Show all questions

twitch and 120 FPS stream/video

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped … (read more)

When i watch the stream with 120 FPS, i got "skipped flames" and the video stops for a moment, at the same time, everything is fine in the Edge (no freezes and 0 skipped flames)

-- Video decode uses only 60-80% in both browsers -- On Windows 8.1 i have skipped flames but no see freezes (Old pc) -- I try default firefox (clean install, w/o addons etc) - without results.

What suggestions?

Asked by nyz 7 hours ago

Cannot send emails to some addresses

Between 28 April and 2 May something changed and now I cannot send emails containing either a link or an attachment to SOME addresses (not all). Sending an email containi… (read more)

Between 28 April and 2 May something changed and now I cannot send emails containing either a link or an attachment to SOME addresses (not all). Sending an email containing only plain text works fine.

There is no bounce-back error message. Thunderbird shows the message sent as normal, but the addressee never receives it.

Maybe it's a coincidence, but on 29 April Windows update KB4023057 was installed on my PC.

Has anyone else seen this problem?

Asked by irattray 9 hours ago

My Customer Uses Lockwise to Migrate Her Saved Usernames and Passwords. They are all gone now!

All of a sudden my customer (who works for a law office) lost all of her usernames and passwords in Firefox. I've tried everything suggested from your site without succes… (read more)

All of a sudden my customer (who works for a law office) lost all of her usernames and passwords in Firefox. I've tried everything suggested from your site without success. I can see the encrypted usernames and passwords when I drag the login.json file to firefox, but they don't show up in the browser. There is only a key4.db file. I do not see any key3.db file. She is using version 78.10.1esr. What am I missing? There's no phone number for assistance. This is terrible for this law office!

Asked by angel_a 22 hours ago

Sending Of Password For Account Not Succeeding - Authentication Failed?

Every time I open thunderbird I receive the following messages: first "Error With Account" password send failure, then after closing that one - I get the "Login to Accoun… (read more)

Every time I open thunderbird I receive the following messages: first "Error With Account" password send failure, then after closing that one - I get the "Login to Account Failed" prompt.

Entering the password with the "enter new password" or using the Retry option results in the "Error with Account" message returning and the loop will continue until I click Cancel.

It seems like I'm also unable to send emails from this account while having this issue - is there any way for me to fix this?

Asked by marketing46 22 hours ago