Showing questions tagged: Show all questions

Trying to install and use J2SE plug-in

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image. After installing the plug-in and restarting the brow… (read more)

I am trying to access Oracle eBS instance but when I login to the page, I get a notification as shown in the image.

After installing the plug-in and restarting the browser, when I try to run the application, I get the same notification.

Asked by Vatsala.Saxena 31 minutes ago

"Intelligent Work" graphic keeps popping up on my screen

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my scr… (read more)

When I have the Firefox browser open, every time I click away from it to another open window I get this stupid graphic that pops up near the bottom right corner of my screen that says "Intelligent Work" and rotates through three different images. It is really irritating and I can't figure out how to make it go away. This is a new computer and I only installed the Firefox browser this week. It only happens when I click off of the browser to any other window.

Asked by davebrown1040 1 hour ago

Cannot report a broken site

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature: https://finance.yahoo.com/quote/DEO/ When I fill out the… (read more)

I am attempting to report that Yahoo Finance is broken. From this URL, I use the "report broken site" feature:

https://finance.yahoo.com/quote/DEO/

When I fill out the information and hit "send", nothing happens. The "report broken site" screen remains active. Hitting Send multiple times has no effect.

I've tried using this feature for other pages, and it appears to work; but it won't work for this site.

Can anyone suggest why that might be? Is it a byproduct of the site's being broken?

Thanks.

Asked by Chris 1 day ago

Last reply by Chris 1 hour ago

"Failed to check for updates" et al

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v… (read more)

Hey, so, I've seen this question a couple times when I searched, but (a) there didn't seem to be any solution and (b) they were all regarding Macs and I'm on Windows 11 v 23H2. I keep getting bubbles saying that Firefox wasn't able to check for updates- not that it couldn't download or install updates, but it couldn't search for one. I also did the "about Firefox" thing and it gives me the same message. Both of these have been going on for a couple days and I have attempted restarting Firefox multiple times and did a manual update [125.0.1 (64-bit)] just in case there was a problem there. Now, I've tried the tips from the other threads (turning off the proxy, checking any anti-update policies, and checking the add.update.url in the config settings) with no luck. So in an effort to either bump the question or get any Windows oriented answers... Thanks muchly

Asked by xheavenlybodiesx 20 hours ago

Last reply by xheavenlybodiesx 3 hours ago

Firefox does not display graph on Yahoo Finance

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example: https://finance.yahoo.com/quote/MSFT/ The space where the price history grap… (read more)

For some time now, Firefox has been unable to display quotes on Yahoo Finance; for example:

https://finance.yahoo.com/quote/MSFT/

The space where the price history graph for MSFT should be is blank except for a message saying "Loading chart for MSFT". The chart never loads. Sometimes Firefox issues a message saying that the site is "slowing down Firefox".

This happens for *any* quote, no matter what the ticker symbol.

I have tried running Firefox with a new profile, running in a private window, and running in Troubleshooting mode; the behavior remains the same. Clearing cookies and changing the tracking protection setting has no effect.

Oddly enough, when I attempted to report this page as not working, I couldn't submit my report (the Send button did nothing -- though this feature works for other sites).

Have others here experienced the same problem; and if so, is there a known cause/resolution?

Thanks in advance for any help.

Asked by Chris 1 day ago

Last reply by Chris 3 hours ago

FireFox takes 2 attempts to load searches.

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chro… (read more)

when I search for a page after opening a tab. The page will load slowly then stop. I'll then have to hit enter again for the page the load. This does not happen with Chrome or Edge. Any ideas how to fix this frustrating issue. Thanks.

Asked by caballerj 3 hours ago

Image corrupt or truncated for big sprite

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px … (read more)

Hello. I have a pretty big sprite image i am trying to display on my web page but mozzila wont display it. The sprite is 78016px by 1000px and im cropping it to be 736px by 1000px. Sprite is made out of a png sequence that was made in 3d software, now the thing is when i put in the non rendered verson of images(3D viewport colors) which windows labels as 8bit (maybe because of less colors) it gets displayed, but when i put the rendered version which windows labels as 32bit image it wont get displayed on Mozilla. It gets displayed on Chrome and Edge without any problems. The only difference beetween the images is that the rendered version has a transparent background behind the subject...they are the same sized sprite. I will drop the first frames of the sprite in the images section so you can get a better idea. Also all of the code and images is stored locally.

Asked by Bundalo Mihailo 4 hours ago

Last reply by Bundalo Mihailo 3 hours ago

import data from my old pc to my new pc

i am setting up a new laptop and trying to import all my current data from my old pc. Nothing is right. It imported alll the shortcuts on my toolbar from years ago. None … (read more)

i am setting up a new laptop and trying to import all my current data from my old pc. Nothing is right. It imported alll the shortcuts on my toolbar from years ago. None of these are the current bookmarks from my old pc. ive tried syncing, importing again, nothing works. my bookmarks on my side bar are years old. I dont have ANY of these on my old pc as i deleted them years ago. what the heck is happening and how do i get my new pc browser to look exactly as my old pc looks. This is very frustrating. I have over 500 bookmarks on my sidebar. it looks like every bookmark i have EVER used. This is ridiculous.

Asked by jkhcast 5 hours ago

Last reply by cor-el 4 hours ago

Daily updates (seems update doesn't run

I have boon using Firefox as my primary browser for a very long time. Now, every time I start Firefox, I get a message that update failed, and that I should manually dow… (read more)

I have boon using Firefox as my primary browser for a very long time. Now, every time I start Firefox, I get a message that update failed, and that I should manually download the update file and run it. I do so, the update appears to work, and firefox behaves, until I stop it and restart again. Then I get the same message. I looked on line - it appears that others have had this problem, but no clear solution. I am not willing to use Edge, but am beginning to wonder if it is time to leave Firefox. I would appreciate a solution, preferably a reliable one. Thanks, Joe Purvis jdpsmp@verizon.net

WIndows 11 64, AMD processor, 64 GB ram. Connected via ethernet and fiber. NordVPN, and Bitdefender (neither of which has produced any error messages).

Asked by jdpsmp 6 hours ago

firefox

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something … (read more)

when I click on the firefox icon to load it takes me to my home page, but within 20-30 seconds it loads firefox again. it is very frustrating when I.m starting something and firefox loads again taking me back to home page. I have to go down to the bottom and click off the second firefox. I don't know how or why this started. Thanks for any help.

Asked by jimi1952 7 hours ago

Last reply by zeroknight 6 hours ago

Tab Settings

I am on a brand-new machine and having trouble setting up the Firefox browser. When I click on a link it opens in a new window with all the tabs ready opened. How do I… (read more)

I am on a brand-new machine and having trouble setting up the Firefox browser.

When I click on a link it opens in a new window with all the tabs ready opened.

How do I open a tab without opening a new window?

Also, how do I set Yahoo.com as my default search engine?

Thank you for sharing your wisdom

Asked by RocketNut 1 day ago

Last reply by zeroknight 8 hours ago

adblocker

I frequently attempt to open news articles or other pages requiring form fill-in but instead get a page that advises me to disable an adblocker. I have no idea what Firef… (read more)

I frequently attempt to open news articles or other pages requiring form fill-in but instead get a page that advises me to disable an adblocker. I have no idea what Firefox (yes, up-to-date) uses or how I could set it to allow pop-ups for a particular site. Help!

Asked by dennis_crowe 1 day ago

Last reply by zeroknight 9 hours ago

autohide everything when not hovered anywhere on browser 2

this was asked before by myself /questions/1284841 and again by another user /questions/1402855 the code was navigator-toolbox { max-height: 0; overflow: hid… (read more)

this was asked before by myself

/questions/1284841

and again by another user

/questions/1402855

the code was

  1. navigator-toolbox {
 max-height: 0;
 overflow: hidden;
 transition: ease all 3s;

}

  1. main-window:hover #navigator-toolbox {
 max-height: 100vh;
 animation: 0s pop-in;
 animation-fill-mode: both;
 animation-delay: 2s;

}

@keyframes pop-in {

 from {overflow: hidden}
 to {overflow: unset}

}

the issue now i have with firefox 124.0.2 is that the transition is now instant when my mouse enters or leaves the window and one of my addon buttons (roboform) no longer works with this userchrome.css edit.

its been a few updates ago it broke maybe 15 or so and now im wondering if there is a better updated script that works like it used to.

Asked by roger douglas 17 hours ago

  • Solved

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 1 week ago

Answered by cor-el 3 days ago

Changing color of some elements

Hi, How do I change the color of the white border and the color of the arrows? I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important;… (read more)

Hi,

How do I change the color of the white border and the color of the arrows?

I have menupopup > menu, menupopup > menuitem { -moz-appearance:none!important; color: white !important; background-color: #1551C0!important; } menupopup { -moz-appearance:none!important; background-color: #1551C0!important; border:none !important; padding:5px 0px 5px 5px!important; }

I have .menu-right { filter: invert(100%) !important; but it only turns the arrows white in some locations but not in the bookmarks menu and not in the right-click menu.

Asked by fioiu omotrl 1 day ago

Last reply by cor-el 1 day ago

Firefox keeps asking to reinstall. It fails to check for updates. I have Windows 11 and Firefox 124.0.2

I have Windows 11 and Firefox 124.0.2. Firefox keeps asking to reinstall. I think it is because I keep getting the message that it fails to check for updates. I don't kno… (read more)

I have Windows 11 and Firefox 124.0.2. Firefox keeps asking to reinstall. I think it is because I keep getting the message that it fails to check for updates. I don't know if I have installed the Microsoft Firefox or the direct Mozilla Firefox downloaded. Maybe that is the problem, but I am not tech savvy. I have used Firefox for many years and like it. I am also too old (83) to deal with these problems. Help!

Asked by tommcgrath 1 day ago