Showing questions tagged: Show all questions
  • Solved

A Concerning Issue

Kaggle has always been my goto when it comes to micro courses and since Chrome on Android handles heavy sites pretty well, I've always used Chrome for kaggle.com. and for… (read more)

Kaggle has always been my goto when it comes to micro courses and since Chrome on Android handles heavy sites pretty well, I've always used Chrome for kaggle.com. and for article reading and stuffs, Firefox has always been no. 1 for me. Today what I noticed while being on Chrome for Android, (screenshot below) is that on this link, on the navigation bar there showed a (i) symbol, although it was on https, however, after copying the link to Firefox browser, it showed (screenshot below) that the site was secure. I wonder if it's because the site had https meant to Firefox that the site was secure? I of course had https add-on enabled. Is firefox overlooking the fact that the site is not secure, or is that its actually secure in Firefox but not in Chrome.

Asked by Samiul Joy 3 days ago

Answered by Seburo 1 day ago

  • Solved

Firefox don't ask microphone and camera permission when in iFrame

Hello, When a page inside <iframe> request permission of using microphone or camera, the firefox don't ask permission (the asking permission panel don't show up!),… (read more)

Hello,

When a page inside <iframe> request permission of using microphone or camera, the firefox don't ask permission (the asking permission panel don't show up!), below is an example:

if you directly open https://meet.jit.si/test123 in firefox, the Firefox will ask microphone and camera permission from the user but if you open https://test.spacex.ml/ which put https://meet.jit.si/test123 in an iframe then FIrefox don't ask any permission and refuse user to use microphone and camera!

Please help, thanks!

Asked by gamingtips 6 days ago

Answered by jscher2000 6 days ago

  • Solved

thunderbird upgrade and using older profile

I upgraded to the 78.0.1 (32bit) and then decided to return to my prior version (I guess 68.?). I reinstalled a 68.? version but had some problems error-[a newer versio… (read more)

I upgraded to the 78.0.1 (32bit) and then decided to return to my prior version (I guess 68.?). I reinstalled a 68.? version but had some problems error-[a newer version of Thunderbird may have made changes to your profile...]

Then I decided to go back to the newest version 78.0.1 (38 bit). It created a profile. ini. I have my profile folder for the earlier 68.? version. I renamed it the same name as the new profile.ini file refers to.

[Install 8216C80C92C4E828] Default=Profiles/jbj3qpd7.default-release Locked=1'

So I called the profile ' jbj3pd7.default-release'

And I found all my emails and folders and accounts as they were. But- my main account folder has a padlock on it and I cannot send or get emails.

I worked out that if I change the Server settings/security settings/connection security from Starttls to 'none' in both incoming and outgoing servers then I can receive but not send emails. Sending gives me "an error occurred while sending mails, "the mail server sent an incorrect greeting + OK POP 3 ready mail 1500020e32". If I leave it as Starttls as it should be I cannot transmit any emails. I rang my email provider and they could not figure it out. 'Any ideas what I should do?

Should I start with clean Thunderbird 78, and fill in account details and then how do I get the prior versions profile into it?

Current profile .ini below-

[Install8216C80C92C4E828] Default=C:\copy backblaze emails unzip Locked=1

[Profile1] Name=default-release IsRelative=1 Path=Profiles/jbj3qpd7.default-release

[Profile0] Name=Default User IsRelative=0 Path=C:\copy backblaze emails unzip Default=1

[General] StartWithLastProfile=1 Version=2

Asked by robert 2 days ago

Answered by Matt 1 day ago

  • Solved

Making Allow Location a permanent thing possible?

I use 2 or 3 websites (in the UK) regularly which allows me to check local stock of items I want to buy and then collect. I use Page info and change the Allow Location / … (read more)

I use 2 or 3 websites (in the UK) regularly which allows me to check local stock of items I want to buy and then collect. I use Page info and change the Allow Location / Permissions to do this. Every time I restart FF or re start my Mac or FF does an update these chosen settings are lost and reverts to default. How can I make this setting a permanent thing, it's a bit irritating not to be able to Save this preference. (FF v78.0.2esr / Mac 10.11.6)

Asked by kryten 3 days ago

Answered by cor-el 3 days ago

  • Solved

Certificate Error SSL_ERROR_BAD_CERT_DOMAIN

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and receive… (read more)

Background -- I have a Synology Disk Station. When setting it up, in order to make a secure connection I registered the Domain I planned to use with Synology and received a registered Domain Name. I then applied for and received a certificate from “Lets Encrypt. It worked fine for a few years. I was able to login to the Disk Station Locally using the Local Network IP I had assigned to it, and also able log in via the registered Domain through Synology with a Secure Connection using either method when logging in. Everything worked perfectly. Over a year ago I had some issues with my network (it has been too long ago for me to remember what it was). I could not resolve it, so when I called Netgear Tech Support they had me reset my router to factory settings. This did fix the issue I was having, but I later noticed resetting had changed my IP address. I thought this was not a problem at the time. It was then I also noticed I was no longer getting a Secure Connection on through my Disk Station. Have been trying to resolve this on my own, but I am not having any luck. But I am learning as I go. Present Day – I am still having issues logging in. The message I get when I log into the Synology registered Domain with Firefox is "Unable to Connect". I tried Chrome and get a similar message. When I log in locally using the assigned IP address I get "Warning: Potential Security Risk Ahead".

I click on the "Advanced" button where Firefox displays the Error Message:  SSL_ERROR_BAD_CERT_DOMAIN.  I continue with the exception and able to log into the Disk Station. 

My Goal is to get it working with a secure connection as it did before the Router Reset. -- I have checked all the appropriate ports are open. 5000 and 5001. -- Have checked for any firewall restrictions. -- I have tried replacing the previous certificate with a new one. -- Synology Tech Support does not seem to know, so I figure the problem lies within Windows 10 or Firefox. -- The Certificate in my Windows mmc Console says the Certificate is OK. Weather that is the one that is used for this connection I am speaking of, I do not know. -- The Certificate is current and has not expired. My apologies for this description being lengthy, I just want to make sure I state everything I can think of in order to get this fixed. I do not know a lot about this topic, but am learning as I go. Any help is very much appreciated.

Asked by Dennis 2 days ago

Answered by FredMcD 2 days ago

  • Solved

Why isn't DuckDuckGo, Startpage, Searx, etc. Default search engine?

Hello SUMO Team! I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manua… (read more)

Hello SUMO Team!

  I always had this question but never really asked it. Why isn't DuckDuckGo or a more privacy based Search engine set as default? You even have to manually add Startpage and others... 

 It just hurts me how a privacy browser has the Google search engine as default after all, most people come to Firefox for privacy and Google is the opposite. Maybe one of the developers can change that?

Thank you so much for trying to help me and Stay Safe!

Asked by Tommy 1 month ago

Answered by McCoy 1 month ago

  • Solved

Whenever I close firefox i'm logged out of everything

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtu… (read more)

Hi so I recently downloaded firefox today so i dont know much about the settings and whenever i close the app im logged out of my social media and stuff like insta, youtube, etc. How do i get rid of this it's so annoying

Sorry for poor grammar

Asked by Jay 2 days ago

Answered by kritseen20 2 days ago

  • Solved

privacy.resistFingerprinting=false not being saved

One of my Windows 10 PCs running Firefox is not remembering my setting privacy.resistFingerprinting=false. After each restart if reverts to privacy.resistFingerprinting=t… (read more)

One of my Windows 10 PCs running Firefox is not remembering my setting privacy.resistFingerprinting=false. After each restart if reverts to privacy.resistFingerprinting=true.

Has anyone experienced and solved this problem previously? Which config file is this setting stored in outside of FF?

Firefox is on latest release (v79) but this has been persistant across previous releases as well. Thanks

Asked by webby2019 4 days ago

Answered by webby2019 3 days ago

  • Locked

smilechild789

Dear sir and ma'am by keeping the internet safer more concise and with less in their way confusion would keep you in any way dress down of all the websites that keeps red… (read more)

Dear sir and ma'am by keeping the internet safer more concise and with less in their way confusion would keep you in any way dress down of all the websites that keeps redirecting in hijacking our communication sincerely Robert

Asked by huttenbachrobert1 3 days ago

  • Solved

Cannot remove Adblock Plus extension

Hi, I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed.… (read more)

Hi,

I cannot find the way to remove the Adblock Plus extension for the life of me. It says "Can't be removed". I re-started in Safe-Mode, and it still cannot be removed. I did Firefox's "fresh re-install" thing, which is supposed to remove all extensions, and it's still there. Should I report the extension? Help.

Thanks

Asked by iluataj 1 month ago

Answered by iluataj 1 month ago