Showing questions tagged: Show all questions

Loss of passwords

Hi Folks - am using an iMac Retina 2019 - have updated to Monterey Version 12.1 but it seems my Firefox log ins have disappeared - the Safari ones have remained - any sug… (read more)

Hi Folks - am using an iMac Retina 2019 - have updated to Monterey Version 12.1 but it seems my Firefox log ins have disappeared - the Safari ones have remained - any suggestions? Best wishes. Dave

Asked by david497 7 hours ago

Last reply by FredMcD 21 seconds ago

An observation

I have noticed that some business websites do not work correctly with Firefox. Here are a few ; Lowes Home Improvement, NJ Covid vaccine, Labcorp, Picattiny Federal Credi… (read more)

I have noticed that some business websites do not work correctly with Firefox. Here are a few ; Lowes Home Improvement, NJ Covid vaccine, Labcorp, Picattiny Federal Credit Union, Clover Health, Walmart.

Could this be due the fact the fact that according java FF does not support the technology behind java?

In the case of Walmart, I was having a problem placing an order and asked for help, the email response did not mention FF.

https://www.walmart.com/ https://www.picacreditunion.com https://newjersey.github.io/vaccine-locations/NJ-COVID-19-Vaccine-Locations.pdf https://www.lowes.com https://patient.labcorp.com/landing https://my.cloverhealth.com/login/?next=/

Most of these website deal with confidential information.

Asked by mike-a 3 hours ago

Last reply by FredMcD 8 minutes ago

Top Bar of Browser Green Color

This morning I noticed the top bar of Firefox is a green color. I tried restarting my Mac, and re-installing, but it is still green. I can't find anything about this sear… (read more)

This morning I noticed the top bar of Firefox is a green color. I tried restarting my Mac, and re-installing, but it is still green. I can't find anything about this searching online. Any ideas?

Also, I've been trying to upload an image but that doesn't seem to be working on Firefox..

Asked by sean.helvey 1 day ago

Last reply by FredMcD 29 minutes ago

Settings Not Staying Set

Okay, so...hopefully somebody here can help me from going, "Mhhmmm! Grrrrrrr!" every time I wanna search something. So here's what's up... I go to my home page, b… (read more)

Okay, so...hopefully somebody here can help me from going, "Mhhmmm! Grrrrrrr!" every time I wanna search something.

    So here's what's up...

I go to my home page, bing.com. I type in a search, and because it pertains to the issue at hand, lets suppose the search was adult oriented, or something that would make you want to change the search safety settings from its default of 'Moderate' to 'Off', as you want it to be. Cool. Great. Sweet, its off, now I can continue.....Buuuuut, no! Nope. See,...{sigh}.....okay, so lets back up a few steps and right now we're at the moment when we had switched 'Moderate' to 'Off'. Okay! So,....now lets say that you want to filter down your search results. So, we navigate over to the right-hand side of the page, we click 'Filter', we select our filter, the pag loads, annnnnd AHHHHHH DAMMIT TO HELL!! It's back set to 'Moderate'. And it will continue to do this when for whatever reason the page needs to reload. Its driving me.......{sigh & steps back}....Ooohh, okay, well.....suffice to say, the issue needs resolving. Like,....NOW! Please.  :-D It almost slipped my mind, but, for the sake of knowing what kind of suggestions you may give,.... Let me just throw out there that I am no 'computer noob'. The last time I went to buy a new desktop computer, I wasn't a member of Camp Cow! What I'm tryin' to say is, I'm no programmer, but I'm quite 'puter knowledgeable. I remember as a kid, getting bored and walking into the den where my dad (former IBM guy) was sitting there, mumbling outloud to himself, "...Wha...? Whaddaya mean, 'Bad command or file name? ...Doesn't make any sense...". I sat down to watch him try & fix the computer, I told 'em I was bored, he said, "Bored, huh? Yeah,....that'll happen sometimes." Gets up from his chair, plants his hand on the backrest, stands up and does this sorta,...two and a half step, 'walk' across the room to the closet, which is like, two feet from me.... Still with his one hand on the chair's back rest, with the other, he reaches up into the closet to the little book shelf in there, grabs a book I've seen him use a number of times before, takes it down, half pulls * half 'back steps' back into his chair, playfully flings his book holding hand toward me. It lands in my lap with a sh-mack! of my pants, and my dad being completely serious, he's not joking in the least says to me, "Here. Read this. It's good to know." The infamous book? The user's manual for MS-DOS 5. ...Hmm,...it might of been 6.2. My dad was teaching me DOS commands when I was 8. Heh!.... I'm sorry, that went a bit longer than I had imagined. Well, I guess I'll chalk it up to, 'Taking the opportunity to tell a 'I remember when' story about my dad. He died last year. November 8th. He was 86. Best dad you could ever know.

 Hey thank you in advance, if you're able to help.  Thanks & take care!

Darren Pierazek [email removed from public] Also, you can find me & msg me on Facebook

Asked by Scratchy 9 hours ago

V72.0.2 32bit update broken

cant update to latest version, administrator has disabled auto updates. But no option to manually update and no option to turn on auto updates either. . So apparently fir… (read more)

cant update to latest version, administrator has disabled auto updates. But no option to manually update and no option to turn on auto updates either. . So apparently firefox isn't compatible with netflix anymore either due to no update options... It looks like chrome is my only option now.

Asked by JohnBob1674 15 hours ago

Last reply by cor-el 39 minutes ago

Deleting inline images after detaching

I saw a similar thread that was archived, but in version 91.5 I have experienced the following issue: I receive a message with about a dozen large inline photos, so the m… (read more)

I saw a similar thread that was archived, but in version 91.5 I have experienced the following issue:

I receive a message with about a dozen large inline photos, so the message totaled about 10 MB. I used the View->Message Body As->Plain Text setting to allow the images to show up as attachments. I then selected all of them and detached them. They were saved to the selected location on my hard drive.

But the email is still 3.1 MB in size, even though there are no images. I then went back to the message and viewed the attachments list. They were changed to blue links, as expected, due to the detachment. I tried to right click and delete each one, but only one would let me actually delete it (shows the filename as "deleted image.jpg" now). I tried deleting the detached images from my hard drive and now the links are in strikethrough font, which makes sense since the links are broken (I don't need the images anyway).

But the message storage size remains at 3.1 MB and I can't seem to shrink it. Viewing the raw source of the message I can see a large section of base64 encoded text that starts as follows:

--_020_BY5PR01MB57149BC30688560D986EB5B4E35B9BY5PR01MB5714prod_ Content-Type: image/png; name="image003.png" Content-Description: image003.png Content-Disposition: inline; filename="image003.png"; size=2265087;

So it appears the large section of text is actually 2+ MB of image data for an image called "image003.png". But viewing as plain text doesn't seem to allow me to delete that image. In fact, "image003.png" is not listed as one of the attached images at the bottom of the window. There are still 10 or so other images (deleted/broken link) listed there, but not this one.

Is there a way to reduce this message's storage size and get rid of that encoded image data?

Thanks!

Asked by swbrains 1 hour ago

Last reply by swbrains 51 minutes ago

Adjust detail in column under Name.

The list of Names/Titles/Addresses in the column on the left of my computer screen is in a mess and I need to tidy it up. I also wish to add identification to some Names/… (read more)

The list of Names/Titles/Addresses in the column on the left of my computer screen is in a mess and I need to tidy it up. I also wish to add identification to some Names/Titles/Addresses by embolden or use different colours if possible.

Asked by BML 2 hours ago

Last reply by david 1 hour ago

privacy.resistFingerprinting = false did not work

I'm on a Windows 10 Pro PC. Actually, Firefox was working fine until today. My Firefox is up to date as of right now. I have an account with AtesMedia. I used to log in … (read more)

I'm on a Windows 10 Pro PC. Actually, Firefox was working fine until today. My Firefox is up to date as of right now. I have an account with AtesMedia. I used to log in and I'd access a menu with the current time and content available "EN DIRECTO" live.

Today, when I entered, the time showing on the menu in the Firefox browser did not correspond to my Windows time setting. I tried the same access from Chrome and it has the right time setting. I can therefore easily access whatever content I select and click on.

In Firefox the time is way off by six hours (the time difference between Spain where the service content originates and my time in the U.S.). Again, the computer time is correct in the Windows settings, as I can confirm by simply flipping over to Chrome and not getting this problem.

Doing some searching, I found suggestions to go to about:config, finding the privacy.resistFingerprinting setting and make sure it is set to false. I did that, closed Firefox, restarted it, checked to see that my change persisted (it did). I then re-started a new session of the AtresPlayer, where I had to log in again to my Premium account. But, the problem was not fixed.

I still get the wrong time in Firefox. If I manually advance on the timeline by six hours, of course there are different program contents available. I can then select one and request either to continue live or begin the program from its initial start time. Either way, it works, but it is an enormous pain to go through that I didn't have to do before in Firefox.

Something has gone awry and I don't know what it is or how to fix it. Can anyone please help? Please don't tell me to set privacy.resistFingerprinting = false -- I have already done that and it doesn't work. I even removed it completely and did it again from scratch. I have shut down Firefox. As I mentioned, I restarted it to make sure that my setting went into effect and wasn't cancelled on shutting down and restarting again.

Asked by silvanet 4 hours ago

Last reply by cor-el 1 hour ago

  • Solved

Managing Thunderbird profiles

I inherited a thunderbird installation with 5 profiles set up. I went through all the old emails and salvaged what I needed, consolidating them under 2 profiles I need to… (read more)

I inherited a thunderbird installation with 5 profiles set up. I went through all the old emails and salvaged what I needed, consolidating them under 2 profiles I need to keep. How can I delete the other three profiles?

Asked by ortondebi 2 hours ago

Answered by david 2 hours ago

Firefox Themes

Some time ago, my colour scheme in Firefox changed. I spent hours getting it back to what I wanted. Recently, following a PC restart it happened again, now I can't recove… (read more)

Some time ago, my colour scheme in Firefox changed. I spent hours getting it back to what I wanted. Recently, following a PC restart it happened again, now I can't recover my original Theme. Worse, 2 website's, ASDA & Tesco have changed colour to purple making it very difficult for my wife to read. It makes no difference to these websites whichever theme I set. When I open the same websites on Google Chrome, they appear normally. I have used Firefox for many years but now it gets ever more complicated making it more difficult to use. Often, if I need to update anything financial with suppliers, it fails to do so, then I have to switch to Google Chrome which works without any problems.

PS I tried to add images both by word doc. & PDF but clicking the 'Browse' button below could not find them in my explorer, they are there.

Asked by TJames 2 days ago

Last reply by jscher2000 2 hours ago

Thunderbird

I started using Thunderbird about a year ago after giving up on Outlook. I decided to start from scratch with TB. All my old Outlook folders and messages had been downloa… (read more)

I started using Thunderbird about a year ago after giving up on Outlook. I decided to start from scratch with TB. All my old Outlook folders and messages had been downloaded from the server, so if I needed to I could always fire up Outlook offline and refer to something from my archive. I then used TB very happily for 11 months.

Earlier this week my computer's SSD failed while under warranty and was replaced FOC by the supplier. I restored all my apps and data. The only issue I've had any problem with is my Thunderbird data.

Reinstalling the TB application was easy. Getting it to connect with my email server was rather harder but I managed to get it done, so now I can receive and send emails.

However, instead of my current list of TB folders, what I am seeing is my old Outlook folders from 11 months ago - every single one of them empty, I hasten to add! It's a complete mystery to me how TB has managed to pick up that particular profile!

Luckily I had backed up TB just before the SSD failed. All my TB folders and messages should therefore be safe and it ought to just be a matter of persuading TB to call up the correct profile. But I have got nowhere after hours of trying different approaches suggested by other TB users on various support threads.

In my TB backup I can see that the folder structure I want, and all the associated messages, are located in ...\Thunderbird\Profiles\wu6p6f5w.default-release\Mail\[my email folder]. I'm unclear why a couple of extra folders have been added on to wu6p6f5w.default-release, but if that's what is on the backup it can only mean that TB created the extra folders.

I made sure to copy all the contents of [my email folder], with the full identical file path, to my reinstalled TB profile; that TB's default profile pointed to wu6p6f5w.default-release; and then I restarted TB. But nothing changed: the empty Outlook folders were still there instead of the relevant TB folders.

I tried copying the contents of [my email folder] directly into wu6p6f5w.default-release. Again that made no difference, so I changed the profile path to point at ...Profiles\wu6p6f5w.default-release\Mail\[my email folder]. But still, no difference.

I hate to criticise TB, which in the main I think is excellent, but does this profile setup really have to be so complicated? That said, any suggestions would be very much appreciated!

Asked by David Townsend Jones 5 hours ago

Last reply by david 2 hours ago

  • Solved

File > New > Saved Search is missing

Saved Search is no longer showing up under File > New, on the current version of TB (91.5.0 64-bit), on Windows 10. Is that just me, or was it removed? I can still cre… (read more)

Saved Search is no longer showing up under File > New, on the current version of TB (91.5.0 64-bit), on Windows 10. Is that just me, or was it removed? I can still create a saved search via Edit > Find, but that is more convoluted.

Asked by libcub1 1 day ago

Answered by sfhowes 1 day ago

  • Solved

Thunderbird Message Filters

Hi, My problem is:- Thunderbird filter on an address book not working with the "Additional Email" field only the "Email" field. Just to check I swapped the email addresse… (read more)

Hi, My problem is:- Thunderbird filter on an address book not working with the "Additional Email" field only the "Email" field.

Just to check I swapped the email addresses around between the Email and Additional Email and yes it still only filtered on the Email field. So how do I get it to filter using the Additional Email as well as the Email field.

My only work around is to split the entries into two and only use the main email field in the address book but surely the whole point of having an Additional Email field is to not have to make duplicates if the person has more than one email address.

Thanks Andy Using thunderbird v68.12.1

Asked by Andy T 1 day ago

Answered by Wayne Mery 9 hours ago

Switching back to normal firefox colors without altering my theme

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have goo… (read more)

As the title suggests, I just want firefox to be nice to use again. Since its latest update it is far from nice. Too much stuff is set to darkmode, even though I have googled like crazy and fiddled with most, if not all, about:config options to try and restore it.

I will do whatever it takes, but my firefox theme (abstract firefox) must remain intact. Surely there is something I can do in the userChrome.css or whatever it's called.

It is just so very tiring having to fix mistakes made by firefox, that keeps changing stuff for the worse. Changes that nobody ever asked for. I am giving the browser one more chance for old times sake, since I have been using it for 20 years or thereabouts. So please, firefox... stop trying to force your users into using stuff that your staff team or whatever likes to use. Think of your users.

And please help me out.

Thank you.

Asked by fopibab368 1 week ago

Last reply by jscher2000 3 hours ago

Can't unignore subthread

I have an email that was accidentally marked as ignore subthread, and I can't seem to do anything to get it to unignore it. I've tried the following: -right click and sel… (read more)

I have an email that was accidentally marked as ignore subthread, and I can't seem to do anything to get it to unignore it. I've tried the following:

-right click and select "Ignore Subthread" again -shift K -K -Restart Thunderbird -Undo Ignore Subthread

Anything I've missed? No matter what I do, the little thread icon with the red symbol doesn't go away.

Asked by kcoons83 3 hours ago

gmail sub-folders missing,

Since updating from TB 78 to TB 90 several of the sub-folders of my gmail iMap account no longer appear or function correctly. For example, All Mail is not present at all… (read more)

Since updating from TB 78 to TB 90 several of the sub-folders of my gmail iMap account no longer appear or function correctly. For example, All Mail is not present at all. Also, although a Trash folder does exist, deleted messages do not appear. Therefore, I cannot recover an email which may have been deleted accidentally.

Asked by Mort 6 hours ago

Last reply by sfhowes 4 hours ago