Showing questions tagged: Show all questions

after Thunderbird 91 CANNOT SEND EMAIL

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed a… (read more)

installed Thunderbird 91. Everthing worked fine until then. NOW CANNOT SEND EMAILS IN ANY OF THREE ACCOUNTS. Definitely recommend avoiding this update. Have removed and reinstalled accounts to no avail. Can receive email but very slow in opening emails. Note no config editor in tools menu in version 91.

Asked by Andy 2 weeks ago

Last reply by JasWom 6 days ago

Junk folder keeps marking legit emails as junk, no matter what I do

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - … (read more)

I have an email client on my phone, and fortunately this one is not marking these emails as junk, so I am seeing them. In thunderbird I have tried marking as not junk - it moves out of junk for 20 secs, then comes back. I have tried moving manually to inbox 5 times - comes back every time.

Other threads suggest this could be my server. If so, how does that explain that my phone emal client is not moving thenm to junk? I don't know how to paste a screen shot into here. thanks, Sera

Asked by floatysarah 6 days ago

Last reply by floatysarah 5 days ago

Errors

I am having issues with TB. It performance is draggy and I see the followings errors: 08:26:37.035 Unexpected event profile-after-change URLQueryStrippingListService.jsm:… (read more)

I am having issues with TB. It performance is draggy and I see the followings errors: 08:26:37.035 Unexpected event profile-after-change URLQueryStrippingListService.jsm:224 08:26:40.106 Unknown Collection "thunderbird/query-stripping" RemoteSettingsClient.jsm:160 08:26:40.804 Error: This will be removed. Use :ref:`identities.getDefault` instead. Licenser.mjs.js:399 08:26:41.190 Error: This will be removed. Use :ref:`identities.getDefault` instead. Licenser.mjs.js:416 08:26:41.271 WebExtensions: 91.2.0 qFi-messenger.js:15 08:26:41.881 tb.account.size_on_disk - Truncating float/double number. 2 08:26:41.895 tb.account.size_on_disk - Trying to set an unsigned scalar to a negative number. 2 08:26:44.573 services.settings: thunderbird/hijack-blocklists has signature disabled RemoteSettingsClient.jsm:1027 08:26:45.087 [Exception... "Favicon at "https://start.thunderbird.net/favicon.ico" failed to load: Not Found." nsresult: "0x80004005 (NS_ERROR_FAILURE)" location: "JS frame :: resource:///modules/FaviconLoader.jsm :: onStopRequest :: line 253" data: no] FaviconLoader.jsm:253:22 08:26:51.946 Some cookies are misusing the recommended “SameSite“ attribute 3 08:27:37.097 1633966057097 Toolkit.Telemetry WARN TelemetryStorage::_scanArchive - have seen this id before: 9f9e3457-6aa8-4141-a3b0-1ca9743d0fa7, overwrite: false 08:38:32.564 gloda.datastore: got error in _asyncTrackerListener.handleError(): 19: constraint failed GlodaDatastore.jsm:1925:27 08:40:16.674 mail.activity: OnDownloadError: LinkedIn of okieunix@gmail.com autosync.jsm:391:16 08:40:42.237 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com autosync.jsm:391:16 08:41:33.425 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com autosync.jsm:391:16 08:41:39.108 mail.activity: OnDownloadError: All Mail of okieunix@gmail.com 5 autosync.jsm:391:16 08:49:41.464 Cookie “AUTH_5hh7dl1dsv5lkkct5kgqctgp1hd077nf_nonce” has been rejected because it is already expired. 1xIR-4_zb352Xdro9Cr0Jdoz9qVV7dx88 08:58:41.603 mail.activity: OnDownloadError: Inbox of okieunix@gmail.com autosync.jsm:391:16 08:59:28.538 mail.activity: OnDownloadError: Inbox of okieunix@gmail.com autosync.jsm:391:16

Can anyone help me with these errors and how I might fixed them?

Asked by Phil 4 days ago

Last reply by Wayne Mery 4 days ago

  • Solved

menu options

I have had to re-install my o/s (win10) and reload all the applications. Effectively a virgin install. I have no options/preferences in the menu selection. In settings I … (read more)

I have had to re-install my o/s (win10) and reload all the applications. Effectively a virgin install. I have no options/preferences in the menu selection. In settings I can restore tabs that were open when I close Firefox but no option to open specific pages or use current pages.

Asked by hall.richard 5 days ago

Answered by TyDraniu 4 days ago

Mapi attachments disappear from moz-mapi folder before email sent, creating send error after update to 91.2.0

Hi, We create pdf files within a Filemaker database then send them via mapi to Thunderbird. After an automatic update from Thunderbird 78.14.0 to 91.2.0 an error would oc… (read more)

Hi, We create pdf files within a Filemaker database then send them via mapi to Thunderbird. After an automatic update from Thunderbird 78.14.0 to 91.2.0 an error would occur every 5 or 6 mapi emails sent as follows:

SEND MESSAGE ERROR Sending of the message failed. There was an error attaching Email.pdf. Please check that you have access to the file.

After investigation I finally noticed that on the failed messages the copy of the attachment inside the temp/moz_mapi folder would disappear before I was able to complete the email i.e. fill in who it was going to, add a subject and any further content. On successful messages only after I has sent the email successfully was the attachment deleted from the moz_mapi folder.

This morning I have reproduced the issue on a clean Window 10 Pro computer by installing v78.14.0 (both 32 & 63 bit versions) having all mapi emails sent successfully and then having the issue appear after updating to 92.2.0.

I believe I should create a bug report for this but can anyone shed any light?

Thanks, Dom Morgan.

Asked by asio593 3 days ago

Last reply by sfhowes 2 days ago

  • Solved

How to update from Thunderbird 17.0

Hello I just have upgraded from a very old mac to the newest. I like to update Thunderbird now from 17.0 to the latest version. However, if I use the "check for updates" … (read more)

Hello

I just have upgraded from a very old mac to the newest. I like to update Thunderbird now from 17.0 to the latest version. However, if I use the "check for updates" in the about section of the old Thunderbird, it say's that I'm on the latest version ...?? I have downloaded and installed the latest Thunderbird, but this one did not migrate the data from the old Thunderbird. It asks me to setup new account. I also found an option to import data, but there is only the option to import from 3rd-party ...??? Please let me know how to upgrade; I need all my email accounts and conversations from my old 17.0 Thunderbird in the latest Thunderbird.

Thanx Lukas

Asked by info6232 3 days ago

Answered by Stans 3 days ago

Restore my data

Hello guys, my old pc MP got fried and i needed a new windows and idid and installed Firefox as its my best browser but when i signed in in my account it seemed like i fo… (read more)

Hello guys,

my old pc MP got fried and i needed a new windows and idid and installed Firefox as its my best browser but when i signed in in my account it seemed like i forgot my password so i did reset it and when i signed in i didn't find any of my old account passwords or data at all and i do need help to restore these data

thx in advance

Asked by blackghost989881 2 days ago

Last reply by Yash R 1 day ago

Importing vcf files into my Address Book

I have a large folder of .vcf files from another email provider. In trying to import them to my new Thunderbird Address Book the "Import" function in "Tools" only allows… (read more)

I have a large folder of .vcf files from another email provider. In trying to import them to my new Thunderbird Address Book the "Import" function in "Tools" only allows one file at a time. There certainly must be a way to bring them all in at once?

Asked by smithron455 22 hours ago

Last reply by sfhowes 16 hours ago

Firefox is giving me Troubleshooting Steps that don'e exist on my Firefox?

Ok so the question I was originally asking is why Firefox won't adjust to my computers Settings. For instance I have to Zoom to 150% to read my emails even though the min… (read more)

Ok so the question I was originally asking is why Firefox won't adjust to my computers Settings. For instance I have to Zoom to 150% to read my emails even though the minimum font size is set 20. So I went on the Help page and it kept giving direction do Refreshing the page, which I believe I've done before but the tutorial said they've changed the way it looks and where its at and unfortunately on my current, newest version, Firefox its nowhere. For starters, click on the 3 lines ie the Menu Bar on the right, good, then go down to Help, no Help listed in the Drop-Down Menu, No Troubleshooting, no More Tools? I am stuck? Ok under Share Data it says "safe-mode false" ?

Asked by sercouwis2004 21 hours ago

Last reply by jscher2000 9 hours ago

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (read more)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Asked by Xogroroth 1 day ago

Last reply by FredMcD 4 hours ago

  • Archived

When windows restarts, the Bookmark toolbar is unchecked, and the window is minimized.

This is my second attempt to get some help with this ongoing issue; I have uninstalled and re-downloaded through 3 versions now without a resolution. Both complete uninst… (read more)

This is my second attempt to get some help with this ongoing issue;

I have uninstalled and re-downloaded through 3 versions now without a resolution. Both complete uninstalls without saving preferences. I have tried a FF restart as well.

The only add on I load is the Download Them All, but it happens even before I add that.

I always put the tabs on bottom by changing the true to false on tabs on top.

I have also tried using www.advanceduninstaller.com "Clean Your System Registry" with no luck.

Asked by armophob 7 years ago

Last reply by armophob 7 years ago

  • Archived

Cant play videos in fb (flash)

Hi i am using nightly browser latest updated one..... This works smooth in my lww device.... I use fb regularly... But i cant play those videos shared in fb. I had instal… (read more)

Hi i am using nightly browser latest updated one..... This works smooth in my lww device.... I use fb regularly... But i cant play those videos shared in fb. I had installed adobe flash player and works fine in my stock browser. Pls help me in this regards to somehow play those online videos....

Asked by Jagadeesh11 7 years ago

Last reply by patrickmc 7 years ago