Showing questions tagged: Show all questions

Junk or Blocked emails

I'm not getting all my emails... Please help, I may have blocked or added several people's email to a Junk or Blocked list. I need to remove email from the Junk or Blocke… (read more)

I'm not getting all my emails... Please help, I may have blocked or added several people's email to a Junk or Blocked list.

I need to remove email from the Junk or Blocked List for certain people and restore my ability to see these incoming emails, and stop them from being blocked going forward.

I've tried to correct within Options|Security|Junk - > Reset Training Data

I still have people being blocked... HELP!

Asked by jimbo3108 3 weeks ago

Last reply by jimbo3108 2 days ago

restored session is missing a lot of pages - anything i can do?

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f this has happened a few times before, and up to this point Firefox co… (read more)

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f

this has happened a few times before, and up to this point Firefox could always restore the last session when reopened (maybe minus any last minute pages or any pages causing errors)

this time, the browser restored many pages, some of them are pages/tabs that i had already closed days before the crash (that i do not need) and also it didn't restore tens of tabs that i had opened afterwards (that i need) the missing tabs are not tabs that i opened right before the crash, they were open for at least one or two days in other words, the session restored is an earlier/older version and not the session i was having during/near the crash

is there something i can try to restore the correct session fully? would there be another restore file i can use? thank you for your time

Asked by teoepi2 5 days ago

Last reply by teoepi2 3 days ago

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (read more)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Asked by aramirg 5 days ago

Last reply by aramirg 3 days ago

Mozilla Thunderbird constantly and repeatedly compiles summary files for folders

Import 4G Mbox in the Thunderbird folder. Each time you click on the folder, the folder cannot be used, and the bottom left corner of the main program prompts "Compile Su… (read more)

Import 4G Mbox in the Thunderbird folder. Each time you click on the folder, the folder cannot be used, and the bottom left corner of the main program prompts "Compile Summary File for XXX", and it takes a few minutes to compile. The filter cannot filter the message to the specified folder. How to solve this problem?

Asked by michael_tan 6 days ago

Last reply by michael_tan 3 days ago

Unable to print full page in certain websites

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website… (read more)

I used to take print to study contents offline and I almost always use Mozilla as a browser. Recently I noticed that I was unable to print a full page in a simple website. Understandable that firefox team has been busy working upon the print bugs, but the page and the website I am referring to is Purely HTML and CSS; and for some reason firefox cuts out the rest of the pages from print except for the first.(i.e) to say it prints only the top part of the page..

Though I work with Ubuntu I have crosschecked with Win8.1 and TOR version of firefox which had the same shortcoming, with the website I was referring to. However other browsers such as the Safari and Chrome seem to do fine with this regard. Kindly check for yourselves and let me know if I am going wrong somewhere. Also please Avoid recommending any add ons to accomplish the task at hand.

The thing is the website I was referring to is of very simple make and may help the team to shoot the bug if any, with an easier test case such as this.

With love and Thanks

Asked by Rudran 5 days ago

Last reply by Rudran 9 hours ago

FirefoxCP WebExtensions stopping web pages being loaded

Hi all, In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions … (read more)

Hi all,

In the last couple of days, Firefox has stopped loading any web pages on start-up. When I look at the activity manager on my mac, I see a FirefoxCP WebExtensions task right at the top of the queue using 99 - 100% CPU. When I cancel this task, Firefox immediately starts loading pages as normal. There are also FirefoxCP Web Content and FirefoxCP Privileged Content tasks, but they don't seem to be causing any problems.

I'm running Firefox 78.0.1 on a mid-2012 MacBook Pro with MacOS High Sierra 10.13.6. My only extensions are Adblock Plus, Browsec VPN and Greasemonkey. My Plugins are OpenH264 Video Codec, Shockwave Flash 32.0 r0 and Widevine Content Decryption Module

Any help greatly appreciated.

Asked by mark_woronowicz 6 days ago

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (read more)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 2 weeks ago

Last reply by j.jansen7909 3 days ago

"Firefox.app" can't be opened.

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firef… (read more)

I am running MACOS 10.15.5 on a MacBook Pro. Up until recently Firefox has worked perfectly. Now, and for maybe the past week or so, I get the pop-up error message "Firefox.app" can't be opened. No other indications or messages.

I have removed and reinstalled the app from the Firefox 77.0.1.dmg file. Still have the issue. I get the same msg when attempting to start Firefox in safe mode. I thought at first this issue may be due to the upgrade to 10.15.5 from 10.15.4, but a family member's Firefox works perfectly on 10.15.5. I actually don't remember when the jump to "5" from "4" actually happened. I have checked the forms and found nothing relating to this specific error. Perhaps I missed it.

I have attempted to recover Firefox from an earlier (6/2/2020)Time Machine backup which I believe was prior to the "5" upgrade, but the message is still the same.

Any help/suggestions would be appreciated. Thanks.

Asked by ldhess 3 weeks ago

Last reply by ldhess 4 days ago

Firefox 76.01 on Windows 7 broke audio completely

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows… (read more)

The 76.01 update of Firefox has completely broken the audio function in my browser. Youtube and Yahoo Finance specifically. I have not checked further. Yes I know Windows 7 is not supported by Microsoft, but Firefox has claimed that it would support Windows 7 indefinitely. Yesterday when I opened Firefox a message said that audio and video might not work if I did not have DRM enabled. I checked and saw that I had DRM enabled, but audio did not work. A button in the message said Enable DRM, I clicked the button anyway. No audio. I restarted Firefox, no audio. I restarted my computer, no audio. I opened Chrome and everything is working fine. I did not even okay this update. I have my preferences set to NOT automatically update. it seems like Firefox is ignoring my preferences. Firefox should provide an instant downgrade to the previous version that supported audio. In the past I have downgraded a few times until things were working smoothly, but it's a headache. Now I understand Firefox makes it even harder to do that. I may just switch to Chrome permanently.

Asked by brtew 1 month ago

Last reply by brtew 6 days ago

Firefox / "consent.exe" crashing in infinite loop on startup

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions). Rarely, when I want to start Firefox, I get stu… (read more)

I have had the following issue 5 times now over a longer period of time (Windows 10, Firefox 77.0.1 and earlier versions).

Rarely, when I want to start Firefox, I get stuck in an infinite loop. The mouse cursor changes to a "loading" cursor and starts flickering forever, trying to start Firefox. This is bad enough for my whole system to behave strangely, e.g. mouse clicks will randomly not register or release.

Upon inspecting the task manager, I find that `consent.exe` repeatedly pops up and disappears. I assume it crashes and then firefox tries to restart, repeating in an infinite loop ... I only recently found a dubious/hacky way to stop this without logging out or restarting my pc: When I forcefully rename `C:/Windows/System32/consent.exe` via console, e.g. to `.../consent.exe_`, Firefox will crash "properly" with an error message and I can rename it back.

I have no idea what this `consent.exe` does or why it is called, which makes finding the cause or fixing the issue very hard..


Details / attempted fixes

The most recent time I had this issue, it appeared after trying to open an external link while Firefox was open. Firefox then found a new update and started automatically updating to the newest version (77.0.1), before trying to open the link and giving an error message (I don't remember what it was..). To properly apply the update I closed Firefox, tried to open it again, and I started getting this infinite crash loop.

This is not the first time I had this exact same issue, but the cause seems to vary. The first time I encountered this was back when there was a buggy Windows update, which if I read my logs correctly seems to have been at the end of February 2020. As far as I can remember at this time, the issue appeared immediately after restarting my PC and updating Windows (no opening of external links involved). The only way I managed to fix it was by uninstalling that Windows update. I disabled the following updates for some months. At this time I assumed the cause was the buggy Windows update, but since then I had the same issue 4 more times. Of the times I can remember the issue appeared immediately after

  • updating windows
  •  ??
  •  ??
  • clicking an external link
  • clicking an external link > automatic Firefox update > restart Firefox > crash

Every time I got this issue I tried many things to fix it, including

  • restarting Firefox
  • restarting the PC
  • deleting my Firefox profiles in `%AppData%\Mozilla\Firefox\Profiles` and `%AppData%\..\Local\Mozilla\Firefox\Profiles`

none of the above worked any time I had this issue - nonetheless the issue would disappear randomly without me knowing what fixed it.

The first time when it was seemingly caused by the buggy Windows update, I even uninstalled and reinstalled all of Firefox, including deleting my Profiles in AppData. Even then, the issue persisted on a completely clean and barebone install of Firefox. However, since then it is seemingly caused by opening external links and the problem always randomly disappeared before I got to try a clean Firefox install.

The most recent time, the issue disappeared while I was trying `firefox.exe --version`, `firefox.exe --help` to find out my Firefox version (I don't know the correct commands, so nothing happened). This did not work, but when I then tried to start Firefox again, I got about 10 or so error messages on the first attempt (unfortunately, I don't remember the error message..), and then the issue was gone on the second attempt to restart Firefox.

One other random guess I have is that some of my about:config settings may be related, in particular I completely disabled any links from opening popups, be it a new tab or window. But this sounds really like a bug and I certainly do not want to undo this setting.


In the end I am not even sure if this is a Firefox or Windows issue, and I am also not sure what would be a better place to look for support. Should I submit the above as bug report?

I am also very reluctant to try to reproduce the issue since I have no idea what the fix is and spent hours on it every time.

Asked by Shiwa 3 weeks ago

Last reply by Shiwa 5 days ago

Scrolling and pages jumps

Firefox Version 78.0.1 Build ID 20200630195452 How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for exam… (read more)

Firefox Version 78.0.1 Build ID 20200630195452

How do I stop pages from jumping while scrolling? Happens when scrolling on lots of websites: Youtube and yahoo for example.

Any help?

Asked by digitalshooter 6 days ago

Last reply by digitalshooter 6 days ago

Firefox 78.0.1 does not remove closed pages from memory - lags and high RAM usage

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit cons… (read more)

After updating from 77 (I think it was 77.0.2?) to 78.0.1 I started noticing terrible firefox performance after a few minutes of browsing. My standard browsing habit consists of launching browser with 1 pinned tab and 1 home page (so 2 tabs only), then opening 5-10 tabs from my bookmarks, checking pages then closing them and leaving only 1 pinned page open. In firefox 78.0.1 after doing this (opening and then closing multiple tabs "to the right" using new context menu added in 78) my ram usage does not drop. It goes from 2.4GB (system only usage) to 5.0GB and does not drop after closing tabs. However when I open 10-20 tabs again RAM usage does not rise (maybe slightly, like 5.3GB). So it looks like firefox has multiple tabs stored in ram and opening new tabs just rewrites that memory instead of allocating new one. I have 8GB of ram so 3GB of usage from 1 open tab is crazy. I think it was 500-900MB before. I also have terrible lags because of this - browser hangs up every few seconds for few seconds. I had trouble writing this post with 2 tabs open because of 3.3GB ram usage! Restarting browser helps - ram uasge rises from 2.4GB to 3.2GB only (800MB for 2 tabs) but every new opened and closed tab seems to stay in memory. For example if I open 10 more tabs except for 2 that always open so I have 12 tabs I have 3.6GB memory usage. After I close them it slowly drops to 3.5GB instead of returning to 3.2GB. It does not matter how I close tabs - using right click context menu (close other tabs, close tabs to the right), using X on tabs, or using add-on to close all tabs except for pinned ones. They always remain in memory somehow. PLS fix this ASAP.

P.S. I also tried checking about:performance menu but there is nothing interesting here. It says that 2 opened tabs and addons use 100MB of memory which is not true because browser at this moment uses 1060MB.

Update 1: I also tested safe mode. 3,4GB of PC RAM usage on firefox safe mode start. Opened few tabs, ram usage goes to 4.2GB. After closing all tabs except for 1 ram usage start to SLOWLY decrease but it stops at 3,7GB. Ram usage drop was really slow like 10-30 seconds. It should be instant after closing tabs.

Asked by Piterk 5 days ago

Last reply by Piterk 16 minutes ago

Driver cannot load on this device - Config.sys

Just started today, I started to receive this error message: [Window Title] Program Compatibility Assistant [Main Instruction] A driver cannot load on this device Driver… (read more)

Just started today, I started to receive this error message:

[Window Title] Program Compatibility Assistant

[Main Instruction] A driver cannot load on this device Driver: Config.sys Config.sys

A security setting is preventing this driver from loading. You'll need to adjust your settings to load this driver.

[ ] Don't show this message again [Learn more] [Close]

Learn More lets me know that: [Window Title] Profile Missing

[Main Instruction] Your Firefox profile cannot be loaded. It may be missing or inaccessible.

[OK]

The profile is in %APPDATA%\Mozilla\Firefox\Profiles. If I go to about:profiles, it shows the profile is in use and open folder does open up the folder.

Before I just scorch the earth and start a new profile, any idea what I might be looking at here?

Asked by jaydeflix 1 day ago

Last reply by jaydeflix 1 day ago

cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (read more)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 3 days ago

Last reply by Stephen 2 days ago

A very SERIOUS flaw with Thunderbird

Windows 10. I had a power failure today and when the machine came back up, I was at the "create new account" screen for thunderbird. EVERY SINGLE EMAIL ACCOUNT was blown… (read more)

Windows 10. I had a power failure today and when the machine came back up, I was at the "create new account" screen for thunderbird.

EVERY SINGLE EMAIL ACCOUNT was blown away. Oh yes, All the key files and mail data itself was still there but NO access to it.

So after much googling and reading some of the most stupidest answers on here I had no choice but to recreate EVERY account and then move the message files into the newly created -1 folders in the VERY SAME PROFILE folder when all the original stuff lived.

How can this be? How is it possible that a hard crash can be so detrimental to a very old and well established format known as email?

Asked by thecubefarm 2 days ago

Last reply by thecubefarm 2 days ago

MY BROWSER DOWNLOADS VIDEOS NOW INSTEAD OF PLAYING

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling… (read more)

i was using it just fine before to access MOV files on the website that i wish to access on, but now it just suddenly starts asking me to download!!! I tried reinstalling and the same thing happend. I cheecked the in about:config for media.play stand alone is true and it still did not work. i tried turning it to false and true again did not work. i tried disabling hardware accelleration and it still did not work please help. i must access these files as they are large and plentiful and downloadin ghtem is extremely inefficient

Asked by babocoolnum.1 6 days ago

Last reply by babocoolnum.1 6 days ago

Session restore

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last t… (read more)

Does anybody knows why firefox sometimes restores to a previous session, like the one atleast a couple weeks ago, instead of the one I had when I closed it for the last time? and if I can do something about it, I tried using the files from sessionstore backup but they just update to the new session

Asked by Dany 00 5 days ago

Last reply by Dany 00 5 days ago

PDF pages very slow to load

Hi all, when loading a PDF the first few pages load, and then the rest only load (slowly) once you scroll/click to view them. This wasn't always the case, and started abo… (read more)

Hi all, when loading a PDF the first few pages load, and then the rest only load (slowly) once you scroll/click to view them. This wasn't always the case, and started about 4 weeks ago. My internet connection is 50Mbps, and is running at full speed, and my PC has 32GB of RAM. It's not my internet or PC, as far as I can tell.

Is there a fix? Is this a known new bug? Thanks.

(Windows 10, Firefox 78)

Asked by jlccarv 2 days ago

Recently used sites no longer appear in the address bar?

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening. What can I … (read more)

I am on 78.0.1 (64-bit) in Windows 10. Suddenly my most used sites no longer appear in the address bar when I enter it. I have no idea why this is happening.

What can I do to get that functionality back?

Asked by bill0287 2 days ago

Last reply by bill0287 1 day ago