Showing questions tagged: Show all questions

Emails with attachment(s) or embedded images won't send via gmail

I am unable to send any emails with attachments or embedded images via my gmail account. Error message: Sending of the message failed. The message could not be sent beca… (read more)

I am unable to send any emails with attachments or embedded images via my gmail account. Error message:

Sending of the message failed. The message could not be sent because the connection to Outgoing server (SMTP) smtp.gmail.com timed out. Try again.

I am able to send simple text emails without any issues

I tried the suggestions listed here: https://support.mozilla.org/en-US/questions/1344851. Nothing helped. I can send simple text emails so I know my smtp settings are correct. I also have no issues downloading emails from the account.

Help!

Asked by Hanchinator 3 days ago

Last reply by Hanchinator 40 minutes ago

request for PW for gmail account on every login in Thunderbird

Each time I open Thunderbird I must enter my gmail password. If I try to fill the PW the pop-up keeps coming back, if I abort (twice), the account is working as normal (… (read more)

Each time I open Thunderbird I must enter my gmail password. If I try to fill the PW the pop-up keeps coming back, if I abort (twice), the account is working as normal (I can both send and receive emails) so the password is correctly used by Thunderbird. I followed all tips given by both Google and Mozilla support sites but there is no change in the behaviour. In stored passwords I see an entry for the oauth for the gmail account. How can I get rid of this useless pop-up?

Asked by Lieke 1 hour ago

Downloading with Firefox stops several times.

Downloading with Firefox stops repeatedly and is very annoying. Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, bec… (read more)

Downloading with Firefox stops repeatedly and is very annoying.

Sometimes first get the following message that Firefox "..nloads\CZ5EEAZM.exe.part could not be saved, because the source file could not be read. Please try again later, or contact the administrator of the server. " (see sattach creenshot)


After pressing repeat too many times, the file will finally be downloaded. Sometimes it doesn't work and Firefox crashes.

Question, who recognizes the problem and more importantly how do I solve it?

Systeminfo: Editie Windows 10 Home Versie 21H2 Installatiedatum ‎8-‎12-‎2021 Build van besturingssysteem 19044.1889 Ervaring Windows Feature Experience Pack 120.2212.4180.0

Firefox version 103.0.2 (64-bits)

Asked by Diederik-_- 1 day ago

Last reply by Diederik-_- 4 hours ago

Thumbnail failure

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page bu… (read more)

The thumbnails on the Firefox page used to take me to the thumbnail home page. Recently this became inconsistent, now the thumbnails try to take me to their home page but the process stops. I have already refreshed Firefox and that did not help. Then I uninstalled and reinstalled Firefox. The thumbnails come up but their functionality is still broken. How do I fix this problem?

Asked by kfarley1 4 hours ago

not responding

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. I… (read more)

The browser is open but every time I click on something it won't respond and I keep on clicking my mouse until it respond. It also pop up with browser not responding. It's starting to get annoying same as typing words the letters won't pop up until a few seconds later. Same goes with deleting too. It won't delete as I keep on pressing delete, it will start deleting 5 seconds later.

Asked by crab2675 5 hours ago

After update to 102.1.2 folders/messages only appear in troubleshooting mode

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders a… (read more)

Running 102.1.2 32 bit in WIN 7 PRO. After update folders/messages appear only after entering troubleshooting mode. Before eliciting troubleshooting mode, the folders and messages panels are blank. Suggestions, please? Problem persists across reboot.

Asked by Johanus 2 days ago

Last reply by Johanus 8 hours ago

Gmail and Google Drive

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the… (read more)

I cannot upload files to Google Drive (tells me there are 93 hours left), and it takes several reload tries to log into my gmail account. This has been happening for the last two weeks. What gives?

Asked by bierstadttlovr 8 hours ago

Firefox 103.0.1; extremely slow startup, VAAPI error

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response f… (read more)

//Firefox 103.0.1; Linux 5.10; Debian 11.4.0; xserver-xorg 1:7.7; Nvidia 515.57 driver// After clicking on ->Web Browsing -> Firefox there is NO visible response for 26 seconds... then a normal application window opens and Firefox appears to be operating normally. Opening via command line gives the following "error/information" message(s): glxtest: VA-API test failed, failed to initialize VAAPI connection. For the TWENTY-SIX seconds(!) Firefox is apparently trying to connect to a service that is not available. Is there something in "Settings" or in "about:config" that I can do to skip the "glxtest" and/or other glx VAAPI related configuration options? Or, alternatively, am I missing something in the X-window configuration or another library package that is necessary to support the VA-API feature? The Nvidia driver indicates it is providing "GLX server" version 1.4 . [Troubleshooting information / Share Data attached]

Asked by ugene85643 2 days ago

Last reply by ugene85643 12 hours ago

I can't see my embeded map on my website

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps … (read more)

Hey there, I have a business website "Annapolis Taxi Cab" and I'm facing to show my embedded map on header position of website. I've posted on my groups but no one helps me. Kindly help me to troubleshoot this problem. Thanks in Advance.

Asked by infoannapolistaxiservices 19 hours ago

Last reply by infoannapolistaxiservices 15 hours ago

After a clean install windows 11, Thunderbird 102.1.2 doesn't check password.

Hello, I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressi… (read more)

Hello,

I did a clean install windows 11 21H2, installed Thunderbird 102.1.1 and later 102.1.2 in the wizard i copyed my password and all the other info imap, after pressing ready checking password keeps on checking noting happens.

My password is correct and also all the other setting.

Must be a bug in the program.

Asked by Erwin05 4 days ago

Last reply by Erwin05 16 hours ago

Yahoo mail crashes after playing a downloaded video

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as … (read more)

I'm on Firefox 103.0.2 64 bit on Windows 10. For the last few months when I play a video of any format that I received as an attachment in Yahoo mail everything works as it should until I play the video. After the video is played from the downloaded file Yahoo mail closes. It always happens this way. I first thought it was Yahoo mail but I have another tab with Edge and Yahoo mail on that browser. It doesn't happen when I use Edge to download the video and play it. I use the same player, VLC, to play the video on both browsers. It has worked fine for years.

I am a big fan of Firefox and have used it as long as it has been out. I have convinced all my friends and relatives to use it as well.

Asked by avery1317 17 hours ago

facebook messenger video

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet conn… (read more)

i use firefox for facebook messenger video calls. was working 3 days ago and now i cant video call on firefox but i can on google chrome. nothing weong with internet connection but i did have a couple of firefox updates and completed those. i have a feeling one of the updates cause me not to be able to video call anymore from firefox any help thanks

Asked by scorpion9er 17 hours ago

Tab crash

Hello, It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash. Thanks for your support. … (read more)

Hello,

It seems that when ever i download or view something from my yahoo email attachments it always causes the yahoo tab to crash.

Thanks for your support.

Asked by Josh847 1 day ago

Last reply by Josh847 1 day ago

The mail client submitted this message with bare line feeds

Hello, in last 2 days I experience this error, when trying to send e-mail using Thunderbird. 'The mail client submitted this message with bare line feeds, which cannot be… (read more)

Hello, in last 2 days I experience this error, when trying to send e-mail using Thunderbird. 'The mail client submitted this message with bare line feeds, which cannot be sent via SMTP protocol DATA command and receiving system does not support BDAT. ' I was searching for a fix on Thunderbird, but found no solution. Microsoft explains what the error is about, but it does not solve. Sending out e-mails. Can somebody help, please? Sending e-mails works fine in windows 11 mail, not Thunderbird 102.1.2 64 bit. Thank you for any findings, suggestions.

Asked by libor_t 1 day ago

F/F BROWSER FAILS TO OPEN IN FULL SCR. MODE! ONLY VERY RECENT LY SOMTHING CHANGED!

‘THE F/F SCREEN FAULT -IT WONT OPEN ON FULL SCREEN ALL SOLUTIONS PROVIDED ARE FOR GEEKS! I AM NOW PREPARING TO DITCH F/F I CANT BE A GEEK - I'M JUST AN ORDINARY JOE! -WHY… (read more)

‘THE F/F SCREEN FAULT -IT WONT OPEN ON FULL SCREEN ALL SOLUTIONS PROVIDED ARE FOR GEEKS! I AM NOW PREPARING TO DITCH F/F I CANT BE A GEEK - I'M JUST AN ORDINARY JOE! -WHY DID YOU DO THIS? I'M SURE MANY FEEL AS I’

Asked by bigt 1 day ago

Content Encoding Error

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Ed… (read more)

When people come to my website using Firefox, they get the following error page: "Content Encoding Error." This error does not appear using any other browsers (Chrome, Edge, Safari) using a PC or Mac. The website is: https://radiotapes.com/

Please advise what I need to do. Thank you! Tom Gavaras ([email-removed])

Asked by tgavaras 3 days ago

Last reply by tgavaras 1 day ago

[78 ESR @ Debian 10] BrokenPipeError right after launch

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr The browser doesn't launch right after installation. When trying to execute from terminal, this happens:… (read more)

Linux Debian 10 (kernel 4.4.95+) | XFCE 4.12 | Firefox 78.15.0esr

The browser doesn't launch right after installation. When trying to execute from terminal, this happens:


█████████████ : /$ firefox (firefox-esr:17158): Gtk-WARNING **: █████████ : Locale not supported by C library. ⠀⠀⠀⠀⠀⠀⠀⠀Using the fallback 'C' locale. [17158, Main Thread] WARNING: failed to open shm: Permission denied: file /build/firefox-esr-A7huZA/firefox-esr-78.15.0esr/ipc/chromium/src/base/shared_memory_posix.cc, line 246 Segmentation fault █████████████ : /$ Exception ignored in: <_io.TextIOWrapper name='<stdout>' mode='w' encoding='utf-8'> BrokenPipeError: [Errno 32] Broken pipe


(and then it hangs). Can someone help please? I've no idea why it doesn't work :(

Asked by ~ BakaFox ~ 2 days ago