Showing questions tagged: Show all questions

If I use autoplay, Firefox crashes, I shut autoplay off and can't play any video clips on any sites...CATCH22

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past… (read more)

I have auto update and installation checked. I have very few sites where ABP allows ads. I have Bitdefender for antivirus. I have reset Firefox at least 5 times this past 6 weeks. This has gotten old. I have tried starting without the Add-ons, but what's the sense of having Add-ons available then? If I try to use Firefox with the autoplay feature for videos on sites like NFL.com or NASCAR.com, Firefox will in short time crash (Firefox is not responding), ..usually when I have more than 2 tabs open, but has done it with a singular tab open. As a matter of fact, it will sometimes crash before loading the page. If I use FIrefox with autoplay disabled, I can't even prompt the video to play. It doesn't even show up in the play section when prompted. So what's the sense of that? After resetting Firefox, I fail to understand why in the most viewed panel, why my most viewed aren't there after each reset? Also, why doesn't it populate my most viewed consistently? That being, if I go to the same sites all the time, why don't they show as most viewed? I get sites showing up I've only been to once in a month, instead of multiple times in a day. My final thing...why does Edge keep prompting me to install it while using Firefox? I have Edge already installed when Firefox crashes and it has a fresh install from just 2 weeks ago. But I still get these annoying notifications. I know this is long, but this is what happens when you try diligently to do as the instructions show in the Help section multiple times...only to come to the same conclusion. Can someone please help?

Asked by Highhorse 14 minutes ago

Lockwise seems not to be enabled for some websites

Long time Bitwarden user. Trying out Lockwise. So far I like it but it seems not to work on some of my websites where I need to log in. On this website https://www.ewealt… (read more)

Long time Bitwarden user. Trying out Lockwise. So far I like it but it seems not to work on some of my websites where I need to log in. On this website https://www.ewealthmanager.com/eWMLogin/account/login/ for example, on right click in username field does not show fill login. I have verified that the web address, username, and password are correct in Lockwise.

Asked by sparky1957 4 days ago

Last reply by sparky1957 1 hour ago

Thunderbird server timeout issue

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked t… (read more)

We have not changed any of our settings or email accounts yet suddenly both accounts in Thunderbird will cause a "connection to server timed out" error. I have checked the outgoing and incoming mail server settings and the names and port numbers are correct and so are the username and password entries. What might be causing this all of a sudden? The email accounts have been working fine for months and then suddenly last week we started getting this error. I have also tried increasing the value for the IMAP timeout in config.editor but it did not help.

Asked by caldercw 3 hours ago

Multiple "Instances" Android

Firefox (Beta & Nightly) for Android seems to have multiple windows / instances running. This breaks gesture navigation, as returning to a "previous app" actually goe… (read more)

Firefox (Beta & Nightly) for Android seems to have multiple windows / instances running. This breaks gesture navigation, as returning to a "previous app" actually goes to the "other" Firefox, which is weirdly the same window.

Asked by David McKay 4 hours ago

Nonresponsive new tabs

Hello! I am enjoying Firefox and want to stick with it. I've had no problems until recently, but lately I've noticed that when I open a new tab, and enter either a search… (read more)

Hello!

I am enjoying Firefox and want to stick with it. I've had no problems until recently, but lately I've noticed that when I open a new tab, and enter either a search term or a web address in the search/address bar and hit Enter, about 1/4 to 1/3rd of the time, that tab will not respond to that input.

I hit enter, and the tab goes white. The loading bar will get to exactly halfway across the screen, and stop. Or there will be no progress bar, just the little "loading" animation on the tab header. Then it'll do nothing. If I open another new tab and give it the exact same input, often it'll load the requested page immediately.

I've tried running the browser in safe mode to eliminate my (few) extensions, but I can get the same behaviour.

This is getting annoying enough that I've come here and written this post. If anyone can help, I'd be really grateful.

Cheers,

- Ed

Asked by EdGrip 4 hours ago

Thunderbird

Bonjour, depuis un certain temps , disons une semaine les messages reçus n'apparaissent plus automatiquement dès le démarrage de thunderbird , en effet il faut que je cli… (read more)

Bonjour,

depuis un certain temps , disons une semaine les messages reçus n'apparaissent plus automatiquement dès le démarrage de thunderbird , en effet il faut que je clique sur message entant d'un compte pour voir l'affichage de ceux-ci . pour ma part je n'ai rien changé à mon avis .

Cela m'embête un peu. Pouvez vous m'aider. Merci et bien cordialement.

Didier France

Asked by didier.vergoten 6 hours ago

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (read more)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 7 hours ago

Last reply by Mr.KingNothing 6 hours ago

Thunderbird Update 68.10.0 connection timeouts

Installed Thunderbird Update 68.10.0 After restart, 1) Thunderbird stop asking for master password at startup; 2) Connection to pop email server is failing (connection … (read more)

Installed Thunderbird Update 68.10.0

After restart, 1) Thunderbird stop asking for master password at startup; 2) Connection to pop email server is failing (connection timeout).

Removing master password option had no impact on the connection timeouts.

Asked by jgraas 4 days ago

Last reply by jgraas 8 hours ago

Outlook 365

I have two email accounts, both using outlook.office365 When i apply the settings for each of the email accounts, I can see that in the Security and Authentication window… (read more)

I have two email accounts, both using outlook.office365 When i apply the settings for each of the email accounts, I can see that in the Security and Authentication window, under User Name, only one address appears. When I try to send an email from the other address it gives me the following error. Why can't I put in each of the User Name settings the proper email address ?

An error occurred while sending mail. The mail server responded: 554 5.2.0 STOREDRV.Submission.Exception:SendAsDeniedException.MapiExceptionSendAsDenied; Failed to process message due to a permanent exception with message Cannot submit message. 0.35250:7B240000, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:331D0000, 1.36674:0E000000, 1.61250:00000000, 1.45378:381D0000, 1.44866:DC000000, 16.55847:F90E0000, 17.43559:0000000024020000000000000000000000000000, 20.52176:140F518C1D00F01F00000000, 20.50032:140F518C8D17F01F00000000, 0.35180:140F518C, 255.23226:F1240000, 255.27962:0A000000, 255.27962:0E000000, 255.31418:22250000, 0.35250:0A00828A, 1.36674:0A000000, 1.61250:00000000, 1.45378:02000000, 1.44866:14000000, 1.36674:32000000, 1.61250:00000000, 1.45378:19000000, 1.44866:01000000, 16.55847:80000000, 17.43559:0000000070030000000000000000000000000000, 20.52176:140F518C1D00101053000000, 20.50032:140F518C8D1700001E000000, 0.35180:58000000, 255.23226:4800D13D, 255.27962:0A000000, 255.27962:32000000, 255.17082:DC040000, 0.27745:28000000, 4.21921:DC040000, 255.27962:FA000000, 255.1494:80030400, 0.38698:0F010480, 0.37692:01000000, 0.37948:B9B00987, 5.33852:00000000534D545000000100, 7.36354:0100000000000109302E3331, 4.56248:DC040000, 7.40748:010000000000010B3A653135, 7.57132:00000000000000003432662D, 1.63016:32000000, 4.39640:DC040000, 8.45434:1F1C6ABEEBE3D4428C1D85FC8D5171273A653135, 5.10786:0000000031352E32302E333135332E3032393A444237503139324D42303434343A65313535326430362D616330352D343432662D623462632D32643162356262366336633900201000000000, 7.51330:EA0A4906BB21D8084F000000, 0.39570:0F010480, 1.55954:0A000000, 0.49266:56000000, 1.33010:0A000000, 2.54258:00000000, 0.40002:02000000, 1.56562:00000000, 1.64146:32000000, 1.33010:32000000, 2.54258:DC040000, 255.1750:AF000000, 255.31418:0A005D36, 0.22753:73000000, 255.21817:DC040000, 0.64418:0A00F565, 4.39842:DC040000, 0.41586:B9000000, 4.60547:DC040000, 0.21966:80030400, 4.30158:DC040000 [Hostname=DB7P192MB0444.EURP192.PROD.OUTLOOK.COM]. Please check the message and try again.

Asked by asta2 9 hours ago

Upon awakening PC, an open, minimized Firefox browser won't maximize

My computer goes into sleep mode after inactivity. When I wake up my computer, if Firefox was left open and minimized, I can't click on it for one minute to bring it back… (read more)

My computer goes into sleep mode after inactivity. When I wake up my computer, if Firefox was left open and minimized, I can't click on it for one minute to bring it back up. A dinging sound happens. All other minimized windows can be maximized without issues. This is on a brand new HP PC running Windows10.

Asked by daree76 9 hours ago

cut and paste with right mouse click in discord web app pastes text twice.

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am … (read more)

When I cut and paste text into the chat edit window in the discord website app, the text I am pasting appears twice. This started happening within the last month. I am using Firefox 78.0.1. This does not happen in chromium, for example, nor in pasting info to other applications. I am running the latest Linux Mint OS as well.

Asked by Stephen 18 hours ago

Last reply by Stephen 11 hours ago

Firefox Stutter every 10 seconds (not sessionstore related ?)

Hello, I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which … (read more)

Hello,

I recently had to switch back to my laptop and noticed that firefox is micro-stuttering (missing a couple of frame at worse) at a somewhat regular interval. Which is very noticable and head-ache inducing when watching a youtube video.

I tried to disable every plugins that I have, switching to a new profile, setting browser.sessionstore.max_tabs_undo and browser.sessionstore.max_windows_undo to 0, closing everything in the background, clearing cookies caches and etc.

Nothing worked, I noticed that disabling window's "Hardware-Accelerated GPU Scheduling" helped. With it on I've got a very regular micro stutter (every 10 seconds) whereas with it turned off I "only" get a microstutter once every 20/30 ish seconds. Therefore I suspect some shenanigans with optimus drivers but I don't know for sure how to confirm. I tried to force firefox to use the integrated gpu with nvidia pannel but it didn't help.

I would have capture a video to show off the problem but everytime I start recording (with lenovo's nerve sense capture software) the problem totally disappears !

Anyone have any ideas about what could be happening / how to diagnose more precisely the problem ? Thanks for reading.

specs :Windows 10 (x64), Firefox 78.0.1 (x64), Intel Core i5-7300HQ, optimus GPUS : Intel HD Graphics 630 + NVIDIA GeForce GTX 1060 (Max-Q)

Asked by aramirg 2 days ago

Last reply by aramirg 11 hours ago

Mozilla Thunderbird constantly and repeatedly compiles summary files for folders

Import 4G Mbox in the Thunderbird folder. Each time you click on the folder, the folder cannot be used, and the bottom left corner of the main program prompts "Compile Su… (read more)

Import 4G Mbox in the Thunderbird folder. Each time you click on the folder, the folder cannot be used, and the bottom left corner of the main program prompts "Compile Summary File for XXX", and it takes a few minutes to compile. The filter cannot filter the message to the specified folder. How to solve this problem?

Asked by michael_tan 3 days ago

Last reply by michael_tan 16 hours ago

restored session is missing a lot of pages - anything i can do?

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f this has happened a few times before, and up to this point Firefox co… (read more)

hi, Firefox 77.0.1 (32-bit) in Windows 7 crashed completely and i had to taskkill /im firefox.exe /f

this has happened a few times before, and up to this point Firefox could always restore the last session when reopened (maybe minus any last minute pages or any pages causing errors)

this time, the browser restored many pages, some of them are pages/tabs that i had already closed days before the crash (that i do not need) and also it didn't restore tens of tabs that i had opened afterwards (that i need) the missing tabs are not tabs that i opened right before the crash, they were open for at least one or two days in other words, the session restored is an earlier/older version and not the session i was having during/near the crash

is there something i can try to restore the correct session fully? would there be another restore file i can use? thank you for your time

Asked by teoepi2 3 days ago

Last reply by teoepi2 22 hours ago

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (read more)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 1 week ago

Last reply by j.jansen7909 1 day ago

Importing photos into Google Photo is not working well: load some photos (4/5) and then block them

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows… (read more)

Some friends have the same concern. Is the problem the same as : https://support.mozilla.org/fr/questions/1280036 Firefox 78.0.1 (64 bits) add-on: uBlock Origin Windows 10 1903 OK with other browsers with the same add-on.

Asked by Cyrano 1 day ago