Showing questions tagged: Show all questions

Firefox not opening ( Even after doing everything prescribed on the official website

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11. I just have installed Firefox but the app keeps on crashing. It was even crashing during the fi… (read more)

Hi, I have an hp-14dk0501AU with Ryzen 5 3500U and 8gb Ram and Windows 11.

I just have installed Firefox but the app keeps on crashing. It was even crashing during the first run. It doesn't show any messages just a transparent frame after which it automatically closes. I tried every thing i.e flushed my dns , checked for virus, Turned of internet security software and all other prescribed in the official website as well as in various youtube videos. I even have reset my pc but the problem persist. I have a similar problem with opera too but chrome and brave work just fine. I tried opening it in safe mode too but it also crashes without any messages.

Asked by Unleasher 1 hour ago

Last reply by FredMcD 30 minutes ago

Thunderbird Version 94.0b4 Overloads CPU

Yesterday 94.0b4 update was installed and the CPU has 20%-30% constant utilization, the laptop works slowly, it is hot and blows air all the time. Will this be fixed anyt… (read more)

Yesterday 94.0b4 update was installed and the CPU has 20%-30% constant utilization, the laptop works slowly, it is hot and blows air all the time.

Will this be fixed anytime soon?

How do I revert back to 94.0b3?

Asked by amd_radeon 1 day ago

Last reply by Matt 1 hour ago

S/MIME digitally signed emails sent from Thunderbird showing as "There are problems with the signature" after v91

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are… (read more)

Hello - I upgraded from TB 78 to 91 a couple weeks ago, and my boss just let me know today that in Outlook, which most of my coworkers use, my digitally signed emails are showing the error "There are problems with the signature" for all of my emails since the upgrade to v91. Specifically digging into the Outlook error shows:

"Error: The message contents may have been altered. Signed by heise@wisc.edu using RSA/SHA256 at 9:15:07 AM 2021-10-22."

I did not change my certificate, and emails sent using Nine (Android email client) and Outlook show up as fine. It's the same problem that this user describes here from several months ago.

https://old.reddit.com/r/Thunderbird/comments/p66eb1/smime_broken_in_tb_91/

I'm on version 91.2.1

Asked by zach.heise 17 hours ago

Last reply by Matt 2 hours ago

Server for incoming post already exists

Hello, I am trying to setup second pop3 mail account, but there is a error message "Server for incoming post already exists". Both email accounts are from the same provid… (read more)

Hello, I am trying to setup second pop3 mail account, but there is a error message "Server for incoming post already exists". Both email accounts are from the same provider (websupport.sk). Please advise how to setup more POP3 email account to one Thunderbird from the same server.. Thanks. VR

Asked by jedlickab 2 days ago

Last reply by christ1 2 hours ago

Certificate errors - smtp.googlemail.com

This problem has been around for ages, but since a clean install of Windows 11 Pro (64-bit, v21H2) a few days ago it's gotten much worse. I'm using Thunderbird 91.2.0 (6… (read more)

This problem has been around for ages, but since a clean install of Windows 11 Pro (64-bit, v21H2) a few days ago it's gotten much worse. I'm using Thunderbird 91.2.0 (64-bit). Used to be that every few days I'd get the "Add security exception" failure (see image) when trying to connect to smtp.googlemail.com (209.85.232.16:465). See the images for the details from viewing the certificates. (I've already worked with Bitdefender to try to resolve this problem -- after completely disabling it the error still occurs, but with different certificates. The Bitdefender cert goes away and I get the smtp one plus one for "GTS CA 1C3" and another for "GTS Root R1" which weren't there before disabling BitDefender). None of the certs have expired in either case. Once I add the security exception, telling Tbird to remember it, things will work fine for a couple hours then it happens again. The frequency of these errors has gotten a whole lot worse since running on Windows 11. I'd rate it as having left "annoying" and entering "frustrating". Anybody have any ideas? Thanks, DougP

Asked by ratnip3 2 days ago

Last reply by christ1 2 hours ago

I click on inbox and thunderbird goes into endless loop. Three accounts work and one doesn't.

I have three emails accounts. Three work and one doesn't. I click on the inbox in the account that does not work and Thunderbird goes into endless loop. No error messages… (read more)

I have three emails accounts. Three work and one doesn't. I click on the inbox in the account that does not work and Thunderbird goes into endless loop. No error messages. No received messages. I use another computer and I get messages. I looked at the saved password file and the working emails accounts have a imap entry and a matching SMTP entry. The non working account does mot have a imap entry. There seems to be no way to enter the imap entry. I have removed the password for the bad account, but the program never get far enough to ask for a password. The program worked for years now it doesn't.

Asked by Denney 1 week ago

Last reply by christ1 3 hours ago

Outgoing arrow on received mails from another account but all in Thuderbird

Hello, I have a strange problem. Background: I have Thunderbird 91.2.1 on Mac OS 10.13.6 I have 11 different accounts configured in my TB. Couple of days ago I had an iss… (read more)

Hello,

I have a strange problem. Background: I have Thunderbird 91.2.1 on Mac OS 10.13.6 I have 11 different accounts configured in my TB.

Couple of days ago I had an issue with one of them. Migrating from 1 server to another one I needed to recover my mails - Old server not accessible anymore. After different tentative I finally managed to recover those mail. The main is I restored my profile from 17 Oct and the mail folder too. Once alright I put back the profile file from today. Not sure if this is coming from the profile file...

Now when I'm sending emails between accounts within TB (different domains like gmail, hotmail, private) I have one outgoing arrow on the mail on the receiver account.

I am adding 3 print screen for 3 accounts for email sent between them.

Thank you for your help

Asked by lotta_fabrizio 21 hours ago

Last reply by Stans 4 hours ago

Thunderbird receiving repeat emails from gmail account plus normal password vs oauth

I had been getting the username and password unrecognized from my gmail account. So I switched from normal password to oauth but now I am getting 300-400 emails every tim… (read more)

I had been getting the username and password unrecognized from my gmail account. So I switched from normal password to oauth but now I am getting 300-400 emails every time I log on and they're all emails I received in 2014 and 2015. Thunderbird never downloads the new mail I have waiting in my gmail account (I use pop).

I'd prefer to go back to normal password to stop getting all these repeat emails from years past but np will not work. How do I stop the old emails and start getting the new ones waiting to be downloaded?

I know these have been brought up from other users but individually. I'm not seeing issues when transferring from np to oauth like I'm experiencing. Thanks for any help.

Asked by djholter 10 hours ago

Last reply by Matt 6 hours ago

Delay in populating the program upon opening it up since new update.

Thunderbird has always been quick on loading in my Win7 desktop. Since the last update (appx 10/16/21), it now takes about 8-15 seconds for the "frames" of the program to… (read more)

Thunderbird has always been quick on loading in my Win7 desktop. Since the last update (appx 10/16/21), it now takes about 8-15 seconds for the "frames" of the program to fill in. Until then, there is nothing but blank panes. It doesn't matter if I reboot or (repeatedly) close and reopen the program. Only while it is working up to populating, does the top says "Not Responding". Seems like T-Bird and Windows aren't playing nice anymore? No other issues.

I now have v91.2.1 (32-bit).

Thanks, Lar

Asked by Larbo 10 hours ago

Last reply by sfhowes 8 hours ago

Adding gmail accounts ends on redirect to localhost

Hi, I just installed the newest Thunderbird 91.2.0 and I try to add my gmail account with oauth2 authentication. Everything goes smooth until I press "Allow" on the Googl… (read more)

Hi, I just installed the newest Thunderbird 91.2.0 and I try to add my gmail account with oauth2 authentication. Everything goes smooth until I press "Allow" on the Google permission page. Then I'm redirected to the https://localhost/?code=4%2F0.... And that's it. No account created.

This is a fresh Thunderbird installation. No settings are changed. All cookies allowed.

Thanks for any help, Bartek

Asked by bartosz.hornik 1 day ago

Last reply by Matt 9 hours ago

Problems with Version 93.0 update

Have experienced a myriad of problems since the 93.0 update. Have checked Comcast server settings and they all are correct. 1. Randomly, I get a panel asking to enter my… (read more)

Have experienced a myriad of problems since the 93.0 update. Have checked Comcast server settings and they all are correct.

1. Randomly, I get a panel asking to enter my Comcast password when downloading messages . Have entered it and messages load. According to community support, once put in, it is saved and re-entering will not be necessary. 2. When sending messages, the "sending message" panel appears. Sometimes in sends, and sometimes it just stalls showing no progress or goes to 100% and stalls. The 100% stalled message does no show up in my SENT folder. If I keep retrying, eventually, the message is sent. 3. When mp4 files are attached and clicked on to open, the "What should Thunderbird do with this file" panel appears and the "open" option is clicked. Thunderbird then locks up for about 30 seconds and a "server execution failed" message appears. I can play these mp4 files on the comcast email web site.

Have been using Thunderbird for years and have had no problems. Can't find a solution for any of these on the "ask the community" support.

Asked by keno940 18 hours ago

Last reply by AgnesRM 12 hours ago

Deleting email messages causes crash

When I try to highlight a range of messages, Thunderbird crashes. For example, if I highlight an email, then click Shift, then click the end of the range of emails I want… (read more)

When I try to highlight a range of messages, Thunderbird crashes. For example, if I highlight an email, then click Shift, then click the end of the range of emails I want to highlight, Thunderbird used to highlight the entire range. With the update I received today (10/22/2021), though, as soon as I click on the last element of the range, Thunderbird crashes.

Asked by peavy 20 hours ago

Last reply by sfhowes 13 hours ago

Firefox crashed and now does not let me load my profile

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks a… (read more)

Firefox crashed and now when I open it it shows the error message: "You've launched an older version of Firefox. Using an older version of Firefox can corrupt bookmarks and browsing history already saved to an existing Firefox profile. To protect your information, create a new profile for this installation of Firefox."

The only options are to Exit or to Create a new profile. I had to create a new one just to open Firefox and try to fix it.

I logged into the Firefox account and not a single password, bookmark or anything is in my profile.

I go to about:profiles and I see both of the profiles, the new one as default, and the old one. I open the old profile by clicking on Launch profile on new browser, and I get the same error

I checked in several articles and threads like this https://www.reddit.com/r/firefox/comments/oyofoi/opting_out_of_beta_for_stable_without_requiring_a/

I cannot find compatibility.ini file anywhere. The old profile folder has about 750 MB and the new profile has 150 MB. I tried to restart without add ons and no change. I am using Windows I have not tried to update Firefox or to have a second installation. I am running 91.2.0esr (64-bit) and is up to date.

I really need to recover my bookmarks and passwords.

Asked by 79kilikili 15 hours ago

Last reply by cor-el 14 hours ago

Brwoser crashes for Kaggle.com

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the … (read more)

Firefox crashes when I try to write code in jupyter-notebook in kaggle.com. When I change browser I don't face this issue. I even tried using firefox in Ubuntu faced the same issue. I can write code in Google Colab hence the problem seems only for kaggle.com. I tried reinstalling the browser but no luck.

Asked by awsaf49 18 hours ago

Last reply by cor-el 18 hours ago

Thunderbird crashes

Thunderbird on two machines - lenovo and toshiba - both Win 10 64bit updated - problem began on both machines after the latest Thunderbird update - constant hangs and cra… (read more)

Thunderbird on two machines - lenovo and toshiba - both Win 10 64bit updated - problem began on both machines after the latest Thunderbird update - constant hangs and crashes Background mail notifications interrupt current program use, as well

Asked by Ali 23 hours ago

Last reply by sfhowes 18 hours ago

Why does tb 90+ crash all the time in Windows 10 (meaning open TB, 1 minute later crashed)

Why does tb 90+ crash all the time in Windows 10 (meaning open TB, 1 minute later crashed) I reverting to 78 cured the issue instantly I had installed 78 initially - then… (read more)

Why does tb 90+ crash all the time in Windows 10 (meaning open TB, 1 minute later crashed) I reverting to 78 cured the issue instantly

I had installed 78 initially - then automated updates occurred and crashing started. Then the latest few upgrades in October resulted in continuous crashing - almost immediately after opening. For days I couldn't write messages. Receiving often ok because the messages came in fast enough. I used my Android phone in duplicate.

I finally went back to 78.x (the last one) and with the very helpful comments about how to use -p opened the profile with my 20 years of emails and 4 accounts successfully but no address book which is a nuisance (I will follow those instructions in due course). No crash in 2 days.

So, what is doing this in the 90+ revisions. I have a i7/much RAM, desktop.

Thanks for any help getting the 91+ revisions to work .

Asked by Martin 22 hours ago

Last reply by sfhowes 18 hours ago

no Firefox video player for CNN videos?

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears… (read more)

I've written about this before, but no help? I'm using Firefox Mac 78.15 (up to date). When I go to CNN and select a video, a thumbnail (still image) of the video appears, but no player with controls, so no video. When I do the same on Chrome, I get a video in a video player, which plays just fine. Also, all other videos on FIrefox (YouTube Fox News, etc.) play just fine?

Asked by williemyers123 22 hours ago

Last reply by FredMcD 20 hours ago

Unread emails not being hilighted now in 91.1.0

In many cases, starting with 91.1.0 (as of 9Sept21), unread emails sometimes loose their displayed highlight. This didn't happen in previous versions. As you can see in … (read more)

In many cases, starting with 91.1.0 (as of 9Sept21), unread emails sometimes loose their displayed highlight. This didn't happen in previous versions.

As you can see in the attached image, the root email folder example (highlighted in red) shows 13 unread emails, yet in the email's content listing (to the right), only the Inbox is highlighted with one email. The remainder of emails (12) are not highlighted. This condition isn't always seen, but it does occur. It just makes scanning the email folder contents more difficult.

Thanks, Bill

Asked by willy6560 1 month ago

Last reply by Antony 20 hours ago