Showing questions tagged: Show all questions

Quicktext 5 not working on Thunderbird 102

I received a new laptop and installed Thunderbird 102 on it. I downloaded Quicktext 5 and installed. When in the main screen there is a quicktext logo top right, but noth… (read more)

I received a new laptop and installed Thunderbird 102 on it. I downloaded Quicktext 5 and installed. When in the main screen there is a quicktext logo top right, but nothing happens when I click it. When I compose new email there is no quick text list or menu and if I go to tools, quick text is not in the menu. Under addons I can see it in the list but it is not working at all. I tried to remove it, but it just stays there, it does not go away.

Asked by peter613 48 minutes ago

Unwanted daily ladvertisements

Kindly enable the blocking of unwanted E-mail adresses from senders sending unwanted advertisements daily who cannot be stopped or disconnected. In my case it is one … (read more)

Kindly enable the blocking of unwanted E-mail adresses from senders sending unwanted advertisements daily who cannot be stopped or disconnected. In my case it is one from "Kleinanzeigen" noreply@ebay-kleinanzeigen.de From 'ANDRONIK'- eBay Kleinanzeigen – Kostenlos. Einfach. Lokal. Das meistbesuchte Kleinanzeigenportal Deutschlands.

walsch41@posteo.de

Thank you

Asked by walsch41 1 hour ago

Thunderbird 102 CardDAV does not connect to iCloud Contacts

The wonderful CardBook addon has always been able to connect to iCloud Contacts without any issue, but Thunderbird never has. https://gitlab.com/CardBook/CardBook/-/tree/… (read more)

The wonderful CardBook addon has always been able to connect to iCloud Contacts without any issue, but Thunderbird never has. https://gitlab.com/CardBook/CardBook/-/tree/master

Now Thunderbird 102 supports CardDAV protocol, but iCloud still does not work.

Username: chris@theduncans.us Location: https://contacts.icloud.com Password: [app-specific password generated in iCloud]

Result: "Failed to connect"

Asked by Chris 4 hours ago

Increasing font size in Thunderbird on an iMac

I am also pulling my hair out trying to increase the font size in Thunderbird. I have tried the several options described in the solutions offered 'here' but to no avail.… (read more)

I am also pulling my hair out trying to increase the font size in Thunderbird. I have tried the several options described in the solutions offered 'here' but to no avail. My latest attempt was using:

@namespace url("{\field{\*\fldinst{HYPERLINK "http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"}}{\fldrslt \cf4 \ul \ulc4 http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul}}");\ \ /* Mail Toolbar */\ \

  1. mail-bar3\

\{ background-color: cyan\'a0!important;\

 font-size: 16pt\'a0!important;\

\}\ \ /* Menu Bar font */\ menubar > menu\ \{ font-size: 16pt\'a0!important;\ \}\ \ /* Submenus and context menus font */\ menupopup,popup \{\

   font-size: 14pt\'a0!important;\

\}\ \ /* Folder Pane font */\

  1. folderTree > treechildren \{\
 font-size: 10pt\'a0!important;\
 font-family: Verdana\'a0!important;\

\}\ \ /* Threads Pane font */\ .tree-rows \{\

   font-size: 12pt\'a0!important;\
   font-family: Verdana\'a0!important;\

\}}

in, as suggested, the userChrome.css file in a Chrome folder in the Profiles folder in TB. I didn't observe any changes other than in the userChrome.css file itself. The following script was in the file after I'd started up TB again:

{\rtf1\ansi\ansicpg1252\cocoartf2638 \cocoatextscaling0\cocoaplatform0{\fonttbl\f0\fnil\fcharset0 Menlo-Regular;} {\colortbl;\red255\green255\blue255;\red51\green51\blue72;\red255\green255\blue255;\red7\green70\blue215; } {\*\expandedcolortbl;;\cssrgb\c25882\c26275\c35294;\cssrgb\c100000\c100000\c100000;\cssrgb\c0\c37647\c87451; } \paperw11900\paperh16840\margl1440\margr1440\vieww11520\viewh8400\viewkind0 \deftab720 \pard\pardeftab720\partightenfactor0

\f0\fs26 \cf2 \cb3 \expnd0\expndtw0\kerning0 @namespace url("{\field{\*\fldinst{HYPERLINK "http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"}}{\fldrslt \cf4 \ul \ulc4 http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul}}");\ \ /* Mail Toolbar */\ \

  1. mail-bar3\

\{ background-color: cyan\'a0!important;\

 font-size: 16pt\'a0!important;\

\}\ \ /* Menu Bar font */\ menubar > menu\ \{ font-size: 16pt\'a0!important;\ \}\ \ /* Submenus and context menus font */\ menupopup,popup \{\

   font-size: 14pt\'a0!important;\

\}\ \ /* Folder Pane font */\

  1. folderTree > treechildren \{\
 font-size: 10pt\'a0!important;\
 font-family: Verdana\'a0!important;\

\}\ \ /* Threads Pane font */\ .tree-rows \{\

   font-size: 12pt\'a0!important;\
   font-family: Verdana\'a0!important;\

\}}

but, alas, no change in the fonts in TB. (and this script means very little to me). I have also tried the changes in the Preferences/Config Editor - again, a disappointment. Any help would be gratefully received as both I and my partner have poor eyesight due, in part, to age and we do need much larger font. Outlook, perhaps?

Asked by agency-most-03 23 hours ago

Last reply by Matt 4 hours ago

PDF preview's download button changed behaviour.

Hello Community. I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button fro… (read more)

Hello Community.

I've selected an option to open PDF's in Firefox for preview. And if I wanted to download the PDF after preview, I simply clicked the downloab button from the preview app/tab. The files were downloaded with default filename and to the downloads folder without prompts. But since a while ago the dialog where the save location must be selected and filename given for the file opens up after the click of the download button.

How can I change it back to the previous behaviour without having to input filename and select the file download directory?

Asked by playpig_ 3 months ago

Last reply by Terry 5 hours ago

In Firefox no download/upload popup window is appearing

I've been using firefox for so long, but now I'm having an issues where I'm not able to download anything. Whenever I click on either download or upload buttons, no windo… (read more)

I've been using firefox for so long, but now I'm having an issues where I'm not able to download anything. Whenever I click on either download or upload buttons, no window popups. I tried Brave browser with same, but it crashes. This problem started on Firefox. Helps would be appreciated. (Sorry due to same issue I can't upload screenshot/video sample of the problem).

Asked by grvrawat999 1 month ago

Last reply by Terry 5 hours ago

Can't find the Gmail app so that online "mailto" links will open in Gmail

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situa… (read more)

Greetings, I've checked a few articles in Firefox to help with my question, but none of them are helping. (Here's the main article: http://example.com.) Here's the situation. Say I go to a website's Contact page and click the button to contact someone, a window appears and asks me what app I want to use to open the email. Gmail is my default email, and Firefox is my default browser, and I use Windows 10. When I open the window of options (see attached screenshot) to open the email, and I then click "Choose Other Application" (other than Firefox), I don't see the Gmail app anywhere. I then followed the directions in that link above to check my Windows settings, per its suggestion, which I did ... but in those settings, too, I got to a point where the directions no longer matched what I'm seeing on my screen. I didn't see the Gmail app anywhere. Could you let me know in simple layperson's terms how to open Gmail links in Firefox? I don't have a PhD in computer science, so please keep it very simple. Thanks in advance! Best wishes, Bill

Asked by BillSiever 19 hours ago

Last reply by jscher2000 - Support Volunteer 6 hours ago

Account in Google workspace is not recognized as such and OAuth2 is not used

Hello, I have migrated to release 102, and I am trying to setup an account that it was already working, in a domain that uses Google Workspace, but Thunderbird does not k… (read more)

Hello,

I have migrated to release 102, and I am trying to setup an account that it was already working, in a domain that uses Google Workspace, but Thunderbird does not know it, and I do not know how to tell it so. Consequently, I had to setup my account manually, in advanced mode, so to set authentication to OAuth2 (for IMAP, I cannot do it for SMTP). Yet, the Google window is not displayed, and Thunderbird tells me that it failed to get my email.

So I when to the Google API Console, and there are services there enabled that worked, so I do not know what to do.

Asked by Personal 6 hours ago

Gap to the left of tabs when menu bar is hidden/unchecked

Hello, I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firefo… (read more)

Hello,

I am running Firefox v101.0.1 (64-bit) on Linux (Pop!_OS, installed as a flatpak). I am using the default system theme in dark mode, though switching to the Firefox dark theme or other themes does not change anything. When I allow the Menu Bar (File, Edit, View, etc.) to be present, the browser tabs on the next line are aligned correctly, going all of the way to the left. When I uncheck the Menu Bar, however, a gap appears to the left of the tabs. I have not seen this behavior on Firefox in other environments (Debian, RHEL, Windows), and I'm wondering if there's a way I can remove that gap. I have attached screenshots showing how the tabs are aligned with and without the Menu Bar.

Thanks so much!

Asked by avram.meir 16 hours ago

Last reply by cor-el 7 hours ago

Suppress Autofill

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nui… (read more)

I am using Ancestry.com - and Firefox keeps trying to autofill fields it has no business with or understanding of. While autofill is handy at times, it's a downright nuisance - making my research way more tedious because I have to continually erase its autofilled data as erroneous. Is there a simple and temporary way to stop autofill?

Asked by lptemple 13 hours ago

Last reply by Dropa 8 hours ago

  • Solved

Dynamic content on web pages not being rendered

Various website that contain dynamic content are not being rendered by Firefox to display that content. This is happening with websites that provide transportation inform… (read more)

Various website that contain dynamic content are not being rendered by Firefox to display that content. This is happening with websites that provide transportation information and ticketing, including Amtrak and Peter Pan Bus Lines . It is also happening with a genealogical website, FamilyTreeDNA, on pages that should be displaying family tree information. Illustrations of two pages are attached. I have been able to access the information by using Opera on this same computer and operating system, and by using the same version of Firefox installed on a different computer with different operating system. I am not sufficiently proficient with website development to know or understand what type of dynamic content is being generated by these websites, or how Firefox interprets the content. My suspicion is that some Firefox setting has been enabled or disabled, but I do not know which one it would be.

Asked by lhughes0 1 day ago

Answered by cor-el 11 hours ago

Message header lines

I just installed 102 and am loving the new look and features. Y'all really have been working hard!! How do I get the lines between the header rows to show up? I found so… (read more)

I just installed 102 and am loving the new look and features. Y'all really have been working hard!!

How do I get the lines between the header rows to show up? I found some articles for older versions but that solution does not seem to be working.

Thanks for all you do!!

Asked by ekasky 1 day ago

Last reply by Matt 10 hours ago

  • Solved

Hover delay time for marking message read (Un-Bolding); Delete Icon

I have just installed 102 thunderbird on Windows 11. There is one setting I can't find, that I swear behaves differently/'correctly' from a Linux (91.x), that is: Hover o… (read more)

I have just installed 102 thunderbird on Windows 11. There is one setting I can't find, that I swear behaves differently/'correctly' from a Linux (91.x), that is: Hover over a message in the list for a second or two, scroll down with keyboard, message goes from 'unread' (bold) to 'read' (normal font), the green 'unread' indicator goes out.

The setting I found seems to apply to a message being read, not hovered over (selected with keyboard or mouse), if that makes sense.

Also, I'd like to see a delete icon rather than needing to hit the keyboard delete, when browsing a list of messages. Possible? Or is it just hidden by my "PixelsPerPX" setting?

Sorry, go ahead and give me a "piling-on penalty" for multiple questions in the same support request.

Asked by mondalealex 16 hours ago

Answered by mondalealex 10 hours ago

Strange Popup on Wifi Menu

Hello! Hoping someone can help with this new (to me) issue. I've searched and can't seem to find any articles/threads. When I open the wifi menu on my laptop, I also see … (read more)

Hello! Hoping someone can help with this new (to me) issue. I've searched and can't seem to find any articles/threads.

When I open the wifi menu on my laptop, I also see a media player featuring a video I watched three days ago (image attached). I've used my computer several times since then and didn't notice it. It also doesn't appear to be functional, as when I click play, nothing happens.

Is there a setting I'm missing to get this to go away and to prevent it from coming back again?

Thanks in advance!

Asked by -eat-the-rude- 10 hours ago

Bitwarden login is not working with firefox android

I am unable to login to my bitwarden account through firefox bitwarden extension. Everytime I try it shows a invisible black box for captcha for verification with no fiel… (read more)

I am unable to login to my bitwarden account through firefox bitwarden extension. Everytime I try it shows a invisible black box for captcha for verification with no fields to fill.

Is there fix for this ?

PFA screenshot given below

Asked by firefistace58 21 hours ago

Last reply by Paul 12 hours ago

  • Solved

Changing the FROM to show my identiy and not my imap address in outgoing mail

I have my Thunderbird set to IMAP with my lln****@gmail account. I also have other identities (c****j@pobox.com; c****r@pobox.com, etc.). When I compose an email, I ca… (read more)

I have my Thunderbird set to IMAP with my lln****@gmail account. I also have other identities (c****j@pobox.com; c****r@pobox.com, etc.). When I compose an email, I can choose which identity to use. However, the receiver of the email sees the email as coming from lln****@gmail, not the identity I sent it with. (When they click reply, it goes to the identity.) I would like my IMAP address lln****@gmail to be completely invisible to others.

How can I do this? How can others who receive emails that I send, ONLY see the identity I sent it from?

Thank you in advance for help!

Asked by lovelearningnow 17 hours ago

Answered by lovelearningnow 14 hours ago

i just upgraded to Thunderbird 102 yesterday

now i can't download a bunch of email messages from thunderbird to my desktop as individual pdf files like i've been doing for years, looks like they may want to download… (read more)

now i can't download a bunch of email messages from thunderbird to my desktop as individual pdf files like i've been doing for years, looks like they may want to download all messages to one pdf file??? not sure what they're waiting for but it's not like it was before the upgrade i'm still waiting for the fix to show me the progress of saving my files from thunderbird to my desktop if i select say 50 email messages it used to show me the progress of saving them so i'd know when it was done now i've got to got back & forth from my messages to my folder where it's putting the files to see the progress, very inefficient & confusing any help would be loved & welcomed

Asked by joanlozier 14 hours ago

  • Solved

Can an open email message have a hotlink flag on it to show you've replied previously (Entourage Mac had that feature)

I previously used MS Entourage on Mac and migrated to Thunderbird as the best free alternative to what I missed from Entourage. However as my memory isn't that great it w… (read more)

I previously used MS Entourage on Mac and migrated to Thunderbird as the best free alternative to what I missed from Entourage. However as my memory isn't that great it would be very useful to see if I have previously replied to an email, say that came in the last week or two. In Entourage a message displayed at the top of the email saying that if a reply had previously been made and it was hotlinked so a click would take you straight to that reply. Is that feature in Thunderbird and if not could it be added?

Thanks

Asked by editortake5 2 days ago

Answered by Toad-Hall 16 hours ago

Screenshot does not work in release 102

Hi, I am unable to use the screenshot feature since the update to 102.0 and I don't know why. So far it always worked. I have updated the screenshot item via customizing … (read more)

Hi,

I am unable to use the screenshot feature since the update to 102.0 and I don't know why. So far it always worked. I have updated the screenshot item via customizing the toolbar, still it does not respond.

Have you got a solution that works?

Thank you.

Sincerely,

B. Struk

Asked by Bert 19 hours ago

Last reply by jscher2000 - Support Volunteer 16 hours ago

New VPN service

I got an email awhile back stating Firefox was going to offer a VPN service, with a 30 free trial offer. MY question is does the Firefox VPN offer a split tunneling optio… (read more)

I got an email awhile back stating Firefox was going to offer a VPN service, with a 30 free trial offer. MY question is does the Firefox VPN offer a split tunneling option like other VPN services offer? From what I understand, split tunneling is a feature where the VPN service will be active, or connected in one browser but then it would be disabled or disconnected in another browser. Can you please explain if I got that correct? Thank you.

Asked by sciencemagic 1 day ago

Last reply by Dropa 16 hours ago