Showing questions tagged: Show all questions
  • Solved

Firefox 78.0.1 hangs trying to access websites but other browsers can

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on.… (read more)

I have been using firefox for years and am very happy with it. I have a Dell optiplex 7010 desktop. I am running Ubuntu 18.04.4 LTS. I do not have a firewall turned on. Apparently, my desktop browser was updated to Firefox 78.0.1 (64-bit) on 7-1-2020. Since that time, I have been unable to access any websites from Firefox including mozilla.org. I am connected through WiFi. After downloading the Opera browser I have been able to access any website with no problems. I read community troubleshooting on this issue and tried various fixes including turning off IPv6. I read the community article about turning off my personal firewall. I was unaware of using any firewall so I installed Gufw Firewall 18.04.0. Running this program shows my firewall status is "OFF". I checked my AT&T modem and could not find any firewall settings that specifically mentioned Firefox. I would like to continue using Firefox since I use it on my phone and laptop also use it.

My laptop is a Dell Vostro 1520 running Ubuntu 18.04.2 LTS 64 bit. It also accesses the internet through the same WiFi. It currently has no problems loading web sites with Firefox version 78.0.1

Please help.

Asked by charles.goodrich 3 months ago

Answered by charles.goodrich 3 months ago

  • Solved

Permission denied errors on some sites clicking on a button.

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access … (read more)

On some sites and a NextCloud installation, I suddenly cannot click on some links that report following error in the console: Uncaught Error: Permission denied to access property "apply"

   jQuery 7
   clear searchprovider.js:292
   attach merged-index.js:11661
   jQuery 8
   _setCurrentDir merged-index.js:5820
   changeDirectory merged-index.js:5752
   actionHandler merged-index.js:3432
   action merged-index.js:2894
   _onClickFile merged-index.js:4757
   Underscore 3
   jQuery 2
       dispatch
       handle

I've checked and disabled add-ons to see if these were blocking somehow, but no result. It worked fine before, so my suspicion is something changed in FF78? Thanks!

Asked by artelse 3 months ago

Answered by cor-el 3 months ago

  • Solved

browser says unsupported?

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm run… (read more)

So I've been using firefox for a while now, and I really like it, but in the past few months it has suddenly decided that my browser is out of date (not the case, I'm running the latest update) and unsupported, even though it says firefox is supported. This happens on a lot of different sites. I tried resetting my useragent and clearing my cache and cookies, but nothing seems to have happened. I still get the bug. I submitted to webcompat too.

https://github.com/webcompat/web-bugs/issues/55085

Please help, its super irritating to deal with, and I don't want to have to switch browser.

Asked by caperantagonist 3 months ago

Answered by FredMcD 3 months ago

  • Solved

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 4 months ago

Answered by FredMcD 4 months ago

  • Solved
  • Archived

Firefox 75 can't access accounts at Discover.com

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Ap… (read more)

I have Windows 10 at current maintenance and Firefox 75 -at current maintenance. I have no problem with any other website, and the Discover website was fine until Mon Apr. 13. Now it says my accounts cannot be accessed.

Discover support says it is a problem with Firefox Java settings, but I cannot find anything about Java in the options. They had me restart the PC and clear cache and cookies in Firefox, but neither solved the problem.

I can access these accounts successfully with Internet Explorer and Microsoft Edge, so it looks like something in Firefox IS the problem. From previous support entries it looks like you have had similar issues in the past, so looks like that problem is back.

How soon can I expect this to be fixed? Firefox is my default browser, and I hate to have to use a different browser for just one website.

Asked by Barry Jedrick 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

can only open outlook.com in safe mode, why

Help! Do not want to refresh or reset or reload Firefox - too much work. Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail ac… (read more)

Help!

Do not want to refresh or reset or reload Firefox - too much work.

Worked fine when I closed computer last night. Cannot access Outlook.com, while two other mail accounts (that are fed from OL) are working.

Thank you.

Asked by CiaoBella1 6 months ago

Answered by FredMcD 6 months ago

  • Solved
  • Archived

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (read more)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 6 months ago

Answered by jscher2000 6 months ago

  • Solved
  • Archived

Browser keeps getting hijacked by search.yahoo.com

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the … (read more)

This started sometime in early March - maybe after the latest update, but I think it was earlier than that. Ran a full scan with Norton about 3-15-20, restarted, and the problem seemed to be resolved - until today, 3-23-20. It's not happening with Chrome or IE. I'm old and not very computer-savvy (since leaving tech school 20 years ago). Any suggestions? When I Google for a solution, I get suggestions to download free malware software, which I am loath to do. Why won't Norton 360 take care of it and block it from reinstalling when it tries to come in again?

Asked by twobarnetts 7 months ago

Answered by McCoy 7 months ago

  • Solved
  • Archived

Troubleshoot and Refresh does not work, images only show some of them

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the i… (read more)

The website 'https://1-rich-collins.pixels.com/' only shows some images on Firefox 74.0 while I can see all of the images on Microsoft Edge and Tor. I have followed the instructions at 'about:config' which stated 'look for 'browser.display.document_under_use' and then set to 0 but no 0 exists. It is only true or false. It was set to Boolean and when I clicked far right all I could do was click on a double arrow which now won't show Boolean. So I left it at True. I also tried Permissions on Firefox Page Info window, but the command Load Images (if I recall correctly) was not available so I could not click on a checkmark.

I've spoken with the website manager, whom I've known for years and she tells me nothing is wrong with the site, which is using fineartamerica.com as the domain. pixels is the subdomain if I understand her correctly. And at the fine art website all of my images display:https://fineartamerica.com/profiles/1-rich-collins


Let me know if I can provide any more details, or I've missed or mistakenly added anything, thanks Rich


A week or two ago I Refreshed Firefox 74.0 and it worked. But the next time I reopened it it wasn't working again.

Asked by 7q8u322iLf 7 months ago

Answered by jscher2000 7 months ago

  • Solved
  • Archived

Commenting login and share buttons disabled

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons … (read more)

On all platforms running Disqus the three share controls and Disqus login control have all gone dead. Clicking has zero effect. Have already tried disabling all addons -- no effect.

Asked by JoeJupa 10 months ago

Answered by Eve 10 months ago

  • Solved
  • Archived

unable to sign into a website ( https://www.goodreads.com/) checked with other browsers, they works just fine.

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when … (read more)

it started yesterday. I've been trying to sign into this particular website for hours and i thought something wrong with website but it turns out i can sign into it when i use other browsers like chrome. https://www.goodreads.com/

Asked by nigb 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

After last update (68.0 64bit) video on youtube is stuttering

Hello, I have the following issue: I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to… (read more)

Hello, I have the following issue:

I was watching some videos on youtube when the sound and picture started to stutter. It's like speed was constantly changing from x1 to x0.05 and back again. (It's not speed related) I closed firefox, then instantly got new update and the issue was not solved. It happens on every video but at random time. (The problem might occur at the start or in the middle of the video). What I did so far:

1. Updated my Nvidia Driver: did not helped

2. Checked the video in other browsers: It worked just fine.

3. Changed my Headsets from wireless BT to standard headphones: It did not helped.

4. Looked for similar issues on forums, but provided solutions did nothing.

5. Opened OBS to record the footage. Then it got interesting. It solved the problem. Opened OBS has fixed that issue.

But I don't want to use Firefox with opened OBS so pls help. Thank you for your time :)

SPEC:

i3-8100

16gb ddr4 ram

Nvidia 1050ti

Asked by OrioshQaaaa 1 year ago

Answered by OrioshQaaaa 1 year ago

  • Solved
  • Archived

Most websites' icons' for Twitter/Facebook/LinkedIn are replaced by NonIcons, as shown

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/na… (read more)

In addition to Twitter/Facebook/Linked in, websites often have other click-through (?) links which are replaced with these NonIcons, which I cannot use, as their title/name/use is replaced also.

I have attached an image I created from 3 websites' NonIcons.

I do hope this has an easy fix.

Carla

Asked by CSmithBkkpr 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Onetab saved items gone after firefox update

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is… (read more)

A couple of Firefox updates ago, I lost everything I had saved in OneTab. I didn't export or otherwise save partly because they had always been there after the update. Is there any way to recover them? (probably 100+)

Asked by cyteen 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Nothing happens after choosing account in Google Account Picker page

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in. I have two Google accounts, A & B, and I use either one to register o… (read more)

I recently migrated from Chrome to Firefox, and have been facing problems during Google sign-in.

I have two Google accounts, A & B, and I use either one to register on most websites.

After migrating to Firefox, I'm facing a problem whenever I try logging into a site using my Google ID.

Here's what happens:

1. I click on the "Login with Google" button. 2. Since I have already signed in to Google using both accounts, I see both A and B in the Account Picker page. 3. I choose A. 4. The page changes to a loading screen, where I get a "One moment please..." message.

After this, the loading circle keeps rotating, but nothing happens.

I think it has something to do with content blocking, but since I'm quite new to Firefox, I'm not sure how to fix this.

I'd really appreciate any help.

Thanks in advance!

Asked by gsmrn 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (read more)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

Asked by RickLe 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

"a" key shortcut

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. … (read more)

Whenever I want to search something or type anything in Firefox it will automatically click what ever my cursor is over. This only happens when I press the A key though. I've tested it and it only happens on Firefox, and it doesn't matter what it is that the cursor is hovering over, as long as I press the A key it will register as a click. Is there a way to disable this as It's incredibly frustrating when I'm trying to search something and I end up "clicking" some random Youtube video or link.

Asked by Tedresell 1 year ago

Answered by Wesley Branton 1 year ago

  • Solved
  • Archived

Any form in my Firefox (in two different PCs doesn't accept letter q (lowercase)

I have two Windows 10 PC with Firefox. Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter… (read more)

I have two Windows 10 PC with Firefox.

Since several weeks in forms like gmail compose or facebook messenger or hotmail both sujbect and message, I cannot type the letter q in lowercase.

Fine typing Q but no q

I tried to find any solution to this but no results. I found a similar topic here with letter Q instead. I followed the steps but no luck as well. (Cannot type letter Q (weird bug!))

The issue is simple, typing q doesn't type anything. I can paste the Q from clipboard and works fine (this how I survived)

I have Spanish (Mexico) language and Latin American keyboard by default. Tried with the standard English (US) and US international keyboard with the same behavior .

Any help is appreciated.

Asked by aouton 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Add-Ons get removed frequently then reappear automatically after some time

Hello, I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't su… (read more)

Hello,

I have some add-ons enabled. Frequently like in some weeks or a month, all the add-ons get automatically removed and the message that 'your added add-ons aren't supported anymore' appears. Then I go to the addons website and I see that the same add-ons are already added and just 'remove' option appears for the same add-ons.

But then when I go to my add-ons list, the same addons don't appear. After a day or restarting browser/PC, the addons then automatically appear. This time it's been a day, and I don't remember all of my old-addons. But the addons aren't appearing and it's really been a very annoying issue.

Any help on it?

Asked by Scarletti19 1 year ago

Answered by FredMcD 1 year ago